Vous recevez message d'erreur «While l'initialisation du périphérique IOS une erreur de protection Windows s'est produite» lorsque vous démarrez Windows 95

Traductions disponibles Traductions disponibles
Numéro d'article: 164666 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez Windows 95 message d'erreur suivant peut s'afficher :
Une erreur de Protection Windows s'est produite lors de l'initialisation du périphérique IOS.
Vous devez redémarrer votre ordinateur.

Cause

Vous devez peut-être un disque dur Quantum Bigfoot qui nécessite une mise à niveau du BIOS pour fonctionner correctement avec Windows 95 OEM Service Release 2 ou 2.1.

Résolution

Disques durs de Bigfoot quantum qui répondent aux deux critères suivants sont confirmées par quantum présenter le comportement décrit dans cet article :
  • Part number: Réf. BFxx011 - Rev03 - D
  • Un numéro de série se terminant par «S»
Si vous possédez l'un de ces disques durs, vous devez mettre à jour du BIOS de disque dur. Vous pouvez obtenir la mise à jour à partir de votre revendeur local ou de quantum. Pour déterminer si votre disque dur satisfait aux critères énumérés ci-dessus, contactez votre revendeur ou d'un quantum.

Plus d'informations

Notez que le message d'erreur ne se produit pas si vous démarrez en mode MS-DOS avant pour le démarrage de Windows 95. Vous devez également pouvoir démarrez en mode sans échec après avoir reçu le message d'erreur, arrêtez et redémarrez Windows 95 normalement sans un message d'erreur. Le message d'erreur se produit uniquement dans une situation de démarrage à froid.

Pour savoir comment contacter le quantum, consultez l'article suivant dans la base de connaissances Microsoft :
60782Matériel logiciels tiers coordonnées des fournisseurs et, Q-Z

Propriétés

Numéro d'article: 164666 - Dernière mise à jour: jeudi 7 octobre 2004 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
  • Microsoft Windows 95
Mots-clés : 
kbmt kb3rdparty kbhardware KB164666 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 164666
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com