How to find your "My Money.MNY" data file for Money

Article translations Article translations
Article ID: 164944 - View products that this article applies to.
This article was previously published under Q164944
Notice
If you've been managing your finances with the help of Microsoft Money, you should be aware that Microsoft discontinued all online services and assisted support for all versions of Money on January 31, 2011. (Microsoft discontinued sales of Money on June 20, 2009.) If you're looking for an alternative program, Microsoft has made the Money Plus Sunset versions available as a replacement for the following expired programs: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home, and Microsoft Money Business. For more information about Money Plus Sunset, refer to this article in the Microsoft Knowledge base: What Is Microsoft Money Plus Sunset?
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to find your "My Money.MNY" Microsoft Money data file by using Microsoft Windows Search.

MORE INFORMATION

All versions of Money use a three-letter extension of .MNY for the MS-DOS file name of the data file, for example, "My Money.MNY".

You can use Microsoft Windows Explorer or Microsoft Windows File Manager to search for all files that have names that end with a particular extension, such as .MNY.

The steps that are required to locate a Money data file depend on the version of Microsoft Windows that you are using.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

On a computer that is running Windows Vista

  1. Verify that your view options are set to show file name extensions. To do this, follow these steps:
    1. Click Start
      Collapse this imageExpand this image
       Start button
      , click Control Panel, click Appearance and Personalization, and then click Folder Options.
    2. Click the View tab.
    3. Click to clear the Hide extensions for known file types check box.
    4. Click to select the Show hidden files and folders check box.
    5. Click OK.
  2. Click Start
    Collapse this imageExpand this image
     Start button
    , and then type *.mny in the search box to find a Money data file.

    To find a converted Money data file, type in the search box the file name that is appropriate for the version of Money that you are using:
    • For Microsoft Money 98, type *.m06.
    • For Microsoft Money 99, type *.m07.
    • For Microsoft Money 2000, type *.m08.
    • For Microsoft Money 2001, type *.m09.
    • For Microsoft Money 2002, type *.m10.
    • For Microsoft Money 2003, type *.m11.
    • For Microsoft Money 2004, type *.m12.
    • For Microsoft Money 2005, type *.m14.
    • For Microsoft Money 2006, type *.m15.
    • For Microsoft Money 2007, type *.m16.
This should give you a list of Money data files. Then, you can double-click the file that you want to open in Money. You can also delete or rename the file.

On a computer that is running Windows XP or Windows 2000

  1. Verify that your view options are set to show file name extensions. To do this, follow these steps:
    1. Open My Computer.
    2. On the Tools menu, click Folder Options.
    3. Click the View tab.
    4. Click to clear the Hide extensions for known file types check box.
    5. Click to select the Show hidden files and folders check box.
    6. Click OK.
  2. Click Start, and then click Search.
  3. In the Named box, type *.mny to find a Money data file.

    To find a converted Money data file, in the Named box, type the file name that is appropriate for the version of Money that you are using:
    • For Money 98, type *.m06.
    • For Money 99, type *.m07.
    • For Money 2000, type *.m08.
    • For Money 2001, type *.m09.
    • For Money 2002, type *.m10.
    • For Money 2003, type *.m11.
    • For Money 2004, type *.m12.
    • For Money 2005, type *.m14.
    • For Money 2006, type *.m15.
    • For Money 2007, type *.m16.
  4. In the Look In box, click My Computer
  5. Click Search.
This should give you a list of Money data files. At this point, you can double-click the file that you want to open in Money. You can also delete or rename the file.

Properties

Article ID: 164944 - Last Review: February 11, 2011 - Revision: 15.0
APPLIES TO
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money 2006 Deluxe
  • Microsoft Money 2006 Premium
  • Microsoft Money 2006 Small Business
  • Microsoft Money 2006 Standard
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
Keywords: 
kbui kbinfo kbhowto KB164944

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com