OL97: Převádění souborů systému Windows Cardfile do aplikace Outlook

Překlady článku Překlady článku
ID článku: 164994 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Společnost Microsoft neposkytuje převaděč pro import Microsoft Windows Cardfile soubory do aplikace Microsoft Outlook 97. Tento článek popisuje dvě řešení Import těchto souborů.

Další informace

Řešení 1

Import a Export balíček u verze Schedule+ 7.0, použijte k importu Cardfile systému Windows soubor aplikace Schedule+ a pak do aplikace Outlook. Existují tři Postup:
  • Import a Export Pack doplněk pro aplikaci Schedule+ 7.0 nainstalujte.
  • Rozbalit a spustit převaděč.
  • Default.scd soubor importujte do aplikace Outlook.

Nainstalujte sadu importu a exportu doplněk pro aplikaci Schedule+ 7.0

  1. Import a Export Pack stáhněte z webu společnosti Microsoft:
    http://www.microsoft.com/Office/Previous/scheduleplus/Convert.htm
  2. Uložte soubor do následujícího umístění:
    c:\Program files\Microsoft Office\Office

Rozbalení a spuštění převaděče

  1. Poklepejte na soubor Sch_suplfilt.exe v:
    c:\Program files\Microsoft Office\Office
  2. Převaděč spusťte poklepáním na soubor Ilxlate.exe v:
    c:\Program files\Microsoft Office\Office
  3. V nabídce přenos klepněte na tlačítko Importovat.
  4. V seznamu dostupných systémů klepněte na položku Windows Cardfile a kalendář a klepněte na tlačítko OK.
  5. V části seznamu klepnutím vyberte Cardfile.
  6. Zadejte jméno nebo vyhledejte soubor Cardfile má být převeden.
  7. Na kartě pole namapujte pole Cardfile na příslušnou Schedule+ pole kontaktu a klepněte na tlačítko Importovat.
To bude generovat soubor aplikace Schedule+ default.scd.

Default.scd soubor importovat do aplikace Outlook

  1. V nabídce Soubor klepněte na příkaz Import a Export.
  2. Klepnutím vyberte "Import z aplikace Schedule+ nebo jiného programu nebo souboru" a Klepněte na tlačítko Další.
  3. Klepněte na položku aplikace Schedule+ 7.0 a klepněte na tlačítko Další.
  4. Zadejte název nebo vyhledejte soubor Default.scd a klepněte na tlačítko Další.
  5. Klepnutím vyberte "Import"default.scd(Contacts)"do"Kontakty"" a klepněte na tlačítko Připojit vlastní pole.
  6. Mapování příchozí polí aplikace Schedule+ na odpovídající kontakt aplikace Outlook pole, klepněte na tlačítko OK a dokončit.
Soubor default.scd je importovat do aplikace Outlook.

Řešení 2

Poznámka: Toto zástupné řešení vyžaduje, aby byl přístup k počítači s Nainstalovat Microsoft Windows 3.x. Systém Microsoft Windows 95 neobsahuje Cardfile program.

Do aplikace Outlook pomocí tří kroků můžete importovat soubory systému Windows Cardfile Proces.
  • Tisk Cardfile záznamy do textového souboru.
  • Manipulovat s čárkami odděleného souboru v aplikaci Microsoft Word.
  • Do aplikace Outlook importujte soubor oddělený tabulátory.

Tisk Cardfile záznamy do textového souboru

  1. V systému Windows 3.x klepněte na ikonu tiskárny v Ovládacích panelech.
  2. Konfigurujte obecná nebo jen textová ovladače tiskárny na portu FILE.
  3. Otevřete soubor .crd, který chcete importovat.
  4. V nabídce Soubor klepněte na příkaz Nastavení tisku.
  5. V nastavení tisku klepněte na tlačítko vybrat konkrétní tiskárnu, Klepněte na ovladač Obecná nebo jen textová a klepněte na tlačítko OK.
  6. V nabídce Soubor klepněte na příkaz Vzhled stránky, zrušte záhlaví a zápatí Zaškrtávací políčka nastavit levý okraj na nulu a klepněte na tlačítko OK.
  7. V nabídce Soubor klepněte na příkaz Tisk všech.
  8. Zadejte název souboru včetně požadovanou cestu a txt rozšíření a klepněte na tlačítko OK.

Pracovat s čárkami odděleného souboru v aplikaci Microsoft Word

Chcete-li převést textový soubor s tabulkou, postupujte takto:
  1. V aplikaci Word otevřete soubor txt z výše uvedených kroků.
  2. V nabídce Úpravy klepněte na příkaz Vybrat vše.
  3. V nabídce Tabulka klepněte na příkaz "Převést Text na tabulku."
  4. Zadejte počet sloupců 18, klepněte na tlačítko "oddělovače textu Odstavce"a klepněte na tlačítko OK.
  5. Všechny zcela prázdné sloupce odstranit jejich výběrem a v Tabulka nabídky, klepněte na tlačítko Odstranit sloupce.
  6. Ověřte, zda pole každého záznamu ve sloupci správné. Ty, které nejsou musí být ručně upraveno.
  7. Umístěte kurzor do prvního řádku tabulky a tabulky nabídky, klepněte na tlačítko Vložit řádky.
  8. V nově vloženého řádku zadejte název pole pro každý sloupec.
Chcete-li převést tabulku na text oddělený tabulátory, postupujte takto:
  1. V nabídce Tabulka klepněte na tlačítko Vybrat tabulku.
  2. V nabídce Tabulka klepněte na příkaz "Převést tabulku na Text."
  3. Převést tabulku na na tlačítko "Samostatný text s tabulátory" a klepněte na tlačítko OK.
Chcete-li pole uzavřete do uvozovek a nahradit tabulátory s čárkami, postupujte Tyto kroky:
  1. Zadejte uvozovky u prvního znaku v soubor.
  2. V nabídce Úpravy klepněte na nahradit.
  3. V najít, zadejte "^ p", v Nahradit, typ ("^p")a klepněte na tlačítko Nahraďte vše.
  4. V najít, zadejte "^ t", v Nahradit, typ (","), klepněte na tlačítko Nahradit vše a klepněte na tlačítko Zavřít.
  5. V nabídce Soubor klepněte na příkaz Uložit jako.
  6. Zadejte název souboru a uložit jako typ, klepněte na Text Pouze a klepněte na Uložit.

Oddělený soubor importovat do aplikace Outlook

  1. V nabídce Soubor aplikace Outlook klepněte na příkaz Import a Export.
  2. Klepněte na tlačítko "Importovat z aplikace Schedule+ nebo jiného programu nebo souboru" a Klepněte na tlačítko Další.
  3. Klepněte na tlačítko "CSV" a klepněte na tlačítko Další.
  4. Vyhledejte nebo zadejte název souboru s hodnotami oddělenými čárkami a klepněte na tlačítko Další.
  5. Klepněte na složku, kterou chcete importovat do záznamů a klepněte na tlačítko Další.
  6. Klepnutím vyberte "Import"<filename.txt>"do"<foldername>"." </foldername></filename.txt>
  7. Klepněte na tlačítko "Připojit vlastní pole" a mapování příchozí Cardfile pole vhodné polí aplikace Outlook a klepněte na tlačítko OK a dokončit.

Odkazy

Další informace o importu souborů aplikace Schedule+ naleznete v následujících články znalostní báze Microsoft Knowledge Base:
164271 OL97: Převod souborů aplikace Schedule+ do aplikace Outlook 97
162990 OL97: Odstraňování problémů Import Schedule Plus
Nástroj freeware databází Cardfile převést text oddělený tabulátorem soubory k dispozici na některých BBS. Tento nástroj TRANSFIL.EXE, je v archivovaného souboru s názvem CARDXLT2.ZIP. Je také k dispozici přímo z Autor:
Peter růžkem
Silniční Trevor 43
Lansdowne 7764
Jihoafrická republika
Tel. a Fax: expanze + 21 696 1983
E-mail: HORNPETE@UCTVAX.UCT.AC.ZA

Vlastnosti

ID článku: 164994 - Poslední aktualizace: 23. dubna 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 97 Standard Edition
Klíčová slova: 
kbexport kbhowto kbimport kbinterop kbmigrate kbmt KB164994 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:164994
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com