OL97: Convertir archivos de Windows fichero a Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 164994 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft no proporciona un convertidor para importar archivos de Microsoft Windows fichero a Microsoft Outlook 97. En este artículo describe dos soluciones para importar estos archivos.

Más información

Solución 1

Utilice el paquete de complementos de importación o exportación para Schedule + versión 7.0, para importar el archivo Windows fichero en Schedule + y, a continuación, en Outlook. Hay tres pasos para ello:
  • Instalar el paquete complemento de importación/exportación de Schedule + 7.0.
  • Expanda y ejecutar el convertidor.
  • Importar el archivo Default.scd en Outlook.

Instalar el paquete complemento de importación/exportación de Schedule + 7.0

  1. Descargar el paquete de importación o exportación desde el sitio Web:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm
  2. Guarde el archivo en la siguiente ubicación:
    C:\Archivos de programa\Microsoft Office\Office

Expandir y ejecutar el convertidor

  1. Haga doble clic en el archivo Sch_suplfilt.exe en:
    C:\Archivos de programa\Microsoft Office\Office
  2. Ejecutar el convertidor haciendo doble clic en el archivo Ilxlate.exe en:
    C:\Archivos de programa\Microsoft Office\Office
  3. En el menú Transferir, haga clic en Importar.
  4. En la lista de sistemas disponibles, haga clic en Windows fichero/calendario y haga clic en Aceptar.
  5. En la lista de sección, haga clic para seleccionar fichero.
  6. Escriba el nombre o busque el archivo fichero que se va a convertir.
  7. En la ficha campos, asigne los campos de fichero a los campos de contacto de Schedule + apropiados y haga clic en Importar.
Esto generará un archivo de Schedule + default.scd.

Importar el archivo Default.scd en Outlook

  1. En el menú Archivo, haga clic en Importar y exportar.
  2. Haga clic para seleccionar "Import desde Schedule + o de otro programa o archivo" y haga clic en Siguiente.
  3. Haga clic en Schedule + 7.0 y haga clic en Siguiente.
  4. Escriba el nombre o busque el archivo Default.scd y haga clic en Siguiente.
  5. Haga clic para seleccionar, "Importar 'default.scd(Contacts)' en 'Contactos'" y haga clic en asignar campos personalizados.
  6. Asignar los entrantes campos de Schedule + para el contacto de Outlook apropiado campos, haga clic en Aceptar y en Finalizar.
El archivo default.scd se importa en Outlook.

Solución 2

Nota: Esta solución requiere que tenga acceso a un equipo con Microsoft Windows 3.x instalado. Microsoft Windows 95 no incluye el programa de fichero.

Puede importar archivos de Windows fichero Outlook mediante un proceso de tres pasos.
  • Imprimir los registros fichero a un archivo de texto.
  • Manipular el archivo delimitado por comas en Microsoft Word.
  • Importar el archivo delimitado por tabuladores en Outlook.

Imprimir los registros de fichero a un archivo de texto

  1. En Windows 3.x, haga clic en el icono impresoras de panel de control.
  2. Configurar el controlador de impresora genérico/sólo texto en el puerto FILE.
  3. Abra el archivo .crd que desea importar.
  4. En el menú Archivo, haga clic en configurar.
  5. En Configurar impresión, haga clic para seleccionar la impresora especificada, haga clic en el controlador genérico/sólo texto y, a continuación, haga clic en Aceptar.
  6. En el menú Archivo, haga clic en Configurar página, haga clic en casillas de verificación encabezado y pie de página, establecer el margen izquierdo en cero y haga clic en Aceptar.
  7. En el menú Archivo, haga clic en Imprimir todo.
  8. Escriba un nombre para el archivo incluyendo la ruta de acceso deseada y una extensión .txt y haga clic en Aceptar.

Manipular el archivo delimitado por comas en Microsoft Word

Para convertir el archivo de texto a una tabla, siga estos pasos:
  1. En Word, abra el archivo .txt de los pasos anteriores.
  2. En el menú Edición, haga clic en Seleccionar todo.
  3. En el menú tabla, haga clic en "Convertir texto a tabla".
  4. En el número de columnas, escriba 18 , haga clic en "Separar texto en párrafos" y haga clic en Aceptar.
  5. Elimine las columnas completamente vacías seleccionándolos y en el menú tabla, haga clic en Eliminar columnas.
  6. Compruebe que los campos de cada registro en la columna correcta. Se deben ajustar manualmente las que no lo son.
  7. Coloque el cursor en la primera fila de la tabla y en la tabla de menú, haga clic en Insertar filas.
  8. En la fila recién insertada, escriba un nombre de campo para cada columna.
Para convertir la tabla en texto delimitado por tabuladores, siga estos pasos:
  1. En el menú Tabla, haga clic en Seleccionar tabla.
  2. En el menú tabla, haga clic en "Convertir tabla a texto".
  3. En Convertir tabla A, haga clic en "Separar texto con tabulaciones" y en Aceptar.
Para escribir los campos entre comillas y reemplazar fichas con comas, siga estos pasos:
  1. Escriba unas dobles comillas delante del primer carácter en el archivo.
  2. En el menú Edición, haga clic en reemplazar.
  3. En Buscar, escriba "^ p" , en el cuadro Reemplazar con, escriba ("^p") y haga clic en Reemplazar todo.
  4. En Buscar, escriba "^ t" , en Reemplazar con, escriba (",") , haga clic en reemplazar todos y haga clic en Cerrar.
  5. En el menú Archivo, haga clic en Guardar como.
  6. Escriba un nombre para el archivo y, en tipo de guardar, haga clic en texto sólo y haga clic en Guardar.

Importar el archivo delimitado por tabulaciones en Outlook

  1. En el menú archivo de Outlook, haga clic en Importar y exportar.
  2. Haga clic en "Importar desde Schedule + o de otro programa o archivo" y haga clic en Siguiente.
  3. Haga clic en "Valores separados por comas" y haga clic en Siguiente.
  4. Busque o escriba el nombre del archivo delimitado por comas y haga clic en Siguiente.
  5. Haga clic en la carpeta que desee importar los registros y haga clic en Siguiente.
  6. <foldername>Haga clic para seleccionar "Importar '<filename.txt>' en '<nombredecarpeta>'"
  7. Haga clic en "Asignar campos personalizados" asignar los campos entrantes de fichero a los campos de Outlook apropiados y haga clic en Aceptar y Finalizar.

Referencias

Para obtener más información en Importar archivos de Schedule +, vea los artículos siguientes en Microsoft Knowledge Base:
164271OL97: Convertir archivos de Schedule + en Outlook 97
162990OL97: Solucionar problemas de importación de Schedule Plus
Una utilidad de software gratuito para convertir bases de datos de fichero de archivos de texto delimitado por tabuladores está disponible en algunos boletines electrónicos. Esta utilidad, TRANSFIL.EXE, se encuentra en un archivo almacenado denominado CARDXLT2.ZIP. También está disponible directamente desde el autor:
Peter cuerno
43 Trevor carretera
Lansdowne 7764
República de Sudáfrica
Tel. y fax: + 27 + 21 696 1983
Correo electrónico: HORNPETE@UCTVAX.UCT.AC.ZA

Propiedades

Id. de artículo: 164994 - Última revisión: viernes, 19 de enero de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Outlook 97 Standard
Palabras clave: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 164994
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com