OL97: Converter ficheiros do Windows Cardfile para o Outlook

Traduções de Artigos Traduções de Artigos
Artigo: 164994 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

A Microsoft não fornece um conversor para importar ficheiros do Microsoft Windows Cardfile Microsoft Outlook 97. Este artigo descreve duas soluções para importar estes ficheiros.

Mais Informação

Solução 1

Utilize o pacote de suplementos importação/exportação do Schedule + versão 7.0, para importar o ficheiro Windows Cardfile no Schedule + e, em seguida, no Outlook. Existem três passos para efectuar este procedimento:
  • Instale o Pack de suplementos de importação/exportação do Schedule + 7.0.
  • Expandir e execute o conversor.
  • Importe o ficheiro Default.scd para o Outlook.

Instalar o Pack de suplementos de importação/exportação do Schedule + 7.0

  1. Transferir o pacote de importação/exportação a partir do Web site da Microsoft:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm
  2. Guarde o ficheiro para a seguinte localização:
    c:\Programas\Microsoft Files\Microsoft Office\Office

Expanda e executar o conversor

  1. Faça duplo clique no ficheiro, Sch_suplfilt.exe em:
    c:\Programas\Microsoft Files\Microsoft Office\Office
  2. Execute o conversor fazendo o ficheiro, Ilxlate.exe em:
    c:\Programas\Microsoft Files\Microsoft Office\Office
  3. No menu transferir, clique em importar.
  4. Na lista sistemas disponíveis, clique em Windows Cardfile/calendário e clique em OK.
  5. Na lista de secção, clique para seleccionar Cardfile.
  6. Escreva o nome ou procure o ficheiro Cardfile para ser convertido.
  7. No separador campos, mapear campos Cardfile para os campos de contactos do Schedule + apropriados e clique em importar.
Isto irá gerar um ficheiro de default.scd do Schedule +.

Importar o ficheiro Default.scd para o Outlook

  1. No menu Ficheiro, clique em Importar e exportar.
  2. Clique para seleccionar "Importação a partir do Schedule + ou outro programa ou ficheiro" e clique em Seguinte (Next).
  3. Clique em Schedule + 7.0 e clique em Seguinte.
  4. Escreva o nome ou procure o ficheiro Default.scd e clique em Seguinte (Next).
  5. Clique para seleccionar, 'Importar 'default.scd(Contacts)' para 'Contactos' ' e clique em ' Mapear campos personalizados.
  6. Mapeie os campos do Schedule + receber para os contactos do Outlook adequado campos, clique em OK e conclusão.
O ficheiro default.scd é importado para o Outlook.

Solução 2

NOTA: Esta solução alternativa requer que tenha acesso a um computador com o Microsoft Windows 3.x instalado. Microsoft Windows 95 não inclui o programa Cardfile.

Pode importar ficheiros Cardfile do Windows para o Outlook utilizando um processo de três passos.
  • Imprima os registos Cardfile para um ficheiro de texto.
  • Manipular o ficheiro delimitado por vírgulas do Microsoft Word.
  • Importe o ficheiro delimitado por tabulações para o Outlook.

Imprimir registos de Cardfile para um ficheiro de texto

  1. No Windows 3.x, clique no ícone impressoras no painel de controlo.
  2. Configure o controlador de impressora genérica/só texto para a porta FILE.
  3. Abra o ficheiro .crd que pretende importar.
  4. No menu Ficheiro, clique em Configurar impressão.
  5. Na configuração de impressão, clique para seleccionar impressora específica, clique no controlador Genérica/só texto e, em seguida, clique em OK.
  6. No menu Ficheiro, clique em Configurar página, clique para desmarcar as caixas de verificação cabeçalho e rodapé, definir a margem da esquerda para zero e clique em OK.
  7. No menu Ficheiro, clique em Imprimir tudo.
  8. Escreva um nome para o ficheiro incluindo o caminho pretendido e uma extensão .txt e clique em OK.

Manipular o ficheiro delimitado por vírgulas no Microsoft Word

Para converter o ficheiro de texto para uma tabela, siga estes passos:
  1. No Word, abra o ficheiro .txt de passos acima.
  2. No menu Editar, clique em Seleccionar tudo.
  3. No menu tabela, clique em "Converter texto em tabela."
  4. No número de colunas, escreva 18 , clique em "Separar texto por parágrafos" e clique em OK.
  5. Eliminar quaisquer colunas totalmente vazias, seleccionando-os e, no menu tabela, clique em Eliminar colunas.
  6. Verifique se os campos de cada registo na coluna correcta. Aqueles que não são devem ser ajustadas manualmente.
  7. Coloque o cursor na primeira linha da tabela e a tabela de menu, clique em Inserir linhas.
  8. Na linha recentemente introduzida, escreva um nome de campo para cada coluna.
Para converter a tabela para texto delimitado por tabulações, siga estes passos:
  1. No menu tabela, clique em Seleccionar tabela.
  2. No menu tabela, clique em "Converter tabela em texto."
  3. Em Converter tabela, "Separar texto com tabulações" e clique em OK.
Para colocar campos entre aspas e substituir tabulações com vírgulas, siga estes passos:
  1. Escreva uma aspas duplas à frente do primeiro carácter no ficheiro.
  2. No menu Editar, clique em substituir.
  3. Em Procurar, escreva "^ p" , em Substituir por, escreva ("^p") e clique em Substituir tudo.
  4. Em Procurar, escreva "^ t" em Substituir por, escreva " (",") , clique em Substituir tudo e clique em Fechar.
  5. No menu Ficheiro, clique em Guardar como.
  6. Escreva um nome para o ficheiro e guardar C/ o tipo, clique apenas em texto e clique em Guardar.

Importar o ficheiro delimitado por tabulações para o Outlook

  1. No menu ficheiro do Outlook, clique em Importar e exportar.
  2. Clique em "Importar de Schedule + ou outro programa ou ficheiro" e clique em Seguinte (Next).
  3. Clique em "CSV" e clique em Seguinte.
  4. Procure ou escreva o nome do ficheiro delimitado por vírgulas e clique em Seguinte (Next).
  5. Clique na pasta que pretende importar os registos em e clique em Seguinte (Next).
  6. Clique para seleccionar "Importar '<filename.txt>' para '<foldername>'."
  7. Clique em "Mapear campos personalizados" mapear os campos Cardfile receber para campos apropriados do Outlook e clique em OK e concluir.

Referências

Para obter mais informações sobre como importar ficheiros do Schedule +, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
164271OL97: Converter ficheiros do Schedule + para o Outlook 97
162990OL97: Resolução de problemas de importação do Schedule Plus
Um utilitário de freeware para converter ficheiros de texto delimitado por tabulações Cardfile bases de dados está disponível em alguns BBS. Este utilitário, TRANSFIL.EXE, é um ficheiro arquivado chamado CARDXLT2.ZIP. Também está disponível directamente a partir do autor:
Peter apêndice superior
43 Trevor Estrada
Lansdowne 7764
República da África do Sul
Tel. e fax: +27 + 21 696 1983
Correio electrónico: HORNPETE@UCTVAX.UCT.AC.ZA

Propriedades

Artigo: 164994 - Última revisão: 19 de janeiro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 164994
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com