OL97: Преобразование файлов Cardfile Windows в Outlook

Переводы статьи Переводы статьи
Код статьи: 164994 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

Корпорация Майкрософт не поставляет конвертер импортировать в Microsoft Outlook 97 Cardfile Microsoft Windows. Описаны два способа решения для импорта этих файлов.

Дополнительная информация

Способ 1

Используйте пакет надстроек импорта и экспорта Schedule+ версии 7.0, чтобы импортировать файл Cardfile Windows в Schedule+, а затем в Outlook. Имеются три шага, чтобы сделать это:
  • Установите пакет надстроек импорта и экспорта для Schedule+ 7.0.
  • Разверните и запустите преобразователь.
  • Импортируйте файл Default.scd в Outlook.

Установите пакет надстроек импорта и экспорта для Schedule+ 7.0

  1. Загрузите пакет Импорт и экспорт из веб-узел Майкрософт:
    http://www.Microsoft.com/Office/Previous/scheduleplus/Convert.htm
  2. Сохраните файл по следующему адресу:
    C:\Program Files\Microsoft Office\Office

Развернуть и выполнить преобразование.

  1. Дважды щелкните файл, Sch_suplfilt.exe в:
    C:\Program Files\Microsoft Office\Office
  2. Запустите преобразователь, дважды щелкнув файл Ilxlate.exe в:
    C:\Program Files\Microsoft Office\Office
  3. В меню операции нажмите кнопку "Импорт".
  4. В списке Доступные системы щелкните Cardfile/календаря Windows и нажмите кнопку ОК.
  5. В списке раздел щелкните Cardfile.
  6. Введите имя или перейдите к файлу Cardfile для преобразования.
  7. На вкладке поля отображения Cardfile полей в соответствующие поля контактов Schedule+ и нажмите кнопку Импорт.
Будет создан файл default.scd Schedule+.

Импортировать файл Default.scd в Outlook

  1. В меню Файл выберите пункт Импорт и экспорт.
  2. Выберите пункт «Импорт из Schedule+ или другой программы или файла» и нажмите кнопку Далее.
  3. Нажмите кнопку Schedule+ 7.0 и нажмите кнопку Далее.
  4. Введите имя или перейдите к файлу Default.scd и нажмите кнопку Далее.
  5. Щелкните, чтобы «Импорт "default.scd(Contacts)" в "Контакты"» и выберите соответствие полей.
  6. Сопоставление входящих поля Schedule+ соответствующего контакта Outlook полей, нажмите кнопку OK и Готово.
Default.scd файл импортируется в Outlook.

Решение 2

Примечание: Данный метод обхода необходимо наличие доступа к компьютеру с Microsoft Windows 3.x установлен. Microsoft Windows 95 не включает программу Cardfile.

Cardfile Windows файлы можно импортировать в Outlook с использованием трех шагов процесса.
  • Печать записей Cardfile в текстовый файл.
  • Обрабатывать файл с разделителями запятыми в Microsoft Word.
  • Импортируйте файл с разделителями табуляции в Outlook.

Напечатать записи Cardfile в текстовый файл

  1. В Windows 3.x щелкните значок "Принтеры" панели управления.
  2. Настройте драйвер принтера Общий/только текст к порту FILE.
  3. Откройте файл .crd, который требуется импортировать.
  4. В меню Файл выберите параметры печати.
  5. Настройка печати нажмите кнопку выбора конкретного принтера, выберите драйвер, общий/только текст и нажмите кнопку ОК.
  6. В меню Файл выберите команду Параметры страницы, нажмите кнопку, чтобы снять флажки верхний и нижний колонтитулы, левое поле до нуля и нажмите кнопку ОК.
  7. В меню Файл выберите пункт все печати.
  8. Введите имя файла, включая нужный путь и расширение .txt и нажмите кнопку ОК.

Обрабатывать файл с разделителями запятыми в Microsoft Word

Чтобы преобразовать текстовый файл в таблицу, выполните следующие действия.
  1. В Microsoft Word откройте файл .txt описанные выше шаги.
  2. В меню Правка выберите команду Выделить все.
  3. В меню Таблица выберите команду "Преобразовать текст в таблицу".
  4. В число групп столбцов введите18, нажмите кнопку «Разделить текст на абзац» и нажмите кнопку ОК.
  5. Удалить все полностью пустые столбцы, выберите их и выберите в меню Таблица выберите команду Удалить столбцы.
  6. Убедитесь, что поля каждой записи в правильный столбец. Те, которые не должны быть вручную настроен.
  7. Поместите курсор в первую строку таблицы и таблицы меню, нажмите кнопку Добавить строки.
  8. В только что вставленной строки введите имя поля для каждого столбца.
Чтобы преобразовать таблицу в текст с разделителями-знаками табуляции, выполните следующие действия:
  1. В меню Таблица выберите команду выбрать таблицу.
  2. В меню Таблица выберите команду "Преобразовать таблицу в текст".
  3. Преобразовать таблицу В выберите команду "Разделить текст с помощью вкладки" и нажмите кнопку ОК.
Чтобы заключить в кавычки поля и заменить знаки табуляции запятые, выполните следующие действия:
  1. Введите знак двойной кавычки в начале первого символа в файле.
  2. В меню Правка выберите команду Заменить.
  3. В образец, введите«^ p», введите в поле Заменить на("^p")и нажмите кнопку Заменить все.
  4. В образец, введите«^ t», введите в поле Заменить на(","), нажмите кнопку Заменить все, а затем нажмите кнопку Закрыть.
  5. В меню Файл выберите команду Сохранить как.
  6. Введите имя для файла, а в поле Тип файла выберите только текст и нажмите кнопку Сохранить.

Импорт файла с разделителями-знаками табуляции в Outlook

  1. В меню Outlook файл выберите пункт Импорт и экспорт.
  2. Нажмите кнопку "Импорт из Schedule+ или другой программы или файла" и нажмите кнопку Далее.
  3. Нажмите кнопку «Значения, разделенные запятыми» и нажмите кнопку Далее.
  4. Найдите или введите имя файла с разделителями запятыми и нажмите кнопку Далее.
  5. Выберите папку, необходимо импортировать в записи и нажмите кнопку Далее.
  6. Выберите "Импорт" <filename.txt>"в" <foldername>. ""</foldername></filename.txt>
  7. Щелкните "Соответствие полей" и отображения входящих Cardfile полей в соответствующие поля Microsoft Outlook и нажмите кнопку OK и Готово.

Ссылки

Дополнительные сведения об импорте файлов программы Schedule+ обратитесь к следующим статьям Microsoft Knowledge Base:
164271OL97: Преобразование файлов программы Schedule+ в Outlook 97
162990OL97: Устранения неполадок импорта Plus расписания
Бесплатные программы, преобразование Cardfile баз данных в текстовые файлы с разделителями табуляции доступна на некоторых электронных досок объявлений. Эта служебная программа TRANSFIL.EXE, находится в архивный файл с именем CARDXLT2.ZIP. Также она доступна прямо из Автор:
Питер гудок
43 Trevor дороги
Lansdowne 7764
Южно-Африканская Республика
Тел и факс: +27 + 21 696 1983
Электронной почты: HORNPETE@UCTVAX.UCT.AC.ZA

Свойства

Код статьи: 164994 - Последний отзыв: 14 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Outlook 97 Standard Edition
Ключевые слова: 
kbexport kbhowto kbimport kbinterop kbmigrate kbmt KB164994 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:164994
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com