OL97: Outlook'a Windows Cardfile dosyalarını dönüştürme

Makale çevirileri Makale çevirileri
Makale numarası: 164994 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft, Microsoft Outlook 97'yi Microsoft Windows Cardfile almak için bir dönüştürücü sağlamaz. Bu makalede, bu dosyaları almak için iki geçici çözüm anlatılır.

Daha fazla bilgi

Geçici Çözüm 1

Schedule+ sürüm 7.0 için alma/verme eklenti paketi, Windows Cardfile dosyası, Schedule+ ve daha sonra Outlook'a almak için kullanın. Bunu yapmak için üç adım bulunmaktadır:
  • Schedule+ 7.0 için alma/verme eklenti paketi yükleyin.
  • Genişletme ve bu dönüştürücü'nı çalıştırın.
  • Default.scd dosyasını Outlook'a alın.

Schedule+ 7.0 için alma/verme eklenti paketi yükleyin

  1. Alma/verme paketi, Microsoft Web sitesinden yükleyin:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm
  2. Dosyayı aşağıdaki konuma Kaydet:
    c:\Program Files\Microsoft Office\Office

Genişlet ve bir dönüştürücü Çalıştır

  1. Sch_suplfilt.exe, dosyayı çift tıklatın:
    c:\Program Files\Microsoft Office\Office
  2. Dönüştürücü Ilxlate.exe, dosyayı çift tıklatarak çalıştırın:
    c:\Program Files\Microsoft Office\Office
  3. Aktarım</a0> menüsünde Al'ı tıklatın.
  4. Kullanılabilir sistem listesinde Windows Cardfile/Takvim'i tıklatın ve sonra Tamam'ı tıklatın.
  5. Bölüm listesine Cardfile seçmek için tıklatın.
  6. Adı yazın veya dönüştürülecek Cardfile dosyaya göz atın.
  7. Alanlar) sekmesinde, uygun Schedule+ kişi alanları Cardfile alanları eşleyin ve Al'ı tıklatın.
Bu, Schedule+ default.scd dosyası oluşturur.

Default.scd dosyayı Outlook'a alma

  1. Dosya menüsünden Al ve ver'i tıklatın.
  2. "Schedule+ veya başka bir programdan veya dosyadan al" seçin ve ileri'yi tıklatın.
  3. Schedule+ 7. 0'ı tıklatın ve sonra Next'i (ileri) tıklatın.
  4. Adı yazın veya Default.scd dosyaya göz atın ve sonra da ileri'yi tıklatın.
  5. Seçin, özel alanları Eşleştir'i tıklatın ve "'default.scd(Contacts)', 'Kişiler'e alma" için bu seçeneği tıklatın.
  6. Gelen Schedule+ alanlar için uygun Outlook kişisinin eşleştirme alanları, Tamam'ı tıklatın ve son.
Default.scd dosyasını Outlook'a alınır.

Geçici çözüm 2

Not: Bu geçici çözüm, Microsoft Windows 3.x ile yüklü bir bilgisayara sahip olmasını gerektirir. Microsoft Windows 95 Cardfile program içermez.

Windows Cardfile dosyaları üç adımlı bir işlemi kullanarak Outlook'a alabilirsiniz.
  • Bir metin dosyasına Cardfile kayıtları yazdırın.
  • Microsoft Word'deki virgülle sınırlandırılmış dosya değiştirme.
  • Sekmeyle ayrılmış dosyasını Outlook'a alın.

Bir <a0>metin</a0> dosyaya Cardfile kayıtları yazdırma

  1. Windows 3.x'te, Denetim Masası'ndaki Yazıcılar simgesini tıklatın.
  2. Soysal/Salt Metin yazıcı sürücüsü FILE bağlantı noktası için yapılandırılır.
  3. Almak istediğiniz .crd dosyasını açın.
  4. Dosya menüsünde Yazdır Kur'u tıklatın.
  5. Belirli bir yazıcı seçin, Soysal/Salt metin sürücüyü tıklatın ve sonra Tamam'ı tıklatın yazıcı ayarları,'ı tıklatın.
  6. Dosya menüsünde Sayfa Yapısı'nı tıklatın, üstbilgi ve altbilgi onay kutularını temizleyin, sol kenar boşluğu sıfır olarak ayarlayın ve Tamam'ı tıklatın.
  7. Dosya menüsünde Yazdır tümü'nü tıklatın.
  8. Istediğiniz yolu ve bir .txt uzantısı içeren dosya için bir ad yazın ve Tamam'ı tıklatın.

Microsoft Word'deki Comma Delimited dosya değiştirme

Metin dosyası tabloya dönüştürmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Word'de, yukarıdaki adımları .txt dosyası açın.
  2. Düzen menüsünden Tümünü Seç'i tıklatın.
  3. Tablo menüsünden "Metin tablosu için dönüştürme"'ı tıklatın.
  4. Number of sütun, 18 yazın, "Ayrı metin paragraf"'ı tıklatın ve Tamam'ı tıklatın.
  5. Tamamen boş sütun seçerek, bunları silin ve Tablo menüsünden, sütun Sil'i tıklatın.
  6. Alanları her kaydın doğru sütununda olduğunu doğrulayın. Değil, el ile ayarlanması gerekir.
  7. Imleci, tabloyu ve tablonun ilk satırına yerleştirin, menü Satır Ekle'yi tıklatın.
  8. Yeni eklenen satır her sütun için bir alan adı yazın.
Sekme ile sınırlandırılmış metin için tabloya dönüştürmek için şu adımları izleyin:
  1. Tablo menüsünden Tablo Seç'i tıklatın.
  2. Tablo menüsünden "Tabloyu metne dönüştürme"'ı tıklatın.
  3. Dönüştürme tablosu için "İle sekmeler ayrı metin"'ı tıklatın ve Tamam'ı tıklatın.
Alanları tırnak içine alın ve sekmeler virgül ile değiştirmek için aşağıdaki adımları izleyin:
  1. Ilk karakterin önüne çift tırnak işareti içinde dosya yazın.
  2. Düzen menüsünden Değiştir'i tıklatın.
  3. Aranan, tip, "^ p", Değiştir ', ("^p") yazın, Tümünü Değiştir'i tıklatın.
  4. Aranan, tip, "^ t", Değiştir ', (",") yazın, Tümünü Değiştir'i tıklatın ve Kapat'ı tıklatın.
  5. Dosya menüsünden Farklı Kaydet'i tıklatın.
  6. Kayıt türü ve dosya için bir ad yazın, yalnızca metin'i tıklatın ve sonra da Kaydet'i tıklatın.

Sekme ile sınırlandırılmış dosya Outlook'a alma

  1. Outlook Dosya menüsünde Al ve ver'i tıklatın.
  2. "Schedule+ veya başka bir programdan veya dosyadan al"'ı tıklatın ve sonra Next'i (ileri) tıklatın.
  3. "Virgülle ayrılmış değerler" seçeneğini ve sonra Next'i (ileri) tıklatın.
  4. Virgülle ayrılmış dosyanın adını yazın veya göz atın ve ileri'yi tıklatın.
  5. Içine kayıtları almak ve ileri'yi tıklatın, istediğiniz klasörü tıklatın.
  6. "Al '<filename.txt>' içine '<foldername>.'" seçmek için tıklatın...
  7. "Özel alanları eşleştir"'i tıklatın ve uygun Outlook alanlarına gelen Cardfile alanları eşleyin ve Tamam'ı tıklatın ve son.

Referanslar

Schedule+ dosyalarını alma hakkında daha fazla bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
164271OL97: Schedule+ dosyaları, Outlook 97'ye dönüştürme
162990OL97: Schedule Plus alma sorunlarını giderme
Bazı ilan tahtalarına ücretsiz hizmet programı sekme ile sınırlandırılmış metin dosyaları Cardfile veritabanlarını dönüştürmek için kullanılabilir. Bu yardımcı program, TRANSFIL.EXE CARDXLT2.ZIP adlı bir arşivlenmiş dosyasındadır. Doğrudan yazar da kullanılabilir:
Peter Horn
43 Trevor yol
Lansdowne 7764
Güney Afrika Cumhuriyeti
Tel. ve Faks: +27 + 21 696 1983
Eposta: HORNPETE@UCTVAX.UCT.AC.ZA

Özellikler

Makale numarası: 164994 - Last Review: 19 Ocak 2007 Cuma - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 97 Standard Edition
Anahtar Kelimeler: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:164994
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com