OL97: 转换为 Outlook 的 Windows Cardfile 文件

文章翻译 文章翻译
文章编号: 164994 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

Microsoft 不提供将 Microsoft Windows Cardfile 文件导入到 Microsoft Outlook 97 的转换器。本文介绍了用于导入这些文件的两种解决方法。

更多信息

解决方法 1

使用导入/导出附件包,对 schedule + 版本 7.0,将 Windows Cardfile 文件导入 schedule + 插入,然后再到 Outlook。有三个步骤来执行此操作:
  • 导入/导出加载项为安装包 schedule + 7.0。
  • 展开并运行转换器。
  • 导入 Outlook Default.scd 文件。

导入/导出加载项为安装包 schedule + 7.0

  1. 下载导入/导出包从 Microsoft 网站:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm
  2. 将文件保存到以下位置:
    c:\Program files\Microsoft Office\Office

展开和运行转换器

  1. 双击该的文件中的 Sch_suplfilt.exe:
    c:\Program files\Microsoft Office\Office
  2. 通过双击该的文件中的 Ilxlate.exe 运行转换器:
    c:\Program files\Microsoft Office\Office
  3. 在传送菜单上单击导入。
  4. 在可用系统列表中单击 Windows Cardfile/日历,然后单击确定。
  5. 在部分列表中单击 $ 选择 Cardfile。
  6. 键入名称或浏览到要转换 Cardfile 文件。
  7. 在域选项卡上将 Cardfile 字段映射到相应的 schedule + 联系人字段,然后单击导入。
这将生成 schedule + default.scd 文件。

导入 Outlook Default.scd 文件

  1. 在文件菜单上单击导入和导出。
  2. 单击此处,选择"从 schedule + 或另一程序或文件导入",然后单击下一步。
  3. 单击 schedule + 7.0,然后单击下一步。
  4. 键入名称或浏览到 Default.scd 文件,然后单击下一步。
  5. 单击此处,选择、"导入到联系人的 default.scd(Contacts)'"并单击映射自定义字段。
  6. 将传入的 schedule + 字段映射到相应的 Outlook 联系人字段,单击确定和完成时间。
default.scd 文件导入到 Outlook。

解决方法 2

注: 该变通办法要求您与 Microsoft Windows 3.x 安装有权访问计算机。Microsoft Windows 95 不包括 Cardfile 程序。

您可以将 Windows Cardfile 文件导入到 Outlook 使用三个步骤的进程。
  • 打印 Cardfile 记录到文本文件。
  • 操作在 Microsoft Word 中的以逗号分隔文件。
  • 导入 Outlook 的选项卡分隔的文件。

打印在 Cardfile 记录到文本文件

  1. 在 Windows 3.x 中单击控制面板中的打印机图标。
  2. 配置仅通用/文本打印机驱动程序到 FILE 端口。
  3. 打开您想要导入.crd 文件。
  4. 在文件菜单上单击打印设置。
  5. 在打印设置中单击以选中指定打印机,单击纯文本一般/驱动程序然后单击确定。
  6. 在文件菜单上单击页面设置,单击以清除页眉和页脚复选框,设置左边距,为零,然后单击确定。
  7. 在文件菜单上单击打印全部。
  8. 为包括所需的路径和.txt 扩展名为文件键入一个名称,然后单击确定。

操作在 Microsoft Word 中的逗号分隔文件

若要将该文本文件转换为表格中,请按照下列步骤操作:
  1. 在 Word,请从上面的步骤打开.txt 文件。
  2. 在编辑菜单上单击全选。
  3. 单击在表格菜单上的"向表转换文本"。
  4. 在列数中键入 18,单击"文字分隔位置段落",然后单击确定。
  5. 通过选择,删除任何完全为空的列,并在表格菜单上单击删除列。
  6. 验证每个记录的字段在正确的列中。 那些不是必须手动调整。
  7. 将光标放在第一行中的表和上表菜单,单击插入行。
  8. 在新插入行中键入字段名称对每一列。
若要将表格转换为制表符分隔的文本,请按照下列步骤操作:
  1. 在表格菜单上单击选择表格。
  2. 单击在表格菜单上的"为文本转换表"。
  3. 转换表将中单击"用制表符分隔文本",然后单击确定。
若要用引号引起来的字段和替换选项卡,用逗号分隔,请按照下列步骤:
  1. 在 $ 文件中键入一个双引号第一个字符的前面。
  2. 在编辑菜单上单击替换。
  3. 在查找内容中,键入 "^ p",在替换为中键入 ("^p"),然后单击全部替换。
  4. 在查找内容中,键入 "^ t"、 在替换为中键入 (","),单击全部替换并单击关闭。
  5. 在文件菜单上单击另存为。
  6. 键入一个名称为该文件,并在 $ 保存类型中,单击仅文本,然后单击保存。

导入 Outlook 的制表符分隔文件

  1. 在 Outlook 文件菜单上单击导入和导出。
  2. 单击"从 schedule + 或另一程序或文件导入",然后单击下一步。
  3. 单击"逗号分隔值",然后单击下一步。
  4. 浏览到或键入以逗号分隔文件的名称,然后单击下一步。
  5. 单击您要导入到记录,然后单击下一步的文件夹。
  6. 单击此处,选择"导 <filename.txt> 到 <foldername>"。
  7. 单击映射自定义字段,并将传入的 Cardfile 字段映射到相应的 Outlook 字段并单击确定和完成时间。

参考

有关导入 schedule + 文件的详细信息,请参阅 Microsoft 知识库中下面的文章:
164271OL97: 转换为 Outlook 97 的 schedule + 文件
162990OL97: 疑难解答计划加号导入问题
在某些公告板上可用 Cardfile 数据库转换为制表符分隔的文本文件的免费软件实用程序。此实用程序 TRANSFIL.EXE,是名为 CARDXLT2.ZIP 已存档的文件中。它也是可直接从作者:
Peter 触角
43 Trevor 道路
Lansdowne 7764
南非共和国
tel.和 $ 传真: 1 + 21 696 1983年
电子邮件: HORNPETE@UCTVAX.UCT.AC.ZA

属性

文章编号: 164994 - 最后修改: 2007年1月19日 - 修订: 1.1
这篇文章中的信息适用于:
  • Microsoft Outlook 97 标准版
关键字:?
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 164994
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com