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Article ID: 165475 - Last Review: December 5, 2003 - Revision: 3.0

Err Msg: Internet Explorer cannot find the Active Desktop...

This article was previously published under Q165475
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SYMPTOMS

When you attempt to write to the Desktop.htt file by using Internet Explorer, the following error message may occur:
Internet Explorer cannot find the Active Desktop HTML file. This file is needed for your Active Desktop. Click OK to turn off Active Desktop.

CAUSE

This behavior occurs when the Windows\Web folder has been moved or renamed, or the Windows\Application data\Microsoft\Internet Explorer folder is missing or damaged.

RESOLUTION

Use Microsoft Windows Explorer to create a Windows\Web folder, or reinstall Internet Explorer to re-create the folder. To reinstall Internet Explorer, first remove it, and then reinstall it. To remove Internet Explorer, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. On the Install/Uninstall tab, click Internet Explorer 4.0 in the list of installed programs, and then click Add/Remove.
  4. Click "Uninstall Internet Explorer 4.0 and all its components," and then click OK.
  5. Restart your computer when you are prompted to do so.
  6. In Windows Explorer, delete the Windows\Web folder.
  7. Reinstall Internet Explorer.
  8. Create a new Windows\Application data\Microsoft\Internet Explorer folder. For information about creating folders, click Start, click Help, click the Index tab, type creating, and then double-click the "creating folders" topic.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
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kbenv KB165475
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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