TrueType non stampa nei server di stampa remoti

Traduzione articoli Traduzione articoli
Identificativo articolo: 165587 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si stampa da un client Windows NT 4.0 a un computer Windows NT 4.0, condivisione di una stampante, alcuni documenti verranno stampata con il carattere errato. Un singolo processo può stampare correttamente, ma i processi successivi non viene stampata correttamente. Se la stampante è in pausa quando questi processi sono lo spooling, vengono stampati correttamente.

Cause

Questo problema si verifica quando la stampa di più documenti che contengono tipi di carattere TrueType non disponibili sul server di stampa: se un processo contenente informazioni di carattere è presente nella coda di stampa all'avvio di un altro processo di spooling, il tipo di carattere non verrà utilizzato per il secondo processo. Fino a quando il primo processo rimane nella coda di stampa, tutti i processi avviati lo spooling della stampante non includeranno le informazioni di carattere necessario se il processo utilizza TrueType che non dispone di server di stampa disponibili.

Workaround

Per aggirare il problema, installare tutti i caratteri TrueType disponibili per stampare i client su server di stampa Windows NT.

Status

Microsoft ha confermato che si tratta di un problema di Windows NT 4.0. Questo problema è stato risolto nell'ultimo Service Pack per Microsoft Windows NT 4.0. in lingua inglese (Stati Uniti). Per informazioni su come ottenere il Service Pack, eseguire una ricerca nella Microsoft Knowledge Base del seguente termine chiave (senza spazi tra una lettera e l'altra):
K DI V, C UN P E R S

Proprietà

Identificativo articolo: 165587 - Ultima modifica: giovedì 23 gennaio 2014 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbbug kbnetwork KB165587 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 165587
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com