Configurações de programa perdidas após o Internet Explorer instalação ou desinstalação

Traduções deste artigo Traduções deste artigo
ID do artigo: 165646 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar ou remover o Internet Explorer, as configurações de um programa podem ser perdidas.

Causa

Esse problema pode ocorrer se o programa usa um arquivo de configuração para gravar as configurações definidas pelo usuário e o programa não é fechado antes de instalar ou remover o Internet Explorer.

As configurações são perdidas porque a instalação do Internet Explorer fecha todos os programas em execução sem permitindo que eles terminar processos em execução, que impede o programa de salvar as configurações para um arquivo de configuração.

Resolução

Para evitar esse problema, feche todos os programas em execução antes de instalar ou desinstalar o Internet Explorer.

Observação : antes de desinstalar uma versão beta do Internet Explorer 5, verifique se a versão atualizada do Java está instalada. Para fazer isso, digite jview em um prompt do MS-DOS e pressione ENTER . Se o número da versão for 5.00.3155 ou 5.00.3158 e instalado a Microsoft máquina virtual (Microsoft) do site Windows Update, instale a versão 3167 do Microsoft VM do seguinte site da Microsoft antes de desinstalar o Internet Explorer 5 Beta:
http://www.microsoft.com/mscorp/java

Mais Informações

Permitir que programas continuar a executar antes de instalar ou desinstalar o Internet Explorer 4.0 pode fazer com que arquivos temporários (.tmp) ser deixados no disco rígido, ou pode causar configurações do programa que não foram salvas sejam perdidas.

Propriedades

ID do artigo: 165646 - Última revisão: domingo, 6 de outubro de 2013 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
Palavras-chave: 
kbnosurvey kbarchive kbmt kbfaq kbsetup KB165646 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 165646

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com