Article ID: 166026 - Last Review: October 28, 2006 - Revision: 3.4 XADM: Malformed Message Causes Access Violation in Information StoreThis article was previously published under Q166026 SYMPTOMS
The Microsoft Exchange Server versions 4.0 or 5.0 information store may
stop
responding and you receive a Dr Watson error message. An access violation
C0000005 error is logged in the Drwtsn32.log.
CAUSE
The error occurs because of a malformed message when a POP3 client tries to
retrieve the message.
WORKAROUND
Log on to the mailbox using the Microsoft Exchange or Outlook Client,
delete the message that is causing the crash, if possible, and then restart
the information store.
MORE INFORMATION
This is an extract of a message that will cause this problem:
Content-Type: TEXT/PLAIN; charset=US-ASCII sender abcdef@xyz.abc.com ) STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 4.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
APPLIES TO
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