Article ID: 166038 - Last Review: January 19, 2007 - Revision: 2.2 Audio May Echo with Microsoft NetMeetingThis article was previously published under Q166038 On This PageSYMPTOMS
When you speak into a microphone during a NetMeeting conference to a
participant who is using a full-duplex sound card, your voice may echo
back through your speakers or headphones.
CAUSE
One of the meeting participants may be listening to you with his or her
microphone positioned too close to the speakers.
RESOLUTION
To prevent your voice from echoing during a NetMeeting conference, the
other NetMeeting participant can:
To Run the Audio Tuning WizardWindows 95 and Windows NT:
To Disable the Use of Full-Duplex Audio Drivers
To Adjust the Microphone Sensitivity
MORE INFORMATION
Full-duplex sound cards allow simultaneous processing of sound recording
and playback. If you are using a full-duplex sound card, you can talk into
a microphone and simultaneously listen to another NetMeeting participant
with your speakers or headphones. When you speak into the microphone, your
voice is heard through the speakers or headphones of the other NetMeeting
participants. If one of the NetMeeting participants is using speakers and
a full-duplex sound card, your voice may be transmitted from his or her
speakers to his or her microphone and back to your speakers or headphones.
When you are using a half-duplex sound card, you must wait for the meeting participant to finish speaking before you can speak into the microphone. | Article Translations
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