Artigo: 166389 - Última revisão: quarta-feira, 15 de Novembro de 2006 - Revisão: 1.1

Mensagem de erro: Não é possível localizar ficheiros ou um dos respectivos componentes

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Também pode aplicar a 2000 SR1 no sistema do Windows 98.
Expandir tudo | Reduzir tudo

Sintomas

Quando faz duplo clique um ficheiro que está associado a um programa, o programa é iniciado mas poderá receber a seguinte mensagem de erro
Não é possível localizar o ficheiro < caminho do ficheiro > (ou um dos seus componentes).
Verificação Certifique-se que o caminho e nome de ficheiro estão correctos e que todas as bibliotecas necessárias estão disponíveis.
em que < caminho do ficheiro > é o caminho para o ficheiro a ser carregado. Quando clicar em OK, o ficheiro é carregado correctamente.

Causa

A definição Utilizar DDE está activada ou as informações nessa secção estão incorrectas.

Resolução

Para resolver este problema, siga estes passos:
  1. Clique duas vezes em meu computador.
  2. No menu Ver, clique em Opções.
  3. Clique no separador tipos de ficheiro. Para modificar uma associação, clique no tipo de ficheiro na caixa tipos de ficheiro registados e, em seguida, clique em Editar.

    Para determinar o tipo de ficheiro que está a causar o problema, utilize o botão direito do rato para clique num ficheiro do tipo adequado no Explorador do Windows e, em seguida, clique em Propriedades. A linha com o tipo de título apresenta a entrada na caixa tipos de ficheiro registados que necessita de modificação.
  4. Clique a caixa de verificação Utilizar DDE para desmarcá-la.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kberrmsg kbui KB166389 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 166389  (http://support.microsoft.com/kb/166389/en-us/ )