ID do artigo: 166389 - Última revisão: quarta-feira, 15 de novembro de 2006 - Revisão: 1.1

Mensagem de erro: Não é possível localizar arquivo ou um de seus componentes

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Também pode se aplicam ao SR1 Access2000 no Windows98 sistema.
Expandir tudo | Recolher tudo

Sintomas

Quando você clica duas vezes em um arquivo que está associado a um programa, o programa pode iniciar mas a seguinte mensagem de erro
Não é possível localizar o arquivo < caminho de arquivo > (ou um de seus componentes).
Verifique se que o caminho e o nome do arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.
onde < caminho do arquivo > é o caminho para o arquivo que está sendo carregado. Quando você clicar em OK, o arquivo é carregado corretamente.

Causa

A configuração usar DDE for habilitada, ou as informações contidas nessa seção estão incorretas.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Clique duas vezes em Meu computador.
  2. No menu Exibir, clique em Opções.
  3. Clique na guia tipos de arquivo. Para modificar uma associação, clique no tipo de arquivo na caixa tipos de arquivo registrados e, em seguida, clique em Editar.

    Para determinar que tipo de arquivo está causando o problema, use o botão direito do mouse para clicar em um arquivo do tipo apropriado no Windows Explorer e, em seguida, clique em Propriedades. A linha intitulada tipo lista a entrada na caixa tipos de arquivo registrados que precisa de modificação.
  4. Clique na caixa de seleção Usar DDE para desmarcá-la.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kberrmsg kbui KB166389 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 166389  (http://support.microsoft.com/kb/166389/en-us/ )