Article ID: 166671 - Last Review: January 19, 2007 - Revision: 3.1 "File Already Exists" or "Low Memory" Errors Appear When SavingThis article was previously published under Q166671 SYMPTOMS
When you save a file from any Microsoft Office 97 program to a Microsoft
Windows 95 folder, you receive the following error message
The file <filename> already exists. Do you want to replace existing
file?
If you click Yes, you receive either of the following error messages:
Cannot save <filename>. The folder is marked as 'Read-Only'.
Document saved successfully. Cannot reopen the saved document due to
low memory. Please close the document.
CAUSE
The first error message occurs if the following conditions are true:
RESOLUTION
To resolve this behavior, change the folder permissions to include "Write
to Files" permission.
NOTE: If the folder is on a network server, contact your network administrator. To change the permissions for the Microsoft Windows 95 folder, follow these steps:
"Document saved successfully. Cannot reopen the saved document due to
low memory. Please close the document."
STATUS
This behavior is by design of Microsoft Windows 95. You must have "Write to
Files" permission for a folder to avoid receiving these error messages when
you save a file to a folder that uses Custom permissions.
MORE INFORMATION
This behavior does not occur under Microsoft Windows 95 when the folder is
assigned share-level security. The behavior occurs only when the folder
uses user-level security under Microsoft Windows 95 and you are assigned
Custom permissions that do not include "Write to Files" permission.
REFERENCES
For more information about file and folder permissions under Windows 95,
click Help on the Start menu. Click the Index tab in Windows Help, type the
following text
permissions, controlling access to shared resources
and then double-click the selected text to go to the "Controlling access to
a folder or printer" topic.
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