Barra dei Preferiti non pu˛ essere visualizzato correttamente in Internet Explorer

Traduzione articoli Traduzione articoli
Identificativo articolo: 166870 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

La barra dei Preferiti potrebbe non essere visualizzata o potrebbe essere visualizzato in modo non corretto sulla barra degli strumenti.

Cause

Questo problema pu˛ essere causato da una delle seguenti situazioni:

  • ╚ stata disattivata la barra Preferiti.
  • Il file di sistema Folder:Preferences:Explorer:Favorites.html Ŕ stato rinominato, modificato, spostato, eliminato o danneggiato.
  • La cartella Preferiti della barra degli strumenti Ŕ stata rinominata, modificata, spostata, eliminata o danneggiata.

Risoluzione

Barra dei Preferiti mancante.

Se la barra Preferiti manca dalla barra degli strumenti, potrebbe essere stato disabilitato oppure il file di sistema Folder:Preferences:Explorer:Favorites.html potrebbe sono stato spostato, rinominato, eliminato o danneggiato.

Per aggiungere la barra Preferiti sulla barra degli strumenti, utilizzare uno dei seguenti metodi:

  • Se Ŕ stata disattivata la barra Preferiti, scegliere Preferenze di modifica menu, selezionare la casella Mostra Preferiti barra per selezionarla e scegliere OK.
  • Se il file Favorites.html Ŕ stato spostato, Ŕ possibile cercarlo facendo clic su digitare Favorites.html Trova File dal menu Apple e quindi su Trova. Se il file si trova su disco rigido, Favorites.html sposta per la cartella di sistema Folder:Preferences:Explorer, quindi chiudere e riavviare Internet Explorer.
  • Se Ŕ stato rinominato il file Favorites.html, rinominare il file Favorites.html.
  • Se il file Favorites.html Ŕ stato eliminato o danneggiato, reinstallare Internet Explorer.

Non sono presenti collegamenti Preferiti sulla barra degli strumenti

Se i collegamenti della barra degli strumenti Preferiti mancano dalla barra dei Preferiti, la cartella Preferiti della barra degli strumenti potrebbe rinominati, spostata, eliminata o danneggiata. Per ricreare la cartella Preferiti della barra degli strumenti, fare clic su Apri Preferiti dal menu Preferiti e quindi utilizzare uno dei metodi descritti di seguito:

  • Se la cartella Preferiti della barra degli strumenti Ŕ stata rinominata, rinominare la cartella alla barra degli strumenti Preferiti e quindi scegliere Chiudi dal menu file.
  • Se la cartella Preferiti della barra degli strumenti non Ŕ nella finestra Preferiti, scegliere Nuova cartella dal menu Preferiti, Nome nuova cartella barra degli strumenti Preferiti e scegliere Chiudi dal menu file.
  • Se la cartella Preferiti della barra degli strumenti esiste giÓ i Preferiti finestra, potrebbe essere danneggiato. Per creare una nuova cartella Preferiti della barra degli strumenti, trascinare la cartella esistente nel Cestino possono scegliere Nuova cartella dal menu Preferiti, nuova cartella barra degli strumenti preferiti, nome, quindi scegliere Chiudi dal menu file.

Informazioni

I collegamenti sulla barra dei Preferiti sono contenuti nella cartella Preferiti della barra degli strumenti nel file di sistema Folder:Preferences:Explorer:Favorites.html. Internet Explorer non crea una cartella barra degli strumenti preferiti sul disco rigido.

ProprietÓ

Identificativo articolo: 166870 - Ultima modifica: martedý 29 maggio 2007 - Revisione: 4.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 3.0 per Macintosh
Chiavi:á
kbmt kbui KB166870 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 166870
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com