Article ID: 167153 - Last Review: May 29, 2007 - Revision: 3.2

Colored Text on Black Background Not Printed

This article was previously published under Q167153
Expand all | Collapse all

SYMPTOMS

When you attempt to print a Web page that contains a black background and multiple-colored text in Internet Explorer 4.0 to an Hewlett-Packard (HP) LaserJet 4si printer, text in colors other than white may not be printed.

CAUSE

The Print Background Colors And Images option may be enabled.

RESOLUTION

To work around this problem, use one of the following methods:
  • If the HP LaserJet 4si is the only printer available, disable the Print Background Colors And Images option in Internet Explorer. To do this, follow these steps:

    1. In Internet Explorer, click Options on the View menu.
    2. Click the Advanced tab, then click the Print Background Colors And Images check box to clear it.
    After this change, the text on the page is printed in the standard format of black text on a white background.
  • If other printers are available, and you want to print colored text on a black background, print to one of the other printers.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

APPLIES TO
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbprint KB167153
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers