Article ID: 167425 - Last Review: January 19, 2007 - Revision: 1.1 OL97: Error Importing Schedule+ 1.0 (.cal) Files to OutlookThis article was previously published under Q167425 On This PageSYMPTOMS
When you import a Microsoft Schedule Plus 1.0 (CAL) file into Microsoft
Outlook 97, the import process may hang or stop responding.
CAUSE
Either your CAL file or the Schedule+ 1.0 converter may be corrupted.
RESOLUTION
Open the CAL file with Schedule+ 7.5 (installed with the Schedule+ support
programs) and convert it to a SCD file. Then import the SCD file into
Outlook, using the Schedule+ 7.0 converter.
MORE INFORMATIONOpen the CAL File With Schedule+ 7.5
REFERENCES
For related information, please see the following articles in the Microsoft
Knowledge Base:
164271
(http://support.microsoft.com/kb/164271/EN-US/
)
OL97: Converting Schedule+ Files to Outlook 97
165873
(http://support.microsoft.com/kb/165873/EN-US/
)
OL97: Sam Translator Error Importing Schedule Plus File
162990
(http://support.microsoft.com/kb/162990/EN-US/
)
OL97: Troubleshooting Schedule Plus Import Problems
| Article Translations
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