Help and Support

Article ID: 167676 - Last Review: January 19, 2007 - Revision: 1.1

OL97: Multiple Personal Address Book Imports Cause Duplicates

This article was previously published under Q167676

On This Page

Expand all | Collapse all

SYMPTOMS

Multiple imports of the Personal Address Book (PAB) into the same Microsoft Outlook 97 Contacts folder, generate duplicate Contact entries.

CAUSE

There is no option in the Personal Address Book Import Wizard to choose the handling of duplicate items. The default allows duplicates.

MORE INFORMATION

Steps to Reproduce Problem

  1. On the File menu, click "Import and Export."
  2. Click "Import from Schedule+ or another program or file," and click Next.
  3. Click Personal Address Book and click Next.
  4. Click the destination folder for the imported Contact items and click Next.
  5. Click Finish.
This sets up a Contact record for each Personal Address Book entry in the selected Contacts folder. Repeating the above steps, choosing the same destination folder, duplicates the Contact records.

REFERENCES

For more information on importing the Personal Address Book, please see the following article in the Microsoft Knowledge Base:
165859  (http://support.microsoft.com/kb/165859/EN-US/ ) OL97: Cannot Select Which Personal Address Book to Import

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
Keywords: 
KB167676
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations