Password di protezione persi quando si salva come nelle versioni precedenti

Traduzione articoli Traduzione articoli
Identificativo articolo: 168098 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire un file protetto di password in Word, è possibile che venga visualizzato uno o più dei seguenti messaggi di errore:

  • Impossibile convertire documenti protetti da password
  • Impossibile aprire il documento.

Cause

L'accesso a un file è limitato quando il documento è stato salvato con qualsiasi tipo di password di protezione. Tutti i convertitori di Microsoft Word non verrà convertito il file protetti da password.

Workaround

Aprire e salvare nuovamente il documento senza password di protezione nel programma originale prima di aprire il documento in Word.

Informazioni

Non è possibile convertire un file di protetto da password creato in un altro elaboratore di testo (ad esempio Word Perfect, AmiPro o attiva) da qualsiasi versione di Word.

Nota: La funzionalità di protezione di password in Word è necessario digitare una password di maiuscole / minuscole prima di poter aprire un documento. Convertitori di Word non essere per la password e non consentono di convertire un documento protetto da password.

Riferimenti

Per ulteriori informazioni, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
193545WD: Password di protezione perdita durante il salvataggio come versioni precedenti

121000Attivare la funzionalità di conversione di Elaboratore di testi e limitazioni

141012Ricerca rapida non indice protezione file

Proprietà

Identificativo articolo: 168098 - Ultima modifica: venerdì 14 febbraio 2014 - Revisione: 7.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 97 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbbug kbfaq KB168098 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 168098
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com