Id. de artículo: 168369 - Última revisión: viernes, 19 de enero de 2007 - Versión: 1.1

Niños más: no hay sonido después de instalar Microsoft Plus! Para niños

Expandir todo | Contraer todo

Síntomas

Después de instalar Microsoft Plus! Para la primera, ya no tiene sonido en el equipo.

Causa

Este problema se produce debido a un conflicto de con los códecs de audio instalados en Windows 95 o Windows 98. Si el códec de audio "Netscape ACM el contenedor de voz VOXWARE RT24" está instalado en el equipo, puede experimentar este tipo de conflicto.

Solución

Para resolver este problema, deshabilitar o quitar los códecs de audio no aparecen:
Microsoft CCITT G.711 de ley U-derecho códec y
Códec Microsoft IMA ADPCM
Códec Microsoft ADPCM
CÓDEC de sonido Microsoft GSM 6.10
Grupo DSP TrueSpeech (TM) software códec

Convertidor PCM de Microsoft
Para deshabilitar un códec de audio, haga lo siguiente:
  1. Haga clic en el botón Inicio y seleccione configuración.
  2. Haga clic en Panel de control.
  3. Haga doble clic en multimedia.
  4. En la ficha Opciones avanzadas (dispositivos en Windows 98), haga clic en el signo más (+) instalados de signo situado junto a los códecs de compresión de audio para mostrar una lista de códecs de audio.
  5. Seleccione los códecs de audio que desea deshabilitar y, a continuación, haga clic en el botón Propiedades.
  6. Seleccione la opción de tareas pendientes no usar este códec de audio y haga clic en ACEPTAR.
  7. Si desea deshabilitar los códecs de audio más, repita los pasos 5 y 6 anteriormente.
  8. Cuando haya terminado, haga clic en ACEPTAR para cerrar la ventana Propiedades de multimedia.
Debe poder escuchar sonido ahora.

Estado

Microsoft ha confirmado esta opción para que un problema en Microsoft Plus! Primera versión 1.0.

La información de este artículo se refiere a:
  • Microsoft Plus! For Kids
Palabras clave: 
kbmt kb3rdparty kbprb kbsound KB168369 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 168369  (http://support.microsoft.com/kb/168369/en-us/ )
Retired KB ArticleRenuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.