Help and Support
 

powered byLive Search

XCLN: Cannot Save Changes to a Public Folder Item

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:168540
Last Review:October 28, 2006
Revision:2.4
This article was previously published under Q168540

SYMPTOMS

You are unable to save changes to an item in a public folder, even though you have owner permissions to the public folder and can perform all other tasks with the item, including deleting it.

If you are using the Microsoft Outlook 8.01 client, the following error message will appear:
Microsoft Outlook
Your changes could not be saved because you don't have permission to
modify some or all of the items in this folder. Do you want to save a
copy of this item to the default folder for the item?
If you are using the Microsoft Exchange Client version 5.0, the following error message will appear:
Microsoft Exchange
Changes to the item could not be saved. You do not have the permission
to send the message on behalf of the specified user.

Back to the top

CAUSE

The public folder in question is set up so that all messages placed in the folder are to be forwarded to it. Because the user trying to modify the message does not have the correct permission to send mail on behalf of the original sender, the message cannot be saved.

Back to the top

RESOLUTION

To be able to save changes back to the public folder, do one of the following:

Edit the Administration Properties of the folder and change the option
Drag/Drop posting is a: Forward
to
Drag/Drop posting is a: Move/Copy
-OR-
Ensure the user making the changes can send mail on behalf of the original sender of the public folder item.

Back to the top


APPLIES TO
Microsoft Outlook 97 Service Pack 1
Microsoft Exchange Client 4.0
Microsoft Exchange MS-DOS client 5.0
Microsoft Exchange Client 4.0 for Macintosh
Microsoft Exchange Client 5.0 for Macintosh
Microsoft Exchange Client 5.5
Microsoft Exchange Client 5.0

Back to the top

Keywords: 
kbprb kbusage KB168540

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.