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OL97: Unable to Resolve Nicknames

Article ID:168641
Last Review:January 19, 2007
Revision:1.1
This article was previously published under Q168641

SYMPTOMS

If you enter many friendly nicknames in your Personal, or Outlook Address Book, Microsoft Outlook 97 may not correctly resolve the least recently used entries.

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CAUSE

Outlook caches nicknames; when you use a nickname, it moves to the head of the cache list. If you fill the cache, the least recently used nicknames are removed. If you try to use a nickname which is no longer in the cache, it may not resolve correctly.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for Windows. This problem was corrected in Microsoft Outlook 97 version 8.02 for Windows.

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MORE INFORMATION

Outlook 97, Service version 8.02 improves the nickname cache the following ways:

It uses an improved method for storing nicknames, making it easier to control and flush the nickname list.
It defaults to a 64 entry limit for the nicknames list and allows you to increase this limit through the Windows Registry.
The new cache method uses a file to store nicknames. The following registry key identifies the nickname file:

HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook\AutoNameCheck NicknamePath = <full path to nickname file>

The new cache size defaults to a 64 entry limit unless you specify another size in the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook\AutoNameCheck MaxNicknames = <maximum number of entries (defaults to 64 if key does not exist)>

For additional information about how to clear the nickname cache, please click the article number below to view the article(s) in the Microsoft Knowledge Base:
164598 (http://support.microsoft.com/kb/164598/EN-US/) OL97: How to Clear the AutoNameCheck List

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APPLIES TO
Microsoft Outlook 97 Standard Edition

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Keywords: 
kbbug kbfix KB168641

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