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Article ID: 168642 - Last Review: January 19, 2007 - Revision: 1.3

OL97: Unable to Print a Shared Schedule+ Calendar from Outlook

This article was previously published under Q168642
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SYMPTOMS

If you try to print a shared Schedule+ calendar from Microsoft Outlook 97, you may be unable to print or may receive the following error message:
Microsoft Schedule+, the print operation could not be completed. Cannot print because there are no valid .fmt files available.

CAUSE

You do not have the Schedule+ print files on your computer.

RESOLUTION

The Schedule+ print files are available for download on the Microsoft Internet Web site at:
http://office.microsoft.com/downloads/ (http://office.microsoft.com/downloads/)
NOTE: Because the Microsoft Web site is regularly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:
http://www.microsoft.com/ (http://www.microsoft.com/)

MORE INFORMATION

The Outlook 97 version 8.02 Setup program includes the appropriate print files when you use Outlook with Schedule+ and you do not already have Schedule+ installed on your computer.

For more information about this issue, please see the following article in the Microsoft Knowledge Base:
162222  (http://support.microsoft.com/kb/162222/EN-US/ ) OL97: Contents of the Olreadme.txt Readme File

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for Windows. This problem was corrected in Microsoft Outlook 97 version 8.02 for Windows.

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
Keywords: 
KB168642
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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