OL97: Mensaje de error: no se puede abrir carpetas de correo predeterminadas

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Síntomas

Al iniciar Microsoft Outlook, puede recibir uno o varios de los mensajes de error siguientes:
No se pueden abrir las carpetas de correo predeterminadas. Outlook no pudo iniciarse porque no se pudo encontrar una ubicación para enviar y recibir correo. Para agregar una ubicación, como un archivo de carpetas personales, haga doble clic en el icono correo del panel de control de Windows
-o bien -
No se pueden abrir las carpetas de correo predeterminadas. <drive>La ruta especificada para el archivo <unidad>: \ < nombre de archivo >.pst no es válido.
A continuación, Outlook muestra:
¿Desea abrir la carpeta de sistema de archivos predeterminada en su lugar?
Otra red relacionado con los mensajes pueden seguir los dos mensajes iniciales; sin embargo, el último mensaje enumerado anteriormente siempre aparece.

Causa

Estos errores pueden producirse si está utilizando Internet Mail, CompuServe Mail o servicio en línea The Microsoft Network y cualquiera de las siguientes condiciones son verdaderas:
  • Ningún archivo de carpetas personales (.pst) existe en su perfil de correo.
  • El archivo de carpeta personal donde Outlook entrega el correo se encuentra en un servidor que no está disponible actualmente.
  • El archivo de carpeta personal donde Outlook entrega el correo está dañado y Outlook no puede abrir.

Solución

No PST en el perfil de correo

Para agregar un archivo de carpetas personales al perfil de correo, siga estos pasos:
  1. En el menú Herramientas, haga clic en Servicios.
  2. En la ficha <B>Servicios</B>, haga clic en <B>Agregar</B>.
  3. En el cuadro Servicios de información disponibles, active carpetas personales y haga clic en Aceptar.
  4. Especifique el nombre de archivo y la ubicación del archivo de carpeta personal y haga clic en Abrir.
  5. En el cuadro Nombre, escriba un nombre para el archivo de carpetas personales.
  6. Seleccione las opciones que desee y haga clic en Aceptar.
  7. Haga clic en Aceptar y reinicie Outlook.
Nota: Si el problema persiste, reinicie Windows.

Archivo de carpetas personales ubicado en un servidor de red

Póngase en contacto con su administrador del sistema para comprobar la disponibilidad del servidor de red donde se encuentra el archivo de carpetas personales.

Archivo dañado de carpetas personales

Si sospecha que el archivo de carpetas personales está dañado, quizás pueda recuperar el archivo mediante la herramienta de reparación.

Para ejecutar la herramienta Reparar Bandeja de entrada, siga estos pasos:
  1. Haga clic en Inicio, seleccione Programas, Accesorios, seleccione sistema herramientas y haga clic en herramienta de reparación.
  2. Especifique el nombre del archivo .pst que desea reparar o haga clic en Examinar para buscar el archivo .pst. La ubicación predeterminada del archivo .pst es la carpeta C:\Exchange.
  3. Haga clic en iniciar.
Si se produce un error, tiene la opción de realizar una copia de seguridad del archivo antes de intentar reparaciones.

El archivo de registro para el proceso de reparación tiene el mismo nombre que el archivo .pst, pero lleva la extensión .log. Por lo tanto, si repara un archivo denominado Mailbox.pst, el archivo de registro se llamará Mailbox.log.

Si ejecute las herramientas de Reparar Bandeja de entrada no se soluciona el problema, deberá crear un archivo .pst nuevo e importar los elementos desde el archivo antiguo del nuevo archivo .pst.

Si desea más información, consulte el siguiente artículo de Microsoft Knowledge Base:
171377OL97: Cómo crear un nuevo archivo carpetas personales para Outlook

Más información

Outlook requiere un archivo de carpetas personales para almacenar los mensajes de correo, calendario, contactos y tareas. Si Outlook no puede encontrar un archivo de carpeta personal, las sólo otras carpetas que se pueden abrir son las carpetas de sistema de archivos utilizando Outlook como explorador de documentos.

Para obtener más información acerca de la característica Document Explorer, consulte la sección "Visualización el carpetas de archivos del sistema en el Outlook" más adelante en este artículo.

Este problema no se produce si utiliza Microsoft Exchange Server o Microsoft Mail como sistema de correo porque estos sistemas de correo siempre pueden mostrar su buzón. Esto es el nivel superior de las carpetas de servidor en el servidor de Microsoft Exchange o el nivel superior de carpetas compartidas en el servidor de correo.

Ver carpetas del sistema de archivos en Outlook

Para ver o abrir cualquiera de los archivos del equipo así como en cualquier unidad de red que está conectado a, haga clic en el otro grupo en la barra de Outlook y, a continuación, haga clic en Mi PC. Puede ver archivos como iconos, en una tabla o en una escala de tiempo. Cuando ve archivos en una tabla, puede mostrar propiedades del archivo como el autor, fecha creado o tipo de archivo y puede ordenar o agrupar archivos por cualquiera de estas propiedades.

Cuando ve archivos, puede rápidamente abrir, copiar, mover, imprimir o eliminar archivos y puede crear accesos directos a los archivos. También puede conectarse a una unidad de red o desconectar una unidad de red desde cualquier carpeta.

Propiedades

Id. de artículo: 168666 - Última revisión: viernes, 19 de enero de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Outlook 97 Standard
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Haga clic aquí para ver el artículo original (en inglés): 168666
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El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

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