OL97: Import nebo export ztracené kontaktu deníkové položky

Překlady článku Překlady článku
ID článku: 169824 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při importu nebo exportu kontaktů z jednoho souboru osobních složek (soubor .PST) do jiného nebo při kopírování nebo přesunutí kontaktů, položky deníku na kartě kontaktu deníku budou ztraceny.

Příčina

Kontakt je přesunuta z jednoho úložiště do jiného, změní jeho interní identifikační číslo. To způsobí, že kontakt ke ztrátě propojení mezi a položku deníku. Položky deníku nejsou uloženy v rámci kontakt, ale ve složce Deník. Změna stránka deníku kontakt provede vyhledávání ve složce Deník najít odpovídající položky deníku. Protože se změnila interní identifikační číslo vyhledávání nic nenalezne.

Řešení

Rozlišení # 1 - zobrazení položek deníku podle kontaktu

Jako alternativu k zobrazení deníku kartu kontaktu můžete zobrazit deníku položky podle obraťte v tabulkovém formátu a zobrazit stejné informace k dispozici na kartě deníku. Postupujte takto:
  1. Ve složce Deník aplikace Outlook klepněte na tlačítko "Definovat zobrazení" v nabídce Zobrazit.
  2. V dialogovém okně "Definovat zobrazení pro deník" klepněte na tlačítko "Nový"
  3. Zadejte název nového zobrazení, klepněte v okně "Typ zobrazení" "Tabulka" a potom klepněte na tlačítko OK.
  4. V dialogovém okně "Zobrazit souhrn" klepněte na tlačítko "Pole" Upravit pole, která chcete zobrazit, klepněte na tlačítko "skupiny BY „ seskupit položky podle kontaktu a klepněte na tlačítko OK.
  5. Klepněte na tlačítko "Použít zobrazit" Zobrazit položky deníku podle kontaktu.

Rozlišení # 2 - Přidání namísto importu souboru PST

Zatímco není možné importovat, exportovat, kopírovat nebo přesunout kontakty bez přidružené tyto kontakty právě ztracené položky deníku, je možné zachovat tyto položky deníku přidáním souboru osobních složek profilu namísto importu.

Přidání souboru osobních složek nepovolí sloučit kontakty z jednoho souboru osobních složek s jinou a pravděpodobně vhodná řešení. Přidání souboru osobních složek bude vést k více složek Kontakty Pokud odebrat žádné soubory osobních složek nepoužíváte. Následující kroky popisují, jak přidat a odebrat soubory osobních složek.

Postup přidání souboru osobních složek

Přidat soubor osobních složek, proveďte následující kroky:
  1. V nabídce Nástroje klepněte na položku služby.
  2. Klepněte na tlačítko Přidat.
  3. Dostupné informační služby seznam klepnutím osobní složky a klepněte na tlačítko OK.
  4. Vyberte soubor PST, ze kterého chcete přidat.
  5. Klepněte na tlačítko Otevřít a potom klepněte na tlačítko OK. Nově přidané soubor osobních složek je nyní přidán do seznamu složek. Zobrazit seznam složek, klepněte na tlačítko složku seznamu v nabídce Zobrazit.

Kroky odebrat soubory osobních složek

Poznámka: Chcete-li určit, které souboru PST Osobní složky odkazující služby, klepněte vlastnosti. Cesta pole zobrazí název souboru. Po můžete mít zaznamenána název souboru, klepněte na tlačítko OK. Pokud není služba osobních složek, které chcete odebrat, vyberte jinou službu osobních složek a zkontrolujte jeho vlastnosti.

Odebrat libovolné nežádoucí soubory osobních složek následujícím postupem:
  1. V nabídce Nástroje klepněte na položku služby.
  2. Vyberte službu osobních složek, kterou chcete odebrat.
  3. Klepněte na tlačítko Odebrat a klepněte na Ano.
  4. Klepněte na tlačítko OK zavřete dialogové okno služby.

Vlastnosti

ID článku: 169824 - Poslední aktualizace: 8. února 2014 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 97 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbprb KB169824 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:169824

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com