OL97: Beim Importieren oder Exportieren des Kontakts Journaleinträge verloren

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 169824 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Beim Importieren oder Exportieren von Kontakten aus einer Persönliche Ordner-Datei (. pst) in ein anderes oder beim Kopieren oder Verschieben von Kontakten, sind alle Journaleinträge auf einen Kontakt Erf.-Registerkarte verloren.

Ursache

Wenn der Kontakt in eine andere von einem Informationsspeicher verschoben wird, ändert sich die interne Identifikationsnummer. Dadurch wird den Kontakt, die Verknüpfung zwischen dieser und der Journaleintrag zu verlieren. Journaleinträge werden nicht in den Kontakt, aber in den Ordner Journal gespeichert. In der Buch.-Seite den Kontakt ändern, wird einen Lookup in den Ordner Journal nach passenden Buch.-Blatt-Einträge. Da die interne Identifikationsnummer geändert hat, findet die Suche nicht alles.

Lösung

Lösung Nr. 1 ? Anzeigen der Journaleinträge nach Kontakt

Als Alternative zum Anzeigen des Kontakts Erf.-Registerkarte können Sie das Buch.-Blatt anzeigen, Einträge nach in tabellarischer Form erhalten und die gleiche Informationen verfügbar auf der Registerkarte Buch.-Blatt. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf "Ansichten definieren" im Menü Ansicht, des Outlook-Journal-Ordner.
  2. Klicken Sie im Dialogfeld "Definieren Ansichten für die Erfassung" auf "Neu".
  3. Geben Sie einen Namen für die neue Ansicht, klicken Sie auf "Table" im Fenster "Typ der Ansicht", und klicken Sie dann auf OK.
  4. Klicken Sie im Dialogfeld "Zusammenfassung anzeigen" auf "Felder", um die Felder anpassen, die Sie anzeigen möchten, klicken Sie auf "Group BY", um die Einträge nach Kontakt zu gruppieren, und klicken Sie dann auf OK.
  5. Klicken Sie auf "Ansicht übernehmen", um die Journaleinträge nach Kontakt anzuzeigen.

Lösung Nr. 2 ? anstelle von PST-Datei importieren hinzufügen

Während es nicht möglich, zum Importieren, exportieren, kopieren oder Verschieben von Kontakten ohne die Journaleinträge Verlust Kontakte zugeordnet ist, kann diese Buch.-Blatt-Einträge beibehalten, indem Sie ein Profil anstatt Importieren Sie eine Persönliche Ordner-Datei hinzufügen.

Hinzufügen einer persönlichen Ordner-Datei ist nicht können Sie kombinieren Sie die Kontakte aus einer Persönliche Ordner-Datei mit einem anderen und möglicherweise nicht die geeignete Lösung. Hinzufügen einer persönlichen Ordner-Datei führt zu mehrere Kontakte-Ordner, bis Sie alle persönlichen Ordner-Dateien entfernen, die Sie nicht verwenden. Die folgenden Schritte beschreiben zum Hinzufügen und Entfernen von Persönliche Ordner-Dateien.

Schritte zum Hinzufügen einer persönlichen Ordner-Datei

Eine Persönliche Ordner-Datei Aktionen die folgenden hinzuzufügen:
  1. Klicken Sie im Menü Extras auf Dienste.
  2. Klicken Sie auf Hinzufügen.
  3. Klicken Sie in der Liste <UITerm>Verfügbare Informationsdienste</UITerm> auf <UITerm>Persönliche Ordner</UITerm>, und klicken Sie anschließend auf <UITerm>OK</UITerm>.
  4. Wählen Sie die PST-Datei von der aus Sie hinzufügen möchten.
  5. Öffnen, klicken Sie auf OK. Die neu hinzugefügte Persönliche Ordner-Datei wird die Liste der Ordner jetzt hinzugefügt. Die Liste von Ordnern anzuzeigen, klicken Sie auf Ordner im Menü Ansicht auf Liste.

Schritte zum Entfernen von Persönliche Ordner-Dateien

Hinweis: Um ermitteln, welche PST-Datei einen persönlichen Ordner-Dienst verweist, klicken Sie auf Eigenschaften. Im Feld Pfad wird die Dateiname angezeigt. Nachdem Sie haben den Dateinamen, klicken Sie auf OK vermerkt. Ist dies nicht der Persönliche Ordner-Dienst soll entfernen, wählen Sie einen anderen persönlichen Ordner-Dienst und seine Eigenschaften überprüfen.

Verwenden Sie die folgenden Schritte aus, um alle unerwünschten Persönliche Ordner Dateien zu löschen:
  1. Klicken Sie im Menü Extras auf Dienste.
  2. Wählen Sie den persönlichen Ordner-Dienst entfernt werden soll.
  3. Klicken Sie auf Entfernen und klicken Sie auf Ja.
  4. Klicken Sie auf OK um das Dialogfeld Dienste zu schließen.

Eigenschaften

Artikel-ID: 169824 - Geändert am: Montag, 3. Februar 2014 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 97 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbprb KB169824 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 169824
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com