OL97: Entradas del diario del contacto se pierden al importar o exportar

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Síntomas

Al importar o exportar contactos desde un archivo de carpetas personales (archivo .pst) a otro o al copiar o mover contactos, las entradas de diario en la ficha diario de un contacto se pierden.

Causa

Cuando el contacto se mueve de un almacén a otro, se cambia su número de identificación interna. Esto hace que el contacto de perder el vínculo entre ella y la entrada de diario. Entradas del diario no se almacenan en el contacto, pero en la carpeta diario. Cambiar a la página de diario del contacto, realiza una búsqueda en la carpeta diario para buscar entradas de diario coincidentes. Dado que ha cambiado el número de identificación interna, la búsqueda no encuentra nada.

Solución

Solución nº 1: ver las entradas de diario por contacto

Como alternativa a ver la ficha de diario del contacto, puede ver el diario de entradas por con en un formato tabular y ver la misma información disponible en la ficha diario. Para ello, siga estos pasos:
  1. En la carpeta del diario de Outlook, haga clic en "Definir vistas" en el menú Ver.
  2. En el cuadro de diálogo "Definir vistas para diario", haga clic en "New".
  3. Escriba un nombre para la nueva vista, haga clic en "Table" en la ventana de "Tipo de vista" y, a continuación, haga clic en Aceptar.
  4. En el cuadro de diálogo "Vista Resumen", haga clic en "Campos" para ajustar los campos que desee para ver, haga clic en "Grupo BY" para agrupar las entradas por contacto y, a continuación, haga clic en Aceptar.
  5. Haga clic en "Aplicar vista" para ver los movimientos del diario por contacto.

Solución nº 2: agregar en lugar de importar un archivo PST

Aunque no es posible importar, exportar, copiar o mover contactos sin las entradas de diario asociadas con esos contactos han perdido, es posible conservar estas entradas de diario agregando un archivo de carpetas personales a un perfil en lugar de importarlo.

Agregar un archivo de carpetas personales no permite combinar los contactos de un archivo de carpetas personales con otra y no puede ser una solución viable. Al agregar un archivo de carpetas personales, obtendrá en varias carpetas de contactos a menos que quite los archivos de carpetas personales que no está utilizando. Los pasos siguientes describen cómo agregar y quitar archivos de carpetas personales.

Pasos para agregar un archivo de carpetas personales

Para agregar un archivo de carpetas personales haga lo siguiente:
  1. En el menú Herramientas, haga clic en Servicios.
  2. Haga clic en Agregar.
  3. En el de Information Services disponibles lista, haga clic en carpetas personales y a continuación, haga clic en Aceptar.
  4. Seleccione el archivo .pst que desea agregar.
  5. Haga clic en Abrir y, a continuación, haga clic en Aceptar. El archivo de carpetas personales recién agregado se agregará a la lista de carpetas. Para ver la lista de carpetas, haga clic en carpeta lista en el menú Ver.

Pasos para quitar archivos de carpetas personales

Nota: Para determinar que una carpeta personal servicio hace referencia el archivo .pst, haga clic en Propiedades. El campo de ruta de acceso mostrará el nombre de archivo. Después de haber indican el nombre de archivo, haga clic en Aceptar. Si esto no es el servicio de carpetas personales que desea quitar, seleccione un servicio carpetas personales diferente y comprobar sus propiedades.

Utilice los pasos siguientes para quitar los archivos de carpetas personales no deseados:
  1. En el menú Herramientas, haga clic en Servicios.
  2. Seleccione el servicio carpetas personales que desee quitar.
  3. Haga clic en quitar y haga clic en Sí.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo Servicios.

Propiedades

Id. de artículo: 169824 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Outlook 97 Standard
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Haga clic aquí para ver el artículo original (en inglés): 169824

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