OL97 : Écritures de journal du contact perdues lors de l'importation ou exportation

Traductions disponibles Traductions disponibles
Numéro d'article: 169824 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lors de l'importation ou exportation des contacts à partir d'un fichier de dossiers personnels (fichier .pst) dans un autre ou lors de la copie ou déplacement de contacts, que les entrées sur l'onglet de feuille d'un contact sont perdues.

Cause

Lorsque le contact est déplacé d'une banque à un autre, son numéro d'identification interne change. Ainsi, le contact à perdre le lien entre elle et l'écriture de journal. Entrées de journal ne sont pas stockées dans le contact, mais dans le dossier journal. Passage à la page de feuille de ce contact effectue une recherche dans le dossier journal pour rechercher des entrées de journal correspondante. Étant donné que le numéro d'identification interne a modifié, la recherche ne trouve rien.

Résolution

Résolution n° 1 - Affichage des écritures de journal par contact

Comme alternative à l'affichage d'onglet de feuille du contact, vous pouvez afficher la feuille entrées par contact sous forme de tableau et visualiser les mêmes informations disponibles dans l'onglet feuille. Pour ce faire, procédez comme suit :
  1. Dans dossier du journal d'Outlook, cliquez sur "Définir les affichages» dans le menu Affichage.
  2. Dans la boîte de dialogue «Définir de vues pour feuille», cliquez sur "Nouveau".
  3. Entrez un nom pour le nouvel affichage, cliquez sur «Table» dans la fenêtre «Type de vue», puis cliquez sur OK.
  4. Dans la boîte de dialogue «Afficher le résumé», cliquez sur «Champs» pour ajuster les champs souhaités pour voir, cliquez sur «Group BY» pour regrouper les entrées par contact, puis cliquez sur OK.
  5. Cliquez sur "appliquer l'affichage «pour afficher les entrées de journal par contact.

Résolution de n ° 2 - Ajout à la place de l'importation d'un fichier PST

Bien qu'il ne soit pas possible importer, exporter, copier ou déplacer des contacts sans les entrées de feuille associées à ces contacts perdus, il est possible de conserver ces entrées de journal en ajoutant un fichier de dossiers personnels à un profil au lieu de l'importer.

Ajout d'un fichier de dossiers personnels n'active pas combiner les contacts à partir d'un seul fichier de dossiers personnels avec un autre et ne peut pas être une solution viable. Ajout d'un fichier de dossiers personnels entraîne plusieurs dossiers Contacts, sauf si vous supprimez des fichiers de dossiers personnels que vous n'utilisez pas. Les étapes ci-dessous décrivent comment ajouter et supprimer les fichiers de dossiers personnels.

Étapes pour ajouter un fichier de dossiers personnels

Pour ajouter un fichier de dossiers personnels, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Services.
  2. Cliquez sur Ajouter.
  3. Dans les services d'informations disponibles liste, cliquez sur les dossiers personnels et cliquez sur OK.
  4. Sélectionnez le fichier .pst à partir de laquelle vous souhaitez ajouter.
  5. Cliquez sur Ouvrir, puis cliquez sur OK. Le fichier de dossiers personnels nouvellement ajouté est maintenant ajouté à la liste des dossiers. Pour afficher la liste des dossiers, cliquez sur dossier de la liste sur le menu Affichage.

Étapes pour supprimer les fichiers de dossiers personnels

Remarque : Pour déterminer quel un dossier personnel service fait référence à des fichiers .pst, cliquez sur Propriétés. Le champ chemin d'accès affiche le nom de fichier. Une fois que vous avez noté le nom de fichier, cliquez sur OK. Si ce n'est pas le service de dossiers personnels que vous souhaitez supprimer, sélectionnez un service de dossiers personnels différent et vérifiez ses propriétés.

Utilisez les étapes suivantes pour supprimer les fichiers inutiles de dossiers personnels :
  1. Dans le menu Outils, cliquez sur Services.
  2. Sélectionnez le service de dossiers personnels à supprimer.
  3. Cliquez sur Supprimer, puis cliquez sur Oui.
  4. Cliquez sur OK pour fermer la boîte de dialogue Services.

Propriétés

Numéro d'article: 169824 - Dernière mise à jour: jeudi 23 janvier 2014 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 97 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbprb KB169824 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 169824
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com