OL97: Movimentos do diário contacto perdem-se quando importar ou exportar

Traduções de Artigos Traduções de Artigos
Artigo: 169824 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Ao importar ou exportar contactos de um ficheiro de pastas pessoais (ficheiro .pst) para outra ou quando copiar ou mover contactos, são perdidas quaisquer entradas de diário no separador de diário de um contacto.

Causa

Quando o contacto for movido de um arquivo para outro, altera o número de identificação interna. Isto faz com que o contacto perder a ligação entre ele e a entrada de diário. Entradas de diário não são armazenadas num contacto, mas na pasta diário. Mudar para a página do diário do contacto efectua uma pesquisa na pasta Diário para localizar entradas correspondentes do diário. Uma vez que o número de identificação interna foi alterada, a procura não encontra nada.

Resolução

Resolução # 1 - visualizar as entradas de diário por contacto

Como alternativa para visualizar o separador de diário do contacto, pode ver o diário de entradas pelo contacto num formato tabular e ver as mesmas informações disponíveis no separador diário. Para o fazer, siga estes passos:
  1. Na pasta de diário do Outlook, clique em "Definir vistas" no menu Ver.
  2. Na caixa de diálogo "Definir vistas para diário", clique em 'Novo'.
  3. Introduza um nome para a nova vista, clique em "Table" na janela "Tipo de vista" e, em seguida, clique em OK.
  4. Na caixa de diálogo "Ver sumário", clique em "Campos" para ajustar os campos que pretende ver, clique em "Grupo BY" para agrupar as entradas por contacto e, em seguida, clique em OK.
  5. Clique em "Aplicar vista" para ver os movimentos do diário por contacto.

Resolução # 2 - Adicionar em vez de importar um ficheiro PST

Apesar de não é possível importar, exportar, copiar ou mover contactos sem as entradas de diário associadas com os contactos que está a ser perdidos, é possível manter estas entradas de diário, adicionando um ficheiro de pastas pessoais a um perfil em vez de importá-la.

Adicionar um ficheiro de pastas pessoais não permite combinar os contactos de um ficheiro de pastas pessoais com outro e não pode ser uma solução viável. Adicionar um ficheiro de pastas pessoais resultará em várias pastas de contactos se remover os ficheiros de pastas pessoais que não estiver a utilizar. Os passos abaixo descrevem como adicionar e remover ficheiros de pastas pessoais.

Passos para adicionar um ficheiro de pastas pessoais

Para adicionar um ficheiro de pastas pessoais efectue o seguinte:
  1. No menu Ferramentas, clique em serviços.
  2. Clique em Adicionar.
  3. Nos serviços de informações disponíveis lista, clique em pastas pessoais e clique em OK.
  4. Seleccione o ficheiro .pst a partir do qual pretende adicionar.
  5. Clique em abrir e clique em OK. O ficheiro de pastas pessoais recentemente agora é adicionado à lista de pastas. Para ver a lista de pastas, clique em pasta de lista no menu Ver.

Passos para remover ficheiros de pastas pessoais

NOTA: Para determinar que um serviço de referência de pastas pessoais do ficheiro .pst, clique em Propriedades. O campo ' caminho ' mostra o nome do ficheiro. Depois de ter registado o nome do ficheiro, clique em ' OK '. Se não for este o serviço de pastas pessoais que pretende remover, seleccione um serviço pastas pessoais diferente e verificar as respectivas propriedades.

Utilize os seguintes passos para remover todos os ficheiros de pastas pessoais não desejados:
  1. No menu Ferramentas, clique em serviços.
  2. Seleccione o serviço de pastas pessoais que pretende remover.
  3. Clique em remover e clique em ' Sim '.
  4. Clique em OK para fechar a caixa de diálogo Serviços.

Propriedades

Artigo: 169824 - Última revisão: 24 de janeiro de 2014 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB169824 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 169824

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com