OL97: Diário entradas contato perdidas ao importar ou exportar

Traduções deste artigo Traduções deste artigo
ID do artigo: 169824 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao importar ou exportar contatos de um arquivo de pasta particular (arquivo .pst) em outro, ou quando copiar ou mover contatos, as entradas de diário na guia de diário de um contato são perdidas.

Causa

Quando o contato é movido de um armazenamento para outro, seu número de identificação interna é alterado. Isso faz com que o contato para perder o vínculo entre ela e a entrada de diário. Entradas de diário não são armazenadas dentro do contato, mas na pasta diário. Mudar para a página do diário do contato faz uma pesquisa na pasta Diário para localizar entradas de diário correspondentes. Desde que o número de identificação interno foi alterado, a pesquisa não encontrará nada.

Resolução

Resolução # 1 - exibir as entradas de diário por contato

Como alternativa para a exibição diário guia do contato, você pode exibir o diário de entradas por contato em um formato tabular e ver as mesmas informações na guia Diário. Para fazer isso, execute as seguintes etapas:
  1. Na pasta de diário do Outlook, clique em "Definir modos de exibição" no menu Exibir.
  2. Na caixa de diálogo "Definir modos de exibição de diário", clique em "New".
  3. Digite um nome para o novo modo de exibição, clique em "Table" na janela "Tipo de modo de exibição" e, em seguida, clique em OK.
  4. Na caixa de diálogo "Exibir resumo", clique em "Campos" para ajustar os campos que você deseja ver, clique em "Grupo BY" para agrupar as entradas por contato e, em seguida, clique em OK.
  5. Clique em "Aplicar modo" para exibir as entradas de diário por contato.

Resolução # 2 - adicionando em vez de importar um arquivo PST

Embora não seja possível importar, exportar, copiar ou mover contatos sem as entradas de diário associadas a esses contatos sendo perdidos, é possível manter essas entradas de diário, adicionando um arquivo de pasta particular a um perfil em vez de importá-los.

Adicionar um arquivo de pasta particular não permite que você combine os contatos de um arquivo pastas particulares com outro e não pode ser uma solução viável. A adição de um arquivo de pasta particular irá resultar em várias pastas de contatos a menos que você remova quaisquer arquivos de pasta particular que você não estiver usando. As etapas abaixo descrevem como adicionar e remover arquivos de pastas particulares.

Etapas para adicionar um arquivo de pasta particular

Para adicionar um arquivo de pasta particular faça o seguinte:
  1. No menu Ferramentas, clique em serviços.
  2. Clique em Adicionar.
  3. Nos serviços de informações disponíveis lista, clique em pastas particulares e clique em OK.
  4. Selecione o arquivo .pst do qual você deseja adicionar.
  5. Clique em Abrir, clique em OK. O arquivo de pasta particular recém-adicionado é agora adicionado à lista de pastas. Para exibir a lista de pastas, clique em pasta lista no menu Exibir.

Etapas para remover arquivos de pastas particulares

Observação: Para determinar que uma referência de serviço de pasta particular do arquivo .pst, clique em Propriedades. O campo caminho exibirá o nome do arquivo. Depois que você observou o nome de arquivo, clique em OK. Se isso não é o serviço de pasta particular que você deseja remover, selecione um serviço de pasta particular diferente e verifique suas propriedades.

Use as seguintes etapas para remover quaisquer arquivos indesejados de pastas particulares:
  1. No menu Ferramentas, clique em serviços.
  2. Selecione o serviço de pasta particular que deseja remover.
  3. Clique em Remover e clique em Sim.
  4. Clique em OK para fechar a caixa de diálogo Serviços.

Propriedades

ID do artigo: 169824 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB169824 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 169824

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com