PE97: General Information About Microsoft Photo Editor

Article translations Article translations
Article ID: 169938
Expand all | Collapse all

On This Page

Summary

Microsoft Photo Editor ships with Microsoft Office 97 and the stand-alone versions of Microsoft Word 97 and Microsoft PowerPoint 97. Microsoft Photo Editor is installed when you perform a custom or complete installation from the compact disc. It does not ship with the stand-alone versions of Microsoft Excel 97, Microsoft Access 97, or as part of the Microsoft Office 97 ValuPack.

Microsoft Photo Editor allows you to customize graphic images you create, scan, or open.

More information

Files Installed by Microsoft Photo Editor

The following files are installed in the C:\Program Files\Common Files\Microsoft Shared\PhotoEd folder:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Starting Microsoft Photo Editor

You can run Microsoft Photo Editor using one of the following methods:

Method 1. Run Microsoft Photo Editor as a stand-alone program.

To run Microsoft Photo Editor as a stand-alone program, point to Programs on the Start menu, and then click Microsoft Photo Editor.

Method 2. Run Microsoft Photo Editor from any program that supports OLE.

If you installed Microsoft Word, you can insert files from a scanner, the clipboard, or a blank picture or you can open an existing file using the following steps:
  1. On the Insert menu, click Object.
  2. Click the Create New tab.
  3. In the Object type box, click Microsoft Photo Editor 3.0 Photo (or Microsoft Photo Editor 3.0 Scan), and then click OK.
  4. In the New dialog box, click the option you want, and then click OK.
  5. On the File menu, click Exit and Return to Document.

Quitting Microsoft Photo Editor

To quit Microsoft Photo Editor, use either of the following methods:
  • On the File menu, click Exit.
    -or-

  • On the File menu, click Exit and Return to Document (or Exit and Return to Presentation).

Creating a New Image

  1. On the File menu, click New.
  2. In the Image Type list, click the type you want.
  3. Type the settings you want in the Resolution, Height, Width, and Unit boxes and then click OK.

Opening an Existing Image

  1. On the File menu, click Open.
  2. In the Look in box, open the folder that contains the image.
  3. In the list of files, select the image you want.
  4. Click Open.

Previewing an Image Before Opening It

  1. On the File menu, click Open.
  2. Select the image you want to preview.
  3. Click Preview.

    The Preview dialog box appears. You can crop, resize, or cancel the preview. To crop the image, drag the edge of the frame in the preview window. To resize the image, drag any corner of the frame. To accept the cropping or resizing changes, click OK. To cancel the preview, click Cancel. To restore the image to its original settings, click Reset.

    NOTE: You cannot increase the size of the picture and you cannot resize the image proportionately.
  4. Click Open.

Creating a New Image with a Colored Background

  1. On the File menu, click New.
  2. Click Color.
  3. Click the color you want and then click OK.
  4. Click OK again.

Changing Resolution and Orientation Settings for a Kodak Photo CD Image

  1. Select a Kodak Photo CD image.
  2. Click Options.
  3. In the Resolution section, click Default Resolution, or click one of the options in the Specific Resolution list. Click either the 8-bit or 24-bit option.
  4. In the Orientation section, select the type of orientation you want.
  5. Click OK.
NOTE: Although setting a high resolution improves the quality of the image on the screen and when it is printed, it also increases the file size of the image.

Scanning an Image with Microsoft Photo Editor

  1. On the File menu, click Scan Image.
  2. Follow the directions for the scanner.

Selecting a Scanner

  1. On the File menu, click Select Scanner Source.
  2. In the Sources list, click the scanner you want to use.
NOTE: You can select another TWAIN device, such as a digital camera, instead of a scanner. You can select any TWAIN device that is attached to your computer if it appears in the Sources box. If your scanner is not listed in the Sources box, one of the following messages appears:

  • The scanner is not TWAIN-compliant. Photo Editor recognizes only TWAIN-compliant scanners.

    -or-

  • The scanner and its software is not installed correctly. Follow the manufacturer's instructions for installing the scanner and software.

Using the Optimum Scanning Resolution

Use the optimum scanning resolution to keep images from getting unnecessarily large. Do this by matching the scanning resolution to the capacity of the output device. If an image has more resolution than a printer can print, the printer simply ignores the excess. The best scanning resolution is equal to two times the number of lines per inch (lpi) of the printer. The following table will help you select the optimum scanning resolution.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
NOTE: The figures for scanning dots per inch (dpi) are the most common for that kind of device. Check the user's manual for your printer or monitor if you want to determine the output lpi and scanning dpi more precisely.

Saving a New Image

  1. On the File menu, click Save.
  2. Select the folder where you want to save the image.
  3. In the File Name box, type a name for the image.
  4. Click More to change the number of colors or compression settings.
  5. Click Save.

Saving an Existing Image

On the File menu, click Save or Save As.

Setting the Quality Factor for a JPEG Image

  1. On the File menu, click Save As.
  2. In the Save As Type box, click JPEG File Interchange Format (*.jpg).
  3. Click More.
  4. Under JPEG Quality Factor, move the slider left to reduce the file size and image quality, or move the slider right to increase the file size and image quality.

Rotating an Image

  1. Open or create a new image.
  2. On the Image menu, click Rotate.
  3. Select any Orientation and Image options you want, and then click OK.
NOTE: If you select By Degree under Orientation, type a number or click the arrows to select the degrees you want.

Zooming In or Out of an Image

You can change the magnification using either of the following methods:
  • In the Zoom Control box on the Standard toolbar, type or select the magnification you want.

    -or-

  • Click the Zoom button on the Standard toolbar.
    • To zoom in, click the area you want to enlarge.
    • To zoom out, hold down SHIFT and click the area you want to shrink.
    When you are done, click the Zoom button again to cancel the Zoom feature.

    NOTE: While the Zoom feature is selected, each click doubles or halves the magnification within the range of 10 percent to 1600 percent.

Smudging Part of an Image

The Smudge Brush smears or blends adjacent colors when you drag the brush across the image.
  1. Click the Smudge button on the Standard toolbar.
  2. Drag the pointer over the area you want to smudge.

Sharpening Part of an Image

The Sharpen Brush increases the difference between adjacent gray values when you drag the brush across the image.
  1. Click the Sharpen button on the Standard toolbar.
  2. Drag the pointer over the area you want to sharpen.

Creating Transparent Areas in an Image

You can use transparent areas to integrate an image into your document, presentation, or Web page. For instance, if you have an image of a person with a plain background, such as the sky or a wall, you can make the background color transparent. When the image is printed in a Word document, the background is the color of the paper. In a PowerPoint presentation or Web page, the transparent area uses the color of the background.

  1. Click the Set Transparent Color button on the Standard toolbar.
  2. Click the area of the image you want to make transparent.

    The Change Color to Transparent dialog box appears. The preview window shows the color that changes to transparent when you click OK. You can also increase the range of colors that become transparent or change the degree of transparency.

    NOTE: Transparency is saved in different ways by different graphics file formats.
  3. Click OK.

Adjusting the Brightness, Contrast, and Gamma of an Image

The Brightness control changes the amount of white in all colors and shades of gray.
  1. Click the Image Balance button on the Standard toolbar.
  2. Move the Brightness slider to the right to increase the brightness, or move the slider to the left to decrease the brightness. To adjust all colors, select All Colors in the lower-left list before moving the slider. To adjust the color channels separately, select Red, Green, or Blue before moving the slider.
The Contrast control changes the difference between adjacent colors or shades of gray.
  1. Click Image Balance on the Standard toolbar.
  2. Move the Contrast slider to the right to increase the contrast, or move the slider to the left to decrease the contrast. To adjust all colors, select All Colors in the lower-left list before moving the slider. To adjust the color channels separately, select Red, Green, or Blue before moving the slider.
The Gamma control changes the contrast in the dark areas of the image.
  1. Click Image Balance on the Standard toolbar.
  2. Move the Gamma slider to the right to increase the gamma, or move the slider to the left to decrease the gamma. To adjust all colors, select All Colors in the lower-left list before moving the slider. To adjust color channels separately, select Red, Green, or Blue before moving.

To Select All or Part of an Image

  • To select the entire image, click Select All on the Edit menu.
  • To select part of an image, click the Select button on the Standard toolbar, and then draw a box over the area you want.

Resizing a Selection

  • To move one side of the selection's bounding outline, move the pointer over the sizing handle on that side until the pointer changes to a double-headed arrow, and then drag the handle.
  • To change the height and width simultaneously, drag a corner handle.

Copying All or Part of an Image

  1. Select all of the image by clicking Select All on the Edit menu. Or select part of an image by clicking the Select button on the Standard toolbar and then drawing a box over the area you want.
  2. On the Edit menu, click Copy.
  3. Open the document or image you want to copy the selection into.
  4. On the Edit menu, click Paste.

Moving and Pasting a Selection Within the Same Image

  1. Select the part of the image you want to move and paste.
  2. Move the selection to a new location.
  3. Paste the selection by clicking the Select button on the Standard toolbar.

Moving All or Part of an Image to a Different Image or File

  1. Select all or part of the image.
  2. On the Edit menu, click Cut.
  3. Open the image or file you want to move the selection into.
  4. On the Edit menu, click Paste.
TIP: After the selection appears in the new image or file, you can drag it to another location within the new image or file.

Erasing All or Part of an Image

  1. Select all or part of the image.
  2. On the Edit menu, click Cut.

Canceling or Removing a Selection

To cancel an active selection, press the ESC button on your keyboard.

To cancel an existing selection and make a new one, draw a box over the new area you want to select.

NOTE: You must draw the boundary for the selection outside of the existing selection.

To remove a selection you just pasted, click the Undo button on the Standard toolbar.

Using Undo or Redo for the Last Action

  • To cancel the last action, click the Undo button on the Standard toolbar.
  • To restore the last action, click the Redo button on the Standard toolbar.

Using Undo to Restore Multiple Changes

To restore all the changes you made to an image since the last time you saved it, click Revert on the File menu.

Adjusting the Image Quality Automatically

To automatically adjust the brightness and contrast levels of an image, click AutoBalance on the Image menu.

Resizing an Image

  1. On the Image menu, click Resize.
  2. Type a new measurement or percentage for the width and height.
  3. Select any other options you want.
  4. Click OK.

Cropping an Image

  1. Click the Select button on the Standard toolbar, and draw a box around the area of your image you want to keep.
  2. On the Image menu, click Crop.
  3. Select the options you want, and then click OK.

    NOTE: You can combine cropping and matting to create attractive framing effects.

Changing the File Format of an Image

  1. On the File menu, click Save As.
  2. In the Save As Type box, click the file format type you want.

Changing the File Properties

  1. On the File menu, click Properties.
  2. Under Image, in the Type list, select the type of image you want.

    If you select Palette or 256 color (8 bit), do the following:
    1. Click Custom.
    2. Select the number of colors.
    3. Click OK.
    If you select one of the other options, do the following:
    1. Select Palette or 256 color in the Type box.
    2. Click Custom.
    3. For fewer than 256 colors, click Variable and type a number in the Number of Colors box.
    NOTE: The Standard palette type has 256 colors, which is the default setting for the Palette image type.

    If you select Monochrome, do the following:
    1. Click Custom.
    2. Select the halftone options.
    3. Click OK.

Changing the Resolution of an Image

  1. On the File menu, click Properties.
  2. In the Resolution box, type the value you want.
  3. Click OK.

Apply Artistic Effects

The artistic effects commands are located below the separator line on the Effects menu.
  1. Select all or part of an image.
  2. On the Effects menu, click the effect you want to apply.
  3. Make any adjustments you want.
  4. Click Preview.
  5. Click Apply.

Applying Special Effects

The special effects commands are located above the separator line on the Effects menu.
  1. Select all or part of an image.
  2. On the Effects menu, click the effect you want to apply.
  3. Make any adjustments you want.

Printing an Image

If you don't need to change the printer settings, click the Print button on the Standard toolbar.

If you need to change the printer settings, click Print on the File menu, and then do any of the following:

  • To center the image on the page, click Center.
  • To set a fixed position, type a measurement or click the arrows to change the measurement in the Top and Left boxes under Position.
  • To set a fixed size for the printed image, type a measurement or click the arrows to change the measurement in the Width and Height boxes under Size.
  • To automatically resize the image to fill the page, click to select the Fit To Page check box.
  • To resize the image disproportionately, click to select the Allow Distortion check box.

Sending an Image by E-mail

You can send an image as an e-mail attachment, using the following steps:
  1. On the File menu, click Send.
  2. Your e-mail program starts, a new message is created, and the image is attached to the message.
  3. Send as you normally send e-mail.

Keyboard commands

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Troubleshooting

  • Photo Editor does not open an image. This behavior can occur when either of the following is true:
    • The proper import filter may not be installed on your computer. To install the graphics import filter rerun Setup in maintenance mode and select the filter you want.

      -or-

    • The image may have been saved in an unrecognized graphics file format. Some file formats, especially TIFF and some others, are adapted for specialized purposes. Some of the adaptations are not recognized by standard import filters. Usually these images can be opened only by the program that created them.
  • The document or presentation file size is getting too large.

    Large images, or a large number of images, can slow performance when you scroll, print or perform other normal operations. You can reduce the size of your images using any of the following methods:
    • Change an image to true color, palette, grayscale, or monochrome.
    • Reduce the resolution and resize the image.
    • Use the optimum scanning resolution.
NOTE: To reduce the size of your images even more, paste the image into your document or presentation instead of using OLE.

Compression Options

JPEG. Reduces the number of bits in the image by eliminating repetitive image data or image data that is hard to see. JPEG can achieve much greater compression than other methods, but the results may not be fully reversible. At higher compression ratios (greater than 20:1), JPEG degrades the quality of the image. JPEG is available only for true color images.

LZW (Lempel-Zif compression). Translates common patterns in an image into short codes. LZW is best at preserving all the image data and achieving good compression, but it does not achieve the high compression ratios that JPEG does. LZW is available for monochrome, grayscale, palette, and true color images. GIF and interlaced GIF use LZW compression.

LZW and Differencing. Compresses the differences between adjacent pixels instead of the actual value of the distance between them. Differencing enhances LZW compression. LZW and Differencing is available for grayscale, palette, and true color images.

RLE (Run Length Encoding). Associates a count with a pixel value. For example, a line of 250 blue pixels is encoded by the number 250, followed by the numerical value for blue. RLE gives good compression ratios for images that have large blocks of constant color. RLE is available for monochrome images as well as palette and true color Windows Bitmap (*.bmp) images.

CCITT Group 3 and Group 4. Uses modified Huffman encoding, in which pixels are compressed based on a table of patterns that represents the typical patterns in an image. These are facsimile-compatible compression routines. CCITT is available for monochrome images only. CCITT Group 3 provides good results with text but poor results with images. CCITT Group 4 compresses an image in two dimensions and usually produces a higher compression ratio than Group 3. Many programs support Group 3 but not Group 4.

Saving Transparency in an Image

Microsoft Photo Editor supports three file formats that save transparency: CompuServ GIF (GIF), Tagged Image File Format (TIFF), and Portable Network Graphics (PNG). Transparency in an image is saved in two ways: as a transparent color or in an alpha channel.

GIF saves images as monochrome (line art) or 8-bit (grayscale or 256-color) images. GIF saves all transparency values by substituting a transparent color in place of the designated color. If you are concerned about loss of image data, use TIFF or PNG to save your image. If you prefer GIF and want to preserve all the image data, save a copy of your image in another format before saving transparency conversions in GIF.

TIFF saves images as monochrome, 8-bit, or 24-bit (true color) images. In 24-bit images, TIFF saves transparency in an alpha channel. For monochrome and 8-bit TIFF images, however, Microsoft Photo Editor does not save transparency.

PNG saves images as 8-bit or 24-bit images. In 24-bit images, PNG saves transparency in an alpha channel. In 8-bit images, PNG substitutes a transparent color on the palette.

For additional information about Microsoft Photo Editor, please see the following articles in the Microsoft Knowledge Base:
165812 OFF97: Photo Editor Is Not Installed by the ValuPack
165696 OFF97: How to Configure Setup.stf to Exclude Photo Editor
162380 OFF97: Setup Performs Typical Installation by Default
157196 OFF97: Photo Editor Opens First Image in Multifile Selection
163305 WD97: Not Enough Memory with Effect Preview in Photo Editor
169059 PE:97: Photo Editor Cannot Open Shortcut When Dragged
166339 WD97: Opening a JPEG File in Photo Editor Causes an Error
93359 Word for Windows Does Not Support TWAIN Protocol
163458 WD97: Err Msg: 'Unable to Open Selected TWAIN Source' in Word 97
165079 WD97: 'From Scanner' Missing from Insert Picture Menu

Properties

Article ID: 169938 - Last Review: June 22, 2014 - Revision: 3.0
Keywords: 
kbhowto kbpolicy kbusage KB169938
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com