PE97: Obecné informace o programu Microsoft Photo Editor

Překlady článku Překlady článku
ID článku: 169938
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Microsoft Photo Editor je dodávána sada Microsoft Office 97 a v samostatné verze aplikace Microsoft Word 97 a Microsoft PowerPoint 97. Microsoft Photo Editor je nainstalována po provedení vlastní nebo úplné instalace z kompaktní disk. Nejsou dodávány se samostatnou verzí Aplikace Microsoft Excel 97, Microsoft Access 97 nebo jako součást sady Microsoft Office 97 ValuPack.

Microsoft Photo Editor umožňuje upravit grafické obrázky, které vytvoříte, skenování nebo otevřít.

Další informace

Soubory nainstalované ve formátu Microsoft Photo Editor

Jsou nainstalovány následující soubory ve složce C:\Program Files\Common Files\Microsoft Shared\PhotoEd složka:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Spuštění programu Microsoft Photo Editor

Je možné spustit aplikaci Microsoft Photo Editor, pomocí jedné z následujících metod:

Metoda 1. Jako samostatný program spusťte Microsoft Photo Editor.

Chcete-li spustit aplikaci Microsoft Photo Editor jako samostatný program, přejděte na příkaz Programyv Spustit nabídky a pak klepněte na tlačítko Microsoft Photo Editor.

Metoda 2. Spusťte aplikaci Microsoft Photo Editor z libovolného programu, který podporuje OLE.

Pokud jste nainstalovali aplikaci Microsoft Word, můžete vložit soubory ze skeneru, schránky nebo prázdný obrázek nebo otevřít existující soubor pomocí následující kroky:
  1. V Vložit nabídky, klepněte na tlačítko Objekt.
  2. Klepněte Vytvořit nový na kartě.
  3. V Typ objektu Klepněte na tlačítko Ve formátu Microsoft Photo Editor 3.0 (nebo Prohledávání v programu Microsoft Photo Editor 3.0) a klepněte na tlačítko OK.
  4. V Nový dialogovém okně klepněte na tlačítko Možnosti a potom klepněte na tlačítko OK.
  5. V Soubor nabídky, klepněte na tlačítko Konec a návrat do dokumentu.

Ukončení programu Microsoft Photo Editor

Chcete-li ukončit aplikaci Microsoft Photo Editor, použijte některou z následujících metod:
  • V Soubor nabídky, klepněte na tlačítko Konec.
    - nebo -

  • V Soubor nabídky, klepněte na tlačítko Konec a návrat do dokumentu (nebo Konec a Vraťte se do prezentace).

Vytvoření nové bitové kopie

  1. V Soubor nabídky, klepněte na tlačítko Nový.
  2. V Typ obrázku seznam, klepněte na požadovaný typ.
  3. Zadejte požadované nastavení v Rozlišení, Výška, Šířka, a Jednotkapole a pak klepněte na tlačítko OK.

Otevření existující bitové kopie

  1. V Soubor nabídky, klepněte na tlačítko Otevřít.
  2. V Oblast hledání pole, otevřete složku obsahující požadovaný obrázek.
  3. V seznamu souborů vyberte požadovaný obrázek.
  4. Klepněte na tlačítko Otevřít.

Náhled obrázku před jeho otevřením

  1. V Soubor nabídky, klepněte na tlačítko Otevřít.
  2. Vyberte obrázek, který chcete zobrazit náhled.
  3. Klepněte na tlačítko Náhled.

    Na Náhled Zobrazí se dialogové okno. Oříznout, změnit nebo zrušit Náhled. Chcete-li oříznout obraz, přetáhněte okraj rámečku v náhledu okno. Chcete-li změnit velikost obrázku, přetáhněte libovolný roh rámečku. Přijmout oříznutí nebo změně velikosti, klepněte na tlačítko OK. Chcete-li zrušit náhled, klepněte na tlačítko Storno. Chcete-li obnovit původní nastavení obrázku, klepněte na tlačítko Obnovit.

    POZNÁMKA:: Nelze zvětšit velikost obrázku a nelze měnit velikost obraz poměrně.
  4. Klepněte na tlačítko Otevřít.

Vytvoření nového obrazu s barevným pozadím

  1. V Soubor nabídky, klepněte na tlačítko Nový.
  2. Klepněte na tlačítko Barva.
  3. Klepněte na požadovanou barvu a klepněte na tlačítko OK.
  4. Klepněte na tlačítko OK znovu.

Změna rozlišení a nastavení orientace obrazu Kodak Photo CD

  1. Vyberte obraz Kodak Photo CD.
  2. Klepněte na tlačítko Možnosti.
  3. V Rozlišení Klepněte na položku Výchozí rozlišení, nebo klepněte na jednu z Možnosti v Konkrétní řešení seznam. Klepněte buď 8 bitů nebo 24 bitů možnost.
  4. V Orientace části, vyberte typ orientaci.
  5. Klepněte na tlačítko OK.
POZNÁMKA:: Přestože nastavení s vysokým rozlišením, zlepšuje kvalitu obrazu na obrazovce a při tisku také zvětší velikost souboru Obrázek.

Skenování obrázku pomocí programu Microsoft Photo Editor

  1. V Soubor nabídky, klepněte na tlačítko Skenovat obraz.
  2. Postupujte podle pokynů pro skener.

Výběr skeneru

  1. V Soubor nabídky, klepněte na tlačítko Vyberte zdroj skeneru.
  2. V Zdroje seznam, klepněte na skener, který chcete použít.
POZNÁMKA:: Můžete vybrat jiné zařízení TWAIN, jako je například digitální fotoaparát, namísto skeneru. Můžete vybrat libovolné zařízení TWAIN, připojené k počítače, pokud je zobrazen v seznamu zdrojů. Pokud je skener uvedené v Zdroje pole zobrazí jeden z následujících zpráv:

  • Skener není kompatibilní s rozhraním TWAIN. Photo Editor rozpozná pouze Skenery technologie TWAIN.

    - nebo -

  • Skener a software není správně nainstalován. Postupujte pokyny výrobce k instalaci skeneru a softwaru.

Použití optimální rozlišení skenování

Používejte optimálním rozlišení skenování obrázků ze získávání zbytečně velká. Provést odpovídající rozlišení skenování do Kapacita výstupního zařízení. Pokud má obraz více rozlišení než tiskárna může tisknout, Tiskárna ignoruje přebytek. Nejlepší skenování rozlišení je rovna dvakrát počet řádků na palec (lpi) tiskárna. Následující tabulka vám umožní vybrat optimální vyhledávání rozlišení.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
POZNÁMKA:: Jsou pro většinu běžných údaje pro skenování bodů na palec (dpi) druh zařízení. Kontrola v uživatelské příručce k tiskárně nebo monitoru, pokud Chcete-li určit výstup lpi a přesněji skenování dpi.

Uložení nového obrázku

  1. V Soubor nabídky, klepněte na tlačítko Uložit.
  2. Vyberte složku, kam chcete obrázek uložit.
  3. V Název souboru Zadejte název obrázku.
  4. Klepněte na tlačítko Více Změna počtu barev nebo nastavení komprese.
  5. Klepněte na tlačítko Uložit.

Uložení existující bitové kopie

V Soubor nabídky, klepněte na tlačítko Uložit nebo Uložit jako.

Nastavení jakostní faktor pro obraz JPEG

  1. V nabídce Soubor klepněte na příkaz Uložit jako.
  2. V Uložit jako typ Klepněte na tlačítko Formát JPEG (*.jpg).
  3. Klepněte na tlačítko Více.
  4. Ve skupinovém rámečku Kvalita formátu JPEG, přesuňte jezdec doleva snížit soubor velikostí a kvalitou obrazu nebo přesuňte jezdce doprava zvýšit velikost souboru a kvalita obrazu.

Otočení obrazu

  1. Otevřete nebo vytvořte novou bitovou kopii.
  2. V Obrázek nabídky, klepněte na tlačítko Otočit.
  3. Vyberte libovolné Orientace a Obrázek Možnosti a potom klepněte na tlačítko OK.
POZNÁMKA:Pokud vyberete Podle stupně ve skupinovém rámečku Orientace, zadejte číslo nebo klepnutím šipky stupňů, které chcete vybrat.

Přiblížení nebo oddálení obrázku

Můžete změnit zvětšení pomocí jedné z následujících metod:
  • V Ovládání lupy pole v Standardní panel nástrojů, zadejte nebo vyberte zvětšení.

    - nebo -

  • Klepněte Lupa tlačítko na Standardní na panelu nástrojů.
    • Chcete-li přiblížit zobrazení, klepněte na oblast, kterou chcete zvětšit.
    • Chcete-li zobrazení zmenšit, podržte stisknutou klávesu SHIFT a klepněte na oblast, kterou chcete zmenšit.
    Až budete hotovi, klepněte Lupa tlačítko znovu zrušit funkci Lupa.

    POZNÁMKA:: Výběru funkce Lupa každé klepněte zdvojnásobí nebo poloviny zvětšení v rozmezí 10 až 1600 procent.

Rozmazání části obrazu

Rozmazání štětcem, smears nebo prolnutí sousedící barvy při přetažení stopy přes obraz.
  1. Klepněte Rozmazání tlačítko na Standardní na panelu nástrojů.
  2. Přetáhněte ukazatel myši přes oblast, kterou chcete rozmazání.

Zostření části obrazu

Stopy zostření zvyšuje rozdíl mezi sousedními hodnot šedé Při přetažení stopy přes obraz.
  1. Klepněte Zaostřit tlačítko na Standardní na panelu nástrojů.
  2. Přetáhněte ukazatel myši přes oblast, kterou chcete zostřit.

Vytvoření průhledných oblastí v obraze

Integrovat obrázek do dokumentu, můžete použít průhledné oblasti prezentaci nebo webovou stránku. Například pokud máte obrázek osoby jednoduché pozadí, například obloha nebo stěny, můžete provést Barva pozadí je průhledné. Při tisku obrazu v dokumentu aplikace Word Barva papíru je na pozadí. V prezentaci aplikace PowerPoint nebo webové stránky, průhledné oblasti použije barvu pozadí.

  1. Klepněte Nastavit průhlednou barvu tlačítko na Standardní na panelu nástrojů.
  2. Klepněte na oblast obrázku, kterou chcete nastavit jako průhlednou.

    Na Změnit barvu na průhlednou Zobrazí se dialogové okno. V okně Náhled Zobrazuje barvu, která se změní na průhledná, po klepnutí na tlačítko OK. Jste Můžete také zvýšit rozsah barev, které se stanou průhledné nebo Změňte stupeň průhlednosti.

    POZNÁMKA:: Průhlednost uložena různými způsoby pomocí různých grafických souborů formáty.
  3. Klepněte na tlačítko OK.

Úprava jasu, kontrastu a gama obrazu

Řízení jasu změní množství bílé v všechny barvy a odstíny šedi.
  1. Klepněte Vyvážení obrázku tlačítko na Standardní na panelu nástrojů.
  2. Přesuňte jezdce jasu doprava zvýšit jas, nebo Přesuňte jezdec doleva snížit jas. Všechny Výběr barvy Všechny barvy v levém seznamu před přesunutím jezdec. Chcete-li upravit barevné kanály samostatně, vyberte Červená, Zelená, nebo Modrá Před přesunutím jezdce.
Ovládací prvek kontrastu změní rozdíl mezi sousedícími barvami nebo odstíny šedi.
  1. Klepněte na tlačítko Vyvážení obrázku v Standardní na panelu nástrojů.
  2. Přesuňte jezdec kontrast zvýší kontrast nebo přesunout doprava jezdce doleva snížit kontrast. Chcete-li nastavit všechny barvy Vybrat Všechny barvy v levém seznamu před přesunutím jezdce. K samostatně upravit barevné kanály, vyberte Červená, Zelená, nebo Modrá před Posunutím jezdce.
Ovládací prvek gama změny kontrastu v tmavé oblasti obrazu.
  1. Klepněte na tlačítko Vyvážení obrázku v Standardní na panelu nástrojů.
  2. Posouváním jezdce gama doprava zvětšete hodnotu gama nebo přesunout jezdce doleva snížit hodnotu gama. Chcete-li nastavit všechny barvy, vyberte Všechny barvy v levém seznamu před přesunutím jezdce. Upravit barevné kanály samostatně, vyberte. Červená, Zelená, nebo Modrá Před přesunutím.

Vybrat vše nebo část obrázku.

  • Chcete-li vybrat celý obraz, klepněte na tlačítko Vybrat vše v Upravit nabídka.
  • Chcete-li vybrat část obrazu, klepněte Vybrat tlačítko na Standardnípanel nástrojů a potom kreslit rámeček přes požadované oblasti.

Změna velikosti výběru

  • Chcete-li přesunout výběr jedné strany ohraničovacího osnovy, přesunout ukazatel nad úchyt na tuto stranu, dokud se ukazatel změní na oboustrannou šipku a potom přetáhněte ukazatel myši na úchyt.
  • Chcete-li změnit výšku a šířku současně, přetáhněte rohový úchyt.

Kopírování všech nebo části obrazu

  1. Klepnutím vyberte všechny bitové kopie Vybrat vše v Upravit nabídka. Nebo vyberte část obrazu klepnutím Vybrat tlačítko na Standardnípanel nástrojů a potom přes oblast kreslení pole chcete.
  2. V Upravit nabídky, klepněte na tlačítko Kopírovat.
  3. Otevřete dokument nebo obrazu, které chcete zkopírovat do výběru.
  4. V Upravit nabídky, klepněte na tlačítko Vložit.

Přesouvání a vkládání výběru ve stejném obraze

  1. Vyberte část obrazu, které chcete přesunout a vložit.
  2. Přesune výběr do nového umístění.
  3. Vložit výběr klepnutím Vybrat tlačítko na Standardnína panelu nástrojů.

Přesunutí všech nebo části obrazu do jiného obrazu nebo do souboru

  1. Vyberte všechny nebo část obrazu.
  2. V Upravit nabídky, klepněte na tlačítko Vyjmout.
  3. Otevřete obraz nebo chcete-li přesunout výběr do souboru.
  4. V Upravit nabídky, klepněte na tlačítko Vložit.
TIP:: Po výběru se zobrazí nový obrázek nebo soubor, můžete ji přetáhnout do jiného umístění v rámci nového obrazu nebo souboru.

Mazání všech nebo části obrazu

  1. Vyberte všechny nebo část obrazu.
  2. V Upravit nabídky, klepněte na tlačítko Vyjmout.

Zrušení nebo odstranění výběru

Chcete-li zrušit aktivní výběr, stiskněte tlačítko ESC na klávesnici.

Chcete-li zrušit stávající výběr a vytvoření nového, nakreslete rámeček přes novou oblast, kterou chcete vybrat.

POZNÁMKA:: Třeba nakreslíte hranici výběru mimo stávající výběr.

Chcete-li vložený výběru odebrat, klepněte Zpět tlačítko na Standardní na panelu nástrojů.

Použití zpět nebo znovu poslední akci

  • Chcete-li poslední akci zrušit, klepněte Zpět tlačítko na Standardnína panelu nástrojů.
  • Chcete-li obnovit poslední akci, klepněte Znovu: tlačítko na Standardnína panelu nástrojů.

Obnovení více změn pomocí příkazu Zpět

Obnovit všechny změny provedené na obraz od posledního je uložení, klepněte na tlačítko Vrátit v Soubor nabídka.

Automatické nastavení kvality obrazu

Automaticky upravit jas a kontrast obrazu, úrovně Klepněte na tlačítko Automaticky vyvážit v Obrázek nabídka.

Změna velikosti obrázku

  1. V Obrázek nabídky, klepněte na tlačítko Změna velikosti.
  2. Zadejte do nového měření nebo procento pro šířku a výšku.
  3. Vyberte požadované možnosti.
  4. Klepněte na tlačítko OK.

Oříznutí obrazu

  1. Klepněte Vybrat tlačítko na Standardní nástrojů a nakreslete rámeček kolem oblast obrazu, kterou chcete zachovat.
  2. V Obrázek nabídky, klepněte na tlačítko Oříznutí.
  3. Vyberte požadované možnosti a klepněte na tlačítko OK.

    POZNÁMKA:: Můžete kombinovat oříznutí a vytvářet atraktivní rámce matting účinky.

Změna formátu souboru obrázku

  1. V Soubor nabídky, klepněte na tlačítko Uložit jako.
  2. V Uložit jako typ pole, klepněte na požadovaný formát souboru.

Změna vlastností souboru

  1. V Soubor nabídky, klepněte na tlačítko Vlastnosti.
  2. Ve skupinovém rámečku Obrázek, v Typ seznam, vyberte typ požadovaný obraz.

    Pokud vyberete Paleta nebo 256 barev (8 bitů), proveďte následující:
    1. Klepněte na tlačítko Vlastní.
    2. Vyberte počet barev.
    3. Klepněte na tlačítko OK.
    Pokud vyberete jednu z možností, postupujte takto:
    1. Vybrat Paleta nebo 256 barev v Typ pole.
    2. Klepněte na tlačítko Vlastní.
    3. Méně než 256 barev klepněte na tlačítko Proměnná a zadejte číslo v Počet barev pole.
    POZNÁMKA:: Standardní paletu má typ 256 barev, která je výchozí nastavení pro typ palety obrazu.

    Pokud vyberete Černobílý tisk, proveďte následující:
    1. Klepněte na tlačítko Vlastní.
    2. Vyberte možnost polotón.
    3. Klepněte na tlačítko OK.

Změna rozlišení obrázku

  1. V Soubor nabídky, klepněte na tlačítko Vlastnosti.
  2. V Rozlišení pole, zadejte požadovanou hodnotu.
  3. Klepněte na tlačítko OK.

Uměleckých efektů

Umělecké efekty příkazy jsou umístěny pod oddělovací čarou naEfektynabídka.
  1. Vyberte všechny nebo část obrazu.
  2. V Efekty nabídky, klepněte na efekt, který chcete použít.
  3. Proveďte libovolné úpravy.
  4. Klepněte na tlačítko Náhled.
  5. Klepněte na tlačítko Použít.

Aplikování speciálních efektů

Příkazy speciální efekty jsou umístěny nad oddělovací čarou naEfekty nabídka.
  1. Vyberte všechny nebo část obrazu.
  2. V Efekty nabídky, klepněte na efekt, který chcete použít.
  3. Proveďte libovolné úpravy.

Tisk obrázku

Pokud není třeba měnit nastavení tiskárny, klepněte na tlačítko Tisk tlačítko na na Standardní na panelu nástrojů.

Potřebujete-li změnit nastavení tiskárny, klepněte na tlačítko Tisk v Soubor nabídky, a potom proveďte jednu z následujících akcí:

  • Chcete-li Vystředit obraz na stránku, klepněte na tlačítko Centrum.
  • Chcete-li nastavit pevnou pozici, zadejte rozměr nebo klepnutím na šipky Změna měření v Začátek a Vlevo pole v položce Pozice.
  • Chcete-li nastavit pevnou velikost tištěného obrazu, zadejte rozměr nebo šipky můžete změnit měření v Šířka a Výška pole v položce Velikost.
  • Chcete-li automaticky změnit velikost obrázku vyplní stránky, klepněte na tlačítko Vybrat Přizpůsobit stránce Zaškrtávací políčko.
  • Chcete-li změnit velikost obrazu nepřiměřeně, klepnutím vyberte Povolit Deformace Zaškrtávací políčko.

Odeslání obrázku e-mailem

Obraz můžete odeslat jako přílohu e-mailu pomocí následujících kroků:
  1. V Soubor nabídky, klepněte na tlačítko Odeslat.
  2. Spustí e-mailový program, je vytvořena nová zpráva a obraz je ke zprávě připojen.
  3. Odešlete jako obvykle odeslat e-mail.

Klávesové příkazy

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Poradce při potížích

  • Photo Editor nelze otevřít obrázek. K tomuto chování může dojít, pokud buď Následující platí:
    • Řádné Importní filtr se nenainstaluje do počítače. K Filtr pro import grafiky instalaci spusťte znovu instalační program v režimu údržby a Vyberte požadovaný filtr.

      - nebo -

    • Obraz může být uložen na Nerozpoznaný grafický soubor formát. Některé formáty souborů, zejména ve formátu TIFF a některých dalších, jsou přizpůsobené pro speciální účely. Některé úpravy nejsou Standardní dovozní filtry rozpoznána. Obvykle tyto obrazy mohou být otevřít pouze programem, který je vytvořil.
  • Velikost souboru dokumentu nebo prezentace je získání příliš velký.

    Velké obrazy nebo velký počet obrázků, může zpomalit výkon při Posun, tisku nebo provést jiné běžné operace. Můžete snížit velikost obrázků pomocí libovolné z následujících metod:
    • Změňte obrázek na true color, palety, ve stupních šedé nebo černobíle.
    • Snižte rozlišení a změnit velikost obrazu.
    • Používejte optimální rozlišení skenování.
POZNÁMKA:: Chcete-li zmenšit velikost i více obrázků, vložte obrázek dokument nebo prezentaci namísto pomocí technologie OLE.

Možnosti komprese

JPEG. Snižuje počet bitů v obraze tím, že eliminujete opakující obrazová data nebo data obrazu, který je obtížné zjistit. JPEG lze dosáhnout mnohem větší komprese než jiné metody, ale výsledky nemusí být úplně vratné. Na vyšší Kompresní poměry (větší než 20: 1) JPEG zhorší kvalita obrazu. JPEG je k dispozici pouze pro obrazy v režimu true color.

LZW (Lempel-Zif komprese). Přeloží Všímejte v obraze do krátké kódy. LZW je nejvhodnější při zachování obrazových dat a dosažení dobrou kompresi, ale není dosažení vysoké Kompresní poměry, JPEG nepodporuje. LZW je k dispozici pro černobílý tisk, ve stupních šedi, palety a PRAVDA barevné obrázky. GIF a prokládaný formát GIF pomocí komprese LZW.

LZW a rozdílové. Komprimuje rozdíly mezi sousedních obrazových bodů namísto skutečná hodnota vzdálenosti mezi nimi. Rozdílové vylepšuje komprese LZW. LZW a Differencing je k dispozici ve stupních šedi, paleta a obrazy v režimu true color.

RLE (Run Length kódování). Počet přidruží hodnotu v obrazových bodech. Pro například řádek 250 obrazových bodů modré kódována číslem 250, zahájen podle číselné hodnoty pro modrou. RLE poskytuje dobrou kompresi poměry pro obrázky, které mají velké bloky konstantní barvu. RLE je k dispozici pro monochromatické obrazy, jakož i barevné palety a PRAVDA Windows BMP (*.bmp) obrazy.

CCITT skupina 3 a skupiny 4. Použití změny Huffman kódování, které obrazové body jsou komprimovány, založený na tabulce vzorky, představující typické vzorky v obraze. Jsou kompatibilní s faxem komprese rutiny. CCITT je k dispozici pouze pro monochromatické obrazy. CCITT Group 4 nabízí dobrou výsledky se text, ale špatné výsledky s obrazy. Komprimuje CCITT Group 4 obraz ve dvou rozměrech a obvykle vytváří vyšší kompresní poměr než skupiny 3. Mnoho programů podpory skupiny 3, ale není Group 4.

Uložení průhlednost v obraze

Microsoft Photo Editor podporuje tři formáty souboru, které průhlednosti uložit: CompuServ GIF (GIF), Tagged Image File Format (TIFF) a Portable Network Graphics (PNG). Průhlednost v obraze je uloženo dvěma způsoby: jako Průhledná barva nebo alfa kanál.

GIF ukládá obrázky jako monochromatický (perokresby) nebo 8 bitů (ve stupních šedi nebo 256 barev) obrazy. GIF uloží všechny hodnoty průhlednosti dosadíte průhledné. Barva namísto určenou barvu. Pokud se obáváte ztráty bitové kopie dat, použít obraz uložit ve formátu TIFF nebo PNG. Pokud raději GIF a chcete Chcete-li zachovat všechna data obrazu, uložte kopii obrázku v jiném formátu Před uložením převody průhlednosti ve formátu GIF.

TIFF uloží obrazy jako monochromatický, 8 bitů nebo 24 bitů (true color) obrazy. V 24bitové obrazy TIFF uloží průhlednost alfa kanál. Pro černobílý tisk a 8bitové obrazy ve formátu TIFF, ale Microsoft Photo Editor neukládá průhlednost.

PNG ukládá obrázky jako obrázky 8 bitů nebo 24 bitů. V 24bitové obrazy PNG uloží průhlednost alfa kanál. V 8bitové obrazy PNG náhražky na paletě průhlednou barvu.

Další informace o programu Microsoft Photo Editor, naleznete Následující články znalostní báze Microsoft Knowledge Base:
165812 OFF97: Podle složky ValuPack není nainstalován Editor fotografií
165696 OFF97: Jak nakonfigurovat Setup.stf vyloučit aplikaci Photo Editor
162380 OFF97: Instalační program provede typické instalaci ve výchozím nastavení
157196 OFF97: Otevře Editor fotografií první obraz v Multifile výběru
163305 WD97: Není dostatek paměti s náhled efektu v aplikaci Photo Editor
169059 PE:97: Photo Editor nelze otevřít místní při přetažení
166339 WD97: Otevření v aplikaci Photo Editor způsobí chybu souboru JPEG
93359 Word pro Windows nepodporuje protokol TWAIN
163458 WD97: Chybová zpráva: "Nelze otevřít vybraný TWAIN zdroje" v aplikaci Word 97
165079 WD97: "Ze skeneru' chybí v nabídce Vložit obrázek

Vlastnosti

ID článku: 169938 - Poslední aktualizace: 23. dubna 2011 - Revize: 3.0
Klíčová slova: 
kbhowto kbpolicy kbusage kbmt KB169938 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:169938
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com