PE97: Allgemeine Informationen zu Microsoft Photo Editor

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 169938 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
169938 PE97: General Information About Microsoft Photo Editor
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Photo Editor wird mit Microsoft Office 97 und den eigenständigen Versionen von Microsoft Word 97 und Microsoft PowerPoint 97 mitgeliefert. Microsoft Photo Editor wird bei einer benutzerdefinierten oder vollständigen Installation von der CD installiert. Mit den eigenständigen Versionen von Microsoft Excel 97, Microsoft Access 97 und mit Microsoft Office 97 CD-Zugabe wird Photo Editor nicht mitgeliefert.

Mit Microsoft Photo Editor können Sie Grafiken und Bilder nach dem Erstellen, Scannen oder Öffnen anpassen.

Weitere Informationen

Von Photo Editor installierte Dateien

Die folgenden Dateien werden im Ordner "C:\Programme\Gemeinsame Dateien\Microsoft Shared\PhotoEd" installiert:

   Dateiname       Größe         Datum     Uhrzeit
   -----------------------------------------------
   Chalkcha.dll     80KB         17.11.96  12:00
   Emboss.dll       77KB         17.11.96  12:00
   Graphicp.dll     77KB         17.11.96  12:00
   Mscreate.dir      0KB         23.11.96  12:14
   Notepape.dll     78KB         17.11.96  12:00
   Photoed.cnt       5KB         17.11.96  12:00
   Photoed.exe     786KB         17.11.96  12:00
   Photoed.hlp      92KB         17.11.96  12:00
   Photoed.srg      10KB         17.11.96  12:00
   Stainedg.dll     90KB         17.11.96  12:00
   Stamp.dll        77KB         17.11.96  12:00
   Texturiz.dll    157KB         17.11.96  12:00
   Watercol.dll     85KB         17.11.96  12:00
				

Starten von Microsoft Photo Editor

Sie haben zum Starten von Microsoft Photo Editor die folgenden Möglichkeiten:

Methode 1: Starten von Microsoft Photo Editor als eigenständiges Programm

Um Microsoft Photo Editor als eigenständiges Programm zu starten, zeigen Sie im Startmenü auf Programme und klicken auf Microsoft Photo Editor.

Methode 2: Starten von Microsoft Photo Editor aus Programmen mit OLE-Unterstützung

Falls Sie Microsoft Word installiert haben, können Sie folgendermaßen Dateien von einem Scanner oder der Zwischenablage bzw. ein leeres Bild einfügen, oder eine vorhandene Datei öffnen:
  1. Klicken Sie im Menü Einfügen auf Objekt.
  2. Klicken Sie auf die Registerkarte Neu erstellen.
  3. Klicken Sie im Feld Objekttyp auf Microsoft Photo Editor 3.0-Bild (oder auf Microsoft Photo Editor 3.0-Scan), und klicken Sie dann auf OK.
  4. Klicken Sie im Dialogfeld Neu auf die gewünschte Option, und klicken Sie danach auf OK.
  5. Klicken Sie im Menü Datei auf Beenden und zurückkehren zu Dokument.

Beenden von Microsoft Photo Editor

Sie haben zum Beenden von Microsoft Photo Editor die folgenden Möglichkeiten:
  • Klicken Sie im Menü Datei auf Beenden.
    -oder-

  • Klicken Sie im Menü Datei auf Beenden und zurückkehren zu Dokument (oder Beenden und Zurückkehren zu Präsentation).

Erstellen eines neuen Bildes

  1. Klicken Sie im Menü Datei auf Neu.
  2. Klicken Sie im Feld Bildtyp auf den gewünschten Typ.
  3. Geben Sie in den Feldern Auflösung, Höhe, Breite und Einheit die gewünschten Einstellungen ein, und klicken Sie auf OK.

Öffnen eines vorhandenen Bildes

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Klicken Sie im Feld Suchen in auf den Ordner, in dem sich das Bild befindet.
  3. Wählen Sie in der Dateiliste das gewünschte Bild.
  4. Klicken Sie auf Öffnen.

Vorschau des Bildes vor dem Öffnen

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Wählen Sie das Bild, für das Sie eine Vorschau anzeigen möchten.
  3. Klicken Sie auf Vorschau.

    Das Dialogfeld Vorschau wird angezeigt. Sie können die Vorschau zuschneiden, ihre Größe anpassen oder sie abbrechen. Ziehen Sie den Rahmen des Vorschaufensters, um die Vorschau zuzuschneiden. Ziehen Sie eine Ecke des Rahmens, um die Größe der Vorschau zu ändern. Klicken Sie auf OK, um das Zuschneiden oder Ändern der Größe zu bestätigen. Klicken Sie auf Abbrechen, um die Vorschau abzubrechen. Klicken Sie auf Zurücksetzen, um die ursprüngliche Größe des Bildes wiederherzustellen.

    Hinweis: Das Vergrößern des Bildes oder das proportionsgetreue Anpassen der Bildgröße ist nicht möglich.
  4. Klicken Sie auf Öffnen.

Erstellen eines Bildes mit einem farbigen Hintergrund.

  1. Klicken Sie im Menü Datei auf Neu.
  2. Klicken Sie auf Farbe.
  3. Klicken Sie auf die gewünschte Farbe, und klicken Sie anschließend auf OK.
  4. Klicken Sie nochmals auf OK.

Ändern der Auflösungs- und Ausrichtungseinstellungen für ein Bild auf einer Kodak Photo-CD.

  1. Wählen Sie ein Bild auf einer Kodak Photo-CD.
  2. Klicken Sie auf Optionen.
  3. Klicken Sie im Abschnitt Auflösung auf Standardauflösung, oder klicken auf eine der Optionen in der Liste Spezifische Auflösung. Klicken Sie entweder auf 8-Bit oder auf 24-Bit.
  4. Wählen Sie im Abschnitt Ausrichtung den gewünschten Ausrichtungstyp.
  5. Klicken Sie auf OK.
Hinweis: Obwohl das Einstellen einer hohen Auflösung die Bildqualität auf dem Bildschirm und beim Drucken verbessert, wächst dadurch auch die Dateigröße des Bildes.

Scannen eines Bildes mit Microsoft Photo Editor

  1. Klicken Sie im Menü Datei auf Bild scannen.
  2. Folgen Sie den Anweisungen für Ihren Scanner.

Auswählen eines Scanners

  1. Klicken Sie im Menü Datei auf Scanner-Quelle wählen.
  2. Wählen Sie in der Liste Quellen die gewünschte Quelle aus.
Hinweis: Sie können anstelle eines Scanners auch ein anderes TWAIN-Gerät wählen, z. B. eine Digitalkamera. Sie können ein beliebiges TWAIN-Gerät wählen, das mit dem Computer verbunden ist, sofern es im Feld Quellen aufgeführt ist. Falls Ihr Scanner im Feld Quellen nicht aufgeführt ist, erscheint eine der folgenden Meldungen (sinngemäß):

  • Der Scanner ist nicht TWAIN-kompatibel. Photo Editor erkennt nur TWAIN-kompatible Scanner.

    -oder-

  • Der Scanner und die zugehörige Software sind nicht korrekt installiert. Folgen Sie den Anweisungen des Herstellers zum Installieren des Scanners und der Software.

Verwenden der optimalen Scanauflösung

Verwenden Sie die optimale Scanauflösung, damit die Bilder nicht unnötig viel Platz beanspruchen. Sie erreichen dies, indem Sie die Scanauflösung an die Fähigkeiten des Ausgabegeräts anpassen. Wenn ein Bild eine höhere Auflösung hat, als der Drucker reproduzieren kann, hat sie keinen Einfluss auf den Ausdruck. Die beste Scanauflösung entspricht dem Doppelten der Druckerauflösung in lpi (Lines per Inch). Diese Tabelle hilft Ihnen beim Wählen der optimalen Scanauflösung:
   Ausgabegerät      Ausgabeaufl. (dpi) Ausgabeaufl. (lpi) Scanaufl. (dpi)
   -----------------------------------------------------------------------
   Bildschirm             96               nicht zutr.           96
   Laserdrucker          300               55-65                120
   Laserdrucker          600               65-85                150
   Tintenstrahldrucker   300               50-60                110
   Thermosublimationsdr. 300               55-70                125
   Belichter            1250+            120-150                300
				
Hinweis: Die unter "Scanaufl. (dpi)" angegebenen Werte sind die für den jeweiligen Gerätetyp gebräuchlichsten. Konsultieren Sie das Handbuch des Drucker bzw. des Bildschirms, wenn Sie die Ausgabe- und Scanauflösung genauer ermitteln möchten.

Speichern eines neuen Bildes

  1. Klicken Sie im Menü Datei auf Speichern.
  2. Wählen Sie den Ordner aus, in dem Sie das Bild speichern möchten.
  3. Gaben Sie im Feld Dateiname einen Namen für das Bild ein.
  4. Klicken Sie auf Mehr, um die Anzahl der Farben oder die Komprimierungseinstellungen zu ändern.
  5. Klicken Sie auf Speichern.

Speichern eines vorhandenen Bildes

Klicken Sie im Menü Datei auf Speichern oder auf Speichern unter.

Festlegen der Qualität bei JPEG-Bildern.

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Klicken Sie im Feld Dateityp auf JPEG-Dateiformat (*.jpg).
  3. Klicken Sie auf Mehr.
  4. Bewegen Sie den Schieberegler unter JPEG-Qualitätsfaktor nach links, um die Dateigröße und Bildqualität zu verringern, oder bewegen Sie ihn nach rechts, um die Dateigröße und die Bildqualität zu erhöhen.

Drehen eines Bildes

  1. Öffnen oder erstellen Sie ein neues Bild.
  2. Klicken Sie im Menü Bild auf Drehen.
  3. Wählen Sie eine Ausrichtung, und stellen Sie die gewünschten Bild-Optionen ein. Klicken Sie dann auf OK.
Hinweis: Wenn Sie unter Ausrichtung die Option Allmählich wählen, geben Sie eine Zahl ein, oder klicken auf die Pfeile, um anzugeben, um wie viel Grad das Bild gedreht werden soll.

Vergrößern und Verkleinern der Bildansicht

Sie haben zum Ändern des Vergrößerungsgrads die folgenden Möglichkeiten:
  • Geben Sie auf der Symbolleiste Standard im Feld Zoom-Steuerelement den Vergrößerungsgrad ein, oder wählen Sie eine Vergrößerung aus der Liste.

    -oder-

  • Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Zoom.
    • Klicken Sie auf den Bildbereich, den Sie vergrößern möchten.
    • Halten Sie zum Verkleinern beim Klicken auf den Bildbereich die [UMSCHALTTASTE] gedrückt.
    Klicken Sie wieder auf die Schaltfläche Zoom, wenn Sie gewünschte Vergrößerung eingestellt haben und die Vergrößerungsfunktion nicht mehr verwenden möchten.

    Hinweis: Während die Vergrößerungsfunktion aktiviert ist, wird mit jedem Klicken die Vergrößerung im Bereich von 10-1600 Prozent verdoppelt bzw. halbiert.

Verwischen von Bildbereichen

Das Werkzeug zum Verwischen von Bildbereichen verwischt oder verschmilzt angrenzende Farben auf dem Bild.
  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Verwischen.
  2. Ziehen Sie den Mauszeiger über den Bildbereich, den Sie verwischen möchten.

Scharfzeichnen von Bildbereichen

Das Werkzeug zum Scharfzeichnen von Bildbereichen erhöht beim Ziehen über das Bild den Unterschied zwischen aneinander grenzenden Grauwerten.
  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Scharfzeichnen.
  2. Ziehen Sie den Mauszeiger über den Bildbereich, den Sie scharfzeichnen möchten.

Erstellen von transparenten Bereichen in einem Bild

Transparente Bereiche können zum Integrieren eines Bildes in ein Dokument, eine Präsentation oder eine Webseite verwendet werden. Wenn Sie z. B. ein Bild einer Person vor einem einfachen Hintergrund haben, z. B. vor Himmel oder vor einer Wand, können Sie die Hintergrundfarbe transparent machen. Beim Drucken des Bildes als Teil eines Word-Dokuments ist der Hintergrund dann die Papierfarbe. In einer PowerPoint-Präsentation oder auf einer Webseite wird für den transparenten Bereich die Hintergrundfarbe verwendet.

  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Transparente Farbe bestimmen.
  2. Klicken Sie auf den Bildbereich, den Sie transparent machen möchten.

    Das Dialogfeld Farbe nach Transparenz ändern wird angezeigt. Im Vorschaufenster wird die Farbe angezeigt, die nach der Bestätigung mit OK transparent wird. Sie können auch den Farbbereich vergrößern, der transparent gemacht werden soll, oder den Transparenzgrad bestimmen.

    Hinweis: Die Transparenzinformationen werden abhängig vom verwendeten Grafikfilter auf unterschiedliche Weise gespeichert.
  3. Klicken Sie auf OK.

Anpassen der Helligkeit, des Kontrasts und des Gammawerts eines Bildes

Über die Helligkeitssteuerung legen Sie fest, wie viel Weiß in allen Farben und Graustufen enthalten sein soll.
  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Bildausgleich.
  2. Bewegen Sie den Schieberegler für die Helligkeit nach rechts, um die Helligkeit zu erhöhen, oder bewegen Sie ihn nach links, um die Helligkeit zu verringern. Wählen Sie vor dem Bewegen des Schiebereglers in der Liste links unten die Option Alle Farben, wenn Sie alle Farben anpassen möchten. Wählen Sie vor dem Bewegen des Schiebereglers Rot, Grün oder Blau, wenn Sie die Farbkanäle einzeln anpassen möchten.
Über die Kontraststeuerung legen Sie fest, wie groß der Unterschied zwischen aneinander grenzenden Farben oder Graustufen sein soll.
  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Bildausgleich.
  2. Bewegen Sie den Schieberegler für den Kontrast nach rechts, um den Kontrast zu erhöhen, oder bewegen Sie ihn nach links, um den Kontrast zu verringern. Wählen Sie vor dem Bewegen des Schiebereglers in der Liste links unten die Option Alle Farben, wenn Sie alle Farben anpassen möchten. Wählen Sie vor dem Bewegen des Schiebereglers Rot, Grün oder Blau, wenn Sie die Farbkanäle einzeln anpassen möchten.
Über die Gammasteuerung ändern Sie den Kontrast in dunklen Bildbereichen.
  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Bildausgleich.
  2. Bewegen Sie den Schieberegler für den Gammawert nach rechts, um den Gammawert zu erhöhen, oder bewegen Sie ihn nach links, um den Gammawert zu verringern. Wählen Sie vor dem Bewegen des Schiebereglers in der Liste links unten die Option Alle Farben, wenn Sie alle Farben anpassen möchten. Wählen Sie vor dem Bewegen des Schiebereglers Rot, Grün oder Blau, wenn Sie die Farbkanäle einzeln anpassen möchten.

Markieren eines Bildbereichs oder des gesamten Bildes

  • Klicken Sie im Menü Bearbeiten auf Alles markieren, um das gesamte Bild zu markieren.
  • Um einen Bildbereich zu markieren, klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Markieren und spannen ein Rechteck über dem zu markierenden Bildbereich auf.

Ändern der Größe einer Markierung

  • Bewegen Sie den Mauszeiger über den Markierungsrand, bis der Mauszeiger als Doppelpfeil dargestellt wird. Ziehen Sie dann den Ziehpunkt, um die entsprechende Seite des Markierungsrands zu verschieben.
  • Ziehen Sie einen Eckziehpunkt, um Höhe und Breite gleichzeitig anzupassen.

Kopieren eines Bildbereichs oder des gesamten Bildes

  1. Markieren Sie das gesamte Bild, indem Sie im Menü Bearbeiten auf Alles markieren klicken. Sie können auch einen Bildbereich markieren, indem Sie auf der Symbolleiste Standard auf die Schaltfläche Markieren klicken und ein Rechteck über dem zu markierenden Bildbereich aufspannen.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.
  3. Öffnen Sie das Dokument oder Bild, in das Sie den markierten Bereich kopieren möchten.
  4. Klicken Sie im Menü Bearbeiten auf Einfügen.

Verschieben und Einfügen einer Markierung innerhalb eines Bildes

  1. Markieren Sie den Bildbereich, den Sie verschieben oder einfügen möchten.
  2. Verschieben Sie die Markierung an eine andere Stelle.
  3. Fügen Sie die Markierung ein, indem Sie auf der Symbolleiste Standard auf die Schaltfläche Markieren klicken.

Verschieben eines Bildbereichs oder des gesamten Bildes in ein anderes Bild oder eine andere Datei

  1. Markieren Sie das gesamte Bild oder einen Bildbereich.
  2. Klicken Sie im Menü Bearbeiten auf Ausschneiden.
  3. Öffnen Sie das Dokument oder Bild, in das Sie den markierten Bereich verschieben möchten.
  4. Klicken Sie im Menü Bearbeiten auf Einfügen.
Tipp: Wenn die Markierung in dem neuen Bild oder in der neuen Datei erscheint, können Sie sie an eine andere Stelle innerhalb des Bildes oder der Datei ziehen.

Löschen eines Bildbereichs oder des gesamten Bildes

  1. Markieren Sie das gesamte Bild oder einen Bildbereich.
  2. Klicken Sie im Menü Bearbeiten auf Ausschneiden.

Abbrechen oder Entfernen einer Markierung

Drücken Sie die Taste [Esc], um eine aktive Markierung abzubrechen.

Spannen Sie ein Rechteck über einem anderen Bildbereich auf, um eine vorhandene Markierung abzubrechen und eine neue zu erstellen.

Hinweis: Die Begrenzung der neuen Markierung muss außerhalb der vorhandenen Markierung aufgespannt werden.

Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Rückgängig, um eine zuvor eingefügte Markierung zu entfernen.

Rückgängigmachen und Wiederholen des letzten Vorgangs

  • Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Rückgängig, um den letzten Vorgang rückgängig zu machen.
  • Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Wiederholen, um den rückgängig gemachten Vorgang erneut auszuführen.

Rückgängigmachen und Wiederherstellen mehrerer Änderungen

Klicken Sie im Menü Datei auf Zurück, um alle Änderungen seit dem letzten Speichern rückgängig zu machen.

Automatisches Anpassen der Bildqualität

Klicken Sie im Menü Bild auf AutoAusgleichung, um die Helligkeit und den Kontrast des Bildes automatisch anzupassen.

Ändern der Bildgröße

  1. Klicken Sie im Menü Bild auf Größe ändern.
  2. Geben Sie neue Werte oder eine Prozentzahl zum Ändern von Breite und Höhe ein.
  3. Wählen Sie sonstige gewünschte Optionen aus.
  4. Klicken Sie auf OK.

Zuschneiden eines Bildes

  1. Klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Markieren, und spannen Sie ein Rechteck über dem Bildbereich auf, den Sie beibehalten möchten.
  2. Klicken Sie im Menü Bild auf Zuschneiden.
  3. Wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf OK.

    Hinweis: Durch die Kombination von Zuschneiden und Hintergrundfarben lassen sich interessante Rahmeneffekte erzielen.

Ändern des Dateiformats eines Bildes

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Klicken Sie im Feld Dateityp auf das gewünschte Dateiformat.

Ändern der Dateieigenschaften

  1. Klicken Sie im Menü Datei auf Eigenschaften.
  2. Wählen Sie unter Bild in der Liste Typ den gewünschten Bildtyp.

    Nehmen Sie zusätzlich folgende Einstellung vor, falls Sie Palette oder 256 Farben (8 Bit) ausgewählt haben:
    1. Klicken Sie auf Benutzerdefiniert.
    2. Wählen Sie die Anzahl der Farben.
    3. Klicken Sie auf OK.
    Gehen Sie folgendermaßen vor, falls Sie eine der anderen Optionen gewählt haben:
    1. Wählen im Feld Typ die Option Palette oder 256 Farben.
    2. Klicken Sie auf Benutzerdefiniert.
    3. Klicken Sie auf Variabel, und geben Sie im Feld Farbanzahl eine Zahl ein, wenn das Bild mit weniger als 256 Farben gespeichert werden soll.
    Hinweis: Beim Palettentyp "Standard" werden 256 Farben verwendet. Dies ist die Standardeinstellung für den Bildtyp "Palette".

    Gehen Sie folgendermaßen vor, falls Sie Monochrom ausgewählt haben:
    1. Klicken Sie auf Benutzerdefiniert.
    2. Legen Sie die Halbtonoptionen fest.
    3. Klicken Sie auf OK.

Ändern der Bildauflösung

  1. Klicken Sie im Menü Datei auf Eigenschaften.
  2. Geben Sie im Feld Auflösung den gewünschten Wert ein.
  3. Klicken Sie auf OK.

Anwenden von gestalterischen Effekten

Die Befehle zum Anwenden gestalterischer Effekte befinden sich unter der Trennlinie im Menu Effekte.
  1. Markieren Sie das gesamte Bild oder einen Bildbereich.
  2. Klicken Sie im Menü Effekte auf den anzuwendenden Effekt.
  3. Nehmen Sie die gewünschten Einstellungen vor.
  4. Klicken Sie auf Vorschau.
  5. Klicken Sie auf Übernehmen.

Anwenden von Spezialeffekten

Die Befehle zum Anwenden von Spezialeffekten befinden sich über der Trennlinie im Menu Effekte.
  1. Markieren Sie das gesamte Bild oder einen Bildbereich.
  2. Klicken Sie im Menü Effekte auf den anzuwendenden Effekt.
  3. Nehmen Sie die gewünschten Einstellungen vor.

Drucken eines Bildes

Wenn Sie an den Druckereinstellungen keine Änderungen vornehmen müssen, klicken Sie auf der Symbolleiste Standard auf die Schaltfläche Drucken.

Zum Ändern der Druckereinstellungen klicken Sie im Menü Datei auf Drucken und gehen dann folgendermaßen vor:

  • Klicken Sie zum Zentrieren des Bildes auf der Seite auf Zentrieren.
  • Zum Festlegen einer bestimmten Position geben Sie einen Wert ein oder klicken auf die Pfeile, um die Werte unter Position in den Feldern Oben und Links zu ändern.
  • Zum Festlegen einer bestimmten Größe für das gedruckte Bild geben Sie einen Wert ein oder klicken auf die Pfeile, um die Werte unter Größe in den Feldern Breite und Höhe zu ändern.
  • Zum automatischen Ändern der Bildgröße, so dass die gesamte Seite ausgefüllt wird, aktivieren Sie das Kontrollkästchen An Seite anpassen.
  • Zum nicht proportionsgetreuen Anpassen der Bildgröße aktivieren Sie das Kontrollkästchen Verzerrung zulassen.

Senden eines Bildes per E-Mail

Sie können folgendermaßen ein Bild als E-Mail-Anhang senden:
  1. Klicken Sie im Menü Datei auf Senden.
  2. Das E-Mail-Programm wird gestartet, eine neue Nachricht wird erstellt, und das Bild wird als Anhang in die Nachricht eingefügt.
  3. Senden Sie die E-Mail-Nachricht wie gewohnt.

Tastaturbefehle

   Vorgang                                       Tastenkombination
   ------                                        --------
   Erstellen eines neuen Bildes                  Strg+N
   Öffnen eines vorhandenen Bildes               Strg+O
   Speichern eines Bildes                        Strg+S
   Zurück zu den ursprünglichen Einstellungen    Strg+R
   Drucken eines Bildes                          Strg+P
   Ausschneiden der Markierung                   Strg+X
   Kopieren der Markierung                       Strg+C
   Einfügen von Inhalt aus Zwischenablage        Strg+V
   Alles markieren                               Strg+A
   Letzten Vorgang rückgängig machen             Strg+Z
   Rückgängiggemachten Vorgang wiederherstellen  Strg+Y
   Hilfe                                         F1
				

Problembehandlung

  • Ein Bild kann in Photo Editor nicht geöffnet werden. Dieses Verhalten kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
    • Auf dem Computer ist nicht der passende Importfilter installiert. Zum Installieren des Grafikimportfilters führen Sie Setup erneut im Wartungsmodus aus und wählen den benötigten Filter.

      -oder-

    • Das Bild wurde möglicherweise in einem unbekannten Grafikformat gespeichert. Manche Dateiformate, insbesondere TIFF und einige andere, wurden für spezielle Zwecke angepasst. Einige der Anpassungen werden von Standard-Importfiltern nicht erkannt. Normalerweise können diese Bilder nur in dem Programm geöffnet werden, in dem sie erstellt wurden.
  • Das Dokument oder die Präsentation wird allmählich zu groß.

    Große Bilder oder eine große Anzahl von Bildern können die Verarbeitungsgeschwindigkeit beim Bildlauf, Drucken oder anderen normalen Vorgängen herabsetzen. Sie haben folgende Möglichkeiten, um die Größe der Bilder zu reduzieren:
    • Ändern Sie den Bildtyp in "True Color", "Palette", "Graustufen" oder "Monochrom".
    • Verringern Sie die Auflösung und die Bildgröße.
    • Verwenden Sie die optimale Scanauflösung.
Hinweis: Um die Größe des Bildes weiter zu verringern, fügen Sie es in das Dokument oder in die Präsentation ein, anstatt OLE zu verwenden.

Komprimierungsoptionen

JPEG Verringert die Anzahl der Bits in einem Bild, indem sich wiederholende Bilddaten oder schwer sichtbare Details eliminiert werden. JPEG kann eine wesentlich höhere Kompressionsrate als andere Verfahren erzielen, jedoch ist die Kompression nicht vollständig umkehrbar. Bei höheren Kompressionsraten (höher als 20:1) wird die Bildqualität durch JPEG merklich verringert. JPEG ist nur bei True Color-Bildern verfügbar.

LZW (Lempel-Zif-Komprimierung) Wandelt häufige Muster in Bildern in kurze Codesequenzen um. LZW eignet sich gut zum Beibehalten der gesamten Bildinformationen bei einer guten Kompressionsrate, erreicht jedoch nicht die hohen Kompressionsraten von JPEG. LZW ist für Monochrom-, Graustufen-, Paletten- und True Color-Bilder verfügbar. GIF und Interlaced GIF machen von der LZW-Kompression Gebrauch.

LZW mit Differenzierung Komprimiert das Bild, indem bei aneinander grenzenden Bildpunkten nur der Farbunterschied anstatt des absoluten Farbwerts gespeichert wird. LZW-Differenzierung stellt eine Erweiterung des LZW-Kompressionsverfahrens dar. LZW mit Differenzierung ist für Graustufen-, Paletten- und True Color-Bilder verfügbar.

RLE (Run Length Encoding) Verbindet einen Zähler mit einem Bildpunktwert. Eine Linie aus 250 blauen Bildpunkten wird beispielsweise als die Zahl 250, gefolgt vom Zahlenwert für die Farbe Blau kodiert. RLE erzielt gute Kompressionsraten für Bilder, in denen große Bereiche gleicher Farbe vorkommen. RLE ist für Monochrom-, Paletten- und True Color-Bilder im BMP-Format (Windows Bitmap) verfügbar.

CCITT Gruppe 3 und Gruppe 4 Verwendet eine modifizierte Huffman-Kodierung, bei der Bildpunkte basierend auf einer Tabelle kodiert werden, die die typischen Muster eines Bildes enthält. Es handelt sich hierbei um mit Fax kompatible Kompressionsverfahren. CCITT ist nur für Monochrombilder verfügbar. CCITT Gruppe 3 erzielt gute Ergebnisse bei Text, aber eher schlechte bei Bildern. CCITT Gruppe 4 komprimiert ein Bild in zwei Dimensionen und erzielt normalerweise eine höhere Kompressionsrate als Gruppe 3. Viele Programme unterstützen Gruppe 3, aber nicht Gruppe 4.

Speichern von Transparenzinformationen in einem Bild

Microsoft Photo Editor unterstützt drei Dateiformate, in denen Transparenzinformationen gespeichert werden können: GIF (CompuServ GIF), TIF (Tagged Image File Format) und PNG (Portable Network Graphics). Transparenzinformationen können auf zwei Verschiedene Weisen in einem Bild gespeichert werden: als transparente Farbe und als Alpha-Kanal.

Bei GIF werden Bilder als Monochrom- oder 8-Bit-Bilder (Graustufen oder 256 Farben) gespeichert. Bei GIF-Bildern werden die Transparenzinformationen gespeichert, indem eine transparente Farbe anstatt der transparent zu machenden Farbe verwendet wird. Verwenden Sie TIFF oder PNG, wenn Sie sicherstellen möchten, dass keine Bildinformationen verloren gehen. Falls Sie GIF bevorzugen und keine Bildinformationen verloren gehen sollen, speichern Sie eine Kopie des Bildes in einem anderen Format, bevor Sie die Transparenzinformationen in der GIF-Datei hinzufügen.

Bei TIFF-Bildern kann es sich um Monochrom-, 8-Bit- oder 24-Bit-Bilder (True Color) handeln. Bei 24-Bit-TIFF-Bildern werden Transparenzinformationen in einem Alpha-Kanal gespeichert. Bei Monochrom- und 8-Bit-TIFF-Bildern speichert Microsoft Photo Editor jedoch die Transparenzinformationen nicht.

PNG-Bilder werden mit 8 oder 24 Bit gespeichert. Bei 24-Bit-PNG-Bildern werden Transparenzinformationen in einem Alpha-Kanal gespeichert. Bei 8-Bit-PNG-Bildern wird eine Farbe in der Palette durch eine transparente Farbe ersetzt.

Weitere Informationen zu Microsoft Photo Editor finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
165812 OFF97: Photo Editor wird durch die CD-Zugabe nicht installiert
165696 OFF97: How to Configure Setup.stf to Exclude Photo Editor
162380 OFF97: Setup Performs Typical Installation by Default
157196 OFF97: Photo Editor Opens First Image in Multifile Selection
163305 WD97: Not Enough Memory with Effect Preview in Photo Editor
169059 PE:97: Photo Editor Cannot Open Shortcut When Dragged
166339 WD97: Opening a JPEG File in Photo Editor Causes an Error
93359 Word for Windows Does Not Support TWAIN Protocol
163458 WD97: Err Msg: 'Unable to Open Selected TWAIN Source' in Word 97
165079 WD97: 'From Scanner' Missing from Insert Picture Menu

Eigenschaften

Artikel-ID: 169938 - Geändert am: Freitag, 19. Dezember 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Photo Editor 3.01
Keywords: 
kbfaq kbhowto kbpolicy kbusage KB169938
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com