PE97: Γενικές πληροφορίες σχετικά με το Microsoft Photo Editor

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 169938
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Πλοία Microsoft Photo Editor με το Microsoft Office 97 και το αυτόνομο εκδόσεις του Microsoft Word 97 και το Microsoft PowerPoint 97. Microsoft φωτογραφιών Εγκατάσταση επεξεργασίας, όταν εκτελείτε μια προσαρμοσμένη ή πλήρη εγκατάσταση από CD. Το πλοίο με μεμονωμένες εκδόσεις των Το Microsoft Excel 97, η Microsoft Access 97 ή ως τμήμα του Microsoft Office 97 ValuPack.

Το Microsoft Photo Editor σάς επιτρέπει να προσαρμόσετε εικόνες γραφικών που δημιουργείτε, σάρωση ή άνοιγμα.

Περισσότερες πληροφορίες

Τα αρχεία που εγκαθίστανται από το Microsoft Photo Editor

Τα ακόλουθα αρχεία είναι εγκατεστημένα στο C:\Program Files\Common Φάκελος Files\Microsoft Shared\PhotoEd:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Ξεκινά το Microsoft Photo Editor

Μπορείτε να εκτελέσετε το Microsoft Photo Editor χρησιμοποιώντας μία από τις ακόλουθες μεθόδους:

Η μέθοδος 1. Εκτελέστε το Microsoft Photo Editor ως αυτόνομο πρόγραμμα.

Για να εκτελέσετε το Microsoft Photo Editor ως αυτόνομο πρόγραμμα, σημείο ΠρογράμματαΣτο διακομιστή Έναρξη μενού και στη συνέχεια κάντε κλικ Το Microsoft Photo Editor.

Μέθοδος 2. Εκτελέστε το Microsoft Photo Editor από οποιοδήποτε πρόγραμμα που υποστηρίζει αντικείμενα OLE.

Εάν έχετε εγκαταστήσει το Microsoft Word, μπορείτε να εισαγάγετε αρχεία από ένα σαρωτή, το Πρόχειρο, ή μια κενή εικόνα ή μπορείτε να ανοίξετε ένα υπάρχον αρχείο χρησιμοποιώντας το τα παρακάτω βήματα:
  1. Από το Εισαγωγή μενού, κάντε κλικ στο κουμπί Αντικείμενο.
  2. Κάντε κλικ στην επιλογή του Δημιουργία νέου στην καρτέλα.
  3. Με το Τύπος αντικειμένου Κάντε κλικ Το Microsoft Photo Editor 3.0 φωτογραφιώνΤο Microsoft Photo Editor 3.0 σάρωσης), και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Με το Νέα παράθυρο διαλόγου, κάντε κλικ στην επιλογή που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος και επιστροφή στο έγγραφο.

Έξοδος από το Microsoft Photo Editor

Για να κλείσετε το Microsoft Photo Editor, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους:
  • Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος.
    -ή-

  • Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Έξοδος και επιστροφή στο έγγραφοΈξοδος και Επιστροφή σε παρουσίαση).

Δημιουργία μιας νέας εικόνας

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Νέα.
  2. Με το Ο τύπος εικόνας λίστα, κάντε κλικ στον τύπο που θέλετε.
  3. Πληκτρολογήστε τις ρυθμίσεις που θέλετε από το Ανάλυση, Ύψος, Πλάτος, και Μονάδαπλαίσια και στη συνέχεια κάντε κλικ OK.

Ανοίγοντας ένα υπάρχον είδωλο

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Άνοιγμα.
  2. Με το Αναζήτηση σε πλαίσιο, ανοίξτε το φάκελο που περιέχει την εικόνα.
  3. Στη λίστα αρχείων, επιλέξτε την εικόνα που θέλετε.
  4. Κάντε κλικ στο κουμπί Άνοιγμα.

Προεπισκόπηση μιας εικόνας, πριν να το ανοίξετε

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Άνοιγμα.
  2. Επιλέξτε την εικόνα που θέλετε να κάνετε προεπισκόπηση.
  3. Κάντε κλικ στο κουμπί Προεπισκόπηση.

    Το Προεπισκόπηση εμφανίζεται το παράθυρο διαλόγου. Να περικόψετε, να αλλάξετε το μέγεθος ή να ακυρώσετε την προεπισκόπηση. Για να περικόψετε την εικόνα, σύρετε την άκρη του πλαισίου στην προεπισκόπηση το παράθυρο. Για να αλλάξετε το μέγεθος της εικόνας, σύρετε οποιαδήποτε γωνία του πλαισίου. Για να αποδεχτείτε την περικοπή ή αλλαγή μεγέθους αλλαγές, κάντε κλικ στο κουμπί OK. Για να ακυρώσετε την προεπισκόπηση, κάντε κλικ στο κουμπί Άκυρο. Για να επαναφέρετε τις αρχικές ρυθμίσεις της εικόνας, κάντε κλικ στο κουμπί Επαναφορά.

    ΣΗΜΕΊΩΣΗ: Δεν είναι δυνατή μπορείτε να αυξήσετε το μέγεθος της εικόνας και δεν μπορείτε να αλλάξετε το μέγεθος η εικόνα αναλογικά.
  4. Κάντε κλικ στο κουμπί Άνοιγμα.

Δημιουργία μιας νέας εικόνας με έγχρωμο φόντο

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Νέα.
  2. Κάντε κλικ στο κουμπί Χρώμα.
  3. Κάντε κλικ στο χρώμα που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Κάντε κλικ στο κουμπί OK ξανά.

Αλλαγή της ανάλυσης και οι ρυθμίσεις προσανατολισμού για ένα είδωλο Kodak Photo CD

  1. Επιλέξτε μια εικόνα του Kodak Photo CD.
  2. Κάντε κλικ στο κουμπί Επιλογές.
  3. Με το Ανάλυση ενότητα, κάντε κλικ στο Προεπιλεγμένη ανάλυση, ή κάντε κλικ σε μία από τις επιλογές στο του Συγκεκριμένη ανάλυση λίστα. Κάντε κλικ είτε το 8-bit ή 24-bit επιλογή.
  4. Με το Προσανατολισμός ενότητα, επιλέξτε τον τύπο τον προσανατολισμό που θέλετε.
  5. Κάντε κλικ στο κουμπί OK.
ΣΗΜΕΊΩΣΗ: Βελτιώνει την ποιότητα της εικόνας παρόλο που η ρύθμιση υψηλής ανάλυσης στην οθόνη και όταν εκτυπώνονται, αυξάνει το μέγεθος του αρχείου η εικόνα.

Σάρωση μιας εικόνας με το Microsoft Photo Editor

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Σάρωση εικόνας.
  2. Ακολουθήστε τις οδηγίες για το σαρωτή.

Επιλογή σαρωτή

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Επιλογή σαρωτή προέλευσης.
  2. Με το Πηγές λίστα, κάντε κλικ στο σαρωτή που θέλετε να χρησιμοποιήσετε.
ΣΗΜΕΊΩΣΗ: Μπορείτε να επιλέξετε μια άλλη συσκευή TWAIN, όπως μια ψηφιακή φωτογραφική μηχανή αντί του σαρωτή. Μπορείτε να επιλέξετε οποιαδήποτε συσκευή TWAIN που έχει επισυναφθεί υπολογιστή σας εάν εμφανίζεται στο πλαίσιο πηγές. Εάν ο σαρωτής σας δεν είναι αναφέρονται στον το Πηγές πλαίσιο, εμφανίζεται ένα από τα ακόλουθα μηνύματα:

  • Ο σαρωτής δεν είναι συμβατή με TWAIN. Αναγνωρίζει μόνο το Photo Editor Σαρωτές συμβατοί με TWAIN.

    -ή-

  • Ο σαρωτής και το λογισμικό έχει εγκατασταθεί σωστά. Ακολουθήστε τις οδηγίες του κατασκευαστή για την εγκατάσταση του σαρωτή και το λογισμικό.

Χρησιμοποιώντας τη βέλτιστη ανάλυση σάρωσης

Χρησιμοποιήστε τη βέλτιστη ανάλυση σάρωσης για να διατηρήσετε τις εικόνες από τη λήψη υπερβολικά μεγάλο. Αυτό το κάνετε αντιστοιχίζοντας την ανάλυση σάρωσης του η χωρητικότητα της συσκευής εξόδου. Εάν μια εικόνα έχει μεγαλύτερη ανάλυση από μια ο εκτυπωτής μπορεί να εκτυπώσει, ο εκτυπωτής απλώς αγνοεί το πλεόνασμα. Το καλύτερο σάρωσης ανάλυση είναι ίσο με δύο φορές τον αριθμό των γραμμών ανά ίντσα (lpi) από το εκτυπωτής. Ο παρακάτω πίνακας θα σας βοηθήσει να επιλέξετε τη βέλτιστη σάρωσης ανάλυση.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
ΣΗΜΕΊΩΣΗ: Είναι το πιο συνηθισμένο για τα ποσά για σάρωση κουκκίδες ανά ίντσα (dpi) το είδος της συσκευής. Ελέγξτε το εγχειρίδιο του εκτυπωτή σας ή παρακολούθηση, εάν θέλετε να προσδιορίσετε το lpi εξόδου και σάρωσης dpi με μεγαλύτερη ακρίβεια.

Αποθήκευση μιας νέας εικόνας

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποθήκευση.
  2. Επιλέξτε το φάκελο όπου θέλετε να αποθηκεύσετε την εικόνα.
  3. Με το Όνομα αρχείου Πληκτρολογήστε ένα όνομα για την εικόνα.
  4. Κάντε κλικ στο κουμπί Περισσότερα Για να αλλάξετε τον αριθμό των χρωμάτων ή τις ρυθμίσεις συμπίεσης.
  5. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση ένα υπάρχον είδωλο

Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποθήκευση ή Αποθήκευση ως.

Ρύθμιση συντελεστής ποιότητας για μια εικόνα JPEG

  1. Στο μενού αρχείο, κάντε κλικ στο κουμπί Αποθήκευση ως.
  2. Με το Αποθήκευση ως τύπου Κάντε κλικ Μορφή ανταλλαγής αρχείων JPEG (*.jpg).
  3. Κάντε κλικ στο κουμπί Περισσότερα.
  4. Στην περιοχή Συντελεστής ποιότητας JPEG, μετακινήστε το ρυθμιστικό προς τα αριστερά για να μειώσετε το αρχείο μεγέθους και την ποιότητα εικόνας ή μετακινήστε το ρυθμιστικό προς τα δεξιά για να αυξήσετε το μέγεθος του αρχείου και ποιότητα εικόνας.

Περιστροφή μιας εικόνας

  1. Ανοίξτε ή δημιουργήστε μια νέα εικόνα.
  2. Από το Εικόνα μενού, κάντε κλικ στο κουμπί Περιστροφή.
  3. Επιλέξτε οποιαδήποτε Προσανατολισμός AND Εικόνα επιλογές που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί OK.
ΣΗΜΕΊΩΣΗ: Εάν επιλέξετε Κατά μοίρες under Προσανατολισμός, πληκτρολογήστε έναν αριθμό ή κάντε κλικ στην επιλογή του βέλη για να επιλέξετε τις μοίρες που θέλετε.

Μεγέθυνση ή σμίκρυνση μιας εικόνας

Μπορείτε να αλλάξετε τη μεγέθυνση χρησιμοποιώντας μία από τις ακόλουθες μεθόδους:
  • Με το Στοιχείο ελέγχου ζουμ πλαίσιο για την Πρότυπο γραμμή εργαλείων, πληκτρολογήστε ή επιλέξτε το Μεγέθυνση που θέλετε.

    -ή-

  • Κάντε κλικ στην επιλογή του Ζουμ κουμπί το Πρότυπο γραμμή εργαλείων.
    • Για να κάνετε μεγέθυνση, κάντε κλικ στην περιοχή που θέλετε να μεγεθύνετε.
    • Για να κάνετε σμίκρυνση, κρατήστε πατημένο το πλήκτρο SHIFT και κάντε κλικ στην περιοχή που θέλετε να συρρικνώσετε.
    Όταν τελειώσετε, κάντε κλικ στην επιλογή του Ζουμ κουμπί ξανά για να ακυρώσετε τη δυνατότητα ζουμ.

    ΣΗΜΕΊΩΣΗ: Ενώ είναι επιλεγμένη η δυνατότητα ζουμ, κάθε κλικ διπλασιάζεται ή μισά η μεγέθυνση εντός της περιοχής του 10 τοις εκατό σε 1600 ποσοστό.

Τις κηλίδες τμήματος μιας εικόνας

Πινέλο μουτζούρωμα smears ή αναμειγνύει τα γειτονικά χρώματα όταν σύρετε το πινέλο κατά μήκος της εικόνας.
  1. Κάντε κλικ στην επιλογή του Μουτζουρώματος κουμπί το Πρότυπο γραμμή εργαλείων.
  2. Σύρετε το δείκτη του ποντικιού πάνω από την περιοχή που θέλετε το μουτζούρωμα να.

Όξυνση τμήματος μιας εικόνας

Πινέλο όξυνση αυξάνεται η διαφορά μεταξύ γειτονικών τιμές του γκρι Όταν σύρετε το πινέλο κατά μήκος της εικόνας.
  1. Κάντε κλικ στην επιλογή του Όξυνση κουμπί το Πρότυπο γραμμή εργαλείων.
  2. Σύρετε το δείκτη του ποντικιού επάνω στην περιοχή που θέλετε να οξύνετε.

Δημιουργώντας διαφανείς περιοχές σε μια εικόνα

Μπορείτε να χρησιμοποιήσετε τις διαφανείς περιοχές για να ενσωματώσετε μια εικόνα στο έγγραφό σας παρουσίαση ή ιστοσελίδα. Για παράδειγμα, εάν έχετε μια εικόνα ενός ατόμου με ένα απλό φόντο, όπως ο ουρανός ή έναν τοίχο, μπορείτε να κάνετε το διαφανές χρώμα φόντου. Όταν εκτυπωθεί η εικόνα σε ένα έγγραφο του Word το φόντο είναι στο χρώμα του χαρτιού. Σε μια παρουσίαση του PowerPoint ή ιστοσελίδα διαφανή περιοχή χρησιμοποιεί το χρώμα του φόντου.

  1. Κάντε κλικ στην επιλογή του Ορισμός διαφανούς χρώματος κουμπί το Πρότυπο γραμμή εργαλείων.
  2. Κάντε κλικ στην περιοχή της εικόνας που θέλετε να κάνετε διαφανές.

    Το Αλλαγή χρώματος σε διαφανή εμφανίζεται το παράθυρο διαλόγου. Στο παράθυρο προεπισκόπησης Εμφανίζει το χρώμα που αλλάζει σε διαφανή όταν κάνετε κλικ στο κουμπί OK. Μπορείτε Επίσης, να αυξήσετε το εύρος των χρωμάτων που γίνονται διαφανείς ή Για να αλλάξετε το βαθμό διαφάνειας.

    ΣΗΜΕΊΩΣΗ: Διαφάνεια αποθηκεύεται με διαφορετικούς τρόπους από αρχείο διάφορα γραφικά μορφές.
  3. Κάντε κλικ στο κουμπί OK.

Προσαρμογή της φωτεινότητας, κοντράστ και γάμμα της εικόνας

Ελέγχου φωτεινότητας αλλάζει η ποσότητα λευκού σε όλα τα χρώματα και αποχρώσεις του γκρι.
  1. Κάντε κλικ στην επιλογή του Υπόλοιπο εικόνας κουμπί το Πρότυπο γραμμή εργαλείων.
  2. Μετακινήστε το ρυθμιστικό "Φωτεινότητα" προς τα δεξιά για να αυξήσετε τη φωτεινότητα, ή Μετακινήστε το ρυθμιστικό προς τα αριστερά για να μειώσετε τη φωτεινότητα. Για να προσαρμόσετε όλα Επιλέξτε χρώματα Όλα τα χρώματα στη λίστα κάτω αριστερά πριν τη μετακίνησή της ρυθμιστικό. Για να ρυθμίσετε ξεχωριστά κανάλια χρώματος, επιλέξτε Κόκκινο, Πράσινο, ή Μπλε πριν να μετακινήσετε το ρυθμιστικό.
Έλεγχος Αντιθέσεις αλλάζει τη διαφορά μεταξύ γειτονικών χρωμάτων ή αποχρώσεις του γκρι.
  1. Κάντε κλικ στο κουμπί Υπόλοιπο εικόνας Στο διακομιστή Πρότυπο γραμμή εργαλείων.
  2. Μετακινήστε το ρυθμιστικό αντίθεσης προς τα δεξιά για να αυξήσετε το κοντράστ ή μετακίνηση το ρυθμιστικό προς τα αριστερά για να μειώσετε το κοντράστ. Για να ρυθμίσετε όλα τα χρώματα Επιλογή Όλα τα χρώματα στη λίστα κάτω αριστερά πριν να μετακινήσετε το ρυθμιστικό. Για να ρύθμιση ξεχωριστά κανάλια χρώματος, επιλέξτε Κόκκινο, Πράσινο, ή Μπλε before μετακινώντας το ρυθμιστικό.
Το στοιχείο ελέγχου γάμα αλλάζει αντίθεση σε σκοτεινές περιοχές της εικόνας.
  1. Κάντε κλικ στο κουμπί Υπόλοιπο εικόνας Στο διακομιστή Πρότυπο γραμμή εργαλείων.
  2. Μετακινήστε το ρυθμιστή γάμμα προς τα δεξιά για να αυξήσετε την τιμή γάμα ή μετακινήστε το το ρυθμιστικό προς τα αριστερά για να μειώσετε την τιμή γάμα. Για να ρυθμίσετε όλα τα χρώματα, επιλέξτε Όλα τα χρώματα στη λίστα κάτω αριστερά πριν να μετακινήσετε το ρυθμιστικό. Για να ρυθμίσετε Επιλέξτε ξεχωριστά κανάλια χρώματος Κόκκινο, Πράσινο, ή Μπλε πριν τη μετακίνηση.

Για να επιλέξετε ολόκληρο ή μέρος μιας εικόνας

  • Για να επιλέξετε ολόκληρη την εικόνα, κάντε κλικ στο κουμπί Επιλογή όλων Στο διακομιστή Επεξεργασία μενού.
  • Για να επιλέξετε το τμήμα της εικόνας, κάντε κλικ στην επιλογή του Επιλέξτε κουμπί το Πρότυπογραμμή εργαλείων και, στη συνέχεια, σχεδιάστε ένα πλαίσιο πάνω από την περιοχή που θέλετε.

Αλλαγή μεγέθους μιας επιλογής

  • Για να μετακινήσετε μία πλευρά της επιλογής οριοθέτησης του διάρθρωσης, μετακινήστε το ο δείκτης επάνω στη λαβή αλλαγής μεγέθους σε αυτήν την πλευρά μέχρι ο δείκτης του ποντικιού αλλαγές σε διπλό βέλος και στη συνέχεια σύρετε τη λαβή.
  • Για να αλλάξετε το ύψος και πλάτος ταυτόχρονα, σύρετε μια γωνιακή λαβή.

Αντιγραφή όλα ή μέρος μιας εικόνας

  1. Επιλέξτε όλες της εικόνας κάνοντας κλικ Επιλογή όλων Στο διακομιστή Επεξεργασία μενού. Ή επιλέξτε το τμήμα της εικόνας κάνοντας το Επιλέξτε κουμπί το Πρότυπογραμμή εργαλείων και στη συνέχεια σχεδίασης ένα πλαίσιο πάνω από την περιοχή που θέλετε.
  2. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Αντιγραφή.
  3. Ανοίξτε το έγγραφο ή μια εικόνα που θέλετε να αντιγράψετε την επιλογή σε.
  4. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επικόλληση.

Μετακίνηση και επικόλληση μιας επιλογής εντός της ίδιας εικόνας

  1. Επιλέξτε το τμήμα της εικόνας που θέλετε να μετακινήσετε και να επικολλήσετε.
  2. Μετακίνηση της επιλογής σε μια νέα θέση.
  3. Επικολλήσετε την επιλογή, κάνοντας το Επιλέξτε κουμπί το Πρότυπογραμμή εργαλείων.

Μετακινώντας όλα ή μέρος μιας εικόνας σε διαφορετική εικόνα ή αρχείο

  1. Επιλέξτε ολόκληρη ή μέρος της εικόνας.
  2. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Αποκοπή.
  3. Ανοίξτε την εικόνα ή το αρχείο που θέλετε να μετακινήσετε την επιλογή σε.
  4. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επικόλληση.
ΣΥΜΒΟΥΛΉ: Αφού εμφανιστεί η επιλογή στη νέα εικόνα ή αρχείο, μπορείτε να το σύρετε σε μια άλλη θέση μέσα στη νέα εικόνα ή αρχείο.

Διαγραφή όλα ή μέρος μιας εικόνας

  1. Επιλέξτε ολόκληρη ή μέρος της εικόνας.
  2. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Αποκοπή.

Η ακύρωση ή η κατάργηση μιας επιλογής

Για να ακυρώσετε την ενεργή επιλογή, πατήστε το κουμπί ESC στο πληκτρολόγιό σας.

Για να ακυρώσετε μια υπάρχουσα επιλογή και δημιουργήσετε ένα νέο, σχεδιάστε ένα πλαίσιο επάνω από το θέλετε να επιλέξετε νέα περιοχή.

ΣΗΜΕΊΩΣΗ: Πρέπει να σχεδιάσετε το όριο επιλογής έξω από το υπάρχουσα επιλογή.

Για να καταργήσετε μια επιλογή που έχετε επικολλήσει, κάντε κλικ στην επιλογή του Αναίρεση κουμπί το Πρότυπο γραμμή εργαλείων.

Χρήση αναίρεσης ή επανάληψη της τελευταίας ενέργειας

  • Για να ακυρώσετε την τελευταία ενέργεια, κάντε κλικ στην επιλογή του Αναίρεση κουμπί το Πρότυπογραμμή εργαλείων.
  • Για να επαναφέρετε την τελευταία ενέργεια, κάντε κλικ στην επιλογή του Ακύρωση αναίρεσης κουμπί το Πρότυπογραμμή εργαλείων.

Χρήση αναίρεσης επαναφοράς πολλές αλλαγές

Για να επαναφέρετε όλες τις αλλαγές που κάνατε σε μια εικόνα από την τελευταία φορά που αποθήκευση, κάντε κλικ στο κουμπί Επαναφορά Στο διακομιστή Το αρχείο μενού.

Αυτόματη ρύθμιση της ποιότητας εικόνας

Αυτόματη Προσαρμογή της φωτεινότητας και κοντράστ επίπεδα μιας εικόνας Κάντε κλικ AutoBalance Στο διακομιστή Εικόνα μενού.

Αλλαγή μεγέθους μιας εικόνας

  1. Από το Εικόνα μενού, κάντε κλικ στο κουμπί Αλλαγή μεγέθους.
  2. Πληκτρολογήστε μια νέα μέτρηση ή ποσοστό για το πλάτος και ύψος.
  3. Επιλέξτε όποιες άλλες επιλογές θέλετε.
  4. Κάντε κλικ στο κουμπί OK.

Περικοπή μιας εικόνας

  1. Κάντε κλικ στην επιλογή του Επιλέξτε κουμπί το Πρότυπο γραμμή εργαλείων, και σχεδιάστε ένα πλαίσιο γύρω από η περιοχή της εικόνας που θέλετε να διατηρήσετε.
  2. Από το Εικόνα μενού, κάντε κλικ στο κουμπί Περικοπή.
  3. Ενεργοποιήστε τις επιλογές που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί OK.

    ΣΗΜΕΊΩΣΗ: Μπορείτε να συνδυάσετε περικοπή και matting για να δημιουργήσετε ελκυστικά πλαισίων εφέ.

Αλλαγή της μορφής αρχείου μιας εικόνας

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποθήκευση ως.
  2. Με το Αποθήκευση ως τύπου Κάντε κλικ στον τύπο μορφής αρχείου που θέλετε.

Αλλαγή των ιδιοτήτων αρχείου

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Ιδιότητες.
  2. Στην περιοχή Εικόνα, με το Τύπος λίστα, επιλέξτε τον τύπο εικόνας που θέλετε.

    Εάν επιλέξετε Παλέτα ή 256 χρώματα (8 bit), κάντε τα εξής:
    1. Κάντε κλικ στο κουμπί Προσαρμογή.
    2. Επιλέξτε τον αριθμό των χρωμάτων.
    3. Κάντε κλικ στο κουμπί OK.
    Εάν επιλέξετε μία από τις άλλες επιλογές, κάντε τα εξής:
    1. Επιλέξτε Παλέτα ή 256 χρωμάτων Στο Τύπος πλαίσιο.
    2. Κάντε κλικ στο κουμπί Προσαρμογή.
    3. Για λιγότερα από 256 χρώματα, κάντε κλικ στο κουμπί Μεταβλητή και πληκτρολογήστε έναν αριθμό Στο Αριθμός χρωμάτων πλαίσιο.
    ΣΗΜΕΊΩΣΗ: Τύπος την τυπική παλέτα έχει 256 χρώματα, που είναι το προεπιλεγμένη ρύθμιση για τον τύπο εικόνας παλέτα.

    Εάν επιλέξετε Μονόχρωμη, κάντε τα εξής:
    1. Κάντε κλικ στο κουμπί Προσαρμογή.
    2. Επιλέξτε επιλογές απόχρωση του γκρι.
    3. Κάντε κλικ στο κουμπί OK.

Αλλαγή της ανάλυσης μιας εικόνας

  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Ιδιότητες.
  2. Με το Ανάλυση Πληκτρολογήστε την τιμή που θέλετε.
  3. Κάντε κλικ στο κουμπί OK.

Εφαρμογή καλλιτεχνικά εφέ

Εντολές καλλιτεχνικά εφέ βρίσκονται κάτω από τη διαχωριστική γραμμή στο ηΕφέμενού.
  1. Επιλέξτε ολόκληρη ή μέρος μιας εικόνας.
  2. Από το Εφέ μενού, κάντε κλικ στο εφέ που θέλετε να εφαρμόσετε.
  3. Κάντε τις ρυθμίσεις που θέλετε.
  4. Κάντε κλικ στο κουμπί Προεπισκόπηση.
  5. Κάντε κλικ στο κουμπί Εφαρμογή.

Εφαρμογή ειδικών εφέ

Εντολές ειδικά εφέ, βρίσκονται πάνω από τη διαχωριστική γραμμή στο ηΕφέ μενού.
  1. Επιλέξτε ολόκληρη ή μέρος μιας εικόνας.
  2. Από το Εφέ μενού, κάντε κλικ στο εφέ που θέλετε να εφαρμόσετε.
  3. Κάντε τις ρυθμίσεις που θέλετε.

Εκτύπωση μιας εικόνας

Εάν δεν χρειάζεται να αλλάξετε τις ρυθμίσεις του εκτυπωτή, κάντε κλικ στην επιλογή του Εκτύπωση κουμπί Για να Πρότυπο γραμμή εργαλείων.

Εάν χρειαστεί να αλλάξετε τις ρυθμίσεις του εκτυπωτή, κάντε κλικ στο κουμπί Εκτύπωση Στο διακομιστή Το αρχείο μενού, και, στη συνέχεια, κάντε ένα από τα εξής:

  • Στο κέντρο της εικόνας στη σελίδα, κάντε κλικ στο κουμπί Κέντρο.
  • Για να ορίσετε μια σταθερή θέση, πληκτρολογήστε μια μέτρηση ή κάντε κλικ στα βέλη για να μέτρηση σε αλλαγή της Επάνω AND Αριστερά πλαίσια Θέση.
  • Για να ορίσετε ένα σταθερό μέγεθος της εκτυπωμένης εικόνας, πληκτρολογήστε μια μέτρηση ή κάντε κλικ στο κουμπί τα βέλη για να αλλάξετε τη μέτρηση στο του Πλάτος AND Ύψος πλαίσια Μέγεθος.
  • Για να αλλάξετε αυτόματα το μέγεθος της εικόνας για να συμπληρώσετε τη σελίδα, κάντε κλικ για να επιλέξετε το Προσαρμογή σελίδας το πλαίσιο ελέγχου.
  • Για να αλλάξετε το μέγεθος της εικόνας δυσανάλογα, κάντε κλικ για να επιλέξετε το Να επιτρέπεται Παραμόρφωση το πλαίσιο ελέγχου.

Αποστολή εικόνας με ηλεκτρονικό ταχυδρομείο

Μπορείτε να στείλετε μια εικόνα ως συνημμένο ηλεκτρονικού ταχυδρομείου, ακολουθώντας τα εξής βήματα:
  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποστολή.
  2. Ξεκινά το πρόγραμμα ηλεκτρονικού ταχυδρομείου, δημιουργείται ένα νέο μήνυμα και η εικόνα είναι επισυνάπτεται στο μήνυμα.
  3. Αποστολή ως κανονικά αποστολή ηλεκτρονικού ταχυδρομείου.

Εντολές πληκτρολογίου

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Αντιμετώπιση προβλημάτων

  • Πρόγραμμα επεξεργασίας φωτογραφιών Ανοίξτε μια εικόνα. Αυτή η συμπεριφορά μπορεί να προκύψει όταν δύο από τα παρακάτω είναι αληθές:
    • Φίλτρο εισαγωγής ορθή ίσως δεν έχει εγκατασταθεί στον υπολογιστή σας. Για να Εγκαταστήστε το φίλτρο εισαγωγής γραφικών εκτελέστε ξανά το πρόγραμμα εγκατάστασης σε λειτουργία συντήρησης και Επιλέξτε το φίλτρο που θέλετε.

      -ή-

    • Η εικόνα ενδέχεται να έχουν αποθηκευτεί σε ένα αρχείο γραφικών δεν αναγνωρίζεται μορφή. Ορισμένες μορφές αρχείων, ιδιαίτερα TIFF και κάποια άλλα είναι προσαρμόζονται για ειδικές χρήσεις. Ορισμένες από τις προσαρμογές δεν είναι αναγνωρίζονται από τα φίλτρα εισαγωγής τυπική. Συνήθως αυτές οι εικόνες μπορεί να είναι Άνοιγμα μόνο από το πρόγραμμα που τις δημιούργησε.
  • Το μέγεθος αρχείου του εγγράφου ή η παρουσίαση γίνεται πολύ μεγάλο.

    Μεγάλες εικόνες ή ένα μεγάλο αριθμό εικόνων, μπορεί να επιβραδύνει τις επιδόσεις όταν κύλιση, να εκτυπώσετε ή να εκτελέσετε άλλες λειτουργίες κανονική. Μπορείτε να μειώσετε την το μέγεθος των εικόνων σας, χρησιμοποιώντας οποιαδήποτε από τις ακόλουθες μεθόδους:
    • Αλλαγή μιας εικόνας με φυσικά χρώματα, παλέτα, κλίμακας του γκρι ή μονόχρωμες εικόνες.
    • Μειώστε την ανάλυση και το μέγεθος της εικόνας.
    • Χρησιμοποιήστε τη βέλτιστη ανάλυση σάρωσης.
ΣΗΜΕΊΩΣΗ: Για να μειώσετε το μέγεθος των εικόνων σας ακόμα περισσότερο, να επικολλήσετε την εικόνα το έγγραφο ή παρουσίαση αντί του OLE.

Επιλογές συμπίεσης

JPEG. Μειώνει τον αριθμό των bit της εικόνας, εξαλείφοντας επαναλαμβανόμενων Εικόνα δεδομένων ή δεδομένων εικόνας που είναι δύσκολο να δείτε. JPEG μπορεί να επιτύχει πολύ μεγαλύτερη συμπίεση από άλλες μεθόδους, αλλά τα αποτελέσματα μπορεί να είναι πλήρως αναστρέψιμες. Σε υψηλότερες αναλογίες της συμπίεσης (μεγαλύτερο από 20: 1), μειώνονται JPEG η ποιότητα της εικόνας. JPEG είναι διαθέσιμη μόνο για εικόνες φυσικών χρωμάτων.

LZW (Lempel Zif συμπίεση). Μετατρέπει μια εικόνα σε κοινά μοτίβα σύντομων κωδίκων. Είναι καλύτερα στη διατήρηση όλα τα δεδομένα εικόνας και την επίτευξη LZW καλή συμπίεση, αλλά επιτυγχάνουν λόγοι υψηλής συμπίεσης που Κάνει JPEG. Είναι διαθέσιμη για μονόχρωμες εικόνες, κλίμακα του γκρι, παλέτα και true LZW έγχρωμες εικόνες. GIF και πεπλεγμένο GIF χρησιμοποιεί συμπίεση LZW.

LZW και τη μέθοδο διαφορικού λογισμού. Συμπιέζει τις διαφορές μεταξύ των γειτονικών pixel αντί για την πραγματική τιμή της απόστασης μεταξύ τους. Μέθοδο διαφορικού λογισμού βελτιώνει τη συμπίεση LZW. Είναι διαθέσιμη για διαβαθμίσεις του γκρι, LZW και Differencing παλέτα και εικόνες φυσικών χρωμάτων.

RLE (κωδικοποίηση μήκους εκτέλεσης). Συσχετίζει μια μέτρηση με μια τιμή pixel. Για παράδειγμα, μια γραμμή 250 pixel μπλε κωδικοποιείται από τον αριθμό 250, ακολουθείται από την αριθμητική τιμή για το μπλε. ΕΔΑ παρέχει καλή συμπίεση αναλογίες για εικόνες που έχουν μεγάλα μπλοκ χρώματος σταθερά. ΕΔΑ είναι διαθέσιμη για μονόχρωμες εικόνες, καθώς και το χρώμα παλέτας και true Windows Bitmap (*.bmp) εικόνες.

CCITT ομάδας 4 3 και ομάδας. Χρησιμοποιεί τροποποιηθεί Huffman κωδικοποίηση σε ποια pixel είναι συμπιεσμένα με βάση έναν πίνακα μοτίβων που αντιπροσωπεύει την τυπική μοτίβα σε μια εικόνα. Αυτές οι ρουτίνες συμπίεσης συμβατό με φαξ. CCITT είναι διαθέσιμη μόνο για μονόχρωμες εικόνες. Παρέχει καλή CCITT ομάδας 3 τα αποτελέσματα με το κείμενο αλλά ασήμαντα αποτελέσματα με εικόνες. Συμπιέζει CCITT ομάδας 4 ένα Εικόνα δύο διαστάσεις και συνήθως παράγει υψηλότερο λόγο συμπίεσης Ομάδα 3. Πολλά προγράμματα υποστηρίζουν ομάδας 3, αλλά δεν ομάδας 4.

Αποθήκευση διαφάνειας σε μια εικόνα

Το Microsoft Photo Editor υποστηρίζει τρεις μορφές αρχείου που αποθηκεύετε διαφάνειας: CompuServ GIF (GIF) με tag εικόνας μορφή αρχείων (TIFF) και φορητή δικτύου Γραφικά (PNG). Αποθήκευση διαφάνειας σε μια εικόνα με δύο τρόπους: ως ένα διαφανές χρώμα ή κανάλι άλφα.

GIF αποθηκεύει εικόνες μονόχρωμες εικόνες (γραφικά) ή 8-bit (κλίμακα του γκρι ή 256 χρώματα) εικόνες. GIF αποθηκεύει όλες τις τιμές διαφάνειας, υποκαθιστώντας μια διαφανή χρώμα αντί για το καθορισμένο χρώμα. Εάν ανησυχείτε για απώλεια δεδομένων εικόνας, χρησιμοποιήστε TIFF ή PNG για να αποθηκεύσετε την εικόνα. Εάν προτιμάτε GIF και θέλετε Για να διατηρήσετε όλα τα δεδομένα εικόνας, αποθηκεύστε ένα αντίγραφο της εικόνας σε άλλη μορφή πριν από την αποθήκευση διαφάνειας μετατροπές σε μορφή GIF.

TIFF αποθηκεύει εικόνες εικόνες ως μονόχρωμες, 8-bit ή 24 bit (true χρώμα). Στο εικόνες 24-bit, TIFF αποθηκεύει διαφάνεια σε ένα κανάλι άλφα. Για μονόχρωμες εικόνες και οι εικόνες TIFF 8-bit, ωστόσο, το Microsoft Photo Editor δεν αποθηκεύσετε διαφάνεια.

PNG αποθηκεύει εικόνες ως εικόνες 8 bit ή 24 bit. Στις εικόνες 24-bit, αποθηκεύει PNG διαφάνεια σε ένα κανάλι άλφα. Στις εικόνες 8 bit PNG υποκαθιστά μια διαφανές χρώμα στην παλέτα.

Για πρόσθετες πληροφορίες σχετικά με το Microsoft Photo Editor, δείτε το τα ακόλουθα άρθρα της Γνωσιακής Βάσης της Microsoft:
165812 OFF97: Το Photo Editor είναι εγκατεστημένο από το ValuPack
165696 OFF97: Τρόπος ρύθμισης παραμέτρων Setup.stf για να εξαιρέσετε το Photo Editor
162380 OFF97: το πρόγραμμα εγκατάστασης εκτελεί την τυπική εγκατάσταση από προεπιλογή
157196 OFF97: Το Photo Editor ανοίγει την πρώτη εικόνα Multifile επιλογής
163305 WD97: Δεν υπάρχει αρκετή μνήμη με την προεπισκόπηση του εφέ στο Photo Editor
169059 PE:97: Το Photo Editor δεν ανοίξετε συντόμευσης όταν μεταφορά
166339 WD97: Άνοιγμα αρχείου JPEG σε πρόγραμμα επεξεργασίας φωτογραφιών προκαλεί σφάλμα
93359 Το Word για Windows δεν υποστηρίζουν πρωτόκολλο TWAIN.
163458 WD97: Μήνυμα λάθους: "αδυναμία άνοιγμα επιλεγμένων TWAIN προέλευσης' στο Word 97
165079 WD97: 'Από σαρωτή"λείπει από το μενού" Εισαγωγή εικόνας "

Ιδιότητες

Αναγν. άρθρου: 169938 - Τελευταία αναθεώρηση: Πέμπτη, 26 Μαΐου 2011 - Αναθεώρηση: 4.0
Λέξεις-κλειδιά: 
kbhowto kbpolicy kbusage kbmt KB169938 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:169938
Αποποίηση ευθυνών για περιεχόμενο της Γνωσιακής Βάσης (KB) που έχει αποσυρθεί
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com