PE97: Información general acerca de Microsoft Photo Editor

Seleccione idioma Seleccione idioma
Id. de artículo: 169938 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft Photo Editor se entrega con Microsoft Office 97, y con las versiones independientes de Microsoft Word 97 y Microsoft PowerPoint 97. Microsoft Photo Editor se instala cuando realiza una instalación personalizada o completa desde el disco compacto. No se suministra con las versiones independientes de Microsoft Excel 97, Microsoft Access 97 ni como parte de Microsoft Office 97 ValuPack.

Microsoft Photo Editor le permite personalizar las imágenes gráficas que crea, digitaliza o abre.

Más información

Archivos instalados por Microsoft Photo Editor

Los archivos siguientes se instalan en la carpeta C:\Archivos de programa\Archivos comunes\Microsoft Shared\PhotoEd:

Contraer esta tablaAmpliar esta tabla
Nombre de archivoTamañoFechaHora
Chalkcha.dll80 KB17/11/199612:00
Emboss.dll77 KB17/11/199612:00
Graphicp.dll77 KB17/11/199612:00
Mscreate.dir0 KB23/11/19960:14
Notepape.dll78 KB17/11/199612:00
Photoed.cnt5 KB17/11/199612:00
Photoed.exe786 KB17/11/199612:00
Photoed.hlp92 KB17/11/199612:00
Photoed.srg10 KB17/11/199612:00
Stainedg.dll90 KB17/11/199612:00
Stamp.dll77 KB17/11/199612:00
Texturiz.dll157 KB17/11/199612:00
Watercol.dll85 KB17/11/199612:00


Iniciar Microsoft Photo Editor

Puede ejecutar Microsoft Photo Editor mediante uno de los métodos siguientes:

Método 1. Ejecutar Microsoft Photo Editor como un programa independiente.

Para ejecutar Microsoft Photo Editor como un programa independiente, seleccione Programas en el menú Inicio y haga clic en Microsoft Photo Editor.

Método 2. Ejecutar Microsoft Photo Editor desde cualquier programa compatible con OLE.

Si instaló Microsoft Word, puede insertar archivos desde un escáner, el Portapapeles o una imagen en blanco, o puede abrir un archivo existente mediante los pasos siguientes:
  1. En el menú Insertar, haga clic en Objeto.
  2. Haga clic en la ficha Crear nuevo.
  3. En el cuadro Tipo de objeto, haga clic en Foto de Microsoft Photo Editor 3.0 (o en Digitalización de Microsoft Photo Editor 3.0) y, a continuación, haga clic en Aceptar.
  4. En el cuadro de diálogo Nuevo, haga clic en la opción que desee y, a continuación, haga clic en Aceptar.
  5. En el menú Archivo, haga clic en Salir y volver al documento.

Salir de Microsoft Photo Editor

Para salir de Microsoft Photo Editor, utilice cualquiera de los métodos siguientes:
  • En el menú Archivo, haga clic en Salir.
    O bien

  • En el menú Archivo, haga clic en Salir y volver al documento (o en Salir y volver a la presentación).

Crear una imagen nueva

  1. En el menú Archivo, haga clic en Nuevo.
  2. En la lista Tipo de imagen, haga clic en el tipo que desee.
  3. Escriba la configuración deseada en los cuadros Resolución, Alto, Ancho y Unidad y, a continuación, haga clic en Aceptar.

Abrir una imagen existente

  1. En el menú Archivo, haga clic en Abrir.
  2. En el cuadro Buscar en, abra la carpeta que contiene la imagen.
  3. En la lista de archivos, seleccione la imagen que desee.
  4. Haga clic en Abrir.

Obtener una vista previa de una imagen antes de abrirla

  1. En el menú Archivo, haga clic en Abrir.
  2. Seleccione la imagen de la que desee obtener una vista previa.
  3. Haga clic en Vista previa.

    Aparecerá el cuadro de diálogo Vista previa. Puede recortar, cambiar el tamaño o cancelar la vista previa. Para recortar la imagen, arrastre el borde del marco en la ventana de vista previa. Para cambiar el tamaño de la imagen, arrastre cualquier esquina del marco. Para aceptar los cambios de recorte o de cambio de tamaño, haga clic en Aceptar. Para cancelar la vista previa, haga clic en Cancelar. Para restaurar la imagen a su configuración original, haga clic en Restablecer.

    NOTA
    No puede aumentar el tamaño de la imagen y no puede cambiar el tamaño de la imagen de manera proporcional.
  4. Haga clic en Abrir.

Crear una imagen nueva con un fondo coloreado

  1. En el menú Archivo, haga clic en Nuevo.
  2. Haga clic en Color.
  3. Haga clic en el color que desee y, después, haga clic en Aceptar.
  4. Vuelva a hacer clic en Aceptar.

Cambiar la resolución y la orientación para una imagen de Kodak Photo CD

  1. Seleccione una imagen de Kodak Photo CD.
  2. Haga clic en Opciones.
  3. En la sección Resolución, haga clic en Resolución predeterminada o haga clic en una de las opciones de la lista Resolución específica. Haga clic en la opción 8 bits o 24 bits.
  4. En la sección Orientación, seleccione el tipo de orientación que desee.
  5. Haga clic en Aceptar.
NOTA
Aunque al establecer una resolución elevada mejora la calidad de la imagen en la pantalla y cuando se imprime, también aumenta el tamaño de archivo de la imagen.

Digitalizar una imagen con Microsoft Photo Editor

  1. En el menú Archivo, haga clic en Digitalizar imagen.
  2. Siga las instrucciones para el escáner.

Seleccionar un escáner

  1. En el menú Archivo, haga clic en Seleccionar escáner.
  2. En la lista Orígenes, haga clic en el escáner que desee utilizar.
NOTA
Puede seleccionar otro dispositivo TWAIN, como una cámara digital, en lugar de un escáner. Puede seleccionar cualquier dispositivo TWAIN que esté conectado al equipo si aparece en el cuadro Orígenes. Si su escáner no se muestra en el cuadro Orígenes, aparecerá uno de los mensajes siguientes:

  • El escáner no es compatible con TWAIN. Photo Editor sólo reconoce escáneres compatibles con TWAIN.

    O bien

  • El escáner y su software no está instalado correctamente. Siga las instrucciones del fabricante para instalar el escáner y el software.

Utilizar la resolución de digitalización óptima

Utilice la resolución de digitalización óptima para impedir que las imágenes aumenten de tamaño innecesariamente. Para ello, haga coincidir la resolución de digitalización con la capacidad del dispositivo de salida. Si una imagen tiene más resolución de lo que una impresora puede imprimir, la impresora simplemente omitirá el exceso. La mejor resolución de digitalización es el doble del número de líneas por pulgada (lpp) de la impresora. La tabla siguiente le ayudará a seleccionar la resolución de digitalización óptima.

Contraer esta tablaAmpliar esta tabla
Dispositivo de salidaPpp de salidaLpp de salidaPpp de digitalización
Monitor96n/a96
Impresora láser30055-65120
Impresora láser60065-85150
Impresora de inyección de tinta30050-60110
Impresora de tinta30055-70125
Filmadora Más de 1250 120-150300


NOTA
Las cifras para los puntos por pulgada (ppp) de digitalización son las más comunes para ese tipo de dispositivo. Consulte el manual de usuario de su impresora o monitor si desea determinar con más precisión las lpp de salida y los ppp de digitalización.

Guardar una imagen nueva

  1. En el menú Archivo, haga clic en Guardar.
  2. Seleccione la carpeta donde desea guardar la imagen.
  3. En el cuadro Nombre de archivo, escriba un nombre para la imagen.
  4. Haga clic en Más para cambiar el número de colores o la configuración de compresión.
  5. Haga clic en Guardar.

Guardar una imagen existente

En el menú Archivo, haga clic en Guardar o en Guardar como.

Establecer el factor de calidad para una imagen JPEG

  1. En el menú Archivo, haga clic en Guardar como.
  2. En el cuadro Guardar como tipo, haga clic en Formato JPEG (* .jpg).
  3. Haga clic en Más.
  4. Bajo Factor de calidad JPEG, mueva el control deslizante hacia la izquierda para reducir el tamaño de archivo y la calidad de imagen o muévalo hacia la derecha para aumentar el tamaño de archivo y la calidad de imagen.

Girar una imagen

  1. Abra o cree una nueva imagen.
  2. En el menú Imagen, haga clic en Girar.
  3. Seleccione las opciones de Orientación e Imagen que desee y, a continuación, haga clic en Aceptar.
NOTA
Si selecciona Ángulo bajo Orientación, escriba un número o haga clic en las flechas para seleccionar los grados que desee.

Ampliar o reducir una imagen

Puede cambiar la ampliación utilizando cualquiera de los métodos siguientes:
  • En el cuadro Control de zoom de la barra de herramientas Estándar, escriba o seleccione la ampliación que desee.

    O bien

  • Haga clic en el botón Zoom de la barra de herramientas Estándar.
    • Para acercar, haga clic en el área que desea ampliar.
    • Para alejar, mantenga presionada la tecla MAYÚS y haga clic en el área que desea reducir.
    Cuando haya terminado, haga clic de nuevo en el botón Zoom para cancelar la característica Zoom.

    NOTA
    Mientras está seleccionada la característica Zoom, cada clic duplica o reduce a la mitad la ampliación dentro del intervalo del 10 por ciento al 1600 por ciento.

Difuminar parte de una imagen

El Pincel para difuminar combina o mezcla los colores adyacentes cuando arrastra el pincel por la imagen.
  1. Haga clic en el botón Difuminar de la barra de herramientas Estándar.
  2. Arrastre el puntero sobre el área que desee difuminar.

Perfilar parte de una imagen

El Pincel para perfilar aumenta la diferencia existente entre los valores de gris adyacentes cuando arrastra el pincel por la imagen.
  1. Haga clic en el botón Perfilar de la barra de herramientas Estándar.
  2. Arrastre el puntero sobre el área que desee perfilar.

Crear áreas transparentes en una imagen

Puede utilizar áreas transparentes para integrar una imagen en su documento, presentación o página Web. Por ejemplo, si tiene una imagen de una persona con un fondo liso, como el cielo o una pared, puede hacer que el color de fondo sea transparente. Cuando la imagen se imprime en un documento de Word, el fondo tiene el color del papel. En una presentación de PowerPoint o en una página Web, el área transparente utiliza el color del fondo.

  1. Haga clic en el botón Establecer color transparente de la barra de herramientas Estándar.
  2. Haga clic en el área de la imagen que desea convertir en transparente.

    Aparecerá el cuadro de diálogo Cambiar color a transparente. La ventana de vista previa muestra el color que cambia a transparente cuando hace clic en Aceptar. También puede aumentar la gama de colores que se ponen transparentes o cambiar el grado de transparencia.

    NOTA
    La transparencia se guarda de distintas maneras según los diferentes formatos de archivo gráfico.
  3. Haga clic en Aceptar.

Ajustar el brillo, el contraste y la gamma de una imagen

El control Brillo cambia la cantidad de blanco en todos los colores y sombras de grises.
  1. Haga clic en el botón Balance de la imagen de la barra de herramientas Estándar.
  2. Mueva el control deslizante Brillo hacia la derecha para aumentar el brillo o mueva el control deslizante hacia la izquierda para reducirlo. Para ajustar todos los colores, seleccione Todos los colores en la lista inferior izquierda antes de mover el control deslizante. Para ajustar los canales de color por separado, seleccione Rojo, Verde o Azul antes de mover el control deslizante.
El control Contraste cambia la diferencia existente entre los colores o sombras de grises adyacentes.
  1. Haga clic en Balance de la imagen en la barra de herramientas Estándar.
  2. Mueva el control deslizante Contraste hacia la derecha para aumentar el contraste o mueva el control deslizante hacia la izquierda para reducirlo. Para ajustar todos los colores, seleccione Todos los colores en la lista inferior izquierda antes de mover el control deslizante. Para ajustar los canales de color por separado, seleccione Rojo, Verde o Azul antes de mover el control deslizante.
El control Gamma cambia el contraste en las áreas oscuras de la imagen.
  1. Haga clic en Balance de la imagen en la barra de herramientas Estándar.
  2. Mueva el control deslizante Gamma hacia la derecha para aumentar la gamma o mueva el control deslizante hacia la izquierda para reducirla. Para ajustar todos los colores, seleccione Todos los colores en la lista inferior izquierda antes de mover el control deslizante. Para ajustar los canales de color por separado, seleccione Rojo, Verde o Azul antes de mover el control deslizante.

Para seleccionar toda o parte de una imagen

  • Para seleccionar toda la imagen, haga clic en Seleccionar todo en el menú Edición.
  • Para seleccionar parte de una imagen, haga clic en el botón Seleccionar de la barra de herramientas Estándar y dibuje un cuadro sobre el área que desee.

Cambiar el tamaño de una selección

  • Para mover un lado del contorno delimitador de la selección, mueva el puntero sobre el controlador de tamaño de ese lado hasta que el puntero cambie a una flecha de dos puntas y, a continuación, arrastre el controlador.
  • Para cambiar el alto y el ancho simultáneamente, arrastre un controlador de esquina.

Copiar toda o parte de una imagen

  1. Seleccione toda la imagen haciendo clic en Seleccionar todo en el menú Edición. Para seleccionar parte de una imagen, haga clic en el botón Seleccionar de la barra de herramientas Estándar y dibuje un cuadro sobre el área que desee.
  2. En el menú Edición, haga clic en Copiar.
  3. Abra el documento o la imagen donde desea copiar la selección.
  4. En el menú Edición, haga clic en Pegar.

Mover y pegar una selección dentro de la misma imagen

  1. Seleccione la parte de la imagen que desea mover y pegar.
  2. Mueva la selección hasta una nueva ubicación.
  3. Pegue la selección haciendo clic en el botón Seleccionar de la barra de herramientas Estándar.

Mover toda o parte de una imagen a una imagen o un archivo diferente

  1. Seleccione toda la imagen o parte de ella.
  2. En el menú Edición, haga clic en Cortar.
  3. Abra la imagen o el archivo donde desee mover la selección.
  4. En el menú Edición, haga clic en Pegar.
SUGERENCIA: cuando la selección aparece en la nueva imagen o en el nuevo archivo, puede arrastrarla hasta otra ubicación dentro de la nueva imagen o el nuevo archivo.

Borrar toda o parte de una imagen

  1. Seleccione toda la imagen o parte de ella.
  2. En el menú Edición, haga clic en Cortar.

Cancelar o quitar una selección

Para cancelar una selección activa, presione la tecla ESC del teclado.

Para cancelar una selección existente y crear una nueva, dibuje un cuadro sobre el nuevo área que desea seleccionar.

NOTA
Debe dibujar el límite para la selección fuera de la selección existente.

Para quitar una selección recién pegada, haga clic en el botón Deshacer de la barra de herramientas Estándar.

Utilizar Deshacer o Rehacer para la última acción

  • Para cancelar la última acción, haga clic en el botón Deshacer de la barra de herramientas Estándar.
  • Para restaurar la última acción, haga clic en el botón Rehacer de la barra de herramientas Estándar.

Utilizar Deshacer para restaurar varios cambios

Para restaurar todos los cambios realizados en una imagen desde la última vez que la guardó, haga clic en Volver a abrir en el menú Archivo.

Ajustar automáticamente la calidad de la imagen

Para ajustar automáticamente los niveles de brillo y contraste de una imagen, haga clic en Autobalance en el menú Imagen.

Cambiar el tamaño de una imagen

  1. En el menú Imagen, haga clic en Cambiar tamaño.
  2. Escriba una medida o un porcentaje nuevos para el ancho y el alto.
  3. Seleccione cualquier otra opción que desee.
  4. Haga clic en Aceptar.

Recortar una imagen

  1. Haga clic en el botón Seleccionar de la barra de herramientas Estándar y dibuje un cuadro alrededor del área de la imagen que desea conservar.
  2. En el menú Imagen, haga clic en Recortar.
  3. Seleccione las opciones que desee y haga clic en Aceptar.

    NOTA
    Puede combinar el recorte y entretejido para crear efectos de trama atractivos.

Cambiar el formato de archivo de una imagen

  1. En el menú Archivo, haga clic en Guardar como.
  2. En el cuadro Guardar como tipo, haga clic en el tipo de formato de archivo que desee.

Cambiar las propiedades de archivo

  1. En el menú Archivo, haga clic en Propiedades.
  2. Bajo Imagen, en la lista Tipo, seleccione el tipo de imagen que desee.

    Si selecciona Paleta o 256 colores (8 bits), haga lo siguiente:
    1. Haga clic en Personalizar.
    2. Seleccione el número de colores.
    3. Haga clic en Aceptar.
    Si selecciona una de las demás opciones, haga lo siguiente:
    1. Seleccione Paleta o 256 colores en el cuadro Tipo.
    2. Haga clic en Personalizar.
    3. Si desea menos de 256 colores, haga clic en Variable y escriba un número en el cuadro Número de colores.
    NOTA
    El tipo de paleta Estándar tiene 256 colores, que es la configuración predeterminada para el tipo de imagen Paleta.

    Si selecciona Monocromo, haga lo siguiente:
    1. Haga clic en Personalizar.
    2. Seleccione las opciones de medio tono.
    3. Haga clic en Aceptar.

Cambiar la resolución de una imagen

  1. En el menú Archivo, haga clic en Propiedades.
  2. En el cuadro Resolución, haga clic en el valor que desee.
  3. Haga clic en Aceptar.

Aplicar efectos artísticos

Los comandos de efectos artísticos están debajo de la línea de separación del menú Efectos.
  1. Seleccione toda una imagen o parte de ella.
  2. En el menú Efectos, haga clic en el efecto que desee aplicar.
  3. Realice los ajustes que desee.
  4. Haga clic en Vista previa.
  5. Haga clic en Aplicar.

Aplicar efectos especiales

Los comandos de efectos especiales están encima de la línea de separación del menú Efectos.
  1. Seleccione toda una imagen o parte de ella.
  2. En el menú Efectos, haga clic en el efecto que desee aplicar.
  3. Realice los ajustes que desee.

Imprimir una imagen

Si no necesita cambiar la configuración de impresora, haga clic en el botón Imprimir de la barra de herramientas Estándar.

Si necesita cambiar la configuración de impresora, haga clic en Imprimir en el menú Archivo y realice cualquiera de las acciones siguientes:

  • Para centrar la imagen en la página, haga clic en Centro.
  • Para establecer una posición fija, escriba una medida o haga clic en las flechas para cambiar la medida en los cuadros Superior e Izquierda bajo Posición.
  • Para establecer un tamaño fijo para la imagen impresa, escriba una medida o haga clic en las flechas para cambiar la medida en los cuadros Ancho y Alto bajo Tamaño.
  • Para cambiar automáticamente el tamaño de la imagen de manera que llene la página, haga clic para activar la casilla de verificación Ajustar a la página.
  • Para cambiar el tamaño de la imagen desproporcionadamente, haga clic para activar la casilla de verificación Permitir distorsión.

Enviar una imagen por correo electrónico

Puede enviar una imagen como datos adjuntos de correo electrónico utilizando los pasos siguientes:
  1. En el menú Archivo, haga clic en Enviar.
  2. Se iniciará el programa de correo electrónico, se creará un mensaje nuevo y se adjuntará la imagen al mensaje.
  3. Envíelo como envía normalmente el correo electrónico.

Comandos de teclado



Contraer esta tablaAmpliar esta tabla
AcciónAcceso directo
Crear una imagen nuevaCTRL+N
Abrir una imagen existenteCTRL+O
Guardar una imagenCTRL+S
Revertir a la configuración originalCTRL+R
Imprimir una imagenCTRL+P
Cortar una selección en el PortapapelesCTRL+X
Copiar una selección al PortapapelesCTRL+C
Pegar el contenido del PortapapelesCTRL+V
Seleccionar todoCTRL+A
Deshacer la acción anteriorCTRL+Z
Rehacer la acción deshecha anteriormenteCTRL+Y
Ayuda F1


Solucionar problemas

  • Photo Editor no abre una imagen. Este comportamiento puede producirse cuando se da alguna de las condiciones siguientes:
    • El filtro de importación apropiado no está instalado en su equipo. Para instalar el filtro de importación de gráficos, vuelva a ejecutar el programa de instalación en modo de mantenimiento y seleccione el filtro que desee.

      O bien

    • La imagen puede haberse guardado en un formato de archivo gráfico que no se reconoce. Algunos formatos de archivo, especialmente TIFF y algunos otros, están adaptados para propósitos especializados. Los filtros de importación estándar no reconocen algunas de las adaptaciones. Normalmente, estas imágenes sólo pueden abrirse en el programa que las creó.
  • El archivo de documento o de presentación es demasiado grande.

    Las imágenes grandes, o un gran número de imágenes, pueden reducir el rendimiento cuando se desplaza, imprime o realiza otras operaciones normales. Puede reducir el tamaño de las imágenes mediante cualquiera de los métodos siguientes:
    • Cambiar una imagen a color verdadero, paleta, escala de grises o monocromo.
    • Reducir la resolución y cambiar el tamaño de la imagen.
    • Utilizar la resolución de digitalización óptima.
NOTA
Para reducir aún más el tamaño de sus imágenes, pegue la imagen en el documento o en la presentación en lugar de utilizar OLE.

Opciones de compresión

JPEG. Reduce el número de bits de la imagen eliminando datos de la imagen repetitivos o que son difíciles de ver. JPEG puede lograr una compresión mucho mayor que otros métodos, pero los resultados pueden no ser totalmente reversibles. En las razones de compresión más elevadas (superiores a 20:1), JPEG degrada la calidad de la imagen. JPEG sólo está disponible para las imágenes de color verdadero.

LZW (compresión de Lempel-Zif). Traduce los patrones comunes de una imagen en códigos cortos. LZW es la mejor forma de conservar todos los datos de la imagen y lograr una buena compresión, pero no logra unas razones de compresión tan elevadas como JPEG. LZW está disponible para imágenes monocromo, de escala de grises, de paleta y de color verdadero. GIF y GIF entrelazado utilizan compresión LZW.

LZW y diferenciación. Comprime las diferencias existentes entre los píxeles adyacentes en lugar del valor real de la distancia que hay entre ellos. La diferenciación mejora la compresión LZW. LZW y la diferenciación están disponibles para las imágenes de escala de grises, de paleta y de color verdadero.

RLE (Run Length Encoding). Asocia un número a un valor de píxel. Por ejemplo, una línea de 250 píxeles azules se codifica mediante el número 250, seguido del valor numérico para el azul. RLE proporciona buenas razones de compresión para las imágenes que tienen bloques grandes de color constante. RLE está disponible para las imágenes monocromas, así como para las imágenes de Mapa de bits de Windows (*.bmp) de paleta y de color verdadero.

CCITT de grupo 3 y grupo 4. Utiliza la codificación Huffman modificada, en la que los píxeles se comprimen basándose en una tabla de patrones que representa los patrones típicos de una imagen. Se trata de rutinas de compresión compatibles con facsímil. CCITT sólo está disponible para las imágenes monocromas. CCITT de grupo 3 proporciona buenos resultados con texto, pero malos con imágenes. CCITT de grupo 4 comprime una imagen en dos dimensiones y normalmente produce una razón de compresión mayor que el grupo 3. Muchos programas admiten el grupo 3 pero no el grupo 4.

Guardar la transparencia en una imagen

Microsoft Photo Editor admite tres formatos de archivo para guardar la transparencia: CompuServ GIF (GIF), Tagged Image File Format (TIFF) y Portable Network Graphics (PNG). La transparencia en una imagen se guarda de dos maneras: como un color transparente o en un canal alfa.

GIF guarda las imágenes como monocromas (line art) o como imágenes de 8 bits (escala de grises o 256 colores). GIF guarda todos los valores de transparencia sustituyendo un color transparente en lugar del color designado. Si le preocupa la pérdida de datos de la imagen, utilice TIFF o PNG para guardar su imagen. Si prefiere GIF y desea conservar todos los datos de la imagen, guarde una copia de la imagen en otro formato antes de guardar las conversiones de transparencia en GIF.

TIFF guarda las imágenes como monocromas, de 8 bits o de 24 bits (color verdadero). En las imágenes de 24 bits, TIFF guarda la transparencia en un canal alfa. Sin embargo, en el caso de las imágenes TIFF monocromas y de 8 bits, Microsoft Photo Editor no guarda la transparencia.

PNG guarda las imágenes como de 8 bits o de 24 bits. En las imágenes de 24 bits, PNG guarda la transparencia en un canal alfa. En las imágenes de 8 bits, PNG sustituye un color transparente en la paleta.

Para obtener información adicional acerca de Microsoft Photo Editor, consulte los artículos siguientes de Microsoft Knowledge Base:
165812 OFF97: ValuPack no instala Photo Editor
165696 OFF97: Cómo configurar Setup.stf para excluir Photo Editor
162380 OFF97: El programa de instalación realiza la instalación típica de forma predeterminada
157196 OFF97: Photo Editor abre la primera imagen cuando se han seleccionado varios archivos
163305 WD97: Memoria insuficiente con la vista previa del efecto en Photo Editor
169059 PE:97: Photo Editor no puede abrir un acceso directo cuando éste se arrastra
166339 WD97: Al abrir un archivo JPEG en Photo Editor se produce un error
93359 Word para Windows no es compatible con el protocolo TWAIN
163458 WD97: Mensaje de error: 'Imposible abrir el origen TWAIN seleccionado' en Word 97
165079 WD97: Falta 'Desde escáner' en el menú Insertar imagen

Propiedades

Id. de artículo: 169938 - Última revisión: jueves, 02 de marzo de 2006 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Photo Editor 3.01
Palabras clave: 
kbfaq kbhowto kbpolicy kbusage KB169938
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com