PE97 : Informations générales à propos de Microsoft Photo Editor

Traductions disponibles Traductions disponibles
Numéro d'article: 169938 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft Photo Editor est fourni avec Microsoft Office 97 et les versions autonomes de Microsoft Word 97 et Microsoft PowerPoint 97. Microsoft Photo Editor est installé lorsque vous effectuez une installation complète ou personnalisée à partir du disque compact. Il n'est pas fourni avec les versions autonomes de Microsoft Excel 97, Microsoft Access 97 ou dans le cadre de Microsoft Office 97 ValuPack.

Microsoft Photo Editor vous permet de personnaliser des images graphiques que vous créez, numérisez ou ouvrez.

Plus d'informations

Fichiers installés par Microsoft Photo Editor

Les fichiers suivants sont installés dans le dossier C:\Program Files\Common Files\Microsoft Shared\PhotoEd :

   Nom de fichier   Taille        Date      Heure
   ----------------------------------------------
   Chalkcha.dll     80 Ko         17/11/96  12:00
   Emboss.dll       77 Ko         17/11/96  12:00
   Graphicp.dll     77 Ko         17/11/96  12:00
   Mscreate.dir      0 Ko         23/11/96  12:14
   Notepape.dll     78 Ko         17/11/96  12:00
   Photoed.cnt       5 Ko         17/11/96  12:00
   Photoed.exe     786 Ko         17/11/96  12:00
   Photoed.hlp      92 Ko         17/11/96  12:00
   Photoed.srg      10 Ko         17/11/96  12:00
   Stainedg.dll     90 Ko         17/11/96  12:00
   Stamp.dll        77 Ko         17/11/96  12:00
   Texturiz.dll    157 Ko         17/11/96  12:00
   Watercol.dll     85 Ko         17/11/96  12:00
				

Démarrage de Microsoft Photo Editor

Vous pouvez exécuter Microsoft Photo Editor en appliquant l'une des méthodes suivantes :

Méthode 1. Exécution de Microsoft Photo Editor en tant que programme autonome.

Pour exécuter Microsoft Photo Editor en tant que programme autonome, pointez sur Programmes dans le menu Démarrer, puis cliquez sur Microsoft Photo Editor.

Méthode 2. Exécution de Microsoft Photo Editor à partir d'un programme qui prend en charge OLE.

Si vous avez installé Microsoft Word, vous pouvez insérer des fichiers à partir d'un scanneur, du presse-papiers ou d'une image vierge ou vous pouvez ouvrir un fichier existant an effectuant les étapes suivantes :
  1. Dans le menu Insertion, cliquez sur Objet.
  2. Cliquez sur l'onglet Nouvel objet.
  3. Dans la zone Type d'objet, cliquez sur Photo Microsoft Photo Editor 3.0 (ou Image numérisée Microsoft Photo Editor 3.0), puis cliquez sur OK.
  4. Dans la boîte de dialogue Nouveau, cliquez sur l'option souhaitée, puis cliquez sur OK.
  5. Dans le menu Fichier, cliquez sur Quitter et revenir au document.

Arrêt de Microsoft Photo Editor

Pour quitter Microsoft Photo Editor, appliquez l'une des méthodes suivantes :
  • Dans le menu Fichier, cliquez sur Quitter.
    - ou -

  • Dans le menu Fichier, cliquez sur Quitter et revenir au document (ou sur Quitter et revenir à la présentation).

Création d'une image

  1. Dans le menu Fichier, cliquez sur Nouveau.
  2. Dans la zone Type d'image, cliquez sur le type souhaité.
  3. Tapez les paramètres souhaités dans les zones Résolution, Hauteur, Largeur et Unité, puis cliquez sur OK.

Ouverture d'une image existante

  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Dans la zone Rechercher dans, ouvrez le dossier qui contient l'image.
  3. Dans la liste de fichiers, sélectionnez l'image souhaitée.
  4. Cliquez sur Ouvrir.

Affichage d'une image avant son ouverture

  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Sélectionnez l'image à afficher.
  3. Cliquez sur Aperçu.

    La boîte de dialogue Aperçu s'affiche. Vous pouvez rogner, redimensionner ou annuler l'aperçu. Pour rogner l'image, faites glisser le bord du cadre dans la fenêtre d'aperçu. Pour redimensionner l'image, faites glisser l'un des angles du cadre. Pour accepter les modifications de rognage ou de redimensionnement, cliquez sur OK. Pour annuler l'aperçu, cliquez sur Annuler. Pour restaurer les paramètres d'origine de l'image, cliquez sur Rétablir.

    REMARQUE : vous ne pouvez pas augmenter la taille de l'image et vous ne pouvez pas redimensionner l'image proportionnellement.
  4. Cliquez sur Ouvrir.

Création d'une image avec un arrière-plan coloré

  1. Dans le menu Fichier, cliquez sur Nouveau.
  2. Cliquez sur Couleur.
  3. Cliquez sur la couleur souhaitée, puis cliquez sur OK.
  4. Cliquez de nouveau sur OK.

Modification des paramètres de résolution et d'orientation pour une image Kodak Photo CD

  1. Sélectionnez une image Kodak Photo CD.
  2. Cliquez sur Options.
  3. Dans la section Résolution, cliquez sur Résolution par défaut ou cliquez sur l'une des options dans la liste Résolution spécifique. Cliquez sur l'option 8 bits ou 24 bits.
  4. Dans la zone Orientation, sélectionnez le type d'orientation souhaité.
  5. Cliquez sur OK.
REMARQUE : bien que la définition d'une résolution élevée améliore la qualité de l'image sur l'écran et à l'impression, cela augmente également la taille de fichier de l'image.

Numérisation d'une image avec Microsoft Photo Editor

  1. Dans le menu Fichier, cliquez sur Scanner une image.
  2. Suivez les instructions du scanneur.

Sélection d'un scanneur

  1. Dans le menu Fichier, cliquez sur Sélectionner un scanneur.
  2. Dans la liste Sources, cliquez sur le scanneur à utiliser.
REMARQUE : vous pouvez sélectionner un autre périphérique TWAIN, tel qu'un appareil photo numérique, au lieu d'un scanneur. Vous pouvez sélectionner tout périphérique TWAIN relié à votre ordinateur s'il apparaît dans la zone Sources. Si votre scanneur n'est pas répertorié dans la zone Sources, l'un des messages suivants apparaît :

  • Le scanneur n'est pas compatible TWAIN. Photo Editor reconnaît uniquement les scanneurs compatibles TWAIN.

    - ou -

  • Le scanneur et son logiciel ne sont pas installés correctement. Suivez les instructions du fabricant pour installer le scanneur et le logiciel.

Utilisation de la résolution de numérisation optimale

Utilisez la résolution de numérisation optimale pour éviter que les images ne deviennent trop grandes. Pour cela, la résolution de numérisation doit être égale à la capacité du périphérique de sortie. Si une image a une résolution supérieure aux capacités de l'imprimante, celle-ci ignore simplement l'excès. La résolution de numérisation optimale est égale à deux fois le nombre de lignes par pouce (lpp) de l'imprimante. Le tableau suivant vous aidera à sélectionner la résolution de numérisation optimale.
   Périphérique de sortie    ppp de sortie  lpp de sortie  ppp de numérisation
   ---------------------------------------------------------------------------
   Moniteur                  96             na             96
   Imprimante laser          300            55-65          120
   Imprimante laser          600            65-85          150
   Imprimante à jet d'encre  300            50-60          110
   Imprimante à sublimation  300            55-70          125
   Photocomposeuse           1250+          120-150        300
				
REMARQUE : les chiffres de points par pouce (ppp) pour la numérisation sont les plus courants pour ce type de périphérique. Vérifiez le manuel de l'utilisateur de votre imprimante ou de votre moniteur si vous souhaitez déterminer plus précisément les valeurs de lpp de sortie et de ppp de numérisation.

Enregistrement d'une nouvelle image

  1. Dans le menu Fichier, cliquez sur Enregistrer.
  2. Sélectionnez le dossier où vous voulez enregistrer l'image.
  3. Dans la zone Nom de fichier, tapez un nom pour l'image.
  4. Cliquez sur Plus pour modifier le nombre de couleurs ou les paramètres de compression.
  5. Cliquez sur Enregistrer.

Enregistrement d'une image existante

Dans le menu Fichier, cliquez sur Enregistrer ou Enregistrer sous.

Définition du facteur de qualité pour une image JPEG

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.
  2. Dans la zone Type de fichier, cliquez sur Format d'échange de fichiers JPEG (*.jpg).
  3. Cliquez sur Plus.
  4. Sous Facteur de qualité JPEG, déplacez le curseur vers la gauche pour réduire la taille de fichier et la qualité d'image ou déplacez-le vers la droite pour augmenter la taille de fichier et la qualité d'image.

Rotation d'image

  1. Ouvrez ou créez une image.
  2. Dans le menu Image, cliquez sur Pivoter.
  3. Sélectionnez les options Orientation et Image souhaitées, puis cliquez sur OK.
REMARQUE : si vous sélectionnez D'un angle de sous Orientation, tapez un nombre ou cliquez sur les flèches pour sélectionner l'angle souhaité.

Zoom avant ou arrière sur une image

Vous pouvez modifier le facteur d'agrandissement en appliquant l'une des méthodes suivantes :
  • Dans la zone Contrôle du Zoom de la barre d'outils Standard, tapez ou sélectionnez le facteur d'agrandissement souhaité.

    - ou -

  • Cliquez sur le bouton Zoom de la barre d'outils Standard.
    • Pour effectuer un zoom avant, cliquez sur la zone à agrandir.
    • Pour effectuer un zoom arrière, maintenez la touche MAJ enfoncée et cliquez sur la zone à réduire.
    Lorsque vous avez fini, cliquez de nouveau sur le bouton Zoom pour annuler la fonctionnalité Zoom.

    REMARQUE : lorsque que la fonctionnalité Zoom est sélectionnée, chaque clic double ou divise par deux le facteur d'agrandissement dans la plage de 10 pour cent à 1600 pour cent.

Adoucissement d'une partie d'une image

La fonction Adoucir permet de fusionner des couleurs adjacentes lorsque vous faites glisser le pinceau sur l'image.
  1. Cliquez sur le bouton Adoucir de la barre d'outils Standard.
  2. Faites glisser le pointeur sur la zone à adoucir.

Accentuation d'une partie d'une image

La fonction Accentuer augmente la différence entre les valeurs grises adjacentes lorsque vous faites glisser le pinceau sur l'image.
  1. Cliquez sur le bouton Accentuer de la barre d'outils Standard.
  2. Faites glisser le pointeur sur la zone à accentuer.

Création de zones transparentes dans une image

Vous pouvez utiliser des zones transparentes pour intégrer une image dans votre document, présentation ou page Web. Par exemple, si vous avez une image d'une personne avec un arrière-plan ordinaire, tel que le ciel ou un mur, vous pouvez rendre la couleur d'arrière-plan transparente. Lorsque l'image est imprimée dans un document Word, l'arrière-plan est de la couleur du papier. Dans une présentation PowerPoint ou une page Web, la zone transparente utilise la couleur de l'arrière-plan.

  1. Cliquez sur le bouton Définir la couleur de transparence de la barre d'outils Standard.
  2. Cliquez sur la zone de l'image à rendre transparente.

    La boîte de dialogue Transparence des couleurs s'affiche. La fenêtre d'aperçu affiche la couleur qui devient transparente lorsque vous cliquez sur OK. Vous pouvez également augmenter la plage des couleurs qui deviennent transparentes ou modifier le degré de transparence.

    REMARQUE : la transparence est enregistrée de différentes façons par différents formats de fichiers graphiques.
  3. Cliquez sur OK.

Réglage de la luminosité, du contraste et du gamma d'une image

Le contrôle Luminosité modifie la quantité de blanc dans toutes les couleurs et nuances de gris.
  1. Cliquez sur le bouton Ajuster l'image de la barre d'outils Standard.
  2. Déplacez le curseur Luminosité vers la droite pour augmenter la luminosité ou déplacez-le vers la gauche pour la réduire. Pour ajuster toutes les couleurs, sélectionnez Toutes les couleurs dans la liste située en bas à gauche avant de déplacer le curseur. Pour ajuster les gammes de couleurs séparément, sélectionnez Rouge, Vert ou Bleu avant de déplacer le curseur.
Le contrôle Contraste modifie la différence entre les couleurs ou nuances de gris adjacentes.
  1. Cliquez sur Ajuster l'image dans la barre d'outils Standard.
  2. Déplacez le curseur Contraste vers la droite pour augmenter le contraste ou déplacez-le vers la gauche pour le réduire. Pour ajuster toutes les couleurs, sélectionnez Toutes les couleurs dans la liste située en bas à gauche avant de déplacer le curseur. Pour ajuster les gammes de couleurs séparément, sélectionnez Rouge, Vert ou Bleu avant de déplacer le curseur.
Le contrôle Gamma modifie le contraste dans les zones sombres de l'image.
  1. Cliquez sur Ajuster l'image dans la barre d'outils Standard.
  2. Déplacez le curseur Gamma vers la droite pour augmenter le gamma ou déplacez-le vers la gauche pour le réduire. Pour ajuster toutes les couleurs, sélectionnez Toutes les couleurs dans la liste située en bas à gauche avant de déplacer le curseur. Pour ajuster les gammes de couleurs séparément, sélectionnez Rouge, Vert ou Bleu avant de déplacer le curseur.

Pour sélectionner tout ou partie d'une image

  • Pour sélectionner l'ensemble de l'image, cliquez sur Sélectionner tout dans le menu Edition.
  • Pour sélectionner une partie d'une image, cliquez sur le bouton Sélectionner de la barre d'outils Standard, puis dessinez un cadre sur la zone souhaitée.

Redimensionnement d'une sélection

  • Pour déplacer un côté de la bordure de la sélection, déplacez le pointeur sur la poignée de redimensionnement du côté approprié jusqu'à ce que le pointeur se transforme en flèche gauche-droite, puis faites glisser la poignée.
  • Pour modifier simultanément la hauteur et la largeur, faites glisser une poignée d'angle.

Copie de tout ou partie d'une image

  1. Sélectionnez toute l'image en cliquant sur Sélectionner tout dans le menu Edition. Ou sélectionnez une partie d'une image en cliquant sur le bouton Sélectionner de la barre d'outils Standard et en dessinant un cadre sur la zone souhaitée.
  2. Dans le menu Edition, cliquez sur Copier.
  3. Ouvrez l'image ou le document dans lequel vous souhaitez copier la sélection.
  4. Dans le menu Edition, cliquez sur Coller.

Déplacement et collage d'une sélection dans la même image

  1. Sélectionnez la partie de l'image à déplacer et coller.
  2. Déplacez la sélection vers un nouvel emplacement.
  3. Collez la sélection en cliquant sur le bouton Sélectionner de la barre d'outils Standard.

Déplacement de tout ou partie d'une image vers une image ou un fichier différent

  1. Sélectionnez tout ou partie de l'image.
  2. Dans le menu Edition, cliquez sur Couper.
  3. Ouvrez l'image ou le fichier dans lequel vous souhaitez déplacer la sélection.
  4. Dans le menu Edition, cliquez sur Coller.
CONSEIL : une fois que la sélection est apparue dans la nouvelle image ou le nouveau fichier, vous pouvez la faire glisser vers un autre emplacement dans l'image ou le fichier.

Effacement de tout ou partie d'une image

  1. Sélectionnez tout ou partie de l'image.
  2. Dans le menu Edition, cliquez sur Couper.

Annulation ou suppression d'une sélection

Pour annuler une sélection active, appuyez sur le bouton Échap de votre clavier.

Pour annuler une sélection existante et en effectuer une nouvelle, dessinez un cadre sur la nouvelle zone à sélectionner.

REMARQUE : vous devez dessiner la limite de la sélection en dehors de la sélection existante.

Pour supprimer une sélection que vous venez de coller, cliquez sur le bouton Annuler de la barre d'outils Standard.

Utilisation de la fonction Annuler ou Rétablir pour la dernière action

  • Pour annuler la dernière action, cliquez sur le bouton Annuler de la barre d'outils Standard.
  • Pour rétablir la dernière action, cliquez sur le bouton Rétablir de la barre d'outils Standard.

Utilisation de la fonction Annuler pour restaurer plusieurs modifications

Pour restaurer toutes les modifications apportées à une image depuis son dernier enregistrement, cliquez sur Rétablir dans le menu Fichier.

Réglage automatique de la qualité d'image

Pour ajuster automatiquement les niveaux de luminosité et de contraste d'une image, cliquez sur Réglage automatique dans le menu Image.

Redimensionnement d'une image

  1. Dans le menu Image, cliquez sur Redimensionner.
  2. Tapez une nouvelle mesure ou un nouveau pourcentage pour la largeur et la hauteur.
  3. Sélectionnez d'autres options si vous le souhaitez.
  4. Cliquez sur OK.

Rognage d'une image

  1. Cliquez sur le bouton Sélectionner de la barre d'outils Standard et dessinez un cadre autour de la zone de l'image à conserver.
  2. Dans le menu Image, cliquez sur Rogner.
  3. Sélectionnez les options souhaitées, puis cliquez sur OK.

    REMARQUE : vous pouvez combiner le rognage et le matage pour créer des effets d'encadrement agréables à l'?il.

Modification du format de fichier d'une image

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.
  2. Dans la zone Type de fichier, cliquez sur le type de format de fichier souhaité.

Modification des propriétés du fichier

  1. Dans le menu Fichier, cliquez sur Propriétés.
  2. Sous Image, dans la liste Type, sélectionnez le type d'image souhaité.

    Si vous sélectionnez Palette ou 256 couleurs (8 bits), procédez comme suit :
    1. Cliquez sur Personnalisé.
    2. Sélectionnez le nombre de couleurs.
    3. Cliquez sur OK.
    Si vous sélectionnez l'une des autres options, procédez comme suit :
    1. Sélectionnez Palette ou 256 couleurs dans la zone Type.
    2. Cliquez sur Personnalisé.
    3. Pour moins de 256 couleurs, cliquez sur Variable et tapez un nombre dans la zone Nombre de couleurs.
    REMARQUE : le type de palette Standard a 256 couleurs, ce qui correspond au paramètre par défaut pour le type d'image Palette.

    Si vous sélectionnez Monochrome, procédez comme suit :
    1. Cliquez sur Personnalisé.
    2. Sélectionnez les options de demi-ton.
    3. Cliquez sur OK.

Modification de la résolution d'une image

  1. Dans le menu Fichier, cliquez sur Propriétés.
  2. Dans la zone Résolution, tapez la valeur souhaitée.
  3. Cliquez sur OK.

Application d'effets artistiques

Les commandes d'effets artistiques se trouvent au-dessous de la ligne de séparation dans le menu Effets.
  1. Sélectionnez tout ou partie d'une image.
  2. Dans le menu Effets, cliquez sur l'effet à appliquer.
  3. Effectuez les réglages souhaités.
  4. Cliquez sur Aperçu.
  5. Cliquez sur Appliquer.

Application d'effets spéciaux

Les commandes d'effets spéciaux se trouvent au-dessus de la ligne de séparation dans le menu Effets.
  1. Sélectionnez tout ou partie d'une image.
  2. Dans le menu Effets, cliquez sur l'effet à appliquer.
  3. Effectuez les réglages souhaités.

Impression d'une image

Si vous n'avez pas besoin de modifier les paramètres de l'imprimante, cliquez sur le bouton Imprimer de la barre d'outils Standard.

Si vous devez modifier les paramètres de l'imprimante, cliquez sur Imprimer dans le menu Fichier, puis effectuez les opérations suivantes :

  • Pour centrer l'image sur la page, cliquez sur Centrer.
  • Pour définir une position fixe, tapez une mesure ou cliquez sur les flèches pour modifier la mesure dans les zones Haut et Gauche sous Position.
  • Pour définir une taille fixe pour l'image imprimée, tapez une mesure ou cliquez sur les flèches pour modifier la mesure dans les zones Largeur et Hauteur sous Taille.
  • Pour redimensionner automatiquement l'image de façon à remplir la page, activez la case à cocher Ajuster.
  • Pour redimensionner l'image de manière disproportionnée, activez la case à cocher Autoriser les disproportions.

Envoi d'une image par messagerie électronique

Vous pouvez envoyer une image en tant que pièce jointe en effectuant les étapes suivantes :
  1. Dans le menu Fichier, cliquez sur Envoyer.
  2. Votre programme de messagerie électronique démarre, un message est créé et l'image est jointe au message.
  3. Envoyez votre message électronique normalement.

Commandes de clavier

   Action                                       Raccourci
   ------                                       --------
   Créer une image                              CTRL+N
   Ouvrir une image existante                   CTRL+O
   Enregistrer une image                        CTRL+S
   Rétablir les paramètres d'origine            CTRL+R
   Imprimer une image                           CTRL+P
   Couper une sélection vers le Presse-papiers  CTRL+X
   Copier une sélection vers le Presse-papiers  CTRL+C
   Coller le contenu du Presse-papiers          CTRL+V
   Sélectionner tout                            CTRL+A
   Annuler l'action précédente                  CTRL+Z
   Rétablir l'action précédente                 CTRL+Y
   Aide                                         F1
				

Résolution des problèmes

  • Photo Editor n'ouvre pas une image. Ce problème peut se produire lorsque l'une ou l'autre des conditions suivantes est remplie :
    • Le filtre d'importation correct n'est peut-être pas installé sur votre ordinateur. Pour installer le filtre d'importation graphique, réexécutez le programme d'installation en mode maintenance et sélectionner le filtre souhaité.

      - ou -

    • L'image a peut-être été enregistrée dans un format de fichier graphique non reconnu. Certains formats de fichiers, notamment TIFF et quelques autres, sont destinés à des usages spécialisés. Certaines des adaptations ne sont pas reconnues par les filtres d'importation standard. En général, ces images peuvent être ouvertes uniquement par le programme qui les a créées.
  • La taille du fichier de document ou de présentation devient trop grande.

    Les grandes images, ou un grand nombre d'images, peuvent ralentir les performances lorsque vous faites défiler, imprimez ou effectuez d'autres opérations normales. Vous pouvez réduire la taille de vos images en appliquant l'une des méthodes suivantes :
    • Modifiez une image en couleurs vraies, palette, nuances de gris ou monochrome.
    • Réduisez la résolution et redimensionnez l'image.
    • Utilisez la résolution de numérisation optimale.
REMARQUE : Pour réduire encore davantage la taille de vos images, collez l'image dans votre document ou présentation au lieu d'utiliser OLE.

Options de compression

JPEG. Réduit le nombre de bits dans l'image en éliminant les données d'image répétitives ou celles qui sont difficiles à voir. On peut obtenir avec JPEG une compression largement supérieure aux autres méthodes, mais les résultats peuvent ne pas être complètement réversibles. À des taux de compression élevés (supérieurs à 20:1), le format JPEG entraîne une dégradation de la qualité d'image. Le format JPEG est disponible uniquement pour les images en couleurs vraies.

LZW (compression de Lempel-Zif). Traduit les motifs courants dans une image en codes courts. Le format LZW est efficace pour conserver toutes les données d'image et accomplir une bonne compression, mais il ne permet pas d'obtenir des taux de compression élevés comparables à JPEG. Il est disponible pour les images monochromes, nuances de gris, palette et couleurs vraies. Les formats GIF et GIF entrelacé utilisent la compression LZW.

LZW Différenciation. Compresse les différences entre les pixels adjacents au lieu de la valeur réelle de la distance qui les sépare. La différenciation améliore la compression LZW. Le format LZW Différenciation est disponible pour les images nuances de gris, palette et couleur vraies.

RLE (Run Length Encoding). Associe un compte à une valeur en pixels. Par exemple, une ligne de 250 pixels bleus est codée avec le nombre 250 suivi de la valeur numérique du bleu. Le format RLE permet d'obtenir de bons taux de compression pour les images qui contiennent de grands blocs de couleur constante. Il est disponible pour les images monochromes, palette et Bitmap Windows (* .bmp) en couleurs vraies.

CCITT Groupe 3 et Groupe 4. Utilise le codage Huffman modifié, dans lequel les pixels sont compressés selon une table de motifs qui représente les motifs typiques dans une image. Il s'agit de routines de compression compatibles avec les télécopies. Le format CCITT est disponible uniquement pour les images monochromes. CCITT Groupe 3 fournit de bons résultats avec le texte mais des résultats médiocres avec les images. CCITT Groupe 4 compresses une image en deux dimensions et produit généralement un taux de compression plus élevé que le Groupe 3. De nombreux programmes prennent en charge le Groupe 3 mais pas le Groupe 4.

Enregistrement de la transparence dans une image

Microsoft Photo Editor prend en charge trois formats de fichiers qui enregistrent la transparence : CompuServ GIF (GIF), Tagged Image File Format (TIFF) et Portable Network Graphics (PNG). La transparence dans une image est enregistrée de deux manières : en tant que couleur transparente ou dans un canal alpha.

Le format GIF enregistre les images en tant qu'images monochromes (line art) ou 8 bits (nuances de gris ou 256 couleurs). Il enregistre toutes les valeurs de transparence en substituant une couleur transparente à la couleur désignée. Si vous avez des inquiétudes concernant la perte de donnée d'image, utilisez le format TIFF ou PNG pour enregistrer votre image. Si vous préférez le format GIF et que vous souhaitez conserver toutes les données d'image, enregistrez une copie de votre image dans un autre format avant d'enregistrer les conversions de transparence au format GIF.

Le format TIFF enregistre les images en tant qu'images monochromes, 8 bits ou 24 bits (couleurs vraies). Dans les images 24 bits, le format TIFF enregistre la transparence dans un canal alpha. Pour les images TIFF monochromes et 8 bits, toutefois, Microsoft Photo Editor n'enregistre pas la transparence.

Le format PNG enregistre les images en tant qu'images 8 bits ou 24 bits. Dans les images 24 bits, le format PNG enregistre la transparence dans un canal alpha. Dans les images 8 bits, il substitue une couleur transparente sur la palette.

Pour plus d'informations sur Microsoft Photo Editor, consultez les articles suivants dans la Base de connaissances Microsoft :
165812 OFF97 : Photo Editor n'est pas installé par le ValuPack
165696 OFF97 : Comment faire pour configurer Setup.stf de façon à exclure Photo Editor
162380 OFF97 : Le programme d'installation effectue une installation par défaut
157196 OFF97 : Photo Editor ouvre la première image dans une sélection multifichier
163305WD97 : Mémoire insuffisante avec l'aperçu d'effets dans Photo Editor
169059 PE97 : Photo Editor ne peut pas ouvrir les raccourcis lorsque vous les faites glisser
166339WD97 : L'ouverture d'un fichier JPEG dans Photo Editor provoque une erreur
93359 Word pour Windows ne prend pas en charge le protocole TWAIN
163458WD97 : Message d'erreur : 'Impossible d'ouvrir la source TWAIN sélectionnée' dans Word 97
165079WD97 : Option « À partir d'un scanneur » manquante dans le menu Insérer une image

Propriétés

Numéro d'article: 169938 - Dernière mise à jour: vendredi 24 mars 2006 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Photo Editor 3.01
Mots-clés : 
kbfaq kbhowto kbpolicy kbusage KB169938
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com