PE97: 一般的な情報について、Microsoft Photo Editor

文書翻訳 文書翻訳
文書番号: 169938
すべて展開する | すべて折りたたむ

目次

概要

Microsoft Photo Editor Microsoft Office 97年、スタンドアロンで解凍します。バージョンの Microsoft Word 97 および Microsoft PowerPoint 97。Microsoft フォトエディターのカスタム、完全の各種インストールを実行するとインストールします。cd します。スタンドアロン バージョンには含まれていませんMicrosoft Excel 97、Microsoft Access 97 でまたは、一部の Microsoft Office97 ValuPack。

Microsoft Photo Editor を使用すると、グラフィック イメージを作成、カスタマイズできます、スキャンするか、または開きます。

詳細

Microsoft Photo Editor がインストールされているファイル

次のファイルが C:\Program Files\Common にインストールされています。ただし Shared\PhotoEd フォルダー。

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Microsoft Photo Editor を起動します。

Microsoft Photo Editor の次の方法のいずれかを実行できます。

方法 1。Microsoft Photo Editor をスタンドアロン プログラムとして実行します。

Microsoft Photo Editor をスタンドアロン プログラムとして実行するには、ポイントします。 プログラムで、 開始 メニューのとクリック Microsoft Photo Editor.

方法 2。Microsoft Photo Editor は OLE をサポートするアプリケーションから実行します。

Microsoft Word をインストールする場合は、スキャナーから、ファイルを挿入できます、クリップボード、または空白の図では、開くことができます、既存ファイルを使用して、次の手順します。
  1. で、 挿入 メニューをクリックして オブジェクト.
  2. クリックして、 新規作成します。 タブします。
  3. で、 オブジェクトの種類 ボックスで、をクリックしてください Microsoft Photo Editor 3.0 の写真 または Microsoft Photo Editor 3.0 のスキャン) をクリックして [OK].
  4. で、 新しい ダイアログ ボックスに、しをクリックして、[オプション] をクリックして [OK].
  5. で、 ファイル メニューをクリックして 終了し、文書に戻ります.

Microsoft Photo Editor を終了します。

Microsoft フォト エディターを終了するには、次の方法のいずれかを使用します。
  • で、 ファイル メニューをクリックして 終了.
    - または -

  • で、 ファイル メニューをクリックして 終了し、文書に戻ります または 終了し、プレゼンテーションを取得します。).

新しいイメージを作成します。

  1. で、 ファイル メニューをクリックして 新しい.
  2. で、 イメージの種類 一覧で、目的の種類をクリックします。
  3. 目的の設定を入力、 解決方法, 高さ, 、、 ユニットボックスをクリックし [OK].

既存のイメージを開く

  1. で、 ファイル メニューをクリックして ファイルを開く.
  2. で、 [ファイルの場所します。 ボックスで、画像を含むフォルダーを開きます。
  3. ファイルの一覧で、目的の画像を選択します。
  4. クリックしてください。 ファイルを開く.

開く前に、イメージのプレビュー

  1. で、 ファイル メニューをクリックして ファイルを開く.
  2. プレビューするイメージを選択します。
  3. クリックしてください。 プレビュー.

    は、 プレビュー ダイアログ ボックスが表示されます。トリミング、サイズ変更、またはキャンセルのプレビューを表示します。イメージをトリミングするには、フレームの端には、プレビュー内でドラッグします。ウィンドウです。イメージのサイズを変更するには、枠の角をドラッグします。そのまま使用するのには、トリミングまたはサイズ変更をクリックします。 [OK].クリックしてプレビューをキャンセルするのには [キャンセル].イメージを元の設定に復元します リセット.

    メモ: 画像のサイズを大きくことはできませんし、サイズを変更することはできません画像サイズ。
  4. クリックしてください。 ファイルを開く.

色付きの背景を新しいイメージを作成します。

  1. で、 ファイル メニューをクリックして 新しい.
  2. クリックしてください。 カラー.
  3. ] をクリックし、色をクリックします。 [OK].
  4. クリックしてください。 [OK] もう一度。

解像度と向きの設定、Kodak フォト CD のイメージを変更します。

  1. Kodak フォト CD イメージを選択します。
  2. クリックしてください。 オプション.
  3. で、 解決方法 セクションをクリックしてください 既定の解像度、、またはのいずれかをクリックして、オプションので、 特定の解決策 リストです。いずれかをクリックして、 8 ビット または 24 ビット オプションです。
  4. で、 印刷の向き セクションで、[印刷の向きの種類を選択します。
  5. クリックしてください。 [OK].
メモ: 高解像度の設定が、イメージの品質を向上させます。画面と印刷するときは、これまたのファイルサイズが増加します。イメージです。

Photo Editor でイメージをスキャンします。

  1. で、 ファイル メニューをクリックして イメージをスキャンします。.
  2. スキャナーの指示に従います。

スキャナーを選択します。

  1. で、 ファイル メニューをクリックして スキャナーのソースを選択します。.
  2. で、 ソース 一覧で、使用するスキャナーをクリックします。
メモデジタル カメラなどの TWAIN デバイスを選択できます。スキャナーの代わりにします。関連付けられているすべての TWAIN デバイスを選択することができます。コンピューターでは [ソース] ボックスが表示されている場合。場合は、スキャナーではありません。記載の ソース ボックスで、次のメッセージのいずれかが表示されます。

  • スキャナーが TWAIN 準拠ではありません。Photo Editor がのみ認識されます。TWAIN 互換のスキャナー。

    - または -

  • スキャナーおよびスキャナー用ソフトウェアがインストールされていない正しく。に従って、製造元の指示を使用して、スキャナーとソフトウェアをインストールします。

最適なスキャン解像度を使用します。

最適なスキャン解像度の画像を使用してください。必要以上に大きくします。スキャンの解像度に一致させることによってこれを行うに出力デバイスの容量。多くの解像度のイメージを持つ場合は、プリンターが印刷できるプリンターだけで余分な部分を無視します。最適なスキャン解像度は行/インチ (lpi) の数の 2 倍に[プリンター] します。次の表では、最適なスキャンを選択すること解像度です。
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
メモドット/インチ (dpi) をスキャンする: 図表の一般的なものデバイスの種類。プリンターのマニュアルを確認するか、場合を監視します。出力 lpi とスキャン dpi より正確に判断します。

新しいイメージを保存します。

  1. で、 ファイル メニューをクリックして 保存.
  2. 画像を保存するフォルダーを選択します。
  3. で、 ファイル名 ボックスで、画像の名前を入力します。
  4. クリックしてください。 より 色または圧縮の設定を変更します。
  5. クリックしてください。 保存.

既存のイメージを保存します。

で、 ファイル メニューをクリックして 保存 または として保存します。.

JPEG イメージの品質係数を設定します。

  1. ファイル] メニューの [名前を付けて保存をクリックします。
  2. で、 種類します。 ボックスで、をクリックしてください JPEG ファイル インターチェンジ形式 (*.jpg).
  3. クリックしてください。 より.
  4. 下にあります。 JPEG 品質係数、ファイル サイズと画像の品質を削減する左にスライダーを動かすか、ファイル サイズを大きく右側のスライダーを移動し、画像の品質。

イメージを回転します。

  1. 開くか、新しいイメージを作成します。
  2. で、 イメージ メニューをクリックして 回転.
  3. いずれかを選択します。 印刷の向きイメージ 対象し、クリックするオプション [OK].
メモ: 選択している場合 度で 下にあります。 印刷の向きは、番号を入力するかクリックして、目的の角度を選択するには、[矢印] をクリックします。

画像の拡大表示

次の方法のいずれかを使用して表示倍率を変更できます。
  • で、 ズーム コントロール ボックスする、 標準 ツールバー、型または選択、目的の拡大率。

    - または -

  • クリックして、 拡大/縮小します。 上のボタンを 標準 ツールバー。
    • ズームインするには、拡大し領域をクリックします。
    • ズーム アウトするには、SHIFT キーを押しながら、縮小する領域をクリックします。
    設定が終了したらをクリックして、 拡大/縮小します。 もう一度、拡大/縮小機能をキャンセルします。

    メモ: 拡大/縮小] 機能が選択されているときに、各クリックして倍精度または半分表示倍率を 10% から 1600年% の範囲内で。

イメージの一部が付く

指先のブラシが汚れやブラシをドラッグすると、隣接するカラーをブレンド全体イメージです。
  1. クリックして、 ぼかし込み 上のボタンを 標準 ツールバー。
  2. 指先する領域上でポインターをドラッグします。

イメージの一部をシャープにします。

シャープ ブラシに隣接する灰色値の差が大きくなりますいつ、ブラシをイメージにまたがってドラッグします。
  1. クリックして、 シャープ 上のボタンを 標準 ツールバー。
  2. シャープに領域をドラッグします。

イメージに透明な領域を作成します。

透明部分を文書にイメージを統合するために使用可能プレゼンテーションまたは Web ページを使用します。たとえば、人の画像がある場合壁、空などのセレモニーでは、することができます、背景色は透明です。イメージを Word 文書に印刷される場合背景の用紙の色になります。PowerPoint プレゼンテーションでまたは、Web ページでは、透明な領域の背景色を使用します。

  1. クリックして、 透明色を設定します。 上のボタンを 標準 ツールバー。
  2. 画像を透明にする部分をクリックします。

    は、 色を透明に変更します。 ダイアログ ボックスが表示されます。プレビュー ウィンドウクリックすると、透明に変更する色を示しています。 [OK].、また、透明にする色の範囲を増やすことができますか透明度を変更します。

    メモ: 透明異なる方法による別のグラフィック ファイル保存されます。書式を設定します。
  3. クリックしてください。 [OK].

明るさ、コントラスト、およびガンマ値、イメージの調整

すべての色に白の明るさコントロールを変更して灰色の網掛け。
  1. クリックして、 イメージ バランス 上のボタンを 標準 ツールバー。
  2. [明度] スライダー、明るさを上げるには右に移動するか明るさを下げるには、左にスライダーを移動します。すべてを調整するのには色の選択 すべての色 移動する前に、左下にあるリストのスライダー。カラー チャンネルを個別に調整するを選択します。 , 、または スライダーを移動する前にします。
隣接するカラーの差、コントラストの調節を変更または灰色の網掛け。
  1. クリックしてください。 イメージ バランス で、 標準 ツールバー。
  2. コントラストを上下に移動するのには、右側に、[コントラスト] スライダーを移動します。コントラストを弱く左にスライダー。すべての色を調整するのにはSELECT すべての色 スライダーを移動する前に、左下にあるリスト。するにはカラー チャンネルを個別に調整する、選択 , 、または 前にスライダーを移動します。
ガンマ コントロールは、イメージの暗い領域のコントラストを変更します。
  1. クリックしてください。 イメージ バランス で、 標準 ツールバー。
  2. ガンマ値を上下に移動するのには、右にガンマス ライダーを移動、ガンマを減らすには、左側のスライダー。すべての色を調整するを選択します。 すべての色 スライダーを移動する前に、左下にあるリスト。調整するのにはカラー チャンネルを個別に選択します。 , 、または 移動する前にします。

選択のすべてまたは一部がイメージに

  • イメージ全体を選択します すべてを選択します。 で、 編集 メニューです。
  • イメージの一部を選択するをクリックして、 選択 上のボタンを 標準ツールバー、および [描画ボックスの上の領域。

選択範囲のサイズを変更します。

  • 移動すると、選択範囲の一方の側の輪郭の境界を移動するのには、その辺までマウス ポインターをサイズ変更ハンドルをポイントハンドルをドラッグして、両方向の矢印に変更します。
  • 高さと幅を同時に変更するには、四隅のハンドルをドラッグします。

すべてのコピーまたはその一部のイメージ

  1. すべての画像をクリックすると選択します。 すべてを選択します。 で、 編集 メニューです。またはイメージの一部を選択して、 選択 上のボタンを 標準ツールバーが領域の上のボックスを描画をクリックします。
  2. で、 編集 メニューをクリックして コピー.
  3. 文書または選択範囲にコピーするイメージを開きます。
  4. で、 編集 メニューをクリックして 貼り付け.

移動し、同じ画像内の選択範囲をペーストします。

  1. 移動して貼り付けをイメージの一部を選択します。
  2. 選択範囲を新しい場所に移動します。
  3. クリックして、選択範囲を貼り付ける、 選択 上のボタンを 標準ツールバー。

すべての移動のイメージを別のイメージまたはファイルの一部または

  1. イメージの一部またはすべてを選択します。
  2. で、 編集 メニューをクリックして 切り取り.
  3. イメージまたは選択範囲に移動するファイルを開きます。
  4. で、 編集 メニューをクリックして 貼り付け.
ヒント: 新しいイメージまたはファイルに選択項目が表示されます。 後は、ドラッグすることができます新しいイメージまたはファイル内の別の場所にします。

すべて消去またはイメージの一部

  1. イメージの一部またはすべてを選択します。
  2. で、 編集 メニューをクリックして 切り取り.

キャンセルまたは選択範囲を削除します。

アクティブな選択範囲をキャンセルするには、ESC ボタンをキーボードのキーを押します。

既存の選択範囲をキャンセルして、新しいディスクを作成するには、上のボックスを描画、新しい領域を選択します。

メモ: 選択範囲の外側の境界を描画する必要があります、既存の選択範囲です。

クリックして、貼り付けた選択範囲を削除するのには、 元に戻す 上のボタンを 標準 ツールバー。

直前に行った操作を元に戻すまたはやり直しを使用します。

  • 直前に行った操作を取り消すをクリックして、 元に戻す 上のボタンを 標準ツールバー。
  • 直前の操作を復元するをクリックして、 やり直し 上のボタンを 標準ツールバー。

元に戻すを使用して複数の変更を復元するのには

すべての変更を復元するのには、画像に前回行った、保存をクリックします。 元に戻す で、 ファイル メニューです。

自動的に画質を調整します。

明るさとコントラストのレベルのイメージを自動的に調整するには、クリックしてください。 収支 で、 イメージ メニューです。

イメージのサイズを変更します。

  1. で、 イメージ メニューをクリックして サイズを変更します。.
  2. 新しい測定、幅と高さのパーセンテージを入力します。
  3. 必要なオプションを選択します。
  4. クリックしてください。 [OK].

画像をトリミングします。

  1. クリックして、 選択 上のボタンを 標準 ツールバーの周りにボックスを描画します。保存するイメージの領域です。
  2. で、 イメージ メニューをクリックして トリミング.
  3. クリックして、[のオプションを選択します。 [OK].

    メモトリミングと魅力的なフレームを作成するためにマットを組み合わせることができます。効果。

イメージのファイル形式を変更します。

  1. で、 ファイル メニューをクリックして として保存します。.
  2. で、 種類します。 ボックスで、目的のファイル形式の種類をクリックします。

ファイルのプロパティを変更します。

  1. で、 ファイル メニューをクリックして プロパティ.
  2. 下にあります。 イメージ、で、 種類 ボックスの一覧で、目的のイメージの種類を選択します。

    選択した場合 パレットまたは 256 色 (8 ビット)、次の操作を行います。
    1. クリックしてください。 ユーザー設定.
    2. 色の数を選択します。
    3. クリックしてください。 [OK].
    その他のオプションのいずれかを選択すると、次の操作を行います。
    1. 選択 パレットまたは 256 色 で、 種類 ボックス。
    2. クリックしてください。 ユーザー設定.
    3. 256 未満の色をクリックします。 変数 番号を入力します。で、 色の数 ボックス。
    メモ256 色、標準パレット タイプを持つ、パレット イメージの種類の既定の設定。

    選択した場合 モノクロ、次の操作を行います。
    1. クリックしてください。 ユーザー設定.
    2. ハーフトーン オプションを選択します。
    3. クリックしてください。 [OK].

イメージの解像度を変更します。

  1. で、 ファイル メニューをクリックして プロパティ.
  2. で、 解決方法 ボックスで、目的の数値を入力します。
  3. クリックしてください。 [OK].

アートを適用します。

区切り線の下にあるアート コマンド、効果メニューです。
  1. イメージの一部またはすべてを選択します。
  2. で、 効果 メニューの効果を適用する] をクリックします。
  3. 必要な調整をします。
  4. クリックしてください。 プレビュー.
  5. クリックしてください。 適用.

特殊効果を適用します。

区切り線の上にある、特殊効果のコマンドは、効果 メニューです。
  1. イメージの一部またはすべてを選択します。
  2. で、 効果 メニューの効果を適用する] をクリックします。
  3. 必要な調整をします。

イメージを印刷します。

プリンターの設定を変更する必要がある場合をクリックして、 印刷 上ボタンは、 標準 ツールバー。

プリンターの設定を変更する必要がある場合をクリックします。 印刷 で、 ファイル メニュー次のいずれかの操作を行います。

  • クリックして、ページのイメージを中央に配置するには、 センター.
  • 固定位置を設定するには、単位を入力または矢印をクリックします。数値を変更する、 トップ 下のボックス 位置.
  • 印刷されたイメージの固定サイズを設定するには、数値を入力するかクリックしてください数値を変更するのには、矢印、 高さ 下のボックス サイズ.
  • 自動的にページのサイズに合わせて画像のサイズを変更するをクリックして、 ページに合わせる チェック ボックスします。
  • 画像の縦横サイズを変更するをクリックして、 許可します。ディストーション チェック ボックスします。

電子メールで画像を送信します。

次の手順を使用して、電子メールの添付ファイルとして画像を送信できます。
  1. で、 ファイル メニューをクリックして 送信.
  2. 電子メール プログラムを起動、新しいメッセージが作成され、イメージメッセージに添付します。
  3. 通常どおりに電子メールを送信するように送信します。

キーボード ・ コマンド

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

トラブルシューティング

  • Photo Editor イメージが表示されません。この現象が発生することができる場合は、以下の場合は true です。
    • 適切なインポート フィルターがインストールされていない可能性があります。するにはグラフィック インポート フィルターをインストールするメンテナンス モードでセットアップを再実行し、目的のフィルターを選択します。

      - または -

    • イメージは、認識されないグラフィック ファイルに保存されました形式です。特に TIFF などによって、一部のファイル形式です。特殊な目的で引用しています。いくつかの調整がないです。標準のインポート フィルターが認識されません。これらのイメージは、通常、できます。作成元プログラムでしか開くこと。
  • ドキュメントまたはプレゼンテーションのファイル サイズが大きすぎることです。

    大きなサイズのイメージや、イメージの数が多いことができますのパフォーマンスが遅くなる時スクロール、印刷またはその他の通常の操作を実行します。減らすことができます。次の方法のいずれかを使用して画像のサイズ:
    • True color、パレット、グレースケール、または白黒イメージを変更します。
    • 解像度を下げるし、イメージのサイズを変更します。
    • 最適なスキャン解像度を使用します。
メモ:、さらに多くのイメージのサイズを小さくには、にイメージを貼り付けるドキュメントまたは OLE を使用するのではなくプレゼンテーション。

圧縮オプション

JPEG.繰り返しすることにより、イメージのビット数を削減します。画像データやイメージ データを参照してくださいすることは困難です。JPEG を非常に大きいの得ることができます。も、他の方法が、圧縮が完全にことがあります。元に戻すこと。高い圧縮率で (20: 1 より大きい)、JPEG の低下します。イメージの品質を指定します。JPEG は、トゥルー カラー イメージののみ利用可能です。

LZW (Lempel Zif 圧縮).一般的なパターンでは画像に変換されます。簡単なコードです。LZW はイメージのすべてのデータを保持し、実現するために、ベストです。適切に圧縮するが、高圧縮比達成しないことJPEG を実行します。LZW 白黒、グレースケール、パレット、および真の利用します。カラー イメージ。GIF とインター レース gif 形式は、LZW 圧縮を使用します。

LZW との差分を表示.隣接するピクセル間の違いを圧縮します。それらの間の距離の実際の値の代わりにします。差分を表示します。LZW 圧縮が強化されます。LZW と Differencing はグレースケールをパレット、および true color イメージ。

RLE を (実行長さエンコード).数ピクセル値に関連付けます。の250 の青のピクセルの行の例は、後に、数 250、によってエンコードされています。青の数値がします。RLE を適切に圧縮比を提供します。大きいブロックの色の定数が設定されたイメージ。RLE はモノクロ イメージと同様に、カラー パレットと true Windows ビットマップ (*.bmp)イメージ。

CCITT グループ 4 3 とグループ.使用して Huffman、エンコーディングを (ピクセル単位) を変更通常を表すパターンのテーブルを基に圧縮されています画像のパターンを指定します。これらは、ファクシミリ互換圧縮ルーチンです。CCITT は、白黒の画像には利用可能です。CCITT グループ 3 をお提供します。結果テキストがイメージの低下結果。CCITT グループ 4 圧縮は、高い圧縮率で 2 つのディメンションとは、通常のイメージを作成します。グループ 3 より。グループ 3 がないグループの 4 多くのプログラムをサポートします。

イメージに透明度を保存

Microsoft Photo Editor は透明部分を保持する 3 つのファイル形式をサポートしています。CompuServ GIF (GIF)、タグ イメージ ファイル形式 (TIFF)、およびポータブル ネットワークグラフィックス (PNG)。2 つの方法で、画像内の透明度を保存: とは透明色またはアルファチャンネルでは。

GIF はモノクロ (ライン アート) または 8 ビット (グレースケールまたは 256 色) としてイメージを保存します。イメージ。透過的に代替 GIF の透明度のすべての値が保存されます。指定した色の色です。損失について懸念がある場合画像データは、tiff 形式または PNG を使用して、イメージを保存します。GIF を使用する場合すべてのイメージ データを保持するには、イメージのコピーに別の形式で保存します。GIF の透明度変換を保存する前にします。

TIFF イメージはモノクロ、8 ビット、または 24 ビット (truecolor) イメージを保存します。で24 ビット イメージを TIFF のアルファ チャネル透明度を保存します。モノクロ8 ビット TIFF イメージ、しかし、Microsoft Photo Editor 保存されません。透明度です。

PNG は、8 ビットまたは 24 ビットのイメージとしてイメージを保存します。24 ビットの画像では、PNG を保存します。アルファ チャネルの透過性8 ビットの画像では、PNG を使用します。透明な色をします。

Microsoft フォト エディターについての詳細についてを参照してください、次の記事で、マイクロソフト サポート技術。
165812 [Off97]: で、ValuPack Photo Editor がインストールされていません
165696 [Off97]: Setup.stf は Photo Editor を除外するを構成する方法
162380 [Off97]: セットアップ既定で標準的なインストールを実行します。
157196 [Off97]: 複数ファイルの選択範囲内の最初のイメージ フォト エディターを開きます
163305 [Wd97]: が不足していますメモリ効果のプレビューでは、Photo Editor で
169059 PE:97: フォト エディターにドラッグすると、ショートカットを開くことができません。
166339 [Wd97]: Photo Editor 原因エラーで JPEG ファイルを開く
93359 Word for Windows プロトコル TWAIN をサポートしていません
163458 [Wd97]: エラーのメッセージ: 'できません開く選択した TWAIN ソース' Word 97/98年で
165079 [Wd97]:「挿入図メニューから不足しているスキャナーから」

プロパティ

文書番号: 169938 - 最終更新日: 2011年7月5日 - リビジョン: 3.0
キーワード:?
kbhowto kbpolicy kbfaq kbusage kbmt KB169938 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:169938
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com