PE97: 일반 정보 Microsoft 사진 편집기 정보

기술 자료 번역 기술 자료 번역
기술 자료: 169938 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

Microsoft Office 97 및 독립 실행형 버전의 Microsoft Word 97 및 Microsoft PowerPoint 97 Microsoft Photo Editor에서 제공됩니다. Microsoft Photo Editor에서 CD에서 사용자 지정 또는 전체 설치를 수행할 때 설치됩니다. 독립 실행형 버전의 Microsoft Excel 97, Microsoft Access 97 또는 Microsoft Office 97 ValuPack 일부로 함께 제공되는 것은 아닙니다.

Microsoft Photo Editor에서, 검색, 만들거나 열면 그래픽 이미지를 사용자 지정할 수 있습니다.

추가 정보

Microsoft 사진 편집기에 의해 설치된 파일

다음 파일이 C:\Program Files\Common Files\Microsoft Shared\PhotoEd 폴더에 설치됩니다.

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Microsoft 사진 편집기 시작

다음 방법 중 하나를 사용하여 Microsoft 사진 편집기를 실행할 수 있습니다.

방법 1 입니다. Microsoft Photo Editor에서 있는 독립 실행형 프로그램을. 로 실행할

독립 실행형 프로그램으로 Microsoft Photo Editor에서 실행하려면 시작 메뉴에서 프로그램 가리키고 Microsoft 사진 편집기 를 클릭하십시오.

방법 2 입니다. Microsoft Photo Editor에서 OLE. 지원하는 모든 프로그램에서 실행할

Microsoft Word를 설치한 경우, 스캐너, 클립보드, 또는 빈 그림 파일을 삽입 또는 다음 단계를 사용하여 기존 파일을 열 수 있습니다.
  1. 삽입 메뉴에서 개체 를 클릭하십시오.
  2. 새로 만들기 탭을 클릭하십시오.
  3. 개체 유형 상자에서 Microsoft 사진 편집기 3.0 사진 (또는 Microsoft 사진 편집기 3.0 검색)를 누른 다음 확인 을 누릅니다.
  4. 새로 만들기 대화 상자에서 원하는 옵션을 클릭한 다음 확인 을 클릭하십시오.
  5. [파일] 메뉴에서 [끝낸 후 돌아가기 문서를 누릅니다.

Microsoft 사진 편집기 끝내기

Microsoft 사진 편집기를 종료하려면 다음 방법 중 하나를 사용하십시오.
  • 파일 메뉴에서 끝내기 를 누릅니다.
    - 또는 -

  • [파일] 메뉴에서 [끝낸 후 돌아가기 문서 (또는 끝내고 돌아가기 프레젠테이션)를 클릭하십시오.

새 이미지 만들기

  1. 파일 메뉴에서 새로 만들기 를 클릭하십시오.
  2. 이미지 형식 목록에서 원하는 형식을 클릭하십시오.
  3. 해상도, 높이, 너비단위 상자에 원하는 및 확인 을 클릭하여 설정을 입력하십시오.

기존 이미지 열기

  1. 파일 메뉴에서 열기 를 클릭하십시오.
  2. 찾는 위치 상자에서 이미지가 들어 있는 폴더를 엽니다.
  3. 파일 목록에서 원하는 이미지를 선택하십시오.
  4. 열기 를 클릭하십시오.

It 열기 전에 이미지 미리 보기

  1. 파일 메뉴에서 열기 를 클릭하십시오.
  2. 미리 보려는 이미지를 선택하십시오.
  3. 미리 보기 를 클릭하십시오.

    미리 보기 대화 상자가 나타납니다. 자르기, 크기 조정 또는 미리 보기 취소 수 있습니다. 이미지를 자르려면 미리 보기 창에서 프레임의 가장자리를 끕니다. 이미지 크기를 조정하려면 프레임의 모서리를 끕니다. 자르기 또는 크기 조정 변경 사항을 적용하려면 확인 을 클릭하십시오. 미리 보기 취소 취소 를 클릭하십시오. 이미지의 원래 설정을 복원하려면 원래대로 클릭하십시오.

    참고: 그림의 크기를 늘릴 수 및 계산에 비례하여 이미지 크기를 조정할 수 없습니다.
  4. 열기 를 클릭하십시오.

색된 배경 함께 새 이미지 만들기

  1. 파일 메뉴에서 새로 만들기 를 클릭하십시오.
  2. 을 클릭하십시오.
  3. 원하는 색을 확인 을 클릭하십시오.
  4. 다시 확인 을 클릭하십시오.

Kodak 사진 CD 이미지 방향 설정 및 해상도 변경

  1. Kodak Photo CD 이미지를 선택하십시오.
  2. 옵션 을 클릭하십시오.
  3. 해결 방법 절에 기본 해상도 클릭하거나 특정 해상도 목록에서 옵션 중 하나를 클릭하십시오. 8비트 또는 24비트 옵션을 클릭하십시오.
  4. 방향 구역에서 원하는 방향을 선택하십시오.
  5. 확인 을 클릭하십시오.
참고: 있지만 화면 상의 이미지 품질을 향상시키고 높은 해상도 설정 및 인쇄할 때 또한 이미지의 파일 크기가 커집니다.

Microsoft 사진 편집기를 사용하여 이미지 스캔

  1. [파일] 메뉴에서 [검색 이미지 를 클릭하십시오.
  2. 스캐너에 대한 지시를 따릅니다.

스캐너 선택

  1. [파일] 메뉴에서 [스캐너 원본 선택 을 클릭하십시오.
  2. 원본 목록에서 사용할 스캐너를 클릭하십시오.
참고: 다른 TWAIN 장치 (예: 디지털 카메라, 스캐너 대신 선택할 수 있습니다. 원본 상자가 나타나는 경우 컴퓨터에 연결된 모든 TWAIN 장치를 선택할 수 있습니다. 스캐너 원본 상자에서 목록에 없으면 다음 메시지 중 하나가 표시됩니다.

  • 스캐너가 TWAIN 규격 아닙니다. 사진 편집기 경우에만 인식하는 TWAIN 규격 스캐너.

    - 또는 -

  • 스캐너와 해당 소프트웨어를 제대로 설치되어 있지 않습니다. 스캐너 및 소프트웨어 설치에 대한 제조업체의 지침을 따르십시오.

스캔 해상도 최적 사용

스캐닝 해상도를 최적의 불필요하게 큰 가져오는 이미지를 유지할 수 있습니다. 스캔 해상도 출력 장치 용량 일치하는 수행하십시오. 이미지를 프린터에 인쇄할 수 있는 것보다 더 많은 해결 있으면 프린터를 사용하여 과도하게를 단순히 무시합니다. 스캔 해상도 가장 (lpi) 프린터 인치당 줄 수를 두 번 같습니다. 다음 표에서는 스캔 해상도를 최적의 선택할 수 있습니다.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
참고: 이 수치를 dpi (인치당 도트 수) 스캔에 해당 종류의 장치에 가장 일반적인 원인입니다. 프린터에 대한 사용자 설명서를 확인하거나 출력 lpi 및 스캔 dpi 더 정확하게 확인해야 할 경우 모니터링하는.

새 이미지 저장

  1. 파일 메뉴에서 저장 을 클릭하십시오.
  2. 이미지를 저장할 폴더를 선택하십시오.
  3. 파일 이름 상자에 이미지의 이름을 입력하십시오.
  4. 색 또는 압축 설정을 수를 변경하려면 추가 클릭하십시오.
  5. 저장 을 클릭하십시오.

기존 이미지 저장

파일 메뉴에서 저장 또는 다른 이름으로 저장 을 클릭하십시오.

JPEG 이미지에 대한 품질 비율 설정

  1. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  2. 파일 형식 상자에서 JPEG 파일 교환 형식 (*.jpg)을 클릭하십시오.
  3. 자세히 를 클릭하십시오.
  4. JPEG 품질 비율 파일 크기와 이미지 품질, 낮추려면 왼쪽으로 슬라이더를 이동하거나 파일 크기와 이미지 품질을 높이려면 슬라이더를 오른쪽으로 이동하십시오.

이미지 회전

  1. 열거나 새 이미지를 만듭니다.
  2. 이미지 메뉴에서 회전 을 클릭하십시오.
  3. 방향이미지 옵션을 선택한 다음 확인 을 클릭하십시오.
참고: 방향기준 도 를 선택하면 숫자를 입력하거나 원하는 각도로 선택하려면 화살표를 클릭합니다.

이미지 부재 중 또는 확대/축소

다음 방법 중 하나를 사용하여 배율을 변경할 수 있습니다.
  • 표준 도구 모음에서 확대 상자에 입력하거나 원하는 배율을 선택하십시오.

    - 또는 -

  • 표준 도구 모음에서 [확대] 단추를 클릭하십시오.
    • 확대하려면 확대 영역을 클릭하십시오.
    • 축소하려면 Shift 키를 누른 채 축소할 영역을 클릭하십시오.
    완료되었으면 확대/축소 기능을 다시 취소하려면 확대/축소 단추를 클릭하십시오.

    참고: 확대/축소 기능이 선택되어 있지만 클릭할 때마다 두 배로 또는 중 10% 1600% 범위에서 확대 halves.

이미지/smudging

스머지 브러시 smears 또는 브러시를 클릭하여 이미지 쪽으로 끌면 인접한 색을 혼합합니다.
  1. 표준 도구 모음에서 스머지 단추를 클릭하십시오.
  2. 스머지 영역 위로 포인터를 끕니다.

이미지/선명하게 만들기

선명하게 브러시 브러시를 클릭하여 이미지 쪽으로 끌면 인접한 회색 값의 차이를 증가합니다.
  1. 표준 도구 모음에서 Sharpen 단추를 클릭하십시오.
  2. 선명하게 영역 위로 포인터를 끕니다.

투명한 영역에서 이미지 만들기

투명한 영역은 문서, 프레젠테이션 또는 웹 페이지 이미지를 통합할 수 있습니다. 예를 들어, 하늘이 또는 벽 같은 일반 배경 가진 이미지를 있으면 배경색이 투명하게 만들 수 있습니다. 배경 이미지가 있는 Word 문서를 인쇄할 때 용지 색상입니다. PowerPoint 프레젠테이션 또는 웹 페이지 배경의 색을 투명한 영역을 사용합니다.

  1. 표준 도구 모음에서 투명한 색 설정 단추를 클릭하십시오.
  2. 투명하게 만들 이미지 영역을 클릭하십시오.

    투명 색 변경 대화 상자가 나타납니다. 미리 보기 창에서 확인 을 클릭하면 투명하게 변경할 색을 보여 줍니다. 투명하게 될 또는 투명도를 변경하려면 색 범위를 늘릴 수도 있습니다.

    참고: 투명도 다른 그래픽 파일 형식을 서로 다른 방식으로 저장됩니다.
  3. 확인 을 클릭하십시오.

밝기, 대비, 및 이미지 감마 조정

밝기 컨트롤이 모든 색 흰색으로 양 및 회색 음영으로 변경합니다.
  1. 표준 도구 모음에서 이미지 밸런스 단추를 클릭하십시오.
  2. 밝기를 높이려면 오른쪽으로 밝기 슬라이더를 이동하거나 밝기를 낮추려면 왼쪽으로 슬라이더를 이동하십시오. 모든 색을 조정하려면 슬라이더를 이동하기 전에 모든 색 왼쪽 아래 목록에서 선택하십시오. 색 채널을 별도로 조정하려면 슬라이더를 이동하기 전에 빨강, 녹색 또는 파랑 선택하십시오.
대비 컨트롤이 차이를 인접한 색 또는 회색 음영으로 변경합니다.
  1. 이미지 밸런스표준 도구 모음에서 클릭하십시오.
  2. 대비를 높이려면 오른쪽으로 대비 슬라이더를 이동하거나 대비를 낮추려면 왼쪽으로 슬라이더를 이동하십시오. 모든 색을 조정하려면 슬라이더를 이동하기 전에 모든 색 왼쪽 아래 목록에서 선택하십시오. 색 채널을 별도로 조정하려면 슬라이더를 이동하기 전에 빨강, 녹색 또는 파랑 선택하십시오.
감마 컨트롤 이미지의 진한 영역의 대비를 변경합니다.
  1. 이미지 밸런스표준 도구 모음에서 클릭하십시오.
  2. 감마, 늘릴 수 있는 권한 감마 슬라이더를 이동하거나, 감마 낮추려면 왼쪽으로 슬라이더를 움직입니다. 모든 색을 조정하려면 슬라이더를 이동하기 전에 모든 색 왼쪽 아래 목록에서 선택하십시오. 색 조정 채널을 별도로, 빨강, 녹색 또는 파랑 이동하기 전에 선택합니다.

모두 선택 또는 이미지/

  • 전체 이미지를 선택하려면 편집 메뉴에서 모두 선택 을 클릭하십시오.
  • 이미지의 일부를 선택할 수 있는 표준에 대한 선택 단추를 클릭합니다. 도구 모음 및 다음 그리기 상자 원하는 영역 위로.

선택 크기 조정

  • 한 쪽에 있는 선택 영역 경계 개요 이동하려면 포인터가 크기 조정 핸들 위에 해당 쪽에 포인터가 바뀔 때까지 양방향 화살표로 이동한 다음 핸들을 끕니다.
  • 높이와 너비를 동시에 변경하려면 모서리 핸들을 끕니다.

모두 복사 또는 이미지

  1. 모든 이미지 편집 메뉴에서 모두 선택 클릭하여 선택하십시오. 또는 이미지의 일부를 사용하여 표준선택 단추를 클릭하여 선택한 도구 모음 및 다음 상자가 원하는 영역 위에 그리기.
  2. 편집 메뉴에서 복사 를 클릭하십시오.
  3. 문서 또는 선택 영역을 복사할 이미지를 엽니다.
  4. 편집 메뉴에서 붙여넣기 를 클릭하십시오.

이동 및 선택 범위 같은 이미지 붙여넣기

  1. 이동하고 붙여넣은 원하는 이미지 부분을 선택하십시오.
  2. 선택 영역을 새 위치로 이동하십시오.
  3. 해당 표준에 대한 선택 단추를 클릭하여 선택 영역을 붙여 도구.

모두 이동 또는 다른 이미지 또는 파일 이미지

  1. 전체 또는 일부를 이미지 선택하십시오.
  2. 편집 메뉴에서 잘라내기 를 클릭하십시오.
  3. 이미지 또는 선택 영역을 이동하려면 원하는 파일을 엽니다.
  4. 편집 메뉴에서 붙여넣기 를 클릭하십시오.
TIP: 새 이미지 또는 파일을 선택 영역에 나타나는 후에는 이를 새 이미지 또는 파일 내의 다른 위치로 끌 수.

모두 지우기 또는 이미지

  1. 전체 또는 일부를 이미지 선택하십시오.
  2. 편집 메뉴에서 잘라내기 를 클릭하십시오.

취소 또는 제거 선택

현재 선택을 취소하려면 키보드의 Esc 단추를 누릅니다.

기존 선택 취소 및 새로 만들기 위해 원하는 새 영역 위에 있는 상자를 그립니다.

참고: 기존 선택 영역 외부에서 선택 영역의 경계를 그려 합니다.

붙여 넣은 선택 제거하려면 [표준] 도구 모음에서 실행 취소 단추를 클릭하십시오.

Undo 또는 Redo에 대해 마지막 작업 사용

  • 마지막 작업을 취소할 수 있는 표준 있는 취소 단추를 클릭하십시오. 도구.
  • 마지막 작업을 복원할 수 있는 표준 모음의 다시 실행 단추를 클릭합니다. 도구.

Undo 사용하여 여러 변경 내용 복원

이미지를 마지막으로 저장한 이후에 변경한 내용을 모두 복원하려면 [파일] 메뉴에서 [되돌리기 를 클릭하십시오.

이미지 품질 자동 조정

이미지의 밝기 및 대비 수준을 자동으로 조정하려면 이미지 메뉴에서 AutoBalance 을 클릭하십시오.

이미지 크기 조정

  1. 이미지 메뉴에서 크기 조정 을 클릭하십시오.
  2. 새 측정 또는 너비와 높이에 대한 백분율로 입력하십시오.
  3. 원하는 다른 옵션을 선택하십시오.
  4. 확인 을 클릭하십시오.

이미지 자르기

  1. 표준 도구 모음에서 선택 단추를 클릭하고 보관할 이미지 영역 주위에 상자를 그립니다.
  2. 이미지 메뉴에서 자르기 를 클릭하십시오.
  3. 원하는 옵션을 선택한 다음 확인 을 클릭하십시오.

    참고: 자르기 및 매력적인 프레이밍 효과를 만들려면 matting 결합할 수 있습니다.

이미지 파일 형식 변경

  1. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  2. 파일 형식 상자에서 원하는 파일 형식을 클릭하십시오.

파일 속성 변경

  1. 파일 메뉴에서 속성 을 클릭하십시오.
  2. 이미지 아래에 형식 목록에서 원하는 이미지 형식을 선택하십시오.

    팔레트 또는 256 색 (8비트)을 선택하면 다음과 같이 하십시오.
    1. 사용자 지정 을 클릭하십시오.
    2. 색상 수를 선택하십시오.
    3. 확인 을 클릭하십시오.
    다른 옵션 중 하나를 선택한 경우 다음과 같이 하십시오.
    1. 팔레트 또는 256 색상자를 선택하십시오.
    2. 사용자 지정 을 클릭하십시오.
    3. 256색 미만의 변수 를 클릭한 다음 색 번호 상자에 숫자를 입력하십시오.
    참고: 색상표 이미지 형식에 대한 기본 설정을 수 있는 256색, 표준 색상표를 형식이 있습니다.

    흑백 선택한 경우 다음과 같이 하십시오.
    1. 사용자 지정 을 클릭하십시오.
    2. 하프톤 옵션을 선택하십시오.
    3. 확인 을 클릭하십시오.

이미지 해상도 변경

  1. 파일 메뉴에서 속성 을 클릭하십시오.
  2. 해상도 상자에서 원하는 값을 입력하십시오.
  3. 확인 을 클릭하십시오.

미술 효과 적용

미술 효과 명령은 효과 메뉴에서 구분선 아래 위치합니다.
  1. 전체 또는 일부를 이미지 선택하십시오.
  2. 효과 메뉴에서 원하는 효과를 클릭하십시오.
  3. 원하는 대로 조정하십시오.
  4. 미리 보기 를 클릭하십시오.
  5. 적용 을 클릭하십시오.

특수 효과 적용

특수 효과를 명령 효과 메뉴에서 구분선 위에 위치합니다.
  1. 전체 또는 일부를 이미지 선택하십시오.
  2. 효과 메뉴에서 원하는 효과를 클릭하십시오.
  3. 원하는 대로 조정하십시오.

이미지 인쇄

프린터 설정을 변경할 필요가 없는 경우 표준 도구 모음에서 인쇄 단추를 클릭하십시오.

프린터 설정을 변경해야 할 경우 파일 메뉴에서 인쇄 를 및 다음 중 하나를 수행하십시오.

  • 페이지에 이미지를 가운데 맞추려면 가운데 맞춤 을 클릭하십시오.
  • 고정된 위치를 설정하려면, 측정 단위를 입력하거나 위쪽왼쪽 아래에 있는 상자의 위치 측정 단위를 변경하려면 화살표를 클릭하십시오.
  • 인쇄된 이미지의 고정된 크기를 설정하려면 측정 단위를 입력하거나 크기에서너비높이 상자에 단위를 변경하려면 화살표를 클릭하십시오.
  • 페이지를 채울 이미지를 자동으로 조정하려면 페이지에 맞게 확인란을 눌러 선택합니다.
  • 선택한 이미지가 불균형적으로 확대되거나 크기를 조정하려면 클릭합니다 있는 허용 비틀기 확인란을.

전자 메일로 이미지 보내기

다음 단계를 사용하여 이미지를 전자 메일 첨부 파일로 보낼 수 있습니다.
  1. 파일 메뉴에서 보내기 를 클릭하십시오.
  2. 전자 메일 프로그램을 시작합니다 새 메시지가 만들어지며 이미지를 메시지에 첨부된.
  3. 일반적으로 전자 메일을 보낼 때 보냅니다.

키보드 명령

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

문제 해결

  • 사진 편집기 이미지를 열리지 않습니다. 이 문제가 발생할 수 있습니다 다음 중 하나가 참일 때:
    • 적절한 가져오기 필터 컴퓨터에 설치되지 않습니다. 그래픽 설치하려면 가져오기 필터 유지 관리 모드에서 설치 프로그램을 다시 실행하고 원하는 필터를 선택합니다.

      - 또는 -

    • 이미지는 인식할 수 없는 그래픽 파일 형식으로 저장되었을 수 있습니다. 특히 TIFF 및 일부 다른 일부 파일 형식은 특수 목적을 위해 적용할 수 있습니다. 일부 있는 내용에 의해 표준 가져오기 필터는 인식되지 않습니다. 일반적으로 이러한 이미지는 만든 경우에만 프로그램에서 열 수 있습니다.
  • 문서 또는 프레젠테이션의 파일 크기가 너무 커서 가져오는 것입니다.

    스크롤, 인쇄 또는 기타 일반 작업을 수행할 때 큰 이미지 또는 이미지, 많은 수의 성능이 저하될 수 있습니다. 다음 방법 중 하나를 사용하여 이미지의 크기를 줄일 수 있습니다.
    • 트루 컬러, 색상표, 회색조 또는 흑백 이미지로 변경하십시오.
    • 해상도를 줄인 다음 이미지의 크기를 조정하십시오.
    • 스캔 해상도 최적의 사용하십시오.
참고: 더 많은 이미지 크기를 줄이기 위해 이미지를 문서 또는 프레젠테이션을 OLE 사용하는 대신 붙여넣습니다.

압축 옵션

JPEG. 반복적인 이미지 데이터 또는 보려면 하드 이미지 데이터를 제거하여 이미지 비트 수를 줄일 수 있습니다. JPEG 다른 메서드에 비해 훨씬 큰 압축 달성할 수 있지만 결과가 완전히 되돌릴 수 있습니다. 높은 압축 비율을 시 (보다 20: 1), JPEG 이미지 품질이 저하됩니다. JPEG 트루 컬러 이미지 경우에만 사용할 수 있습니다.

LZW (한 Zif 압축). 이미지 일반적인 패턴을 짧은 코드로 변환합니다. LZW 모든 이미지 데이터를 유지 및 좋은 압축 얻기 위한 최상의 있지만 JPEG 것은 높은 압축 비율을 얻기. LZW 흑백, 회색조, 색상표 및 트루 컬러 이미지를 사용할 수 있습니다. GIF 및 인터레이스 GIF LZW 압축을 사용합니다.

LZW 및 차이점 보관용입니다. 인접한 픽셀 사이의 거리 실제 값 대신 차이점을 압축합니다. 차이점 보관용 LZW 압축을 향상시킵니다. LZW Differencing 회색조, 색상표 및 트루 컬러 이미지를 사용할 수 있습니다.

RLE (실행 길이 인코딩)입니다. 개수 픽셀 값을 사용하여 연결합니다. 예를 들어, 250 파란색 픽셀 선 250, 파란색 숫자 값 뒤에 번호로 인코딩됩니다. RLE 상수 색 큰 블록 이미지를 좋은 압축 비율을 제공합니다. RLE는 색상표 및 참 색 Windows 비트맵 (*.bmp) 이미지를 뿐 아니라 단색 이미지를 사용할 수 있습니다.

CCITT 그룹 3 및 4 그룹입니다. 사용하는 Huffman 인코딩, 이미지 일반적인 패턴을 나타내는 테이블의 패턴을 기반으로 픽셀 압축됩니다 수정할. 팩스 호환 압축 루틴입니다. CCITT 흑백 이미지에 대해 사용할 수 있습니다. CCITT 그룹 3 텍스트가 좋은 결과를 있지만 이미지 잘못된 결과를 제공합니다. CCITT 그룹 4 두 차원의 이미지를 압축하고 일반적으로 그룹 3 보다 높은 압축 비율을 만듭니다. 그룹 3 있지만 그룹 4 여러 프로그램을 지원합니다.

이미지 저장 투명도

Microsoft Photo Editor에서 투명도 저장 세 가지 파일 형식을 지원합니다: CompuServ GIF (), 태그가 지정된 이미지 파일 형식 (TIFF), GIF와 PNG (이동식 네트워크 그래픽). 이미지 에서 투명성을 두 가지 방식으로 저장됩니다: 투명 색 또는 알파 채널이.

GIF 이미지를 흑백 라인 아트 또는 8비트 회색조 또는 256 색 이미지 파일로 저장합니다. GIF 투명한 색으로 지정된 색 대신 대체하여 투명도 값을 모두 저장합니다. 이미지 데이터 손실에 대해 염려하는 경우 TIFF 또는 PNG 이미지를 저장할 수 있습니다. GIF 선호하는 모든 이미지 데이터를 유지해야 할 경우, 투명도 변환이 있는 GIF 저장하기 전에 다른 형식으로 이미지 복사본을 저장하십시오.

TIFF 이미지 같은 단색, 8 비트 또는 24비트 (트루 컬러) 이미지를 저장합니다. 24비트 이미지를 TIFF 알파 채널 투명성을 저장합니다. 그러나 Microsoft Photo Editor에서 흑백 및 8비트 TIFF 이미지 투명성을 저장하지 않습니다.

PNG 이미지 8비트 또는 24비트 이미지로 저장됩니다. 24비트 이미지를 PNG는 알파 채널 투명성을 저장합니다. 8 비트 이미지를 PNG 팔레트에서 투명한 색을 대체합니다.

Microsoft 사진 편집기에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
165812OFF97: Photo Editor에서 ValuPack에 의해 설치되지 않는다
165696OFF97: Photo Editor에서 제외 Setup.stf 구성하는 방법
162380OFF97: 설치 기본적으로 표준 설치를 수행합니다.
157196OFF97: 다중 파일 선택 첫 이미지 사진 편집기를 엽니다.
163305WD97: 없음 충분한 메모리 효과 미리 보기 사진 편집기에서 함께
169059PE:97: 끌어온 때 도구 사진 편집기를 열 수 없다
166339Photo Editor 인해 오류가 WD97: JPEG 파일 열기
93359Windows 용 Word TWAIN 프로토콜 지원하지 않는다
163458메시지 WD97: 오류: '수 열기 선택된 TWAIN 원본은' Word 97
165079WD97: ' 삽입 그림 메뉴에서 누락된 스캐너 시작 '

속성

기술 자료: 169938 - 마지막 검토: 2001년 3월 11일 일요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Photo Editor 3.01
키워드:?
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com