PE97: Informações gerais sobre o Microsoft Photo Editor

Traduções de Artigos Traduções de Artigos
Artigo: 169938 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

O Microsoft Photo Editor é fornecido com o Microsoft Office 97 e as versões autónomas do Microsoft Word 97 e Microsoft PowerPoint 97. O Microsoft Photo Editor é instalado quando efectuar uma instalação personalizada ou completa a partir do CD. Não é fornecido com as versões autónomas do Microsoft Excel 97, Microsoft Access 97, ou como parte do Microsoft Office 97 ValuePack.

O Microsoft Photo Editor permite-lhe personalizar imagens gráficas criar, analisar ou abrir.

Mais Informação

Ficheiros instalados pelo Microsoft Photo Editor

Os seguintes ficheiros são instalados na pasta c:\Programas\Ficheiros comuns\Microsoft Shared\PhotoEd:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Iniciar o Microsoft Photo Editor

Pode executar o Microsoft Photo Editor utilizando um dos seguintes métodos:

Método 1 . Executar o Microsoft Photo Editor como um programa autónomo.

Para executar o Microsoft Photo Editor como programa autónomo, aponte para programas , no menu Iniciar e, em seguida, clique em Microsoft Photo Editor .

método 2. Executar o Microsoft Photo Editor a partir de qualquer programa que suporte OLE.

Se tiver instalado o Microsoft Word, pode inserir ficheiros de um scanner, a área de transferência ou uma imagem em branco ou pode abrir um ficheiro existente utilizando os seguintes passos:
  1. No menu Inserir , clique em ' objecto '.
  2. Clique no separador Criar novo .
  3. Na caixa tipo de objecto , clique em Microsoft Photo Editor 3.0 Photo (ou Verificação do Microsoft Photo Editor 3.0 ) e, em seguida, clique em OK .
  4. Na caixa de diálogo Novo , clique na opção pretendida e, em seguida, clique em OK .
  5. No menu ficheiro , clique em Sair e regressar ao documento .

Sair do Microsoft Photo Editor

Para sair do Microsoft Photo Editor, utilize um dos seguintes métodos:
  • No menu ficheiro , clique em Sair .
    - ou -

  • No menu ficheiro , clique em Sair e regressar ao documento (ou Sair e regressar a apresentação ).

Criar uma nova imagem

  1. No menu ficheiro , clique em Novo .
  2. Na lista Tipo de imagem , clique no tipo pretendido.
  3. Escreva as definições desejadas nas caixas resolução , altura , largura e unidade e, em seguida, clique em OK .

Abrir uma imagem existente

  1. No menu ficheiro , clique em Abrir .
  2. Na caixa Procurar em , abra a pasta que contém a imagem.
  3. Na lista de ficheiros, seleccione a imagem que pretende.
  4. Clique em Abrir .

Pré-visualizar uma imagem antes de abrir este

  1. No menu ficheiro , clique em Abrir .
  2. Seleccione a imagem que pretende pré-visualizar.
  3. Clique em Pré-visualizar .

    A caixa de diálogo pré-visualização é apresentada. Pode recortar, redimensionar ou cancelar a pré-visualização. Para recortar a imagem, arraste o limite da moldura na janela de pré-visualização. Para redimensionar a imagem, arraste qualquer canto da moldura. Para aceitar as alterações de redimensionamento ou recortes, clique em OK . Para cancelar a pré-visualização, clique em ' Cancelar ' . Para restaurar a imagem para as definições originais, clique em Repor .

    Nota : Se não é possível aumentar o tamanho da imagem e não é possível redimensionar a imagem proporcionalmente.
  4. Clique em Abrir .

Criar uma nova imagem com um fundo colorido

  1. No menu ficheiro , clique em Novo .
  2. Faça clique sobre cor .
  3. Clique na cor pretendida e, em seguida, clique em OK .
  4. Clique novamente em OK .

Alterar a resolução e definições de orientação para uma imagem do Kodak Photo CD

  1. Seleccione uma imagem de Kodak Photo CD.
  2. Clique em Opções .
  3. Na secção resolução , clique em Resolução predefinida ou clique das opções na lista Resolução específicos . Faça clique sobre opção de 8 bits ou 24 bits .
  4. Na secção orientação , seleccione o tipo de orientação pretendida.
  5. Clique em OK .
Nota : Apesar de a definir uma resolução alta melhora a qualidade da imagem no ecrã e quando é impresso, também aumenta o tamanho de ficheiro da imagem.

Digitalizar uma imagem com o Microsoft Photo Editor

  1. No menu ficheiro , clique em Digitalizar imagem .
  2. Siga as instruções para o scanner.

Seleccionar um scanner

  1. No menu ficheiro , clique em Seleccionar origem de scanner .
  2. Na lista de origens , clique no scanner que pretende utilizar.
Nota : pode seleccionar outro dispositivo de TWAIN, tal como uma câmara digital, em vez de um scanner. Pode seleccionar qualquer dispositivo de TWAIN ligado ao computador caso seja apresentada na caixa de origem. Se o scanner não estiver listado na caixa de origem , será apresentada uma das seguintes mensagens:

  • O scanner não é compatível com TWAIN. O Photo Editor apenas reconhece scanners compatíveis com TWAIN.

    - ou -

  • O scanner e o software não está instalado correctamente. Siga instruções do fabricante para instalar o scanner e software.

Utilizar óptima verificação resolução

Utilize óptimos resolução de digitalização para manter as imagens fiquem desnecessariamente grandes. Para tal, correspondentes a resolução de digitalização para a capacidade do dispositivo de saída. Se uma imagem tiver resolução mais do que uma impressora pode imprimir, a impressora ignora simplesmente o excesso. A melhor resolução de digitalização é igual a duas vezes o número de linhas por polegada (lpp) da impressora. A tabela seguinte ajudará a seleccionar óptimos resolução de digitalização.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
Nota : os valores de digitalização pontos por polegada (PPP) são mais comuns para esse tipo de dispositivo. Verifique o manual do utilizador para a impressora ou monitor se pretender determinar a saída lpp e digitalização PPP com maior precisão.

Guardar uma nova imagem

  1. No menu ficheiro , clique em Guardar .
  2. Seleccione a pasta onde pretende guardar a imagem.
  3. Na caixa Nome do ficheiro , escreva um nome para a imagem.
  4. Clique em mais para alterar o número de cores ou definições de compressão.
  5. Clique em Guardar .

Guardar uma imagem existente

No menu ficheiro , clique em Guardar ou Guardar como .

Definir o factor de qualidade para uma imagem JPEG

  1. No menu Ficheiro, clique em Guardar como.
  2. Na caixa Guardar C/ o tipo , clique em Formato JPEG (*.jpg) .
  3. Clique em mais .
  4. Em Factor de qualidade JPEG , mova o cursor de deslocamento da esquerda para reduzir o ficheiro de tamanho e a qualidade da imagem ou mover a direita de controlo de regulação para aumentar o ficheiro de tamanho e a qualidade da imagem.

Rodar uma imagem

  1. Abra ou crie uma nova imagem.
  2. No menu imagem , clique em Rodar .
  3. Seleccione qualquer orientação e opções de imagem que pretende e, em seguida, clique em OK .
Nota : Se seleccionar Por licenciatura em orientação , escreva um número ou clique nas setas para seleccionar a graus que deseja.

Zoom ou menos fora de uma imagem

Pode alterar a ampliação utilizando um dos seguintes métodos:
  • Na caixa Zoom na barra de ferramentas padrão , escreva ou seleccione a ampliação pretendida.

    - ou -

  • Clique no botão mais zoom na barra de ferramentas padrão .
    • Para aplicar mais zoom, clique na área que pretende aumentar.
    • Para reduzir, mantenha premida a tecla SHIFT e clique em área que pretende diminuir.
    Quando terminado, clique em Zoom novamente no botão para cancelar a funcionalidade de zoom.

    Nota : Apesar da funcionalidade Zoom estiver seleccionada, cada clique duplica ou meios a ampliação dentro do intervalo de 10 por cento para 1600 %.

Smudging parte de uma imagem

O Pincel de esborratar smears ou mistura cores adjacentes quando arrastar o Pincel sobre a imagem.
  1. Clique no botão esborratar na barra de ferramentas padrão .
  2. Arraste o ponteiro sobre a área que pretende esborratar.

Acentuar parte de uma imagem

O Pincel de acentuar aumenta a diferença entre valores cinzentos adjacentes quando arrastar o Pincel sobre a imagem.
  1. Clique no botão de nitidez na barra de ferramentas padrão .
  2. Arraste o ponteiro sobre a área pretendida para acentuar.

Criar áreas de transparente numa imagem

Pode utilizar áreas transparentes para integrar uma imagem no documento, apresentação ou página Web. Por exemplo, se tiver uma imagem de uma pessoa com um fundo simples, tal como o céu ou uma parede, pode tornar a cor de fundo transparente. Quando a imagem é impressa num documento do Word, o fundo é a cor do papel. Numa apresentação do PowerPoint ou página Web, a área transparente utiliza a cor de fundo.

  1. Clique no botão Definir cor transparente na barra de ferramentas padrão .
  2. Clique na área da imagem que pretende tornar transparente.

    A caixa de diálogo Alterar a cor para transparente é apresentada. A janela de pré-visualização mostra a cor que muda para transparente quando clicar em OK . Pode também aumentar o intervalo de cores que ficam transparentes ou alterar o grau de transparência.

    Nota : transparência é guardada de formas diferentes por gráficos diferentes formatos de ficheiro.
  3. Clique em OK .

Ajustar a luminosidade, contraste e gama de uma imagem

O controlo de luminosidade altera a quantidade de branco em todas as cores e tons de cinzento.
  1. Clique no botão Saldo de imagem na barra de ferramentas padrão .
  2. Mova o controlo de deslize luminosidade para a direita para aumentar o brilho ou mova o cursor de deslocamento para a esquerda para diminuir a luminosidade. Para ajustar todas as cores, seleccione Todas as cores na parte inferior esquerda lista antes de mover o cursor de deslocamento. Para ajustar os canais de cor em separado, seleccione vermelho , verde e azul antes de mover o cursor de deslocamento.
O controlo de contraste altera a diferença entre cores adjacentes ou tons de cinzento.
  1. Clique em Saldo de imagem de barra de ferramentas padrão .
  2. Mova o controlo de deslize contraste para a direita para aumentar o contraste ou mova o cursor de deslocamento para a esquerda para diminuir o contraste. Para ajustar todas as cores, seleccione Todas as cores na parte inferior esquerda lista antes de mover o cursor de deslocamento. Para ajustar os canais de cor em separado, seleccione vermelho , verde e azul antes de mover o cursor de deslocamento.
O controlo de gama altera o contraste nas áreas escuras da imagem.
  1. Clique em Saldo de imagem de barra de ferramentas padrão .
  2. Mova o cursor de deslocamento gama para a direita para aumentar a gama ou mova o cursor de deslocamento para a esquerda para diminuir a factor gama. Para ajustar todas as cores, seleccione Todas as cores na parte inferior esquerda lista antes de mover o cursor de deslocamento. Para ajustar cor o canais seleccione separadamente, vermelho , verde e azul antes de mover.

Para seleccionar a totalidade ou parte de uma imagem

  • Para seleccionar a imagem inteira, clique em Seleccionar tudo no menu Editar .
  • Para seleccionar parte de uma imagem, clique no botão Seleccionar no padrão barra de ferramentas e, em seguida, desenhe uma caixa sobre a área que pretende.

Redimensionar uma selecção

  • Para mover um lado do destaque delimitadora a selecção, mova o ponteiro sobre a alça de dimensionamento no lado que até o ponteiro mudar para uma seta de duplo sentido e, em seguida, arraste a alça.
  • Para alterar a altura e largura em simultâneo, arraste uma alça de canto.

Copiar tudo ou parte de uma imagem

  1. Seleccione todas a imagem clicando em Seleccionar tudo no menu Editar . Ou seleccione parte de uma imagem clicando no botão Seleccionar no padrão barra de ferramentas e, em seguida, desenho uma caixa sobre a área que pretende.
  2. No menu Editar , clique em Copiar .
  3. Abra o documento ou imagem que pretende copiar a selecção para.
  4. No menu Editar , clique em Colar .

Mover e colar uma selecção da mesma imagem

  1. Seleccione a parte da imagem que pretende mover e colar.
  2. Mova a selecção para uma nova localização.
  3. Colar a selecção clicando no botão Seleccionar no padrão barra de ferramentas.

Mover tudo ou parte de uma imagem para um ficheiro ou de imagem diferente

  1. Seleccione todo ou parte da imagem.
  2. No menu Editar , clique em Cortar .
  3. Abra a imagem ou ficheiro que pretende mover a selecção para.
  4. No menu Editar , clique em Colar .
sugestão : depois da selecção aparece a nova imagem ou ficheiro, pode arrastá-lo para outra localização dentro da nova imagem ou ficheiro.

Apagar tudo ou parte de uma imagem

  1. Seleccione todo ou parte da imagem.
  2. No menu Editar , clique em Cortar .

Cancelar ou remover uma selecção

Para cancelar uma selecção activa, prima o botão ESC no teclado.

Para cancelar uma selecção existente e criar um novo, desenhe uma caixa sobre a nova área que pretende seleccionar.

Nota : É necessário desenhar o limite da selecção fora da selecção existente.

Para remover uma selecção que colou, clique no botão Anular na barra de ferramentas padrão .

Utilizar Anular ou refazer para a última acção

  • Para cancelar a última acção, clique no botão Anular no padrão barra de ferramentas.
  • Para restaurar a última acção, botão Refazer barra o padrão de barra de ferramentas.

Utilizar cópia de segurança para restaurar múltiplas alterações

Para restaurar todas as alterações efectuadas a uma imagem desde a última vez que guardou, clique em Reverter no menu ficheiro .

Ajustar automaticamente a qualidade da imagem

Para ajustar automaticamente os níveis de luminosidade e contraste de uma imagem, clique em Saldo automático no menu imagem .

Redimensionar uma imagem

  1. No menu imagem , clique em redimensionar .
  2. Escreva uma nova medida ou percentagem para a largura e altura.
  3. Seleccione outras opções que pretende.
  4. Clique em OK .

Recortar uma imagem

  1. Clique no botão Seleccionar na barra de ferramentas padrão e desenhar uma caixa à volta da área da imagem que pretende manter.
  2. No menu imagem , faça clique sobre recortar .
  3. Seleccione as opções pretendidas e, em seguida, clique em OK .

    Nota : pode combinar recortar e entrelaçar para criar efeitos de pacotes atractivo.

Alterar o formato de ficheiro de uma imagem

  1. No menu ficheiro , clique em Guardar como .
  2. Na caixa Guardar C/ o tipo , clique no tipo de formato de ficheiro que pretende.

Alterar as propriedades de ficheiro

  1. No menu ficheiro , clique em Propriedades .
  2. Em imagens , na lista tipo , seleccione o tipo de imagem que pretende.

    Se seleccionar paleta ou 256 cores (8 bits) , proceda do seguinte modo:
    1. Clique em ' Personalizar '.
    2. Seleccione o número de cores.
    3. Clique em OK .
    Se seleccionar uma das outras opções, proceda do seguinte modo:
    1. Seleccione paleta ou 256 cores na caixa tipo .
    2. Clique em ' Personalizar '.
    3. Para menos de 256 cores, clique em variável e escreva um número na caixa Número de cores .
    Nota : o tipo de paleta o padrão tem 256 cores, que é a definição predefinida para o tipo de imagem paleta.

    Se seleccionar monocromática , efectue o seguinte:
    1. Clique em ' Personalizar '.
    2. Seleccione as opções de meio-tom.
    3. Clique em OK .

Alterar a resolução de uma imagem

  1. No menu ficheiro , clique em Propriedades .
  2. Na caixa Resolution , escreva o valor pretendido.
  3. Clique em OK .

Aplicar efeitos artístico

Os comandos de efeitos artístico estão localizados abaixo da linha separadora no menu efeitos .
  1. Seleccione todo ou parte de uma imagem.
  2. No menu efeitos , clique no efeito que pretende aplicar.
  3. Efectue quaisquer ajustes pretendidos.
  4. Clique em Pré-visualizar .
  5. Clique em Aplicar .

Aplicar efeitos especiais

Os comandos de efeitos especiais estão localizados acima da linha separadora no menu efeitos .
  1. Seleccione todo ou parte de uma imagem.
  2. No menu efeitos , clique no efeito que pretende aplicar.
  3. Efectue quaisquer ajustes pretendidos.

Imprimir uma imagem

Se não necessitar de alterar as definições da impressora, clique no botão Imprimir na barra de ferramentas padrão .

Se necessitar de alterar as definições da impressora, clique em Imprimir no menu ficheiro e, em seguida, execute um dos seguintes procedimentos:

  • Para centrar a imagem na página, clique em Centro .
  • Para definir uma posição fixa, escreva uma medida ou clique nas setas para alterar a medida nas caixas superior e esquerda em posição .
  • Para definir um tamanho fixo da imagem impressa, escreva uma medida ou clique nas setas para alterar a medida nas caixas largura e altura em tamanho .
  • Para redimensionar automaticamente a imagem para preencher a página, clique para seleccionar a caixa de verificação Ajustar À página .
  • Para redimensionar desproporcionalmente a imagem, clique para seleccionar o Permitir distorção caixa de verificação.

Enviar uma imagem por correio electrónico

Pode enviar uma imagem como um anexo de correio electrónico, utilizando os seguintes passos:
  1. No menu ficheiro , clique em Enviar .
  2. O programa de correio electrónico é iniciado, é criada uma nova mensagem e a imagem é anexada à mensagem.
  3. Envie como normalmente enviar correio electrónico.

Comandos de teclado

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Resolução de problemas

  • O Photo Editor não abre uma imagem. Este comportamento pode ocorrer uma das seguintes for verdadeira:
    • O filtro de importação correcto não esteja instalado no computador. Para instalar os gráficos filtro de importação execute novamente o programa de configuração no modo de manutenção e seleccione o filtro pretendido.

      - ou -

    • A imagem poderá foram guardada num formato de ficheiro de gráficos não reconhecido. Alguns formatos de ficheiro, especialmente TIFF e alguns outros, são adaptados fins especializadas. Algumas das adaptações não são reconhecidas por filtros de importação padrão. Normalmente, estas imagens podem ser abertas apenas pelo programa que criou.
  • O tamanho de ficheiro do documento ou apresentação está a ficar demasiado grande.

    Imagens grandes ou um grande número de imagens, pode diminuir o desempenho quando se deslocar, imprimir ou efectuar outras operações normais. Pode reduzir o tamanho das imagens utilizando um dos seguintes métodos:
    • Altere uma imagem true color, paleta, tons de cinzento ou monocromático.
    • Reduza a resolução e redimensionar a imagem.
    • Utilize óptimos resolução de digitalização.
Nota : para reduzir o tamanho das imagens ainda mais, colar a imagem num documento ou apresentação em vez de utilizar OLE.

Opções de compressão

JPEG . Reduz o número de bits na imagem, eliminando dados de imagem repetitivas ou dados de imagem que é difícil visualizar. JPEG pode obter muito maior compressão de outros métodos, mas os resultados poderão não estar completamente reversíveis. Na linha superiores rácios de compressão (maior do que 20: 1), JPEG diminui a qualidade da imagem. Está disponível apenas para true color imagens JPEG.

LZW (Lempel-Zif compressão) . Converte padrões comuns de uma imagem em códigos curtos. É melhor manter todos os dados de imagem e conseguindo uma boa compressão LZW, mas não atingir os rácios de alta compressão JPEG é. O LZW está disponível para monocromático, tons de cinzento, paleta e imagens de true color. GIF e GIF entrelaçado utilizam compressão LZW.

o LZW e diferenciação . Comprime as diferenças entre pixels adjacentes em vez do valor real da distância entre eles. Diferenciação melhora a compressão LZW. LZW e Differencing está disponível para imagens de true color, paleta e em tons de cinzento.

RLE (comprimento executar codificação) . Associa uma contagem com um valor em pixels. Por exemplo, uma linha de 250 pixels azuis é codificada pelo número 250, seguido do valor numérico para azul. RLE fornece razões boa compressão para imagens com blocos grandes de cores constante. RLE está disponível para imagens monocromáticas, bem como imagens de mapa de bits do Windows (*.bmp) cor paleta e VERDADEIRO.

CCITT Grupo 3 e 4 do grupo . Utiliza modificado Huffman codificação, na qual são comprimidos pixels baseado numa tabela de padrões que representa os padrões típicos de uma imagem. Estes são rotinas de compressão de fax compatível. CCITT está disponível para imagens monocromáticas. CCITT Grupo 3 proporciona bons resultados com o texto mas fraca resultados com imagens. CCITT Grupo 4 comprime numa imagem de duas dimensões e produz normalmente um razao de compressao superior do grupo 3. Muitos programas suportam o grupo 3 mas não grupo 4.

Guardar a transparência de uma imagem

O Microsoft Photo Editor suporta três formatos de ficheiro que guardar transparência: CompuServ GIF (GIF), TIFF (TAGGED Image File Format) e Portable Network Graphics (PNG). Transparência de uma imagem é guardada em duas formas: como uma cor transparente ou um canal alfa.

GIF guarda imagens como monocromático (desenho) ou imagens de 8 bits (tons de cinzento ou 256 cores). GIF guarda todos os valores de transparência substituindo uma cor transparente em vez de cores designado. Se estiver preocupado com a perda de dados de imagem, utilize TIFF ou PNG para guardar a imagem. Se preferir GIF e pretende preservar todos os dados de imagem, guarde uma cópia da imagem noutro formato antes de guardar conversões de transparência em GIF.

TIFF guarda imagens como monocromáticas, 8 bits ou 24 bits (true color) imagens. Em imagens de 24 bits, TIFF guarda transparência de um canal alfa. Monocromático e imagens TIFF de 8 bits, no entanto, o Microsoft Photo Editor não guarda transparência.

PNG guarda imagens como imagens de 8 bits ou 24 bits. Em imagens de 24 bits, PNG guarda transparência de um canal alfa. Em imagens de 8 bits, PNG substitui uma cor transparente na paleta.

Para obter informações adicionais sobre o Microsoft Photo Editor, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
165812OFF97: O Photo Editor não está instalado por ValuPack
165696OFF97: Como configurar Setup.stf para excluir o Photo Editor
162380OFF97: O programa de configuração executa instalação normal por predefinição
157196OFF97: Imagem do Photo Editor abre primeiro na selecção com vários ficheiros
163305WD97: Não existe memória com efeito de pré-visualizar no Photo Editor suficiente
169059PE:97: Photo Editor não é possível abrir o atalho quando arrastados
166339WD97: Abrir um ficheiro JPEG no Photo Editor provoca um erro
93359Word para Windows não suporta TWAIN protocolo
163458WD97: Mensagem de erro: não é ' possível origem TWAIN seleccionada abrir' no Word 97
165079WD97: 'De scanner' em falta do menu ' Inserir imagem '

Propriedades

Artigo: 169938 - Última revisão: 11 de março de 2001 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Photo Editor 3.01
Palavras-chave: 
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 169938
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com