PE97: Общие сведения О Microsoft Photo Editor

Переводы статьи Переводы статьи
Код статьи: 169938
Развернуть все | Свернуть все

В этой статье

Аннотация

Microsoft Photo Editor поставляется вместе с Microsoft Office 97 и изолированный версии Microsoft Word 97 и Microsoft PowerPoint 97. Microsoft Photo При выполнении пользовательской или полная установка из установлен редактор компакт-диск. Он не поставляется с автономными версиями Microsoft Excel 97, Microsoft Access 97 или как часть пакета Microsoft Office 97 ValuPack.

Microsoft Photo Editor позволяет настраивать графических изображений, создания, сканирование или открыть.

Дополнительная информация

Файлы, установленные с Microsoft Photo Editor

Следующие файлы устанавливаются в C:\Program Files\Common Папка Files\Microsoft Shared\PhotoEd:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Запуск Microsoft Photo Editor

Можно запустить Microsoft Photo Editor, с помощью одного из следующих методов:

Способ 1. Запустите Microsoft Photo Editor в качестве отдельной программы.

Для запуска Microsoft Photo Editor в качестве отдельной программы, выберите пункт ПрограммыВ меню Начало меню, а затем нажмите кнопку Microsoft Photo Editor.

Способ 2. Запустите Microsoft Photo Editor из любой программы, поддерживающей OLE.

При установке Microsoft Word можно вставлять файлы из сканера буфер обмена, или пустой рисунок или можно открыть существующий файл, использующий следующие шаги:
  1. На Вставка меню, нажмите кнопку Объект.
  2. Нажмите кнопку Создать новый Вкладка.
  3. В Тип объекта Выберите Microsoft Photo Editor 3.0 фото (или Microsoft Photo Editor 3.0 сканирования), а затем нажмите кнопку ОК.
  4. В Новый диалоговое окно, выберите параметр и нажмите кнопку ОК.
  5. На Файл меню, нажмите кнопку Выход и возврат документа.

Выход из Microsoft Photo Editor

Для выхода из программы Microsoft Photo Editor, воспользуйтесь одним из следующих способов:
  • На Файл меню, нажмите кнопку Выход.
    -ИЛИ-

  • На Файл меню, нажмите кнопку Выход и возврат документа (или Выход и Вернуться к презентации).

Создание нового изображения

  1. На Файл меню, нажмите кнопку Новый.
  2. В Тип изображения список, выберите нужный тип.
  3. Введите нужные параметры в Разрешение, Высота, Ширина, и Единицыполя и нажмите кнопку ОК.

Открытие существующего изображения

  1. На Файл меню, нажмите кнопку Открыть.
  2. В Искать в Укажите, откройте папку, содержащую изображения.
  3. В списке файлов выберите нужный рисунок.
  4. Нажмите кнопку Открыть.

Предварительный просмотр изображения перед его открытием

  1. На Файл меню, нажмите кнопку Открыть.
  2. Выберите изображение для предварительного просмотра.
  3. Нажмите кнопку Предварительный просмотр.

    В Предварительный просмотр Появится диалоговое окно. Кадрирование, изменение размеров или Отмена Предварительный просмотр. Чтобы обрезать изображение, перетащите границу кадра в окне предварительного просмотра окно. Чтобы изменить размер изображения, перетащите любой угол рамки. Чтобы принять Обрезка или при изменении размеров, нажмите кнопку ОК. Чтобы отменить предварительный просмотр, нажмите кнопку Отмена. Чтобы восстановить исходные параметры изображения, нажмите кнопку Сброс.

    ПРИМЕЧАНИЕ: Невозможно увеличить размер рисунка и не может изменять размеры изображение пропорционально.
  4. Нажмите кнопку Открыть.

Создание нового изображения с цветным фоном

  1. На Файл меню, нажмите кнопку Новый.
  2. Нажмите кнопку Цвет.
  3. Выберите нужный цвет и нажмите кнопку ОК.
  4. Нажмите кнопку ОК еще раз.

Изменение разрешения и ориентации бумаги для образа компакт-диска Kodak Photo

  1. Выберите изображение Kodak Photo CD.
  2. Нажмите кнопку Параметры.
  3. В Разрешение раздел, нажмите кнопку Разрешение по умолчанию, или выберите один из параметры в Конкретные разрешения список. Щелкните либо 8-разрядное -или- 24 бит параметр.
  4. В Ориентация раздел, выберите тип ориентацию.
  5. Нажмите кнопку ОК.
ПРИМЕЧАНИЕ: Несмотря на то, что установка высокого разрешения повышает качество изображения на экране и при печати и увеличивает размер файла изображение.

Сканирование изображения с помощью Microsoft Photo Editor

  1. На Файл меню, нажмите кнопку Сканирование изображения.
  2. Следуйте указаниям для сканера.

Выбор сканера

  1. На Файл меню, нажмите кнопку Выбрать сканер.
  2. В Источники список, выберите нужный сканер.
ПРИМЕЧАНИЕ: Можно выбрать другое устройство протокол TWAIN, таких как цифровая камера Вместо того, чтобы сканер. Можно выбрать любой TWAIN устройства, подключенного к на компьютере, если он отображается в окне «Источники». Если сканер не в списке Источники поле, появляется одно из следующих сообщений:

  • Сканер не является TWAIN-совместимым. Редактор фотографий распознает только TWAIN-совместимых сканеров.

    -ИЛИ-

  • Сканер и программное обеспечение еще не установлена. Следуйте инструкциям производителя по установке сканера и программного обеспечения.

С помощью оптимальное разрешение сканирования

Чтобы предотвратить получение изображений с помощью оптимальное разрешение сканирования слишком большие. Для этого соответствующие разрешения для сканирования Емкость устройства вывода. Если изображение имеет разрешение более чем принтер может печатать, принтер просто игнорирует избыточные. Лучшие сканирования разрешение в два раза число линий на дюйм (lpi) принтер. Следующая таблица поможет выбрать оптимальное сканирование разрешение.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
ПРИМЕЧАНИЕ: Сканирование точек на дюйм (dpi) объемы являются наиболее распространенным при такого рода устройств. Руководство пользователя принтера или отслеживания необходимо определить выходные lpi и более точного сканирования dpi.

Сохранение нового изображения

  1. На Файл меню, нажмите кнопку Сохранить.
  2. Выберите папку, где нужно сохранить изображение.
  3. В Имя файла Введите имя изображения.
  4. Нажмите кнопку Более Чтобы изменить число цветов или параметры сжатия.
  5. Нажмите кнопку Сохранить.

Сохранение существующего образа

На Файл меню, нажмите кнопку Сохранить -или- Сохранить как.

Установка коэффициента качества изображения JPEG

  1. В меню Файл выберите команду Сохранить как.
  2. В Тип файла Выберите Формат обмена файлами JPEG (*.jpg).
  3. Нажмите кнопку Более.
  4. В группе Коэффициент качества JPEG, перетащите ползунок влево, чтобы снизить качество изображения и размер файла или переместите ползунок вправо, чтобы увеличить размер файла и качество изображения.

Поворот изображения

  1. Откройте или создайте новое изображение.
  2. На Изображение меню, нажмите кнопку Повернуть.
  3. Выберите любой Ориентация и Изображение параметры и нажмите кнопку ОК.
ПРИМЕЧАНИЕ: При выборе Градусов Из списка Ориентация, введите число или выберите стрелками градусов, при необходимости.

Изменение масштаба или уменьшить изображение

Можно изменить масштаб, используя один из следующих способов:
  • В Управление масштабом поле Стандарт Введите или выберите в панели инструментов Масштаб.

    -ИЛИ-

  • Нажмите кнопку Изменение масштаба кнопки на Стандарт панель инструментов.
    • Чтобы увеличить масштаб, щелкните область, которую требуется увеличить.
    • Чтобы уменьшить масштаб, удерживая нажатой клавишу SHIFT и щелкните область, которую нужно сжать.
    Закончив, нажмите кнопку Изменение масштаба кнопку еще раз, чтобы отменить функции масштабирования.

    ПРИМЕЧАНИЕ: Щелкните при выборе функции масштабирования каждый тип Double или половины Увеличение в диапазоне от 10 до 1600 процентов.

Смазывание части изображения

Smears кисти размазывая или сочетает соседних цветов, при перетаскивании кисти по изображению.
  1. Нажмите кнопку «Палец» кнопки на Стандарт панель инструментов.
  2. Перетащите указатель по области, которую нужно «палец».

Регулировка резкости части изображения

Различие между соседними значениями серого кисть резкости увеличивается При перетаскивании кисти по изображению.
  1. Нажмите кнопку «Резкость» кнопки на Стандарт панель инструментов.
  2. Перетащите указатель по области, которую нужно увеличить резкость.

Создание прозрачных областей изображения

Прозрачные области можно использовать для интеграции в документ, изображение презентацию или веб-страницы. Например если у вас есть изображение лица с помощью простого фона, например небо или стены, можно сделать прозрачный цвет фона. При печати изображения в документ Word фон является цвет бумаги. В презентации PowerPoint или веб-странице, прозрачные области используется цвет фона.

  1. Нажмите кнопку Задание прозрачного цвета кнопки на Стандарт панель инструментов.
  2. Щелкните область изображения, которые требуется сделать прозрачным.

    В Изменение цвета на прозрачный Появится диалоговое окно. В окне предварительного просмотра Показывает, что изменения прозрачности, при нажатии кнопки цвет ОК. Вы Можно также увеличить диапазон цветов, которые становятся прозрачными или Измените степень прозрачности.

    ПРИМЕЧАНИЕ: Прозрачность сохраняются по-разному в различных графических файлов форматы.
  3. Нажмите кнопку ОК.

Настройки яркости, контраста и гаммы изображения

Управления яркостью Изменение степени белый всех цветов и Оттенки серого цвета.
  1. Нажмите кнопку Баланс изображения кнопки на Стандарт панель инструментов.
  2. Переместите ползунок «Яркость» вправо для увеличения яркости или Переместите ползунок влево, чтобы уменьшить яркость. Чтобы скорректировать все Выбор цвета Все цвета в нижнем левом списке перед перемещением ползунок. Чтобы настроить цветовые каналы отдельно, выберите вариант Красный, Зеленый, или Синий Перед перемещением ползунка.
Элемент управления контрастностью изменяет разницу между соседними цветами или Оттенки серого цвета.
  1. Нажмите кнопку Баланс изображения В меню Стандарт панель инструментов.
  2. Ползунок контраста вправо для увеличения контрастности или перемещения ползунок влево, чтобы уменьшить контрастность. Для настройки всех цветов Select Все цвета в нижнем левом списке перед перемещением ползунка. Для Настройка цветовых каналов отдельно, выберите Красный, Зеленый, или Синий Прежде чем Перемещение ползунка.
Элемент управления гаммы изменяет контрастность темные области изображения.
  1. Нажмите кнопку Баланс изображения В меню Стандарт панель инструментов.
  2. Вправо, чтобы увеличить гаммы или переместите ползунок гаммы ползунок влево, чтобы уменьшить гаммы. Чтобы настроить все цвета, выберите вариант Все цвета в нижнем левом списке перед перемещением ползунка. Для корректировки цветовые каналы отдельно, выберите Красный, Зеленый, или Синий Перед перемещением.

Чтобы выбрать все или часть изображения

  • Чтобы выделить все изображение, нажмите кнопку Выбрать все В меню Редактирование меню.
  • Чтобы выбрать часть изображения, нажмите кнопку Выберите кнопки на Стандартпанель инструментов и затем рисовать поле на нужную область.

Изменение размеров выделенного фрагмента

  • Для перемещения на одной стороне выделение ограничивающего контура, указатель на маркер изменения размера на эту сторону, пока указатель изменения в двунаправленной стрелки, а затем перетащите маркер.
  • Чтобы одновременно изменить высоту и ширину, перетащите угловой маркер.

Копирование всех или части изображения

  1. Выделите все изображение, нажав кнопку Выбрать все В меню Редактирование меню. Или выделите часть изображения, нажав кнопку Выберите кнопки на Стандартпанель инструментов и затем рисование в поле над областью требуется.
  2. На Редактирование меню, нажмите кнопку Копировать.
  3. Откройте документ или изображение, чтобы скопировать выделенную область в.
  4. На Редактирование меню, нажмите кнопку Вставить.

Перемещение и Вставка выделенного фрагмента в пределах одного изображения

  1. Выберите часть изображения, необходимо переместить и вставить.
  2. Перемещение выделения на новое место.
  3. Вставить выделенную область, нажав кнопку Выберите кнопки на Стандартпанель инструментов.

Перемещение всех или части изображения в другое изображение или файл

  1. Выбрать все или часть изображения.
  2. На Редактирование меню, нажмите кнопку Вырезать.
  3. Откройте изображение или для перемещения выделенного фрагмента в файл.
  4. На Редактирование меню, нажмите кнопку Вставить.
СОВЕТ: После выделенной области появится в новое изображение или файл, можно перетащить его в другое место в пределах нового изображения или файла.

Стирание всех или части изображения

  1. Выбрать все или часть изображения.
  2. На Редактирование меню, нажмите кнопку Вырезать.

Отмена или удаление выделенной области

Отмена активную выделенную область, нажмите кнопку ESC на клавиатуре.

Отмена текущего выбора и создавать новый, нарисуйте рамку поверх Новая область, которую нужно выбрать.

ПРИМЕЧАНИЕ: Необходимо рисовать границу выделения за пределы существующее выделение.

Чтобы удалить вставленной выделенной области, щелкните Отменить кнопки на Стандарт панель инструментов.

С помощью отмены или повтора последнего действия

  • Чтобы отменить последнее действие, нажмите кнопку Отменить кнопки на Стандартпанель инструментов.
  • Чтобы восстановить последнее действие, нажмите кнопку Повтор кнопки на Стандартпанель инструментов.

Восстановление нескольких изменений с помощью отката

Чтобы восстановить все изменения сделанные изображения со времени последнего вы сохранить его, нажмите кнопку Вернуться В меню Файл меню.

Автоматическая корректировка качества изображения

Чтобы автоматически настроить яркость и контрастность уровни изображения, Нажмите кнопку AutoBalance В меню Изображение меню.

Изменение размера изображения

  1. На Изображение меню, нажмите кнопку Изменение размера.
  2. Введите новое измерение или процент ширины и высоты.
  3. Выберите нужные параметры.
  4. Нажмите кнопку ОК.

Обрезка изображения

  1. Нажмите кнопку Выберите кнопки на Стандарт панель инструментов и нарисовать рамку вокруг область изображения, который требуется сохранить.
  2. На Изображение меню, нажмите кнопку Обрезка.
  3. Выберите нужные параметры и нажмите кнопку ОК.

    ПРИМЕЧАНИЕ: Можно сочетать matting для создания привлекательного кадрирования и обрезки эффекты.

Изменение формата файла изображения

  1. На Файл меню, нажмите кнопку Сохранить как.
  2. В Тип файла Щелкните нужный тип формата файла.

Изменение свойств файла

  1. На Файл меню, нажмите кнопку Свойства.
  2. В группе Изображение, в Тип список, выберите тип добавляемого изображения.

    При выборе Палитры или 256 цветов (8 бит), выполните следующие действия:
    1. Нажмите кнопку Настройка.
    2. Выберите количество цветов.
    3. Нажмите кнопку ОК.
    Если выбрать один из других вариантов, выполните следующее:
    1. Выберите Палитры или 256 цветов В диалоговом окне Тип поле.
    2. Нажмите кнопку Настройка.
    3. Не более 256 цветов нажмите кнопку Переменная Введите номер В диалоговом окне Количество цветов поле.
    ПРИМЕЧАНИЕ: Стандартная палитра у типа 256 цветов, который является по умолчанию тип изображения палитры.

    При выборе Монохромный, выполните следующие действия:
    1. Нажмите кнопку Настройка.
    2. Выберите параметры передачи полутонов.
    3. Нажмите кнопку ОК.

Изменение разрешения изображения

  1. На Файл меню, нажмите кнопку Свойства.
  2. В Разрешение поле, введите нужное значение.
  3. Нажмите кнопку ОК.

Применение художественных эффектов

Команды художественных эффектов расположенных под разделительной линиейЭффектыменю.
  1. Выбрать все или часть изображения.
  2. На Эффекты меню, выберите эффект для применения.
  3. Внесите все нужные настройки.
  4. Нажмите кнопку Предварительный просмотр.
  5. Нажмите кнопку Применение.

Применение спецэффектов

Специальные эффекты команды расположенных над разделительной линиейЭффекты меню.
  1. Выбрать все или часть изображения.
  2. На Эффекты меню, выберите эффект для применения.
  3. Внесите все нужные настройки.

Печать изображения

Если нет необходимости изменять параметры принтера, нажмите кнопку Печать кнопки на очередь Стандарт панель инструментов.

Если необходимо изменить параметры принтера, нажмите кнопку Печать В меню Файл меню и выполните одно из следующих действий.

  • Чтобы центрировать рисунок на странице, нажмите кнопку Центр.
  • Чтобы установить фиксированное положение, введите нужное значение или кнопками со стрелками изменить единицы измерения в Сверху и Слева в группе Положение.
  • Чтобы установить фиксированный размер печатаемого изображения, введите нужное значение или нажмите кнопку стрелки, чтобы изменить единицы измерения в Ширина и Высота в группе Размер.
  • Чтобы автоматически изменить размер изображения для заполнения страницы, выберите пункт По размеру страницы флажок.
  • Чтобы непропорционально изменить размеры изображения, выберите пункт Разрешить Искажение флажок.

Отправка изображения по электронной почте

Можно отправлять изображения по электронной почте, выполнив следующие действия:
  1. На Файл меню, нажмите кнопку Отправить.
  2. Запуск программы электронной почты, создать новое сообщение и изображение вложенный в сообщение.
  3. Отправьте как обычно отправлять по электронной почте.

Команды клавиатуры

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Устранение неполадок

  • Редактор фотографий не открыть изображение. Это может происходить при любом следующие значение true:
    • Фильтр правильного импорта могут не установлены на вашем компьютере. Для графический фильтр импорта установки запустите программу установки в режиме обслуживания и Выберите нужный фильтр.

      -ИЛИ-

    • Изображения были сохранены в неизвестный графический файл формат. Некоторые форматы файлов, особенно TIFF и некоторые другие, являются адаптации для специальных целей. Некоторые из самых не распознается стандартный Импорт фильтров. Обычно эти изображения могут быть открывать только программы, который их создал.
  • Размер файла документа или презентации стал слишком большим.

    Большие изображения или большого количества изображений, может привести к снижению производительности при Прокрутите список, печати или выполнения других обычных операций. Можно уменьшить размер изображения с помощью любого из следующих методов:
    • Изменение изображения true color, палитру, оттенки серого или монохромного.
    • Уменьшите разрешение и размер изображения.
    • Используйте оптимальное разрешение сканирования.
ПРИМЕЧАНИЕ: Для уменьшения размера даже несколько изображений, вставьте изображение документ или презентацию, вместо использования OLE.

Параметры сжатия

JPEG. Уменьшает число битов в изображении, исключая повторяющиеся данные изображения или данные изображения, которые трудно увидеть. JPEG можно добиться гораздо большего степень сжатия, чем другие методы, но результаты могут быть полностью обратимое. В чем выше степень сжатия данных (более 20: 1) снижает JPEG качество изображения. JPEG доступен только для изображения true color.

LZW (Lempel-Zif сжатия). Переводит общие шаблоны изображения в короткие коды. Сохранение всех данных изображения и достижение лучших LZW хорошее сжатие, но не обеспечивают высокую степень сжатия данных, Выполняет JPEG. LZW для монохромной печати, оттенки серого, палитры и ИСТИНА цветные изображения. Использовать сжатие LZW, GIF и GIF с чередованием.

LZW и разностным. Сжимает различия между смежных пикселов вместо фактического значения расстояния между ними. Разностные расширяет возможности сжатия LZW. Для изображений в градациях серого, LZW и Differencing палитра и изображения true color.

RLE (длина выполнения кодирования). Связывает счетчик со значением пиксела. Для по номеру 250, а затем кодируется примере строки 250 пикселов синего цвета по числовое значение для синего. RLE дает хорошие степень сжатия данных для изображения, которые имеют большие блоки констант цвета. RLE для монохромных изображений, а также цветовой палитры и ИСТИНА Windows точечный рисунок (*.bmp) изображения.

CCITT Group 4 3 и группы. Использует изменения Хоффман кодирования, какие точки сжатие на основе таблицы шаблонов, представляющий обычный шаблоны в изображении. Это факсимильное сообщение совместимых сжатия. CCITT доступен только для монохромных изображений. Обеспечивает хорошее CCITT Group 3 результаты с текстом, но плохо результаты с изображениями. Сжатие CCITT Group 4 изображение в двух измерениях и обычно дает более высокий коэффициент сжатия чем 3 группы. Многие программы поддерживают Group 3, но не 4 группы.

Сохранение прозрачности изображения

Microsoft Photo Editor поддерживает три формата файла, сохранить прозрачность: CompuServ GIF (GIF) с тегами, формат файла изображения (TIFF) и переносимый сетевой Графики (PNG). Прозрачность изображения сохраняются двумя способами: как прозрачный цвет или альфа-канала.

GIF сохраняет изображения как монохромное изображение (живопись) или 8-разрядное (оттенки серого или 256 цветов) изображения. GIF сохраняет все значения прозрачности, подставляя прозрачный цвет вместо определенного цвета. Если вы обеспокоены потери данных изображения, позволяет сохранить изображение TIFF или PNG. Если вы предпочитаете GIF Чтобы сохранить все данные изображения, сохраните копию изображения в другом формате Перед сохранением прозрачности преобразований в формате GIF.

TIFF сохраняет изображения как монохромных, 8-разрядный или 24-разрядные образы (true color). В 24-битные изображения TIFF сохраняет прозрачность в альфа-канал. Для монохромной печати 8-битные изображения TIFF, однако, Microsoft Photo Editor сохранения прозрачность.

PNG сохраняет изображения как 8-разрядной или 24-битного изображения. В 24-битных изображениях PNG сохраняет прозрачность в альфа-канал. В 8-битных изображениях PNG подставляет прозрачный цвет на палитре.

Для получения дополнительных сведений о Microsoft Photo Editor см следующие статьи базы знаний Майкрософт:
165812 OFF97: Редактор фотографий не устанавливается по ValuPack
165696 OFF97: Инструкции по настройке Setup.stf исключить Photo Editor
162380 OFF97: Программа установки производит обычную установку по умолчанию
157196 OFF97: Фотография откроется редактор первое изображение в окне Выбор из нескольких файлов
163305 WD97: Не хватает памяти с помощью предварительного просмотра эффекта в программе Photo Editor
169059 PE:97: Редактор фотографий не удается открыть ярлык при перетаскивании
166339 WD97: Открытие файла в формате JPEG в Photo Editor причины ошибки
93359 Word для Windows не поддерживает протокол TWAIN
163458 WD97: Ошибка: «Невозможно открыть выбранный TWAIN источника» в Word 97
165079 WD97: "Со сканера" в меню "Вставка картинки" отсутствует

Свойства

Код статьи: 169938 - Последний отзыв: 3 июня 2011 г. - Revision: 4.0
Ключевые слова: 
kbhowto kbpolicy kbusage kbmt KB169938 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:169938
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com