PE97: Microsoft Photo Editor hakkında genel bilgiler

Makale çevirileri Makale çevirileri
Makale numarası: 169938 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft Photo Editor, Microsoft Office 97 ve Microsoft Word 97 ve Microsoft PowerPoint 97 tek başına bir sürümü ile birlikte gelir. Microsoft Photo Editor, CD'sinden bir özel veya tam kurulum gerçekleştirdiğinizde yüklenir. Microsoft Excel 97, Microsoft Access 97 veya Microsoft Office 97 ValuPack bir parçası olarak tek başına sürümleri ile gelmemektedir.

Microsoft Photo Editor oluşturduğunuzda, tarama veya grafik görüntüleri özelleştirmenizi sağlar.

Daha fazla bilgi

Microsoft Photo Editor tarafından yüklenen dosya sayısı

C:\Program Files\Common Files\Microsoft Shared\PhotoEd klasöründe, aşağıdaki dosyalar yüklenir:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Microsoft Photo Editor'ı başlatma

Microsoft Photo Editor, aşağıdaki yöntemlerden birini kullanarak da çalıştırabilirsiniz:

Yöntem 1 . Microsoft Photo Editor programını bir tek başına programını. çalıştırmak

Tek başına bir programı olarak Microsoft Photo Editor'ı çalıştırmak için Başlat menüsündeki Programlar ' ı işaretleyin ve Microsoft Photo Editor ' ı tıklatın.

Yöntem 2 . OLE destekleyen herhangi bir programdan Microsoft Photo Editor'ı çalıştırmak

Microsoft Word'Ü yüklediyseniz, aşağıdaki adımları izleyerek varolan bir dosyayı açmak için ya da bir tarayıcı, Pano veya boş bir resim dosyalarını ekleyebilirsiniz:
  1. Ekle) menüsünde, <a3>nesne</a3>'yı tıklatın.
  2. Yeni Oluştur sekmesini tıklatın.
  3. Nesne türü) kutusunda, Microsoft Photo Editor 3.0 fotoğrafı (veya Microsoft Photo Editor 3.0 tarama) tıklatıp seçin ve Tamam ' ı tıklatın.
  4. Yeni iletişim kutusunda, istediğiniz seçeneği tıklatın ve sonra Tamam ' ı tıklatın.
  5. Dosya menüsünden Çık ve dön belgeye'ı tıklatın.

Microsoft Photo Editor çıkma

Microsoft Photo Editor'nden çıkmak için aşağıdaki yöntemlerden birini kullanın:
  • Dosya menüsünden Çıkış ' ı tıklatın.
    -VEYA-

  • Dosya menüsünden Çık ve dön belgesi (veya Çık ve dön, sunu)'ı tıklatın.

Yeni bir resim oluşturma

  1. Dosya menüsünde Yeni'yi tıklatın.
  2. Resim türü</a0> listesinde, istediğiniz türü tıklatın.
  3. Çözümleme, Yükseklik, Genişlik ve Birim kutularında istediğiniz ve Tamam ' ı tıklatın ayarları yazın.

Varolan bir resim açma

  1. Dosya menüsünden ' ı tıklatın.
  2. Bakılacak yer kutusunda, resmi içeren klasörü açın.
  3. Dosya listesinde, istediğiniz resmi seçin.
  4. ' ı tıklatın.

ıt açmadan önce resim önizleme

  1. Dosya menüsünden ' ı tıklatın.
  2. Istediğiniz resmi seçin.
  3. Önizleme ' yi tıklatın.

    <a0>Önizleme</a0> iletişim kutusu görüntülenir. Kırpma, yeniden boyutlandırabilir veya önizlemeyi iptal edebilirsiniz. Resmi kırpmak için <a0></a0>, Önizleme penceresinde çerçevesinin kenarını sürükleyin. Resmi yeniden boyutlandırmak için <a0></a0>, çerçevenin herhangi bir köşesini sürükleyin. Kırpma veya yeniden boyutlandırma değişiklikleri kabul etmek için Tamam ' ı tıklatın. Önizlemeyi iptal etmek için iptal ' i tıklatın. Resmi özgün ayarlarına geri yüklemek için Sıfırla ' yı tıklatın.

    Not:, resmin boyutunu artırmak ve resmi orantılı olarak boyutlandırılamaz.
  4. ' ı tıklatın.

Renkli bir arka plan ile yeni bir resim oluşturma

  1. Dosya menüsünde Yeni'yi tıklatın.
  2. Renk Ek Yardım düğmesini tıklatın.
  3. Tamam ' ı tıklatın ve istediğiniz rengi tıklatın.
  4. Yeniden Tamam ' ı tıklatın.

Çözüm ve bir Kodak Photo CD resmi yönlendirme ayarlarını değiştirme

  1. Bir Kodak Photo CD görüntüsü seçin.
  2. Seçenekler ' i tıklatın.
  3. Çözüm bölümündeki Çözümlemesi varsayılan'ı tıklatın veya Özgü çözünürlük</a0> listesindeki seçeneklerden birini tıklatın. 8-Bit veya 24-bit bir seçeneği tıklatın.
  4. Yönlendirme</a0> bölümünde, istediğiniz yönü türünü seçin.
  5. Tamam ' ı tıklatın.
Not: karşın, yüksek çözünürlük ayarı, ekrandaki görüntü kalitesini artırır ve yazdırıldığında, bunu da resmin dosya boyutunu artırır.

Bir resim ile Microsoft Photo Editor tarama

  1. Dosya menüsünden Resim tarama'ı tıklatın.
  2. Tarayıcı için yönergeleri izleyin.

Bir tarayıcı seçme

  1. Dosya menüsünde, Tarayıcı Kaynağı Seç'i tıklatın.
  2. Kaynaklar</a0> listesinde, kullanmak istediğiniz tarayıcıyı tıklatın.
Not: tarayıcı yerine bir dijital kamera gibi başka bir TWAIN aygıtı seçim yapabilirsiniz. Kaynaklar kutusunda görünüyorsa, bilgisayarınıza bağlı TWAIN aygıtı seçebilirsiniz. Tarayıcı kaynakları kutusunda listelenmiyorsa, aşağıdaki hata iletilerinden biri görüntülenir:

  • Tarayıcının TWAIN uyumlu değil. Photo Editor'ı yalnızca tanıdığı TWAIN uyumlu tarayıcılar.

    -VEYA-

  • Tarayıcı ve kendi yazılımı yüklü doğru. Tarayıcı ve yazılımı yüklemek için üreticinin yönergelerini izleyin.

Çözümleme tarama Optimum kullanma

Çözümleme tarama optimum görüntüleri gereksiz yere büyük alma tutmak için kullanın. Bunun, çıkış aygıtı kapasitesi Tarama çözünürlüğünü eşleştirerek. Bir resmi yazıcıya yazdırabilmeniz için çok daha fazla çözümleme varsa, yazıcı yalnızca excess yok sayar. En iyi çözüm tarama yazıcının (lpi) inç başına satır sayısı iki kez eşittir. Aşağıdaki tabloda çözümlemesi tarama optimum seçmenize yardımcı olur.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
Not: rakamları nokta / inç (dpi) taramak için bu tür bir aygıt için en yaygın olarak bulunur. Kullanıcının, yazıcınızın kullanım el kitabına bakın veya çıktı lpi ve tarama dpi daha kesin olarak belirlemek isterseniz, izleme.

Yeni bir resim olarak kaydetme

  1. Dosya menüsünde Kaydet ' i tıklatın.
  2. Kaydetmek istediğiniz klasörü seçin.
  3. Dosya adı</a0> kutusunda, resim için bir ad yazın.
  4. Renk veya sıkıştırma ayarlarını değiştirmek için diğer ' i tıklatın.
  5. Kaydet ' i tıklatın.

Varolan bir resim olarak kaydetme

Dosya menüsünde Kaydet veya ' ı tıklatın.

Kalite faktörü, bir JPEG resmi için ayarlama

  1. Dosya menüsünden Farklı Kaydet'i tıklatın.
  2. Kayıt türü</a0> kutusunda, JPEG Dosya Değişim Biçimi (*.jpg) tıklatın.
  3. Diğer ' i tıklatın.
  4. JPEG Kalite faktörü, altındaki dosya boyutunu ve görüntü kalitesi azaltmak için sol kaydırıcıyı hareket ettirin veya dosya boyutunu ve görüntü kalitesini artırmak için kaydırıcıyı sağa taşıyın.

Bir resmi döndürme

  1. Yeni bir resim oluşturun veya açın.
  2. Resim</a0> menüsünden, Döndür ' ü tıklatın.
  3. Herhangi bir Yönlendirme ve istediğiniz görüntü seçeneklerini seçin ve Tamam ' ı tıklatın.
Not: Göre dereceYönlendirme altında belirlerseniz, bir sayı yazın veya bu istediğiniz derece seçmek için okları tıklatın.

Resim gelen veya giden yakınlaştırma

Aşağıdaki yöntemlerden birini kullanarak büyütme değiştirebilirsiniz:
  • Standart araç çubuğunda Yakınlaştırma Denetimi kutusuna yazın veya istediğiniz büyütme oranını seçin.

    -VEYA-

  • Standart araç çubuğundaki <a2>Yakınlaştır</a2> düğmesini tıklatın.
    • Yakınlaştırmak için <a0></a0>, genişletmek istediğiniz ek Yardım düğmesini tıklatın.
    • Uzaklaştırmak için üst KARAKTER tuşunu basılı tutun ve sonra da daraltmak istediğiniz alanı tıklatın.
    Işiniz bittiğinde, yeniden Yakınlaştırma özelliği iptal etmek için Yakınlaştırma düğmesini tıklatın.

    Not: yakınlaştırma özelliği seçilir, ancak her iki katına çıkarır veya büyütme düzeyini, yüzde 10 1600 % aralığında tahtasını.

Resim parçası lekeleme

Leke fırça smears veya resmin fırça sürüklediğinizde bitişik renkleri karıştırır.
  1. Standart araç çubuğundaki <a2>Leke</a2> düğmesini tıklatın.
  2. Işaretçiyi Leke istediğiniz alanın üzerine sürükleyin.

Resim keskinleştirme bölümü

Keskinleştir fırça, resmin fırça sürüklediğinizde bitişik gri değerleri arasındaki farkı artırır.
  1. Standart araç çubuğunda keskinleştirme düğmesini tıklatın.
  2. Işaretçiyi netleştirmek istediğiniz alanın üzerine sürükleyin.

Resim içinde saydam alanlar oluşturma

Görüntü, belge, sunu veya Web sayfası eklemek için saydam alanlar kullanabilirsiniz. Bir kişiyle gök ya da bir duvar, düz arka plan görüntüsü varsa, örneğin, arka plan rengi saydam yapabilirsiniz. Resmi Word belgesine yazdırılır, arka plan kağıt rengini olur. Saydam alanı, bir PowerPoint sunusuna veya Web sayfasına arka plan rengini kullanır.

  1. Standart araç çubuğunda Saydam Renk Ayarla düğmesini tıklatın.
  2. Görüntünün saydam yapmak istediğiniz alanı tıklatın.

    <a0>Için saydam renk değiştir</a0> iletişim kutusu görüntülenir. Önizleme penceresinde Tamam ' ı tıklattığınızda değiştiren için saydam rengi gösterir. Ayrıca, saydam olur veya saydamlık derecesini değiştirme renk aralığı artırabilirsiniz.

    Not: saydamlık, farklı şekillerde tarafından farklı bir grafik dosya biçimleri kaydedilir.
  3. Tamam ' ı tıklatın.

Parlaklık, karşıtlık ve resim, gama ayarlama

Parlaklık denetimini tutar tüm renkleri beyaz ve gri gölgeler değiştirir.
  1. Standart araç çubuğunda <a2>Resim Bakiye</a2> düğmesini tıklatın.
  2. Parlaklığı artırmak için sağa parlaklığı kaydırıcıyı veya sola parlaklığı azaltmak için kaydırıcıyı taşıyın. Tüm renkleri ayarlamak için kaydırıcıyı taşımadan önce Tüm renkleri sol listeden seçin. Renk kanalları ayrı ayrı ayarlamak için <a0></a0>, kırmızı, Yeşil veya mavi kaydırıcıyı taşımadan önce seçin.
Karşıtlık denetimini bitişik bir renk veya gri gölgeler arasında fark değiştirir.
  1. Görüntü Bakiye, Standart araç çubuğunda tıklatın.
  2. Karşıtlık kaydırıcıyı karşıtlığı artırmak için sağa veya sola karşıtlığı azaltmak için kaydırıcıyı taşıyın. Tüm renkleri ayarlamak için kaydırıcıyı taşımadan önce Tüm renkleri sol listeden seçin. Renk kanalları ayrı ayrı ayarlamak için <a0></a0>, kırmızı, Yeşil veya mavi kaydırıcıyı taşımadan önce seçin.
Gama denetim karşıtlığı, resmin koyu renkli alanlarında değiştirir.
  1. Görüntü Bakiye, Standart araç çubuğunda tıklatın.
  2. Gama kaydırıcıyı gama artırmak için sağa veya sola gama azaltmak için kaydırıcıyı taşıyın. Tüm renkleri ayarlamak için kaydırıcıyı taşımadan önce Tüm renkleri sol listeden seçin. Rengi ayarlamak için kanalları ayrı ayrı, kırmızı, Yeşil veya mavi taşımadan önce seçin.

Seç tümünü veya bir resim parçası

  • Tüm resim seçmek için Düzen menüsünden Tümünü Seç'i tıklatın.
  • Resim bölümünü seçmek için <a0></a0>, Standart, <a2>Seç</a2> düğmesini tıklatın... araç çubuğunu ve sonra çizim istediğiniz alanın üzerine bir kutu.

Bir seçimi yeniden boyutlandırma

  • Seçimin sınırlama anahat bir tarafına taşımak için <a0></a0>, fare işaretçisini boyutlandırma tutamacının üzerine o taraftaki kadar işaretçiyi değişiklikleri çift başlı bir oka taşıyın ve tutamağını sürükleyin.
  • Yüksekliği ve genişliği aynı anda değiştirmek için <a0></a0>, bir köşe tutamacını sürükleyin.

Tümünü kopyalama veya resim parçası.

  1. Tüm resim, Düzen menüsünden Tümünü Seç'ı tıklatarak seçin. Veya bir resmin üzerinde Standart <a2>Seç</a2> düğmesini tıklatarak seçin sonra da istediğiniz alanın üzerine bir kutu çizim <a0>araç çubuğu ve</a0>.
  2. Düzen menüsünden Kopyala ' yı tıklatın.
  3. Belge veya resim seçimin içine kopyalamak istediğiniz açın.
  4. Düzen menüsünden Yapıştır ' ı tıklatın.

Taşıma ve aynı görüntüyü içinde bir seçimi yapıştırma

  1. Taşıma yapıştırmak istediğiniz alanı seçin.
  2. Seçimi yeni konumuna taşıyın.
  3. Standart, <a2>Seç</a2> düğmesini tıklatarak seçimi yapıştırmak araç.

Tüm taşıma ya da farklı bir resim veya dosya bir görüntü bölümü

  1. Resmin bir bölümünü veya tümünü seçin.
  2. Düzen menüsünde Kes ' i tıklatın.
  3. Resim veya seçimin içine taşımak istediğiniz dosyayı açın.
  4. Düzen menüsünden Yapıştır ' ı tıklatın.
IPUCU: yeni bir resim veya dosya seçimi görünür sonra onu yeni bir resim veya dosya başka bir konuma sürükleyebilirsiniz.

Tümünü silme veya resim parçası.

  1. Resmin bir bölümünü veya tümünü seçin.
  2. Düzen menüsünde Kes ' i tıklatın.

Iptal etme veya bir seçimi kaldırma

Etkin bir seçimi iptal etmek için <a0></a0>, klavyenizde ESC düğmesine basın.

Varolan bir seçimi iptal etmek ve yeni bir yapmak için seçmek istediğiniz yeni bir alan üzerinde bir kutu çizer.

Not: Varolan seçim dışında seçim için sınır çizmek gerekir.

Yalnızca yapıştırdığınız seçimi kaldırmak için <a0></a0>, Standart araç çubuğu üzerindeki <a2>Geri Al</a2> düğmesini tıklatın.

Geri alma veya yineleme için en son eylemi kullanma

  • Son eylemi iptal etmek için <a0></a0>, Standart üzerindeki <a2>Geri Al</a2> düğmesini tıklatın... araç.
  • Son eylemi geri yüklemek için <a0></a0>, Standart, <a2>Yinele</a2> düğmesini tıklatın... araç.

Birden çok değişiklikleri geri almak için Geri Al'ı kullanarak

Görüntüye son kez, kaydettiğiniz itibaren yaptığınız tüm değişiklikleri geri yüklemek için <a0></a0>, Dosya menüsündeki Geri Al ' ı tıklatın.

Görüntü kalitesini otomatik olarak ayarlama

Otomatik olarak bir resmin parlaklığını ve karşıtlığını düzeylerini ayarlamak için <a0></a0>, görüntü menüsünde AutoBalance ' i tıklatın.

Resim yeniden boyutlandırma

  1. Yeniden boyutlandırmagörüntü menüsünde tıklatın.
  2. Genişlik ve Yükseklik yüzdesi ya da yeni bir ölçü yazın.
  3. Istediğiniz diğer seçenekleri seçin.
  4. Tamam ' ı tıklatın.

Resim kırpma

  1. Standart araç çubuğunda <a2>Seç</a2> düğmesini tıklatın ve saklamak istediğiniz resmin etrafına bir kutu çizer.
  2. Resim</a0> menüsünden Kırp ' ı tıklatın.
  3. Istediğiniz seçenekleri seçin ve Tamam ' ı tıklatın.

    Not: kırpma ve çekici çerçeveleme efektleri matting birleştirebilirsiniz.

Resim dosya biçimini değiştirme

  1. Dosya menüsünden farklı Kaydet ' i tıklatın.
  2. Kayıt türü</a0> kutusunda, istediğiniz dosya biçimi türünü tıklatın.

Dosya özelliklerini değiştirme

  1. Dosya menüsünde Özellikler ' i tıklatın.
  2. Görüntü altında türü</a0> listesinde, istediğiniz resim türünü seçin.

    Palet veya 256 renk (8 bit)'ı seçerseniz, aşağıdakileri yapın:
    1. Özel ' i tıklatın.
    2. Renk sayısını seçin.
    3. Tamam ' ı tıklatın.
    Diğer seçeneklerden birini seçerseniz, aşağıdakileri yapın:
    1. Kutusuna, paleti veya 256 renk seçin.
    2. Özel ' i tıklatın.
    3. Renk sayısı 256'dan az için değişken ' i tıklatın ve sonra da , Bu sayı renk kutusunda bir sayı yazın.
    Not: standart palet türü, palet resim türü için varsayılan ayar olan, 256 renk vardır.

    Tek renkli ' yi seçerseniz, aşağıdakileri yapın:
    1. Özel ' i tıklatın.
    2. Noktalı resim seçenekleri seçin.
    3. Tamam ' ı tıklatın.

Resim çözünürlüğünü değiştirme

  1. Dosya menüsünde Özellikler ' i tıklatın.
  2. Çözünürlük</a0> kutusunda istediğiniz değeri yazın.
  3. Tamam ' ı tıklatın.

Sanatsal efektler uygulayın.

Sanat efektleri komutları etkiler menüsünde ayırıcı satırın altında yer alır.
  1. Bir resmin bir bölümünü veya tümünü seçin.
  2. Etkiler</a0> menüsünde, uygulamak istediğiniz efekti tıklatın.
  3. Üzerinde istediğiniz ayarlamaları yapın.
  4. Önizleme ' yi tıklatın.
  5. Uygula ' yı tıklatın.

Uygulama özel efektler

Özel efektler komutları etkiler menüsünde ayırıcı çizgisinin üstünde yer alır.
  1. Bir resmin bir bölümünü veya tümünü seçin.
  2. Etkiler</a0> menüsünde, uygulamak istediğiniz efekti tıklatın.
  3. Üzerinde istediğiniz ayarlamaları yapın.

Resim yazdırma

Yazıcı ayarlarını değiştirmek gereksiniminiz yoksa, Standart araç çubuğunda <a2>Yazdır</a2> düğmesini tıklatın.

Yazıcı ayarlarını değiştirmek istiyorsanız, Dosya menüsünden Yazdır ' ı tıklatın ve sonra aşağıdakilerden birini yapın:

  • Görüntü sayfasında ortalamak için <a0></a0>, merkezi Ek Yardım düğmesini tıklatın.
  • Sabit bir konumu ayarlamak için <a0></a0>, bir ölçü yazın veya Konum altında üst ve Sol kutularındaki ölçümü değiştirmek için okları tıklatın.
  • Bir sabit yazdırılan görüntünün boyutunu ayarlamak için <a0></a0>, bir ölçü yazın ya da ölçüm boyutu altındaki Genişlik ve Yükseklik kutularındaki değiştirmek için okları tıklatın.
  • Otomatik olarak sayfayı doldurmak üzere resmi yeniden boyutlandırmak için <a0></a0>, Sayfaya Sığdır</a0> onay kutusunu seçmek için tıklatın.
  • Resmi orantısız olarak yeniden boyutlandırmak için <a0></a0>, seçmek için tıklatın: Ver Deformasyon onay kutusu.

Bir resmi e-posta ile gönderme

Aşağıdaki adımları izleyerek, görüntüyü bir e-posta eki olarak gönderebilirsiniz:
  1. Dosya menüsünde Gönder ' i tıklatın.
  2. E-posta programınız başlar, yeni bir ileti oluşturulur ve görüntüyü iletiye iliştirilir.
  3. E-posta gönderdiğiniz normal olarak gönderin.

Klavye komutları

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

SORUN GİDERME

  • Photo Editor, görüntüyü açılmaz. Bu davranış, aşağıdakilerden biri doğrudur:
    • Doğru alma süzgeci bilgisayarınıza yüklenmemiş olabilir. Resimleri yüklemek için veri alma süzgeci, Bakım modunda Kur programını yeniden çalıştırın ve istediğiniz filtreyi seçin.

      -VEYA-

    • Görüntü, bilinmeyen bir grafik dosya biçiminde kaydedilmiş olabilir. Bazı dosya biçimleri, özellikle TIFF ve bazı diğer özel uyarlanmış amaçlıdır. The adaptations bazı standart içe süzgeçler tarafından tanınmaz. Genellikle bu resimler, oluşturuldukları program tarafından açılabilir.
  • Belgeyi veya sunuyu dosya boyutu çok büyük almaktır.

    Kaydırma, yazdırmak veya diğer normal işlemler gerçekleştirdiğinizde büyük resimleri veya görüntüleri, çok sayıda performansı düşürebilir. Aşağıdaki yöntemlerden birini kullanarak resimlerinizi boyutunu azaltabilirsiniz:
    • Görüntü, gerçek renk, paleti, gri ölçekli veya tek renkli değiştirin.
    • Çözünürlüğü azaltmak ve resmi yeniden boyutlandırın.
    • Çözümleme tarama optimum kullanın.
Not: daha fazla görüntü boyutunu küçültmek için <a0></a0>, resmi belgenize veya OLE kullanmak yerine, sunu yapıştırın.

Sıkıştırma seçenekleri

JPEG. Görüntü bit yinelenen görüntü verilerini veya görüntü verileri görmek sabit ortadan kaldırarak azaltır. JPEG, diğer yöntemlerden daha büyük çok sıkıştırmayı elde edebilirsiniz, ancak sonuçlar tamamen ters çevrilebilir olmayabilir. Yüksek sıkıştırma oranları (20: 1'den büyük olan), JPEG, görüntünün kalitesini düşürür. JPEG, yalnızca gerçek renk görüntüleri için kullanılabilir.

LZW (Lempel-ZIF sıkıştırma). Sık kullanılan desenlerini görüntüdeki kısa kodlar çevirir. LZW iyi sıkıştırma sağlandığı ve görüntü verilerini koruma en iyi olsa da, JPEG, yüksek sıkıştırma oranları elde. LZW tek renkli, Gri Tonlama, palet ve doğru renkli resimler için kullanılabilir. GIF ve geçişli GIF LZW sıkıştırma kullanın.

LZW ve fark. Aralarındaki uzaklığı gerçek değeri yerine bitişik pikselleri arasındaki farkları sıkıştırır. Fark LZW sıkıştırma geliştirir. LZW ve Differencing, Gri Tonlama, palet ve doğru renkli resimler için kullanılabilir.

RLE (çalışma uzunluğu kodlama). Bir sayacı, bir piksel değeri ile ilişkilendirir. Örneğin, bir satırı 250 mavi piksel mavi için sayısal değer tarafından izlenen sayısı 250 kodlanır. RLE, iyi sıkıştırma oranları sabit renk büyük bloklar görüntülerde sağlar. RLE, Windows bit eşlem (*.bmp) resim renk paleti ve true yanı sıra, tek renkli resimler için kullanılabilir.

CCITT Grup 3 ve <a1>Grup</a1> 4. Kullanır, normal desenleri görüntüdeki gösteren bir tablo desenlerin temel piksel sıkıştırıldığı Huffman kodlamasını değiştirdi. Bunlar, Faks uyumlu sıkıştırma düzenleri. CCITT yalnızca tek renkli resimler için kullanılabilir. CCITT Grup 3, metin ile daha iyi sonuçlar ancak kötü sonuçlar görüntüleri sağlar. CCITT Grup 4 iki boyutlu bir resim sıkıştırır ve genellikle Grup 3'den daha yüksek bir sıkıştırma oranını verir. Birçok program Grup 3 Grup 4 destekler.

Saydam resim kaydetme

Microsoft Photo Editor saydamlık kaydetmek üç dosya biçimlerini destekler: CompuServ GIF (GIF) ve etiketli görüntü dosyası biçimi (TIFF) Taşınabilir Ağ Grafikleri (PNG). Bir resimde saydamlık iki şekilde kaydedilir: Saydam renk olarak mı, yoksa bir alfa kanalı.

GIF resimleri, tek renkli (çizgi sanatı) veya 8 bit (256 renk veya gri tonlamalı) resimleri olarak kaydeder. GIF, tüm saydamlık değerleri yerine belirtilen rengi saydam renk değiştirme olarak kaydeder. Görüntü ve veri kaybı kuşkularınız varsa TIFF veya PNG resmi kaydetmek için kullanın. GIF tercih ve görüntü verilerini korumak istiyorsanız, resmi bir kopyasını saydamlık dönüştürmeleri GIF kaydetmeden önce başka bir biçimde kaydedin.

TIFF resimler olarak tek renkli, 8-bit veya 24-bit (gerçek renkli) resimleri kaydeder. 24 Bit resimleri TIFF alfa kanalını saydamlık kaydeder. Ancak, tek renkli ve 8 bit TIFF görüntüleri için Microsoft Photo Editor saydamlık kaydetmez.

PNG resimler 8-bit veya 24 bit resimler kaydeder. 24 Bit görüntülerde PNG alfa kanalını saydamlık kaydeder. 8-Bit görüntüleri, PNG, saydam bir renk palette değiştirir.

Microsoft Photo Editor hakkında ek bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
165812OFF97: Tarafından ValuPack Photo Editor yüklü
165696OFF97: Nasıl Setup.stf, Photo Editor dışla için yapılandırma
162380OFF97: Kur varsayılan olarak normal yükleme gerçekleştirir.
157196OFF97: Photo Editor Multifile seçim ilk resmi açar
163305WD97: Efekt önizleme Photo Editor'da bellek yeterli değil
169059PE:97: Sürüklendiğinde kısayol Photo Editor açamıyorsunuz
166339WD97:, Photo Editor neden bir hata bir JPEG dosyasını açma
93359Windows için Word TWAIN iletişim kuralı desteği Not
163458WD97: Hata iletisi: '%1 Aç seçili TWAIN kaynağı' Word 97'de
165079WD97: 'Resim Ekle menüsünden eksik tarayıcı '

Özellikler

Makale numarası: 169938 - Last Review: 11 Mart 2001 Pazar - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Photo Editor 3.01
Anahtar Kelimeler: 
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:169938
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com