PE97: 一般信息关于 Microsoft 照片编辑器

文章翻译 文章翻译
文章编号: 169938 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

Microsoft 照片编辑器附带的 Microsoft Office 97 和 Microsoft Word 97 和 Microsoft PowerPoint 97 的独立版本。当您从光盘执行一个自定义的或完整的安装时安装 Microsoft 照片编辑器。它没有随提供与独立的版本的 Microsoft Excel 97,Microsoft Access 97,或 Microsoft Office 97 ValuPack 的一部分。

Microsoft 照片编辑器允许您自定义图形图像创建、 扫描,或打开。

更多信息

安装由 Microsoft 照片编辑器的文件

是 Files\Common Files\Microsoft Shared\PhotoEd 文件夹中安装了下列文件:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

启动 Microsoft 照片编辑器

您可以运行 Microsoft 照片编辑器使用下列方法之一:

方法 1。作为运行 Microsoft 照片编辑器 一个独立的程序。

若要运行 Microsoft 照片编辑器作为一个独立的程序,在 开始 菜单上指向 程序,然后单击 Microsoft 照片编辑器

方法 2。从任何程序都支持运行 Microsoft 照片编辑器 OLE。

如果您在安装 Word 可以从扫描仪,剪贴板,或空白图片插入的文件,也可以打开一个现有的文件,您可以通过以下步骤:
  1. 插入 菜单上单击 对象
  2. 单击 新建 选项卡。
  3. 对象类型 框中单击 Microsoft 照片编辑器 3.0 照片 (或 Microsoft 照片编辑器 3.0 扫描),然后单击 确定
  4. 新建 对话框中单击所需,的选项,然后单击 确定
  5. 文件 菜单上单击 退出并返回到文档

在退出 Microsoft 照片编辑器

要退出 Microsoft 照片编辑器,使用下列方法之一:
  • 文件 菜单上单击 退出
    -或者-

  • 文件 菜单上单击 退出并返回到文档 (或 退出并返回到演示文稿)。

创建新图像

  1. 文件 菜单上单击 新建
  2. 图像类型 列表中单击所需的类型。
  3. 键入的设置 分辨率高度宽度,和 单位 框中,然后单击 确定

打开现有图像

  1. 文件 菜单上单击 打开
  2. 查找范围 框中打开包含该图像的文件夹。
  3. 在文件列表中选择所需的图像。
  4. 单击 打开

打开它前预览图像

  1. 文件 菜单上单击 打开
  2. 选择您想要预览的图像。
  3. 单击 预览

    预览 对话框出现。您可以裁剪、 调整大小,或取消预览。 若要裁剪图像,请在预览窗口中拖动框架的边缘。若要重新调整图像大小拖动框架的任意一角。若要接受裁剪或调整大小更改,单击 确定。若要取消预览,单击 取消。若要还原到其原始设置的图像,单击 重置

    注意: 您不能增加图片的大小,您都会按比例就不能调整图像大小。
  4. 单击 打开

创建新图像与彩色背景

  1. 文件 菜单上单击 新建
  2. 单击 颜色
  3. 单击所需该颜色,然后单击 确定
  4. 请再次单击 确定

更改分辨率和为 Kodak 相片 CD 映像的方向设置

  1. 选择一个 Kodak 相片 CD 映像。
  2. 单击 选项
  3. 解决方案 部分中单击 默认分辨率,或单击 特定分辨率 列表中的选项之一。单击 8 位24 位 的选项。
  4. 方向 部分中选择所需的方向类型。
  5. 单击 确定
: 虽然设置较高的分辨率可提高在屏幕上图像的质量和打印它时它也会增加文件大小的图像。

扫描图像与 Microsoft 照片编辑器

  1. 文件 菜单上单击 扫描图像
  2. 按照扫描仪的说明进行操作。

选择一个扫描程序

  1. 文件 菜单上单击 选择扫描仪源
  2. 列表中单击 $ 您要使用扫描的程序。
: 您可以选择其他 TWAIN 设备如代替扫描仪的数字照相机。您可以选择连接到计算机中,如果它显示在源框中的任何 TWAIN 设备。如果在 框中未列出您的扫描仪,则将出现下列消息之一:

  • 扫描仪不是 TWAIN 兼容的。照片编辑器能够识别只与 TWAIN 兼容的扫描仪。

    -或者-

  • 扫描程序和 $ 其软件的安装不正确。按照制造商的说明进行安装扫描程序和软件。

使用了最佳扫描分辨率

若要使图像变大不必要地使用扫描分辨率将最佳。通过匹配的扫描分辨率输出设备的容量来执行此操作。如果图像中有多个分辨率大于打印机可以打印打印机只是忽略了过多。最好的扫描分辨率等于两次的每英寸 (lpi) 的打印机的行数。下表将帮助您选择在最佳扫描分辨率。
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
: 扫描以每英寸点数 (dpi 为单位) 的数字是最常见的那种设备。检查打印机的用户手册或监视如果要确定输出 lpi 和更精确地扫描 dpi。

保存新建图像

  1. 文件 菜单上单击 保存
  2. 选择要保存的图像的位置的文件夹。
  3. 文件名 框中键入图像的名称。
  4. 单击 其他 以更改的颜色或 $ 压缩设置。
  5. 单击 保存

保存现有图像

文件 菜单上单击 保存另存为

设置为 JPEG 图像的质量因素

  1. 在文件菜单上单击另存为。
  2. 保存类型 框中单击 JPEG 文件交换格式 (*.jpg)
  3. 单击 高级 按钮。
  4. JPEG 质量因素,移动滑块向左减少文件大小和图像质量,或移动滑块右移以增加文件大小和图像质量。

旋转图像

  1. 打开或创建一个新的映像。
  2. 图像 菜单上单击 旋转
  3. 选择任何 方向图像 选项所需,然后单击 确定
: 如果选择了 按等级,在 方向 下键入一个数字,或单击箭头以选择在所需的度。

缩放或的图像

您可以更改放大倍数使用下列方法之一:
  • 常用 工具栏上 比例 框中键入或选择所需的缩放比例。

    -或者-

  • 单击 常用 工具栏上的 缩放 按钮。
    • 若要进行放大,单击您要放大的区域。
    • 要缩小,请按下 shift 键并单击要收缩的区域。
    当您完成时单击 缩放 按钮再次要取消缩放功能。

    : 每次单击时选中缩放功能,两倍,或分母在范围内的 10%到 1600年%显示比例。

污迹图像的一部分

涂抹画笔被抹去,或当您在图像中拖动画笔混合相邻的颜色。
  1. 单击 常用 工具栏上的 涂抹 按钮。
  2. 将指针拖过要涂抹区域中。

锐化图像的一部分

锐化画笔增加了当您在图像中拖动该画笔的相邻灰度值之差。
  1. 单击 常用 工具栏上的 锐化 按钮。
  2. 将指针拖过要锐化区域中。

在 $ 图像中创建透明区域

您可以使用透明区域将集成到您的文档、 演示文稿或 Web 页的图像。例如,如果您有一个人具有纯背景,如天空或一个墙的图像,可以使背景颜色透明。在 Word 文档中打印图像时, 背景为纸张的颜色。在 PowerPoint 演示文稿或 Web 页中,透明的区域使用背景的颜色。

  1. 单击 常用 工具栏上的 设置透明色 按钮。
  2. 单击要设为透明图像的区域。

    更改为透明的颜色 对话框。在预览窗口显示了当您单击 确定 更改为透明的颜色。您还可以增加的颜色变得透明,或更改的透明程度的范围。

    : 透明度由不同的图形文件格式保存不同的方式。
  3. 单击 确定

调整亮度、 对比度和图像的灰度系数

亮度控制的更改量中的所有颜色的白色和灰色底纹。
  1. 单击 常用 工具栏上的 图像平衡 按钮。
  2. 将亮度滑块移动到右边,以增加该的亮度,或将滑块移动到左侧以降低亮度。再移动滑块,调整所有颜色,请在左下方列表中选择 所有的颜色。若要单独调整颜色通道,选择移动滑块之前的 绿,或 蓝色
对比度控件更改相邻的颜色或灰色阴影之间的时差。
  1. 常用 工具栏上,单击 图像平衡
  2. 若要提高对比度,右侧移动对比度滑块,或将滑块移动到左边则减小对比度。再移动滑块,调整所有颜色,请在左下方列表中选择 所有的颜色。若要单独调整颜色通道,选择移动滑块之前的 绿,或 蓝色
伽玛控件更改图像的暗的区域中对比度。
  1. 常用 工具栏上,单击 图像平衡
  2. 将伽玛滑块移动到右移以增加伽玛,或将滑块移动到左边则减小灰度系数。再移动滑块,调整所有颜色,请在左下方列表中选择 所有的颜色。若要调整颜色通道单独,绿,或 蓝色 之前选择移动。

若要选择全部或部分的图像

  • 若要选择整个图像在 编辑 菜单上单击 全选
  • 单击以选择图像的一部分的 选择 按钮位于 常用 工具栏,和然后绘制您希望该区域上方的框。

调整选定内容的大小

  • 若要移动所选内容的上边界的分级显示的一侧移动指针大小调整句柄在该侧上直到指针变为双向的箭头,再拖动该控点。
  • 若要同时更改高度和宽度,拖动角部控点。

复制全部或部分的图像

  1. 通过在 编辑 菜单上单击 全选 选择所有的图像。或选择图像的一部分,通过单击 选择 按钮位于 常用 工具栏并在其中通过所需的区域绘制一个框。
  2. 编辑 菜单上单击 复制
  3. 打开文档或您要复制到所选内容的图像。
  4. 编辑 菜单上单击 粘贴

移动和粘贴相同的映像中的选定内容

  1. 选择要移动并粘贴的图像的一部分。
  2. 将所选内容移动到新位置。
  3. 粘贴所选内容,通过单击 选择 按钮位于 常用 工具栏。

移动多功能或到不同的图像或文件图像的一部分

  1. 选择全部或部分图像。
  2. 编辑 菜单上单击 剪切
  3. 打开图像或想要移动到所选内容的文件。
  4. 编辑 菜单上单击 粘贴
提示: 在新的图像或文件中将显示所选内容后,您可将其拖动到新的图像或文件中的另一位置。

正在删除全部或部分的图像

  1. 选择全部或部分图像。
  2. 编辑 菜单上单击 剪切

取消或删除选定内容

若要取消当前的选定内容,按键盘上的 ESC 按钮。

若要取消原有的选定范围,并使新的区域上画一个框的新建一个您要选择。

注意: 您必须绘制边界之外的现有内容所选内容。

若要去仅粘贴所选内容单击 常用 工具栏上的 撤消 按钮。

使用 Undo 或 Redo 上次操作

  • 若要取消上次操作,单击 撤消 按钮位于 常用 工具栏。
  • 若要恢复上一次操作,单击 恢复 按钮位于 常用 工具栏。

使用撤消还原多个更改

若要恢复的上次保存后对图像所做的所有更改,单击在 文件 菜单上的 还原

自动调整图像质量

若要自动调整图像的亮度和对比度级别,请在 图像 菜单上单击 AutoBalance

调整图像的大小

  1. 图像 菜单上单击 调整大小
  2. 键入一个新的度量值或百分比宽度和高度。
  3. 选择所需的任何其他选项。
  4. 单击 确定

裁剪图像

  1. 单击 常用 工具栏上的 选择 按钮,并想要保留您图像的区域周围画一个框。
  2. 图像 菜单上单击 裁剪
  3. 选择所需,的选项,然后单击 确定

    : 您可以组合使用裁剪和 matting 创建极具吸引力的成帧效果。

更改图像的文件格式

  1. 文件 菜单上单击 另存为
  2. 保存类型 框中单击所需的文件格式类型。

更改文件属性

  1. 文件 菜单上单击 属性
  2. 图像,下的在 类型 列表中选择的所需的图像类型。

    如果您选择 调色板或 256 色 (8 位),请执行下列操作:
    1. 单击 自定义
    2. 选择颜色的数。
    3. 单击 确定
    如果您选择其他选项之一,请执行下列操作:
    1. 类型 框中选择 选项板或 256 色
    2. 单击 自定义
    3. 对于少于 256 个的颜色单击 变量数字的颜色 框中键入一个数字。
    : 标准的调色板类型都有 256 种的颜色即调色板图像类型的默认设置。

    如果选择了 单色 请执行下列操作:
    1. 单击 自定义
    2. 选择半色调的选项。
    3. 单击 确定

更改图像的分辨率

  1. 文件 菜单上单击 属性
  2. 分辨率 框中键入所需的值。
  3. 单击 确定

应用艺术效果

艺术效果命令位于 效果 菜单上该分隔线下方。
  1. 选择全部或图像的一部分。
  2. 效果 菜单上单击要应用的效果。
  3. 进行所需的任何调整。
  4. 单击 预览
  5. 单击 应用

应用特殊效果

效果 菜单在分隔行之上位于特殊效果命令。
  1. 选择全部或图像的一部分。
  2. 效果 菜单上单击要应用的效果。
  3. 进行所需的任何调整。

打印图像

如果您不需要更改打印机设置,单击 常用 工具栏上的 打印 按钮。

如果希望更改打印机设置单击 文件 菜单上的 打印,然后执行以下任一操作:

  • 为中心的图像在页上的单击 居中
  • 若要将固定的位置键入的度量值,或单击箭头以更改在 位置 下的 框中度量值。
  • 若要将打印的图像的大小是固定键入度量值,或单击箭头以更改在 大小 下的 宽度高度 框中度量值。
  • 若要自动调整大小以填充页面图像,单击以选中 调整页面大小 复选框。
  • 为未按比例调整图像大小,请单击以选中在 允许扭曲 复选框。

发送通过电子邮件图像

可以以电子邮件附件形式发送图像,您可以通过以下步骤:
  1. 文件 菜单上单击 发送
  2. 您的电子邮件程序启动、 创建一个新的邮件,和图像附加到邮件。
  3. 通常情况下,在您发送电子邮件发送。

键盘命令

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

故障排除

  • 照片编辑器不会打开图像。可能会发生此问题时,下列任一种情况:
    • 您的计算机上可能没有安装正确的导入筛选器。若要安装图形导入筛选器在维护模式下重新运行安装程序,请选择所需的筛选器。

      -或者-

    • 图像可能已被保存在一个无法识别的图形文件格式。某些文件格式尤其 TIFF 和某些其他出于特殊目的是适应。将改编的一些无法识别的标准导入筛选器。通常只能由创建它们的程序打开这些图像。
  • 获得文档或演示文稿文件的大小太大。

    大的图像或大量的图像,可能会降低性能,当滚动、 打印或执行其他正常操作。您可以减少使用下列方法的任何图像的大小:
    • 更改为真彩色、 调色板、 灰度,或单色图像。
    • 降低分辨率,调整图像大小。
    • 使用扫描分辨率将最佳。
注意: 若要减少您更多的图像的大小,将图像粘贴到文档或演示文稿而不是使用 OLE。

压缩选项

JPEG。通过消除重复的图像数据或难以看到的图像数据,可以减少图像中的位的数目。JPEG 可以实现多更高的压缩比其他的方法,但结果可能不是完全可逆。在更高 (大于 20: 1) 的压缩率,JPEG 会降低图像的质量。JPEG 是只可用于 $ 真彩色图像。

LZW (Lempel Zif 压缩)。在图像中的常见模式转换为短代码。LZW 在保留所有图像数据和实现很好的压缩最佳,但它不会实现 JPEG 不在高压缩比率。LZW 不可用于单色、 灰度、 调色板和真彩色图像。GIF 和交错式的 GIF,请使用 LZW 压缩。

LZW 和差分。压缩在它们之间距离的实际值 instead of 相邻像素之间的差异。差分增强了 LZW 压缩。LZW 和 Differencing 是可用的灰度、 调色板,和真彩色图像。

RLE (运行长度编码)。将计数的像素值与相关联。例如对于行的蓝色的 250 像素进行编码数 250,跟蓝的数值。RLE 提供很好的压缩率的具有较大的常数的颜色块的图像。RLE 为单色图像以及调色板和 $ 真彩色 Windows 位图 (*.bmp) 图像不可用。

CCITT 组 3 和组 4。使用修改霍夫曼编码,在其中基于类型的值,该值代表图像中典型的模式的模式表压缩像素为单位)。这些是兼容传真的压缩例程。 CCITT 不可用于仅单色图像。3 CCITT 组提供很好的结果与文本,但较差的图像的结果。CCITT 组合 4 压缩的两个维度中的图像,通常会产生更高的压缩率比组合 3。很多程序支持组合 3,但不是组 4。

在 $ 图像中保存透明度

Microsoft 照片编辑器支持以下三种文件格式保存透明度: CompuServ GIF (GIF)、 标记图像文件格式 (TIFF) 和可移植网络图形 (PNG)。两种方式保存图像的透明度: 为透明的颜色,或 alpha 通道。

GIF 将图像保存为单色 (线型图片) 或 8 位 (灰度或 256 色) 图像。GIF 通过替换指定的颜色来代替了透明颜色来保存所有的透明度值。如果您关心的图像数据丢失使用 TIFF 或 PNG 来保存您的图像。如果更喜欢 GIF,并且想要保留所有图像数据,请在 GIF 中保存透明度转换之前在另一种格式保存图像的副本。

TIFF 将图像保存为单色、 8 位或 24 位 (真彩色) 图像。在 24 位图像 TIFF 保存 alpha 通道的透明度。用于单色和 8 位 TIFF 图像,但是,Microsoft 照片编辑器不会保存透明度。

PNG 将图像保存为 8 位或 24 位的图像。在 24 位图像 PNG 保存 alpha 通道的透明度。在 8 位图像 PNG 会替换在调色板上的透明颜色。

有关 Microsoft 照片编辑器的其他信息,请参阅 Microsoft 知识库中下面的文章:
165812OFF97: 照片编辑器未安装由该 ValuPack
165696OFF97: 如何配置 Setup.stf 排除照片编辑器
162380OFF97: 安装程序执行默认情况下的典型安装
157196在选择多文件 OFF97: 照片编辑器打开第一个图像
163305WD97: 不足效果预览照片编辑器中与内存
169059PE:97: 照片编辑器无法打开快捷方式拖动时
166339WD97: 打开 JPEG 文件中照片编辑器导致了错误
93359Word 为 Windows 不支持 TWAIN 协议
163458WD97: 错误消息: 无法打开所选的 TWAIN 源在 Word 97 中
165079WD97: 从扫描仪从插入图片菜单中丢失

属性

文章编号: 169938 - 最后修改: 2001年3月11日 - 修订: 1.1
这篇文章中的信息适用于:
  • Microsoft Photo Editor 3.01
关键字:?
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 169938
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com