PE97: 一般資訊有關 Microsoft 相片編輯器

文章翻譯 文章翻譯
文章編號: 169938 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

Microsoft 相片編輯器隨附於 Microsoft Office 97 與 Microsoft Word 97 和 Microsoft PowerPoint 97 的獨立的版本。當您從光碟片執行自訂或完整的安裝時,已安裝 Microsoft 相片編輯程式。它並不隨附獨立版本的 Microsoft Excel 97 Microsoft Access 97 或 Microsoft Office 97 ValuPack 的一部份。

Microsoft 相片編輯器可讓您自訂圖形影像建立、 掃描,或開啟。

其他相關資訊

藉由 Microsoft 相片編輯器安裝的檔案

C:\Program Files\Common Files\Microsoft Shared\PhotoEd 資料夾中安裝下列檔案:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

正在啟動 Microsoft 相片編輯程式

您可以執行 Microsoft 相片編輯程式,使用下列方法之一:

方法 1。執行 Microsoft 相片編輯器做 為獨立的程式。

當做獨立的程式執行 Microsoft 相片編輯程式,按一下 [開始] 功能表上的 [程式集],然後按一下 [Microsoft 相片編輯程式]。

方法 2。從支援任何程式執行 Microsoft 相片編輯器 OLE。

如果您在安裝 Microsoft Word 可以從 [掃描器]、 [剪貼簿] 或 [空白圖片插入檔案,或者您可以開啟現有的檔案,使用下列步驟執行:
  1. 插入] 功能表上按一下 [物件]。
  2. 按一下 [建立新 的索引標籤。
  3. 物件類型] 方塊中按一下 Microsoft 相片編輯器 3.0 相片 (或 Microsoft 相片編輯器 3.0 掃描),然後按一下 [確定]。
  4. 在 [新增] 對話方塊按一下您想要的選項,再按 [確定]
  5. 在 [檔案] 功能表上按一下 [編輯] 和 [返回至文件]。

結束 Microsoft 相片編輯程式

若要結束 Microsoft 相片編輯程式 」,使用下列方法之一:
  • 按一下 [檔案] 功能表 的 [結束
    -或者-

  • 在 [檔案] 功能表上按一下 [編輯] 和 [返回至文件 (或 結束並返回簡報)]。

建立新的映像

  1. 按一下 [檔案] 功能表 新增]
  2. 影像類型] 清單中按一下您要的類型。
  3. 鍵入的設定您 解決方案]、 [高度]、 [寬度,] 和 [單位] 方塊中需要],然後按一下 [確定]

開啟現存的映像

  1. 在 [檔案] 功能表上, 按一下 [開啟舊檔]。
  2. 在 [查詢] 方塊開啟 [資料夾包含圖像]。
  3. 在檔案清單選取您想要的影像。
  4. 按一下 [開啟舊檔]。

開啟之前先預覽影像

  1. 在 [檔案] 功能表上, 按一下 [開啟舊檔]。
  2. 選取您要預覽的影像。
  3. 按一下 [預覽]。

    [預覽] 對話方塊隨即出現。可以裁剪、 調整大小,或取消預覽。 若要裁剪影像,拖曳 [在預覽視窗中的 [框架邊緣]。若要調整影像的大小拖曳框架的任何一角。若要接受裁剪或調整大小的變更,按一下 [確定]。若要取消預覽,按一下 [取消]。若要將影像還原成其原始的設定值,按一下 [重設]。

    注意: 您不能增加圖片的大小,而且您不能調整影像大小相對。
  4. 按一下 [開啟舊檔]。

建立新的映像具有著色的背景

  1. 按一下 [檔案] 功能表 新增]
  2. 按一下 [色彩]
  3. 按一下的色彩您想要],然後按一下 [確定]
  4. 請再按一下 [確定]

變更解析度及方向設定為 Kodak 相片 CD 映像

  1. 選取 Kodak 相片 CD 映像。
  2. 按一下 [選項]。
  3. 解決方案] 一節中按一下 預設解析度,或按一下其中一個選項,在清單中的 特定的解決方案。按一下 8 位元24 位元 的選項。
  4. 在 [方向] 區段選取您想要的方向的類型。
  5. 按一下 [確定]
注意: 雖然高的解析度設定可以改善螢幕上影像的品質並列印它時它也會增加檔案大小的影像。

掃描影像使用 Microsoft 相片編輯器

  1. 按一下 [檔案] 功能表 掃描圖像
  2. 請遵循掃描器的指示。

選取掃描器

  1. 按一下 [檔案] 功能表 選取掃描器來源
  2. 在 [來源] 清單中,按一下您想要使用的掃描器。
注意: 您可以選取其他 TWAIN 裝置,如代替掃描器的數碼相機。您可以選取任何 TWAIN 裝置,如果它出現在 [來源] 方塊連接到您的電腦。如果您的掃描器並未列在 [來源] 方塊中,就會出現其中下列訊息:

  • 掃描器不是與 TWAIN 相容的。相片編輯程式只會辨識 TWAIN 相容的掃描器。

    -或者-

  • 掃描器和其軟體未正確安裝。請依照製造商的指示安裝掃瞄器與軟體。

使用掃描解析度最佳化

使用掃描解析度最佳化防止影像變不必要地大。如此做,請比對輸出裝置容量的掃描解析度。如果影像比印表機可以列印的更多解析度印表機只會忽略太多。最佳的掃描解析度等於兩個時間的每英吋 (lpi) 印表機的行數。下表將協助您選取最佳化掃描解析度。
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
注意: 來掃描每英吋的點數 (dpi) 的數字是最常見該類型的裝置。請檢查使用者的手冊,以您的印表機或監視器如果您想要判斷輸出 lpi 及掃描 dpi 更精確的。

儲存新的映像

  1. 在 [檔案] 功能表上按一下 [儲存]。
  2. 選取您要儲存影像的資料夾。
  3. 檔案名稱] 方塊中鍵入影像的名稱。
  4. 按一下 [其他 可以變更色彩或壓縮設定值的數目。
  5. 按一下 [儲存]。

儲存現存的映像

在 [檔案] 功能表上按一下 [儲存] 或 [另 ]。

設定 JPEG 影像的品質因數

  1. 在 [檔案] 功能表上按一下 [另存]。
  2. 在 [檔案類型] 方塊中,按一下 [JPEG 檔案交換格式 (*.jpg)]。
  3. 按一下 [其他]。
  4. JPEG 的品質因數,之下移動剩下要減少檔案大小和影像品質] 滑桿,或移動滑桿右移以增加檔案大小與影像品質。

旋轉影像

  1. 開啟或建立新的映像。
  2. 按一下 [影像] 功能表 旋轉
  3. 選取任何 方向 和您要的 影像 選項,然後按一下 [確定]
注意: 如果您選取 依度 [方向] 之下,鍵入數字,或者按一下箭號以選取您想要的角度。

放大或縮小影像

您可以變更顯示比例,使用下列方法之一:
  • 在 [一般] 工具列上的 [顯示比例控制] 方塊中鍵入或選取您想要的縮放比例]。

    -或者-

  • 按一下 [一般] 工具列上的 [顯示比例] 按鈕。
    • 若要中拉近按一下的區域,您想要放大。
    • 若要縮小,按住 SHIFT 鍵,並按一下您想要壓縮的區域。
    當您完成時,按一下 [顯示比例] 按鈕,以取消 [縮放] 功能。

    注意: 雖然選取 [縮放] 功能每按一下增加一倍或分母的 10%到 1600年%範圍內的縮放比例。

smudging 影像的一部分

模糊筆刷 smears 或和諧相鄰的色彩,當您將筆刷拖曳穿過影像。
  1. 按一下 [一般] 工具列上的 [指尖] 按鈕。
  2. 在您想要指尖的區域上拖曳指標。

銳利化影像的一部分

清晰筆刷會增加相鄰的灰色值當您將筆刷拖曳穿過影像之間差異。
  1. 按一下 [一般] 工具列上的 [Sharpen] 按鈕。
  2. 在您想要清晰的區域上拖曳指標。

在影像中建立透明區域

您可以將整合文件、 簡報或網頁的影像使用透明區域。比方說如果您有人士如天空或一個牆的一個一般背景的影像,您可以將背景色彩變成透明。在 Word 文件中列印影像時,背景是紙張色彩。在 PowerPoint 簡報或網頁中透明區域會使用背景的色彩。

  1. 按一下 [一般] 工具列上的 [設定透明色彩] 按鈕。
  2. 按一下想要變成透明影像區域。

    變更為 [透明的色彩] 對話方塊隨即出現。預覽視窗會顯示當您按一下 [確定] 變更為 [透明的色彩。您也可以增加色彩變成透明或變更的透明程度範圍。

    注意: 透明度,會以不同的圖形檔案格式儲存不同的方式。
  3. 按一下 [確定]

調整亮度、 對比和 Gamma 影像

亮度控制變更的所有顏色的白色量和灰色陰影。
  1. 按一下 [一般] 工具列上的 [影像之間取得平衡] 按鈕。
  2. 將 [亮度] 滑桿移至右移以增加其亮度,或將滑桿移到左邊,以減少亮度。移動滑桿之前調整所有色彩,請在左下角清單中選取 所有的色彩。若要調整色彩通道分別,選取 紅色綠色,或 藍色 移動滑桿之前。
對比控制項變更相鄰的色彩或灰色陰影之間差異。
  1. 按一下 [標準 工具列上的 [影像之間取得平衡]。
  2. 將 [對比] 滑桿移至右移以增加其對比,或將滑桿移到左邊,以減少其對比。移動滑桿之前調整所有色彩,請在左下角清單中選取 所有的色彩。若要調整色彩通道分別,選取 紅色綠色,或 藍色 移動滑桿之前。
Gamma 控制項變更在黑暗區域影像的對比。
  1. 按一下 [標準 工具列上的 [影像之間取得平衡]。
  2. 往右移以增加伽瑪移動 Gamma] 滑桿,或將滑桿移到左邊,以減少伽瑪值。移動滑桿之前調整所有色彩,請在左下角清單中選取 所有的色彩。若要調整色彩通道分別,選取 紅色綠色,或 藍色 移動之前。

若要選取所有或影像的一部分

  • 若要選取 [整個影像按一下 [編輯] 功能表上的 [全選]。
  • 若要選取 [影像的一部分按一下在 標準 的 [選取] 按鈕工具列,並進行然後繪製您想要的區域上方的方塊。

調整選取範圍的大小

  • 移動選取範圍的週框外框的一方、 將指標移動縮放控點該側直到指標變成雙箭頭和然後拖曳控點。
  • 若要同時變更高度及寬度,拖曳角控點。

複製全部或部份的影像

  1. 按一下 [編輯] 功能表上的 [全選 選取所有的影像。或選取影像的一部分,依序按一下 [選取] 按鈕在 一般] 工具列,然後在您想要的區域上在其中繪製一個方塊。
  2. 編輯] 功能表上按一下 [複製]。
  3. 開啟文件或映像您想要複製到選取範圍。
  4. 編輯] 功能表上按一下 [貼上]。

移動並貼在相同的影像選取範圍

  1. 選取您想要移動並貼上的影像的部份。
  2. 將選取範圍移到新的位置。
  3. 貼上選取範圍,依序按一下 [選取] 按鈕在 一般] 工具列。

將影像的全部或部份移至不同的影像或檔案

  1. 選取全部或部份的影像。
  2. 在 [編輯] 功能表上按一下 [剪下]。
  3. 開啟影像或您想要移動到選取範圍的檔案。
  4. 編輯] 功能表上按一下 [貼上]。
TIP: 選取範圍會出現在新影像或檔案之後您可以將它拖曳到新影像或檔案中的另一個位置。

正在清除全部或部份的影像

  1. 選取全部或部份的影像。
  2. 在 [編輯] 功能表上按一下 [剪下]。

正在取消或移除選取範圍

若要取消作用中的選取範圍,請按鍵盤上的 ESC 按鈕。

若要取消現有的選取範圍並使新的新區域上繪製一個方塊,您想要選取。

注意: 您必須繪製為現有的選取範圍外的選取範圍界限。

若要將您剛才貼上一個選取範圍按一下 [在 [一般] 工具列上的 [復原] 按鈕]。

使用復原或取消復原上次的動作

  • 若要取消最後一個動作,按一下 [復原] 按鈕在 一般] 工具列。
  • 若要還原上一個動作,按一下 [取消復原] 按鈕在 一般] 工具列。

使用復原來還原多重變更

若要還原您對圖像自從上次您儲存所做的所有變更,按一下 [檔案] 功能表上的 [恢復原狀]。

自動調整影像品質

若要自動調整影像的亮度和對比等級,按一下 [影像] 功能表上的 [AutoBalance]。

調整影像大小

  1. 在 [影像] 功能表上按一下 [調整大小]。
  2. 輸入新的度量或寬度和高度的百分比。
  3. 選取您想要的任何其他選項。
  4. 按一下 [確定]

裁剪影像

  1. 按一下 [一般] 工具列上的 [選取] 按鈕,您想要保留您影像區域的周圍繪製一個方塊。
  2. 按一下 [影像] 功能表 裁剪
  3. 選取您要的選項,然後按一下 [確定]

    注意: 您可以將裁剪和 matting 建立吸引人的框架的效果。

變更影像的檔案格式

  1. 在 [檔案] 功能表上按一下 [另存]。
  2. 在 [檔案類型] 方塊按一下 [您想要的檔案格式類型]。

變更檔案屬性

  1. 按一下 [檔案] 功能表 內容]
  2. 影像 下, 在 [類型] 清單中選取 [您想要的影像類型]。

    如果您選取 調色盤或 256 色 (8 位元),請執行下列動作:
    1. 按一下 [自訂]。
    2. 選取色彩的數目。
    3. 按一下 [確定]
    如果選取其中一個其他選項請執行下列動作:
    1. 在 [類型] 方塊中選取 調色盤或 256 色
    2. 按一下 [自訂]。
    3. 如少於 256 色按一下 變數,並在 數字的色彩] 方塊中鍵入一個數字]。
    注意: [一般調色盤型別具有 256 色調色盤影像類型該預設設定。

    如果您選取 [單色 請執行下列動作:
    1. 按一下 [自訂]。
    2. 選取 [半色調] 選項。
    3. 按一下 [確定]

變更影像的解析度

  1. 按一下 [檔案] 功能表 內容]
  2. 在 [解析度] 方塊輸入您要將的值。
  3. 按一下 [確定]

套用藝術效果

在 [效果] 功能表上的分隔線下方位於藝術效果命令。
  1. 選取所有或部份的影像。
  2. 在 [效果] 功能表上按一下您想要套用的效果。
  3. 進行您想要的任何調整。
  4. 按一下 [預覽]。
  5. 按一下 [套用]。

套用特效

在 [效果] 功能表上的分隔線之上位於特殊效果] 指令。
  1. 選取所有或部份的影像。
  2. 在 [效果] 功能表上按一下您想要套用的效果。
  3. 進行您想要的任何調整。

列印影像

如果您不需要變更印表機設定,按一下 [一般] 工具列上的 [列印] 按鈕。

如果需要變更印表機設定按一下 [檔案] 功能表上的 [列印],並執行下列其中一項:

  • 若要在頁面上的將影像置中,按一下 [中心]。
  • 若要設定固定的位置,輸入度量單位,或按一下箭頭來變更測量單位在 [位置] 下的 [靠上] 和 [] 方塊。
  • 若要設定的列印影像的固定的大小,輸入度量單位,或按一下箭頭來變更測量單位 大小] 下的 [寬度] 和 [高度] 方塊。
  • 若要自動調整影像來填滿頁面的大小,按一下以選取 [最適大小版面] 核取方塊。
  • 若要調整影像大小 disproportionately,按一下以選取 允許失真] 核取方塊。

傳送以電子郵件影像

您可以傳送影像的電子郵件附件使用下列步驟執行:
  1. 在 [檔案] 功能表上按一下 [傳送]。
  2. 您的電子郵件程式會啟動、 建立新郵件,並且影像附加至訊息。
  3. 按照正常傳送電子郵件傳送。

鍵盤指令

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

疑難排解

  • 相片編輯程式不會開啟影像。就會發生這個問題下列其中一個時,則為 True:
    • 在您的電腦上可能未安裝適當的匯入篩選。若要安裝之圖形匯入篩選在維護維修模式下重新執行安裝程式,然後選取所要的篩選器。

      -或者-

    • 可能已經無法辨識的圖形檔案格式儲存影像。尤其是 TIFF 和一些其他的有些檔案格式是針對特殊用途調整。某些 adaptations 無法辨識的標準匯入篩選器。通常這些影像可以開啟只能由建立它們的程式。
  • 文件或簡報的檔案大小會變得太大。

    大型影像或大量的影像,會降低效能,當您捲動、 列印或執行其他一般的作業。您可以減少使用下列方法的任何影像的大小:
    • 全彩]、 [調色盤]、 [灰階,] 或 [單色變更的圖像。
    • 降低解析度,並重新調整影像。
    • 使用掃描解析度最佳化。
注意: 若要減少您更多的影像的大小,將圖像貼到文件或使用 OLE 的簡報。

壓縮選項

JPEG。藉由消除重複的影像資料或很難看到的影像資料降低影像的位元數目。JPEG 可達到多更大的壓縮比其他方法,但可能無法完全可復原結果。在較高的壓縮比率 (大於 20: 1),JPEG 會降低影像的品質。JPEG,僅適用於全彩影像。

LZW (Lempel Zif 壓縮)。將影像中的常見模式轉譯成短的代碼。LZW 是最適合保留所有影像資料,並達到很好的壓縮,但它不會達到 JPEG 不會在高壓縮比率。使用單色、 灰階、 調色盤及全彩影像的 LZW。GIF 和交錯式的 GIF 使用 LZW 壓縮。

LZW 和差異。壓縮相鄰的像素,而非實際值的兩者之間距離的差異。進行差異比較增強 LZW 壓縮。LZW 及 Differencing 是適用於灰階、 調色盤及全彩影像。

RLE (執行長度編碼)。將一個計數與像素值產生關聯。比方說一行 250 個藍色的像素的編碼依數 250,後面接著藍色的數值。RLE 有大區塊的常數色彩的圖像,提供很好的壓縮比。為單色影像以及調色盤和 true 色彩 Windows 點陣圖 (*.bmp) 影像使用 RLE。

CCITT 群組 3] 和 [群組 4。使用修改 Huffman 編碼的像素會壓縮,表示影像中典型的模式的模式資料表為基礎。這些是傳真相容壓縮常式。 使用的單色影像 CCITT。CCITT 群組 3 提供良好的結果,與文字,但影像的不良結果。CCITT 群組 4 壓縮兩個維度中的圖像與通常會產生較高的壓縮比,比群組 3。許多程式支援群組 3,但不是群組 4。

儲存中影像的透明度

Microsoft 相片編輯程式支援儲存透明度的三種檔案格式: CompuServ GIF (GIF)、 標記影像檔案格式 (TIFF) 及可攜式網路圖形 (PNG)。透明度的影像會儲存在兩種方式: 做為透明的色彩或 Alpha 通道中。

GIF 會將影像儲存為單色 (藝術線條或 8 位元 (灰階或 256 色) 影像。GIF 會節省所有透明度值取代代替指定色彩的透明色彩。如果您擔心遺失圖像資料使用 TIFF 或 PNG 來儲存您的影像。如果您比較喜歡 GIF,而想要保留所有影像資料,請另一種格式儲存一份您的影像,GIF 中儲存透明度轉換之前。

TIFF 會將影像儲存為單色、 8 位元或 24 位元 (全彩) 影像。24 位元影像中 TIFF 會儲存在 Alpha 色板透明度。單色及 8 位元 TIFF 影像,但是,Microsoft 相片編輯器不會儲存透明度。

PNG 將影像儲存為 8 位元或 24 位元影像。24 位元影像中 PNG 會儲存在 Alpha 色板透明度。8 位元影像中 PNG 以取代調色盤上的透明色彩。

如需有關 「 Microsoft 相片編輯程式的詳細資訊,請參閱下列文件 「 Microsoft 知識庫 」 中:
165812OFF97: 相片編輯程式並未安裝 [ValuPack
165696OFF97: 如何設定 Setup.stf 排除相片編輯程式
162380OFF97: 安裝程式執行一般安裝預設
157196OFF97: 相片編輯器便會開啟第一個圖像多檔案的選取範圍中。
163305WD97: 沒有足夠的記憶體使用效果預覽相片編輯器] 中
169059PE:97: 相片編輯程式無法開啟捷徑拖曳時
166339WD97: 開啟 JPEG 檔案相片編輯器中會產生錯誤
93359Windows 的 Word 不支援 TWAIN 通訊協定
163458WD97: 錯誤訊息: 在 Word 97 中的 ' 無法開啟選取 TWAIN 來源'
165079WD97: ' 從掃瞄器' 遺漏插入圖片] 功能表中

屬性

文章編號: 169938 - 上次校閱: 2001年3月11日 - 版次: 1.1
這篇文章中的資訊適用於:
  • Microsoft Photo Editor 3.01
關鍵字:?
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:169938
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。
依現狀不再更新的知識庫內容免責聲明
本文旨在說明 Microsoft 不再提供支援的產品。因此,本文係依「現狀」提供,不會再更新。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com