A pasta 'System32' é aberta após o início de sessão no Windows XP, Windows 2000 ou Windows NT 4.0

Traduções de Artigos Traduções de Artigos
Artigo: 170086 - Ver produtos para os quais este artigo se aplica.
IMPORTANTE: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986 Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Quando inicia sessão no Microsoft Windows, é possível que seja aberta uma janela do Explorador do Windows apresentando o conteúdo da pasta System32.

Este comportamento também ocorre se existir um valor de cadeia que contenha apenas um carácter de aspas (") como dados de valor na seguinte chave do registo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Causa

Este comportamento pode ocorrer se existir uma entrada nula, incompleta ou danificada no registo.

Resolução

AVISO: se utilizar incorrectamente o Editor de registo, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

Utilize o Editor de registo para visualizar as duas chaves do registo do Windows a seguir indicadas:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Verifique se todos os valores existentes nestas chaves não contêm quaisquer entradas incorrectas, incompletas ou nulas (tais como "").

Mais Informação

Confirmou-se que uma entrada incorrecta no seguinte valor do registo causa o comportamento acima descrito:
Chave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Valor: ActiveMovie File Extensions
Tipo de valor: REG_SZ
Dados do valor: ActMovie.exe /Check
Se os dados de valor desta entrada forem nulos ou aparecerem no Editor de registo como aspas, o problema acima descrito poderá ocorrer. Para corrigir o problema, altere os dados de valor para corresponderem à entrada acima apresentada ou elimine o valor ActiveMovie File Extensions.

Este comportamento também pode ocorrer se o valor Reminder tiver "" junto a si na seguinte chave do registo:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Run

Pode resolver este comportamento eliminando o valor Reminder.

Se não tiver a certeza se uma entrada está incorrecta ou incompleta, poderá pretender eliminar todas as entradas menos a entrada predefinida do Windows. A entrada seguinte, para executar o tabuleiro do sistema, é a única entrada predefinida do Windows:
Chave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Valor: SystemTray
Tipo de valor: REG_SZ
Dados do valor: SysTray.exe
Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
177510 System32 folder opens when Windows NT starts

Propriedades

Artigo: 170086 - Última revisão: 13 de janeiro de 2005 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbenv kbui kbprb KB170086

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com