Article ID: 170809 - Last Review: October 27, 2006 - Revision: 3.2 XADM: Exchange Services Stop Due to Low Disk SpaceThis article was previously published under Q170809 SYMPTOMS
You are experiencing some or all of the following:
CAUSE
Archive logging in the Exchange Server Administrator program located under
Connectors/Internet Mail Service (Connector)/Properties/Diagnostic Logging/
Message Archival, is active.
In conjunction, a looping message may be looping back and forth between the Exchange Client and an outside source. MORE INFORMATION
Maximum logging usually saves a copy of each and every message that leaves
the mailbox.
Page 579 of the Administrator's Guide, in the section on "Creating a Message Archive," states that when Message Archival is set to minimum logging, no messages are archived. This is incorrect. Turning off Message Archival can only be accomplished by setting the logging for Message Archival to none. This is a documentation error, which is documented in Knowledge Base Article: 168504
(http://support.microsoft.com/kb/168504/EN-US/
)
, XGEN:
DocErr: Set Archiving to None to Stop Archiving.
For additional information about troubleshooting a looping message, please
see the following article in the Microsoft Knowledge Base:
170361
(http://support.microsoft.com/kb/170361/EN-US/
)
XADM: Troubleshooting a Rapidly Growing Information Store
The Microsoft Exchange Server Mailbox Manager in Exchange Server 5.5 Service Pack 3 can also cause the drive to fill up and stop the Exchange Server services if logging on the Mailbox Manager has been set to either 4 or 5 (under the Advanced properties).
RESOLUTION
Manually delete the looping message if there is one. Set Message Archival
to Minimum or None. Restart the Internet Mail Connector (Exchange Server
4.0) or Internet Mail Service (Exchange Server 5.0 and 5.5) after making any
changes to the
logging settings.
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