Verlust der Konnektivität bei Verwendung von Compaq NetFlex-3

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 170950 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D40884
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
170950 Intermittent Loss of Connectivity While Using Compaq NetFlex-3
Alles erweitern | Alles schließen

Problembeschreibung

Die Netzwerkkonnektivität zu einem Computer, in dem die Compaq NetFlex-3-Netzwerkkarte eingesetzt wird, kann zeitweise verlorengehen und dann alle paar Minuten wiederhergestellt werden, ohne dass das System neu gestartet werden muss.

Je nach Anwendung muss der Client oder die Anwendung möglicherweise neu gestartet werden, um die Verbindung wiederherzustellen. Hat die Anwendung auf dem Server Dateien geöffnet, kann es zu Datenverlusten kommen.

Einige Anwendungen zeigen eine Meldung über unterbrochene Verbindungen an. Andere Anwendungen scheinen für mehrere Minuten nicht mehr zu reagieren (zu hängen), bevor sie fortgesetzt werden.

Ursache

Die Netzwerk-PCI-Karte "NetFlex-3 10/100" ist auf 100 MB/Vollduplex eingestellt. Der NetFlex-3-Treiber, der mit Windows NT 4.0 ausgeliefert wird, unterstützt den Vollduplexmodus bei 100 MB nicht.

UMGEHUNGSMÖGLICHKEIT:
Ergreifen Sie bitte eine der folgenden Maßnahmen, um dieses Problem zu umgehen:
  • Besorgen Sie sich den aktualisierten Treiber für die NetFlex-3-PCI-Karte, der im Softpack SP3206 von Compaq enthalten ist.
HINWEIS: Als dieser Artikel verfasst wurde, war SP3942 die aktuelle Softpack-Version. Gehen Sie zu der folgenden Internetadresse:
   http://www.compaq.com/support/files/server/softpaqs/WINNT/NTSSDNTFLX.html
Für Windows NT 3.51-Systeme besorgen Sie sich bitte Compaq Softpack SP3302 (SSD 1.23A und NetFlex 3-Treiber, Version 3.06) von der folgenden Adresse:
   http://www.compaq.com/support/files/server/softpaqs/WINNT/NTSSDNTFLX3.html
Die in diesem Artikel enthaltenen Informationen zur Kontaktaufnahme mit Drittanbietern sollen Ihnen helfen, die technische Unterstützung zu erhalten, die Sie benötigen. Diese Kontaktinformationen können ohne Vorankündigung geändert werden. Microsoft übernimmt für die Richtigkeit dieser Informationen keinerlei Garantie.
   -Oder-
- Setzen Sie die NetFlex-3-Karte auf Halbduplex.
   -Oder-
- Setzen Sie die NetFlex-3-Karte auf 10 MB.

Status

Microsoft hat bestätigt, dass es sich dabei um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind. Dieses Problem wurde erstmals in Windows NT 4.0, Service Pack 4.0 und Windows NT Server 4.0, Terminal Server Edition, Service Pack 4 behoben.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 170950 - Geändert am: Dienstag, 11. Februar 2014 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty KB170950
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com