Perda intermitente de conectividade ao usar Compaq NetFlex-3

Traduções deste artigo Traduções deste artigo
ID do artigo: 170950 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Conectividade de rede para um computador usando a placa de rede Compaq NetFlex-3 é perdida intermitentemente e restaurada cada alguns minutos sem precisar reiniciar o sistema.

Dependendo do aplicativo, o cliente ou aplicativo talvez precise ser reiniciado para restaurar a conexão. Se o aplicativo possui arquivos abertos no servidor, os dados poderão ser perdidos.

Alguns aplicativos relatam as conexões perdidas. Outros aplicativos podem parecer parar de responder (travar) por vários minutos antes de continuar.

Em um computador Compaq que esteja executando o Windows NT Server versão 4.0 Service Pack 3 (SP3) e possui um adaptador de rede Compaq NetFlex3 e Compaq SSD (support software disco) versão 2,04 instalado, Visualizar eventos pode registrar os eventos a seguir:
   Event ID: 4105
   Source: CpqNF31
   Description: Network link is down. Please check your cabling. See
   documentation for more information or contact your service provider.
				
   Event ID: 4106
   Source: CpqNF31
   Description: Network link has been restored.
				

Causa

NetFlex-3 10/100 rede PCI cartão é definido como 100 MB/full duplex. O driver NetFlex-3 fornecido com o Windows NT 4.0 não oferece suporte a modo full duplex a 100 MB.

Como Contornar

Para contornar este problema, siga um destes procedimentos:
  • Obter o driver atualizado para a placa PCI NetFlex-3 no Softpack SP3206 da Compaq.

    - ou -

  • Para sistemas Windows NT 3.51, obter Compaq Softpack SP3302 (SSD 1.23A e NetFlex 3 versão do driver 3.06) do seguinte local: define o cartão NetFlex-3 para metade duplex.

    - ou -

  • Para sistemas Windows NT 3.51, obter Compaq Softpack SP3302 (SSD 1.23A e NetFlex 3 versão do driver 3.06) do seguinte local: define o cartão NetFlex-3 para 10 MB.

Situação

Microsoft confirmou que este é um problema no Windows NT versão 4.0. Estamos estiver pesquisando esse problema e divulgaremos novas informações na Base de dados de Conhecimento da Microsoft como ele se torna disponível.

Propriedades

ID do artigo: 170950 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdparty kbhardware kbhw kbsetup KB170950 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 170950

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com