Messaggio di errore "Stop 0x50" durante l'installazione di Windows NT 4.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 171003 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I171003
Espandi tutto | Chiudi tutto

Sintomi

Durante l'installazione di Windows NT 4.0, è possibile che il computer si blocchi e venga visualizzato il seguente messaggio di errore in una schermata blu:
STOP: 0x00000050
PAGE_FAULT_IN_NONPAGED_AREA

Cause

Tale messaggio di errore può essere causato dall'uso di memoria RAM difettosa nel computer.

Risoluzione

Per risolvere il problema, sostituire la memoria RAM difettosa.

Informazioni

La memoria RAM difettosa può essere situata in aree diverse, compresa la cache RAM secondaria, la RAM video oppure la memoria principale del computer. Per individuare la posizione della memoria RAM difettosa, attenersi alla seguente procedura:
  1. Disattivare la cache, compresa la cache CPU e L2, nelle impostazioni CMOS del computer. Per ulteriori informazioni sull'utilizzo dello strumento di configurazione della CMOS del computer, consultare la documentazione fornita con il computer.

    Se Windows NT viene installato correttamente dopo la disattivazione della cache, provare a riattivare ciascuna cache, una alla volta, in modo da stabilire l'area in cui è presente la RAM difettosa. Se il messaggio di errore viene ancora visualizzato, procedere con il passaggio successivo.
  2. Sostituire temporaneamente la scheda video. Se Windows NT viene installato correttamente dopo la sostituzione della scheda video, il problema dipende da tale scheda.
  3. Sostituire temporaneamente la memoria principale installata nel computer. Se la RAM installata comprende più moduli SIMM, alternare i vari moduli in modo da individuare quello con la memoria difettosa.

    Ad esempio, se si dispone di quattro moduli da 8 MB ciascuno, rimuoverne due e provare a installare nuovamente Windows NT. Se l'installazione si blocca ancora, alternare uno dei due moduli installati con uno di quelli rimossi e riprovare. Continuare fino a individuare quale dei moduli SIMM contiene la memoria difettosa.
Per ulteriori informazioni sul messaggio di errore sopra riportato, vedere i seguenti articoli della Microsoft Knowledge Base (informazioni in lingua inglese):
183169 Possible Resolutions to STOP 0x0A, 0x01E, and 0x50 Errors

155573 "Stop 0x50" Transferring Files over RAS with Windows NT 4.0

156211 Network Virus Checking Programs and Microsoft Windows NT

162837 Replacing TCP/IP After SP2 Causes STOP 0x00000050

156410 STOP 0x1E or 0x50 Error on Multiprocessor DEC Alpha Computer

164352 Stop 0x00000050 in Tcpip.sys Caused by Winsock Applications

167362 STOP 0x00000050 in Srv.sys When Shutting Down Computer

163620 STOP 0x50 in Rdr.sys If Pathname Too Long in SMB

162438 "STOP 0x50" Accessing Files on Windows NT from Windows 95

160370 Stop Screen 0x00000050 Caused by Fs_rec.sys

Proprietà

Identificativo articolo: 171003 - Ultima modifica: mercoledì 21 gennaio 2004 - Revisione: 4.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Chiavi: 
kberrmsg ntsrvwkst kbsetup KB171003
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com